WordSmith Tools

 Top Next

Wordsmith Tools

Top Next

Uvod v program Wordsmith Tools

Na vrh Naslednja

wordsmith tools 5a

Program Wordsmith Tools je integrirana skupina programov za opazovanje obnašanja besed v besedilih. Z orodji boste lahko ugotavljali, kako so besede uporabljene v lastnih ali tujih besedilih.

Orodje WordList vam omogoča ogled vseh besed ali skupkov besed v besedilu, urejenih po abecedi ali pogostosti. Konkordančnik, Concord, vam omogoča ogled katere koli besede ali fraze v kontekstu – da boste videli, s katerimi besedami se rada druži. Z orodjem KeyWords lahko v besedilu najdete ključne besede.

Ta orodja je uporabljala založba Oxford University Press za svoje leksikografsko delo pri pripravi slovarjev, uporabljali so jih tudi učitelji jezikov in študenti ter raziskovalci, ki raziskujejo jezikovne vzorce v veliko različnih jezikih v državah po vsem svetu.

Kje najti pomoč

Slike programa na spletu, ki korak za korakom prikazujejo, kaj program WordSmith zmore.

Večina menijev in pogovornih oken ima ukaz za pomoč. Pogosto lahko pomoč dobite s pritiskom na F1 ali embim1 oziroma z izbiro menija Pomoč (na desni strani večine menijskih vrstic). Znotraj pomoči (kot je tale) boste najlažje iskali, če boste kliknili gumb Iskanje in preiskali ponujeni seznam, ali pa brskali po poglavjih pomoči.

Glejte tudi: začetek uporabe orodja WordList, Concord ali KeyWords.


Kaj je novega pri verziji 5

 Top Previous Next

Kaj je novega pri verziji 5

Kaj je novega pri verziji 5

Na vrh Prejšnja Naslednja

Program WordSmith je osnovna programska oprema!

Različica 4 je bila popolnoma nov prepis. Izšla je leta 2004 in od takrat najprej so bile izdane številne kopije WS4 (približno eno na teden), ki so vsebovale popravke manjših programskih napak ali pa spremembe, ki so jih predlagali uporabniki. Istočasno se je posodobilo tudi Pomoč. Različica 5.0 je izšla junija 2007, tri leta po različici 4.0 in nadaljuje s tem načelom nenehnega posodabljanja in rasti.

Nove pridobitve:

•

Nadgradnja konkordančnih iskanj

•

Namestitev na odstranljivi pogon (npr. bliskovnik, USB ključ).

•

Pregledovalnik datotek pripomoček

•

detektor za odkrivanje napak v korpusu

•

Pretvornik besedila pretvori besedilo iz PDF, DOC, in odstrani vse oznake, lematizirano,, itd.

•

novo WSConcGram orodje wsconcgram


Kontrolnik

Kontrolnik

Wordsmith.exe Kontrolnik

Na vrh Prejšnja Naslednja

wordsmith tools 5a.zoom25

Ta program nadzoruje Orodja. Tu lahko pogledate in spremenite trenutne privzete nastavitve, se ukvarjate z izbiranjem besedilnih datotek in prikličete različna orodja.

Prikaže se v zgornjem levem kotu vašega zaslona.

Lahko ga pomanjšate, če se vam zdi, da je zaslon prepoln..

Za pregled zaslonskih posnetkov po korakih kliknite tukaj za obisk Wordsmithove spletne strani.


Concord

Concord

orodje Concord

Na vrh Prejšnja Naslednja

Concord je program, ki naredi konkordanco z uporabo besedilnih datotek DOS, Text Only (golo besedilo), ASCII ali ANSI.

Uporabljate ga tako, da določite iskalno besedo, ki jo bo Concord poiskal v vseh izbranih besedilnih datotekah. Nato bo program prikazal konkordanco in vam omogočil dostop do podatkov o kolokatorjih iskalne besede.

Sezname lahko shranite za kasnejšo uporabo, jih uredite, natisnete, skopirate v urejevalnik besedil ali shranite v obliki besedilnih datotek.

Glejte tudi: Vsebina pomoči za orodje Concord, Gumbi


KeyWords

KeyWords

orodje KeyWords

Na vrh Prejšnja Naslednja

Namen tega programa je iskanje in prepoznavanje ključnih besed v danem besedilu. To naredi tako, da besede v besedilu primerja z referenčnim seznamom besed, ki je običajno vzet iz velikega korpusa besedil. Vsaka beseda, katere pogostost v besedilu izstopa, je "ključna". Ključne besede so podane po izrazitosti izstopanja.

Ključne besede so lahko v besedilu porazdeljene.

Sezname lahko shranite za kasnejšo uporabo, jih urejate, natisnete, kopirate v urejevalnik besedil ali shranite kot besedilne datoteke.

Ta program potrebuje dostop do dveh ali več seznamov besed, ki ste jih ustvarili pred tem, in sicer s programom WordList.

Glejte tudi: Vsebina pomoči za orodje KeyWords, Gumbi


WordList

Orodje WordList

Orodje WordList

Na vrh Prejšnja Naslednja

Program se uporablja za ustvarjanje seznamov besed na podlagi ene ali več besedilnih datotek ANSI ali ASCII . Seznami besed so prikazani tako po abecedi kot po pogostosti. Lahko jih shranite, da jih boste lahko pozneje uporabljali, urejate, tiskate, kopirate v urejevalnik besedil ali shranite kot besedilne datoteke.

Glejte tudi: Vsebina pomoči za WordList, Gumbi


Izbira jezikov

Izbira jezikov

Izbira jezikov

Na vrh Prejšnja Naslednja

Orodje za izbiro jezikov, ki jih želite obdelovati.

To boste verjetno morali storiti samo enkrat, ko boste prvič uporabili WordSmith Tools.

Poglejte tudi: Izberi orodje za jezik


Detektor pravilnosti podatkov v korpusu

Detektor pravilnosti podatkov v korpusu

Detektor pravilnosti podatkov v korpusu

Na vrh Prejšnja Naslednja

Orodje, s katerim pregledate korpus in poiščete morebitne pokvarjene datoteke. Deluje v vseh jezikih.

Poglejte tudi: preverjanje pravilnosti podatkov v korpusu


Pripomocki za datoteke

Pripomočki za datoteke

Pripomočki za datoteke

Na vrh Prejšnja Naslednja

Programi za

•

primerjavo dveh datotek

•

razkosanje velikih datotek

•

iskanje podvojenih datotek

•

preimenovanje več datotek

•

iskanje "lukenj" v besedilnih datotekah

•

razdelitev velikih datotek na besedilne komponente

•

združevanje večih majhnih besedilnih datotek


Pregledovalnik datotek

Pregledovalnik datotek

Pregledovalnik datotek

Na vrh Prejšnja Naslednja

Orodje za podrobno pregledovanje besedilnih datotek - znak za znakom.

Poglejte tudi: Indeks pregledovalnika datotek


Minimalni pari

Minimalni pari

Minimalni pari

Na vrh Prejšnja Naslednja

program za iskanje tipkarskih napak in minimalno razlikovalnih parov besed.

Poglejte tudi: namen, zahteve, izbira vaših datotek, rezultat, pravila in nastavitve, zagon programa.


Orodje za razdeljevanje

Orodje za razdeljevanje

Orodje za razdeljevanje

Na vrh Prejšnja Naslednja

Razdeljevanje je orodje, ki razdeli velike datoteke v manjše za analizo. Lahko določite simbol, ki nakazuje konec besedila (npr. </Text>) in Razdeljevanje bo pregledalo veliko datoteko in bo vsakič kopiralo besedilo in ustvarilo nov dokument z besedilom, ko bo naletelo na simbol.

Glejte tudi: Pomoč za razdeljevanje


Pretvornik besedil

Pretvornik besedil

Orodje za pretvarjanje besedil

Na vrh Prejšnja Naslednja

Pretvornik besedil je univerzalen pripomoček, ki ga lahko uporabljate za: urejanje besedil, preimenovanje besedilnih datotek, spreminjanje atributov datotek, premikanje datotek v novo mapo, če vsebujejo določene besede ali fraze.

Najbolj uporaben je pri zamenjevanju nizov v besedilnih datotekah. To poteka po postopku "najdi in zamenjaj", ki je zelo podoben tistim v urejevalnikih besedil, le da lahko to eno za drugo naredi na veliki količini besedilnih datotek. Pri tem lahko zamenja večje število nizov, ne le enega.

Ta pripomoček je zelo priročen pri preoblikovanju večje količine besedil po lastnih željah, npr. če želite odstraniti nepotrebne presledke, zagotoviti, da imajo le odstavki na koncu <Enter>, zamenjati naglašene črke.

Glejte tudi: Vsebina pomoči za Pretvornik besedil


Preverjanje razlicice

Preverjanje različice

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


Pogled

Pogled

Orodje Pogled in poravnava

Na vrh Prejšnja Naslednja

Pogled in poravnava je pripomoček, ki vam omogoča, da pregledujete datoteke različnih oblik. Odprejo ga ostala orodja, ko želite videti izhodiščno besedilo.

Pogled in poravnavo lahko uporabite tudi za ustvarjanje kopij besedilne datoteke z oštevilčenimi povedmi ali odstavki ali za poravnavo dveh ali več različic besedila, pri čemer se medsebojno izmenjujejo odstavki ali povedi iz vsake različice.

Glejte tudi: Vsebina pomoči za Pogled in poravnavo


Prenos s spleta

Prenos s spleta

Prenos s spleta

Na vrh Prejšnja Naslednja

Orodje, ki zbira besedila s spleta.

Smisel tega je...

Ustvariti korpus iz vaših besedil, tako da si s pomočjo iskalnika naložite spletne strani.

Glejte tudi: Celoten pregled, Nastavitve, Prikaz, Omejitve


WSConcGram

WSConcGram

WSConcGram

Na vrh Prejšnja Naslednja

orodje za izdelovanje congramov.

Glejte tudi: Cilji WSConcGrama, Zagon WSConcGrama


uvod v orodje Concord

uvod v orodje Concord

Concord: hitri začetek

Na vrh Prejšnja Naslednja

Za navodila po korakih s slikami obiščite spletno stran programa WordSmith.

V glavnem oknu programa WordSmith (okno, ki ima v naslovni vrstici napisano Nadzornik orodij WordSmith) izberite možnost Orodja in ko se okno odpre, boste videli gumb Concord. Kliknite ga in orodje Concord se bo odprlo.

Prikaže se pogovorno okno, v katerem lahko izberete besedila ali spremenite svojo izbiro in naredite novo konkordanco, kar zgleda približno takole:

(Če vidite le okno z napisom Concord, izberite Datoteka | Nova ( start) in okno Ustvari se bo odprlo.)

Če programa WordSmith še niste uporabljali, bo v pomoč pri prvi uporabi orodja besedilo izbrano samodejno.

Izbrati boste morali iskalno besedo ali frazo in nato pritisniti V redu ( [image]).

Medtem ko orodje Concord išče, bo morda prikazan takšen kazalnik napredka:

V zgornjem primeru je bilo v določenem trenutku najdenih 552 vnosov za bolj, ki je bila iskalna beseda.

Če želite spreminjati nastavitve, kliknite Napredno, vendar pa lahko verjetno ohranite privzete nastavitve.

Orodje Concord sedaj po izbranem besedilu oziroma besedilih išče iskalno besedo ali oznako.

Ne pozabite shraniti rezultatov (pritisnite F2 ali save), če želite konkordanco uporabljati še kdaj drugič.

Glejte tudi: Vsebina pomoči za orodje Concord.


uvod v orodje KeyWords

uvod v orodje KeyWords

KeyWords: hitri začetek

Na vrh Prejšnja Naslednja

Za navodila po korakih s slikami obiščite spletno sran programa WordSmith.

V glavnem oknu programa Wordsmith Tools (okno, ki ima v naslovni vrstici napisano Nadzornik orodij WordSmith) izberite možnost Orodja in ko se okno odpre, boste videli gumb KeyWords. Kliknite ga in orodje KeyWords se bo odprlo.

Začnite z gumbom start

Odpre se pogovorno okno, v katerem lahko izberete sezname besed. Da lahko naredite seznam ključnih besed, morate izbrati dva seznama besed: enega, ki temelji na enem besedilu (ali enem korpusu), in drugega, ki temelji na dovolj velikem korpusu besedil, da služi kot dober referenčni korpus za primerjavo.

V izbrani mapi za sezname besed boste videli dve datoteki s seznami besedče ju ni, z orodjem WordList naredite še kakšen seznam besed. V zgornji izbirni vrstici izberite manjši seznam besed in v spodnji izbirni vrstici seznam besed iz referenčnega korpusa za primerjavo. Ko ste seznama izbrali, lahko začnete z analizo ključnih besed. Kliknite gumb Ustvari seznam ključnih besed.

Orodje KeyWords začne obdelovati datoteko in okno z imenom Napredek v Nadzorniku kaže vrstico, ki prikazuje napredek postopka. Ko orodje KeyWords iskanje konča, prikaže seznam ključnih besed. Tiste na vrhu so bolj "ključne" od tistih na dnu.

Ne pozabite shraniti rezultatov (pritisnite F2), če želite seznam uporabiti še kdaj drugič.

Glejte tudi: Vsebina pomoči za orodje KeyWords, Za kaj se uporablja?


uvod v orodje WordList

uvod v orodje WordList

WordList: Hiter začetek

Na vrh Prejšnja Naslednja

Če si želite ogledati opis po korakih s posnetki zaslona, obiščite WordSmithovo spletno stran..

Predlagam, da že na začetku preizkusite, kako program Wordlist deluje. V glavnem oknu programa WordSmith Tools (v tistem, ki ima v naslovni vrstici napis WordSmith Tools Kontrolnik ), izberite možnost Orodja in ko se vam odpre, boste zagledali program Wordlist. Kliknite ga in odprl se vam bo na desni strani zaslona.

Začetek start

Zagledali boste pogovorno okno, v katerem izberete besedilo ali spremenite svojo izbiro in ustvarite nov seznam besed.

Če še niste nikoli delali s programom WordSmith , boste lahko našli tudi besedilo, ki je bilo pripravljeno, da se naučite dela s programom.

Prek menija lahko spremenite tudi druge nastavitve, vendar pa lahko v večini primerov to kar izpustite in ustvarite nov seznam besed – vsakega posebej ali kot paket.

Opazili boste, da je program WordList začel obdelovati vašo datoteko (ali datoteke), in v glavnem Kontrolniku zagledali okno napredka in v njem vrstico, ki prikazuje, kako postopek napreduje. Ko bo WordList končal z ustvarjanjem seznama, boste zagledali tri okna, ki prikazujejo besede iz besedilne datoteke po abecedi ali po njihovi pogostosti, ter statistične vrednosti.

Ne pozabite shraniti rezultatov (pritisnite F2 ali save), če želite shraniti seznam besed za drugič.

Glejte tudi: vsebina pomoči za WordList.


namešcanje programa WordSmith Tools

nameščanje programa WordSmith Tools

Namestitev programa Wordsmith Tools

Na vrh Prejšnja Naslednja

Za celoten program boste na trdem disku potrebovali najmanj 30 MB prostora.

1.

Najprej zaženite ali naložite in nato zaženite eno ali več datotek .exe.

2.

Tako se bodo razširile vse datoteke, potrebne za program Wordsmith Tools, in sicer v mapo po vaši izbiri (c:\wsmith5 je privzeta mapa). Če želite, lahko program namestite tudi na odstranljivi pogon.

3.

Nato zaženite datoteko c:\wsmith5\wordsmith.exe, da začnete namestitev. Pozvani boste k "posodobitvi iz demo". Če različice ne boste posodobili, bo program WordSmith deloval kot demo verzija.

4.

Če imate premalo prostora na trdem disku, lahko izbrišete datoteke .exe v mapi c:\temp.

Posodabljanje

Za posodobitev iz demo verzije pojdite na http://www.lexically.net/wordsmith/purchasing.htm, kjer boste našli podatke o dobaviteljih.

Ob prejetju kode za registracijo, zaženite program Wordsmith Tools. Če ste program pravkar namestili, se bo okno za posodabljanje odprlo samodejno. V nasprotnem primeru zaženite program c:\wsmith5\updater.exe.

Vse podatke morate vpisati točno tako, kot ste jih dobili ob nakupu.

V obrazec prilepite ime, kot je določeno v e-poštnem sporočilu ali potrdilu o nakupu, in (če so podani) druge podatke ter prilepite kodo.

Vpisano ime se pojavi v glavnem oknu in kadar koli si ogledate Vizitko (F9). Zatem je programska oprema v celoti omogočena in menijski ukaz Posodobitev iz demo bo izginil. (Program updater.exe bo ostal v mapi \wsmith5. Lahko ga uporabite, če se morate kdaj ponovno registrirati.)

Za rabo v omrežju: to možnost odkljukajte, če program nameščate na omrežni pogon in bodo uporabniki do njega dostopali z drugimi računalniki, povezanimi z omrežjem. To je mogoče le v primeru, da vam licenca to dovoli (torej ni licenca za enega uporabnika).

Ustvari ikono na namizju: to možnost odkljukajte, če želite imeti za lažje dostopanje ikono programa WordSmith na svojem namizju.

Poveži WordSmithove datoteke s programom: to možnost odkljukajte, če želite, da računalnik ve, s katerim programom odpreti datoteke, ki ste jih ustvarili z orodji WordSmith. (Datoteko .cnc naj odpre z orodjem Concord, datoteko .lst z orodjem WordList itd.) Za to, morate biti morda vpisani kot administrator.

Če se zmotite in zato registracija ni uspešna, lahko poskusite znova. Če registracija uspe, vendar želite spremeniti katero od "drugih podrobnosti", zaženite program updater.exe, ki ga boste našli v mapi \wsmith5.

Novejšo različico programa lahko dobite na domači strani programa WordSmith.

Če želite program odstraniti, izbrišite vse datoteke v mapi \wsmith5.

Glejte tudi: Nastavljanje privzetih možnosti, Kontakt, Vrste datotek.


privzeta omrežja

privzeta omrežja

Različice omrežij in privzeto

Na vrh Prejšnja Naslednja

Če ste kupili licenco s spleta, je mnogo bolj enostavno namestiti eno kopijo programa WordSmith na strežnik, ki je dostopen vsem vašim uporabnikom. Seveda ne želite, da shranijo kakšne rezultate ali spremenijo prvotno kopijo programa WordSmith na njegovi prvi lokaciji. Torej poglejte v datoteko wordsmith.ini: v njej boste videli področje, ki vam omogoča, da točno določite, kam lahko vsak uporabnik shranjuje svoje izbire.

Uporabljeni so naslednji izrazi

prepovedani pogoni

omejena mapa

mapa z navodili

mapa za omrežno branje/zapisovanje

primer bi bil

[OMREŽJE]

mapa za omrežno branje/zapisovanje=m:\wsmith5

(pogon M: se uporablja, ko deluje na omrežju, kot tudi tisti, na katerega katerikoli uporabnik lahko zapisuje.)

prepovedani pogoni=xyz

(X: Y: in Z: so pogoni, kjer ne želite, da bi vaši uporabniki imeli vpogled, ko izbirate besedila.)

omejena mapa=v:\besedila

(V:\BESEDILA - in katerikoli poddirektorij le-tega - pomeni, da bodo uporabniki privzeto uporabili svoj korpus na vašem omrežju; čeprav lahko sveda pogledajo kje drugje, v kateremkoli drugem pogonu, ki ga nadzorujejo.)

mapa z navodili=L:\Slovensko\WSmith navodila

(ko zaženete program pri učni uri, boste dali navodila v to mapo.)

Ko nov uporanik začne prvič uporabljati WordSmith, bo le-ta opazil, da deluje z omrežno različico in bo prebral zgoraj informacijo o mapi za omrežno branje/zapisovanje. Potem bo avtomatično poskusil ustvariti mapo, ki ste jo določili zgoraj (teoretično je ne bi morali narediti sami) in prekopiral različne .ini in druge nastavitvene datoteke iz mape na vašem strežniku, kjer je program WordSmith, v to mapo. V življenju vam bo z omrežnim namestitvenikom dosti lažje, če bosta pogon in mapa, ki ju določite, res taka, da lahko vaši uporabniki nanju zapisujejo!

Poglejte tudi: Navodila za pouk


preverjanje razlicice

preverjanje verzije

Preverjanje verzije

Na vrh Prejšnja Naslednja

WordSmith dobite z datoteko, ki se imenuje wordsmith_version_check.exe, ki vam omogoča, da lahko preverite, če je vaša verzija aktualna in če ni, da prenesete vse potrebne posodobitve in poporavke. Za njihovo namestitev morate najprej zapreti WordSmith.

Glejte tudi: informacije o verziji, posodobitev verzije.


poudarki

Poudarki

Okno za poudarke

Na vrh Prejšnja Naslednja

V tem oknu so prikazani znaki za poudarke, ki so na voljo za vaš trenutno izbrani jezik.

in uradno ime za izbrani znak (spodaj).

Poglejte tudi: Kopiranje znaka v Concord


dodaj zapiske

dodaj zapiske

Zapiski

Na vrh Prejšnja Naslednja

To vam omogoča, da nekatere zapiske zapišete k shrani z vašimi podatki.

Npr., če ste ustvarili konkordanco in jo pozorno razporedili s pomočjo vaših uporabniško določenih kategorij , jih boste najbrž želeli dati na seznam in shraniti informacije za kasnejšo uporabo.

Če potrebujete dostop do teh zapiskov izven WordSmith Tools, besedilo izberite s pomočjo tipke Shift in smernih puščic na miški in ga kopirajte v odložišče s pomočjo Ctrl-Ins in ga prilepite v besedni procesor, kot je beležnica.


pomožne nastavitve

pomožne nastavitve

Pomožne Nastavitve

Na vrh Prejšnja Naslednja

Glavno okno pomožnih nastavitev v Nadzorniku. Da bi prišli do tja, izberite Nastavitve | Pomožne Nastavitve... v glavnem Nadzornem oknu.

Omogoča vam, da izberete in shranite zadeven nastavitve:

•

font pisave

•

barva

•

mape

•

označevalci

•

osnovne nastavitve

•

seznami ujemanja

•

končni seznami

•

seznami gesel

•

nastavitve besedila in jezika

•

Concord Nastavitve

•

Nastavitve gesla

•

WordList nastavitve

•

posebne nastavitve za napredne uporabnike

•

nastavitve indeksa datotek


napredne nastavitve

napredne nastavitve

Napredne nastavitve

Na vrh Prejšnja Naslednja

Prilagoditev menijev

Lahko dodelite nove bližnjice (npr. Alt+F3, Ctrl+O) za menijske ukaze, ki se uporabljajo v različnih orodjih.

Vse podatkovne mreže imajo "pojavni meni", ki se pojavi ob kliku desnega gumba miške.

Za prilagajanje menijev v Nadzorniku programa WordSmith izberite Spremeni nastavitve | Napredno | Meniji.

customising popup menu

Na levi strani je seznam menijskih ukazov, s katerega lahko ukaze dodajate na seznam na desni (s slednjega lahko ukaze tudi odstranite), in sicer tako, da izberete ukaz na levi in kliknete gumbe med seznamoma ali pa ukaz z miško povlečete z leve na desno stran. Zaporedje ukazov uredite tako, da klikate puščici gor in dol ob strani. Na sliki je seznamu na desni dodan ukaz "Konkordanca", saj je iskanje konkordanc s seznamov besed in seznamov ključnih besed pogosto.

Ukazi, ki so v vašem pojavnem meniju, se bodo pojavili tudi v orodni vrstici.

V spodnjem delu okna je seznam bližnjic, izbrana pa je Ctrl+M. Če želite spremeniti bližnjico, najprej izberite ukaz, za katerega bo veljala (Predvajaj večpredstavnostno datoteko je izbrano na seznamu Prilagojeni meniji), in nato dvokliknite bližnjico, kot je npr. Ctrl+Q. Bližnjico lahko tudi z miško povlečete na seznam Prilagojeni meniji.

Če želite svojo izbiro shraniti za stalno, glejte Shranjevanje privzetih nastavitev.

Dnevnik

Funkcija Dnevnik je uporabna, kadar želite v primeru čudnih rezultatov preveriti, kako so bili ti pridobljeni. Če je funkcija omogočena, bo program WordSmith okviren postopek pridobivanja rezultatov shranil v datoteko log, ki jo vidite pod Spremeni nastavitve | Napredno | jeziček Dnevnik v Nadzorniku.

Tu lahko po želji funkcijo Dnevnik vključite ali izključite in izberete primerno ime datoteke. Vsakič ko funkcijo vključite, boste imeli možnost počistiti prejšnjo datoteko log.

Zgornja slika prikazuje trenutni dnevnik postopka iskanja konkordance. Iskalne besede so bile BECAUSE, Because in because (iskanje ni bilo občutljivo na velikost črk). Po predobdelavi besedilne datoteke lahko vidite zapisnik za vsak zadetek, njegov kontekst in kje točno v besedilni datoteki je bil najden. (C) pomeni, da ga je ustvarilo orodje Concord.

Glejte tudi: pošiljanje poročil o napakah.

Vaša datoteka .dll

Če imate datoteko DLL, ki jo želite uporabiti, da bi prestregli rezultate programa WordSmith, jo lahko izberete tukaj. Datoteka, ki je izbrana v spodnjem primeru – WordSmithCustomDLL.dll, je bila naložena skupaj s programom in jo lahko uporabite kadar koli. Če izberete možnost "Filtriraj v Concord", bo izbrana datoteka .dll dodala vse vrstice konkordance, ki jih je našla v golem besedilu, v datoteko z imenom Concord_user_dll_concordance_lines.txt v mapo \wsmith5. Za to mora biti na vašem trdem disku dovolj prostora.

Pretvorba besedil

Če so med vašimi besedilnimi datotekami tudi datoteke UTF-8, bo program WordSmith to opazil in vam morda ponudil možnost, da jih z uporabo spodnjih možnosti takoj pretvorite.

Glejte tudi: menijski ukazi in gumbi.


paketne mape

paketne mape

Operacijski sistem, vam ne bo hvaležen, če boste imeli preveč datotek in map. Zato WordSmith s paketno obdelavo ustvari oštevilčeno pomapo ...\0 ki shrani prvih 500 datotek; če pa ste se odločili, da jih bo pri vašem delu še več, bo ustavril še eno mapo ...\1 za naslednjih 500 datotek, dokler niste shranili vseh seznamov.


paketna obdelava

paketna obdelava

Paketna Obdelava

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Paketna obdelava se uporablja, kadar želite ločene sezname, vendar jih nočete narediti vsakega posebaj, ročno izbrati vsako besedilno datoteko, narediti besedni seznam ali razvrstitev, jo shraniti in tako naprej.

Če ste izbrali več kot eno tekstovno datoteko, lahko prosite WordList, Concord in KeyWords, da delujejo kot paketna obdelava.

Mapa, v katero se shranjujejo datoteke

Ime, ki je predlagano je današnji datum. Ime lahko tudi spremenite. Mapa z izbranim imenom se bo ustvarila, ko se bo začel postopek paketne obdelave.

Rezultati bodo razvrščeni v mape, ki izvirajo iz imena mape. Če torej začnete delati sezname besed tako

c:\wsmith\wordlist\05_07_19_12_00, bodo na koncu izgledali tako:

c:\wsmith\wordlist\05_07_19_12_00\0\fred1.lst

c:\wsmith\wordlist\05_07_19_12_00\0\jim2.lst

..

c:\wsmith\wordlist\05_07_19_12_00\0\mary512.lst

nato pa

c:\wsmith\wordlist\05_07_19_12_00\1\joanna513.lst

itd.

Imena datotek so sestavljena z izvirnega imena datoteke z standardno razširitvijo (.lst, .cnc, .kws).

Zazipajte jih

Če ste aktivirali nadzorno okno, bodo rezultati fizično shranjeni v standardno .zip datoteko. Razširite jih lahko z uporabo standardnega zip orodja kot je Winzip ali pa lahko pustite, da to stori WordSmith namesto vas. Datoteke, ki so v zipu, so prav takšne kot datoteke, ki niso stisnjene, vendar porabijo veliko manj prostora na disku - prav tako ne bo več sto datotek v isti mapi, kar je za sistem veliko bolj prijazno.

Če jih zazipate dobite

c:\wsmith\wordlist\05_07_19_12_00\batch.zip

vse poddatoteke bodo izbrisane, če ne aktivirate nadzornega okna "obdrži oboje.zip & rezultate".

Ena datoteka / Ena datoteka na mapo?n

Prva nastavitev (standardna nastavitev) ustvari .zip datoteko, ki vsebuje vse posamezne besedne sezname. Na vsako izvirno besedilo pride en seznam besed, ena konkordanca ali en seznam gesel.

Kaj pa če je vaše besedilo strukturirano tako:

\..\BNC

\..\BNC\written

\..\BNC\written\humanities

\..\BNC\written\medicine

\..\BNC\written\science

\..\BNC\spoken

itd.

Opcija Ena datoteka na mapo, posamezne zip datoteke naredi ločeno .zip datoteko za vse mape s tekstovnimi datotekami (npr. eno za človekoljubna dela, drugo za medicino, itd.), sseznamom za vsako izvirno besedilo.

OpcijaEna datoteka na mapo, združene zip datoteke ustvari ločeno .zip datoteko za vsako mapo, vendar le en seznam besed ali konkordanco za celotno mapo z besedili.

Paketna obdelava in Excel

Te možnosti lahko prav tako ponudijo možnost za podatke, da se jih samodejno kopira v Excel datoteko.

Hitrejša (minimalna) Obdelava

To potrdilno polje bo aktivirano le, če ste začeli postopek, pri katerem lahko izračunate več rezultatov enakočasno. Na primer se pri vsaki izračunani konkurdanci samodejno izračunajo tudi razporeditve, vzorci in obseg porazdelitve Tudi v KeyWordsu so obsegi porazdelitev, izračuni povezav itd. ki bodo izračunani po tem, ko bodo izračunana gesla.

Ko je potrdilno polje aktivirano, se bodo izvedli le minimalni izračuni (gesla v KeyWords konkordanca v Concordu). To je hitreje in obege porazdelitev lahko še vedno izračunate pozneje, dokler izvirna besedila niso bila premaknjena ali izbrisana.

Primer: Sestavljate seznam besed in imate 1,200 besedilnih datotek iz časopisa "The Elephant".

Izberete

C:\WSMITH\WORDLIST\ELEPHANT kot ime mape.

Če že imate mapo z imenom C:\WSMITH\WORDLIST\ELEPHANTse bo pojavilo vprašanje ali lahko mapo z vsemi podmapami izbriše!

Če kliknete OK,

se bo ustvarilo 1,200 novih seznamob besed z imenom trunk.LST, tail.LST .. digestive system.LST. Vse se nahajajo v oštevilčenih podmapah mape

C:\WSMITH\WORDLIST\ELEPHANT.

Če niste aktivirali "zazipaj v 1 .zip datoteko", boste le te našli pod C:\WSMITH\WORDLIST\ELEPHANT\0.

Če ste funkcijo "zazipaj v 1 .zip datoteko", ste ustvarili C:\WSMITH\WORDLIST\ELEPHANT.ZIP datoteko, ki vsebuje vse vaše rezultate. (1,200 .LST datotek je bilo izbrisanih, vendar pa .ZIP datoteka še vedno vsebuje vse vaše sezname.)

Prednost .zip datoteke je, da zavzema veliko manj prostora in se jo tako lažje pošilja po elektronski pošti. WordSmith lahko poseže po rezultatih v .zip datoteki, pri tem pa vi lahko izberete seznam besed, konkordanco itd., ki jo želite.

Rezultate odprite z WordSmith programom

Izberite Datoteko | Odprite kot ponavadi, potem pa spremenite vrsto datoteke v "Paketna datoteka *.zip". Kadar izberete .zip datoteko, se bo prikazalo okno z vsebino datoteke. Z dvojnim klikom, boste lahko odprli katerokoli od datotek.

Opomba: Seveda vam bo s Concordom uspelo odpreti le eno konkordanco in s KeyWordom le eno datoteko seznama gesel. Če boste izbrali .zip datoteko, ki vsebuje druge datoteke, se bo pojavilo sporočilo o napaki.


izberi najljubša besedila

izberi najljubša besedila

Najljubša besedila

Na vrh Prejšnja Naslednja

shrani priljubljene save

S tem ukazom shranite besedila, ki so trenutno izbrana. Priročno, kadar je izbira zapletena, npr. izbranih je več različnih map.

Shrani se seznam besedilnih datotek, katerih status je neznan ali kadar te datoteke ustrezajo vašim zahtevam, če jih izbirate glede na njihovo vsebino. Vse datoteke, ki zahtevam ne ustrezajo, bodo prezrte.

naloži priljubljene outopen

S tem ukazom z diska naložite izbiro, ki ste jo shranili v preteklosti.

Privzete nastavitve so nastavljene tako, da bo ime datoteke ime orodja, za katerega besedila izbirate, in recent_chosen_text_files.dat, shranjena pa bo v glavni mapi programa WordSmith.

Za nalaganje ( outopen) skupine izbranih datotek lahko uporabite navadno besedilno datoteko, ki ste jo uredili z Beležnico. Vsaka datoteka mora biti točno določena: ne sme biti nadomestnih znakov, vnešena pa mora biti celotna pot: drive:\folder.

Glejte tudi: Izbiranje besedil


izbira jezika

izbira jezika

Izbira jezika

Na vrh Prejšnja Naslednja

Naslednji postopek boste morali izvesti le enkrat, in sicer ko boste prvič uporabljali program Wordsmith Tools.

Za besedilo, ki ga analizirate, izberite jezik v Nadzorniku pod Spremeni nastavitve | Jeziki. Jezik in niz znakov morata biti kompatibilna, npr. angleščina je kompatibilna z Windows Western (1252), DOS Multilingual (850).

Program Wordsmith Tools obravnava veliko jezikov, vse od albanščine pa do ukrajinščine. Kitajščino, japonščino, arabščino ipd. obravnava v naboru znakov Unicode. Sezname besed, konkordance itd. si lahko istočasno ogledujete v več jezikih.

V čem je bistvo ...

Jeziki so med seboj zelo različni, ko pride do razporejanja po abecedi. Španščina, na primer, uporablja takšen vrstni red: A,B,C,CH,D,E,F,G,H,I,J,K,L,LL,M,N,N,O,P,Q,R,S,T,U,V,W,X,Y,Z. Naglašeni znaki so v nekaterih jezikih privzeto obravnavani kot enakovredni svojim nenaglašenim dvojnikom (tako razporeditev podobnih besed v francoščini izgleda takole: donne, donné, données, donner, donnezitd.), v drugih jezikih pa naglašeni znaki ne veljajo za dvojnike nenaglašenih (v češčini torej razporeditev izgleda takole: cesta .. cas .. hre .. chodník ..)

Urejanje poteka s pomočjo Microsoftovih postopkov. Če obdelujete besedila v jeziku, ki jih Microsoftu ne uspe urediti pravilno, bi morali kljub temu dobiti sezname besed v doslednem vrstnem redu.

Opomba: razlikovanje velikih in malih črk pomeni, da bo beseda Kralj prišla za besedo kralj (vendar ne pred ananas ali za živec).

Pomembno je vedeti, da zadovoljiva primerjava dveh seznamov besed (npr. v orodju KeyWords) temelji na vrstnem redu – rezultati bodo čudni, če boste primerjali seznama besed, za katera ste nastavili dva različna jezika.

Kako izbrati jezike

Zaženite ukaz Izbira jezikov v glavnem meniju Pripomočki v Nadzorniku.

Glejte tudi: Izbira naglasov in simbolov, Naglašeni znaki, Obdelava besedila v kitajščini itd.


izberi besedila

izberite besedila

Izberite besedilo/a

Na vrh Prejšnja Naslednja

Vrsta besedilnih datotek

V programu WordSmith potrebujete datoteke z golim besedilom, kot jih dobite, če shranite wordovo datoteko .doc kot golo besedilo (.txt). Vsaka wordova datoteka .doc bo videti kot izbrisana. Ne izbirajte formatov .pdf, ker imajo zelo specifično obliko.

Kako priti do sem

Ta funkcija je dostopna iz menija Datoteke v Kontrolerju in iz menija Nastavitve ali menija Nova datoteka ( embim2) v različnih orodjih.

Dve glavni področji na levi in desni sta

•

datoteke, iz katerih izbirate (na levi)

•

že izbrane datoteke (na dasni)

Velika modra puščica se prikaže tam, kjer pritisnete, da bi, kar ste izbrali na levi, premaknili k vašim "izbranim datotekam" na desni. Ali pa jih samo povlecite iz leve strani na desno.

Seznam na desni prikazuje vse podrobnosti datoteke (ime, datum, velikost, število besed (zgoraj prikazano z ??, kar ordSmith še ne pozna, bo pa, ko boste konkordirali ali naredili seznam besed) in, ali je besedilo v Unicodu (? iz istega razloga). Desno od Unicoda je stolpec, ki kaže, ali vsaka besedilna datoteka izpolnjuje vaše zahteve.

Gumbi zgoraj levo vam prikazujejo datoteke, ki so razpoložljive kot slike, kot seznam ali pa z vsemi podrobnostmi (privzeto).

Če še nikoli niste uporabljali WordSmitha (bolj natančno, če še niste shranili kakšnih konkordanc, seznamov besed, itn.) se vam bo zdelo, kot da berete Zgodbo o dveh mestih Charlesa Dickensa. Da se to ne bi več zgodilo, se prepričajte, da boste shranili vsaj en seznam besed ali konkordanco! Glejte tudi -- prejšnji seznami.

Vrste datotek

Privzeta podrobnost datoteke je ** (t.j. katerakoli datoteka), toda to lahko spremenite v oknu nad veliko modro puščico ali nastavite v wordsmith.ini.

Orodje

V posnetku zaslona zgoraj lahko vidite "Concord" -- izbrali smo besedilo za Concord. Na voljo so tudi druge možnosti (WordList, KeyWords itn.).

Razvrščanje

S klikom na ime, velikost, vrsto, besede, pisavo Unicode ali zadnjo spremembo lahko znova razvrstite našteto. Rdeči in rumeni gumb ( random) znova razvrsti datoteke (na obeh straneh) v naključnji vrstni red.

Izberite vse selectall

Izbere vse datoteke v trenutni mapi.

Pogoni in mape

Mapo odprete, tako da nanjo dvakrat kliknete. Mapo lahko ponovno odprete, če je njeno ime na seznamu zgodovine okna mape, nazaj pa se vrnete s pritisom na standardni windowsov gumb "nazaj" [image] ali pa kliknete na browse2 gumb, da izberete nov pogon ali mapo.

Podmape

Ko izbirate celoten pogon ali celotno mapo besedil na levi, boste hkrati izbrali tudi vse datoteke v katerihkoli podmapah pogona ali mape, če so obkljukane.

Pogled viewer2

Omogoča vam, da brskate znotraj trenutno izbrane datoteke. Katerikoli znaki za naglas (npr. a, é) ali simboli za valute kot so L, Y, c in oznake se bodo prikazali glede an trenutne nastavitve besedilnih značilnosti. Te lahko spremenite med gledanjem datoteke.

Pogled v beležnici notepad

Dovoli vam ogled besedilnih vsebin v standardnem widowsovem enostavnem urejevalniku besedil za besedilne datoteke, beležnici.

Naložite si z interneta webgetter2

Dovoli vam dostop do prenosa s spleta, da lahko snamete besedilo z interneta.

Datoteke .zip

Če dvakrat kliknete na datoteko .zip, jo lahko odprete, kot bi bila mapa, in vidite vsebino, ki si jo prav tako lahko ogledate.

Pruljubljene

Gumb na desni ( save in outopen) vam omogoča, da shranite ali dobite prejšnji izbor datotek, kar vam prihrani težave, ko ustvarjate in si morate potem še zapomniti zapleteno vrsto izbir.

Test za Unicode unicode

Ta gumb testira katerekoli izbrane datoteke. V posnetku zaslona zgoraj ni bilo narejenih nobenih testov, zato kaže zaslon ? za vsako datoteko. Če je besedilna datoteka v Unicodu, bo zaslon kazal U, če pa je golo ASCII ali Ansi besedilo v wordovi datoteki .doc, bo kazal D. Če je v UTF-8, pa kaže 8.

Izbris unstore

Kot že ime pove, vam ta funkcija omogoča, da si lahko premislite in začnete na novo. Če so katerakoli izbrana imena datotek označena, bodo tudi izbrisana.

To bo shranilo trenutni izbor datotek. Vse datoteke tiste vrste, ki ste jih označili v katerikoli podmapi, bodo izbrane, če ste v potrdilnem polju obkljukali "Tudi podmape". V polju Vse trenutne nastavitve lahko preverite, katere so bile izbrane.

Glejte tudi: Postopni primeri s spleta, Najdite izvirno besedilo.


choosing files from standard dialogue box

choosing files from standard dialogue box

Choosing concordance, word list files etc.

Top Previous Next

The dialogue box here is very similar to the one used for choosing text files; it also allows you to choose from a zip file.

You can use Viewer & Aligner to examine a file: this makes no sense in the case of a word list, key word list, or concordance, but may be useful if you need to examine a related text file, e.g. a readme.txt in the same zip file as your concordance or word lists.

To choose more than one file, hold the Control key down as you click with your mouse, to select as many separate files as you want. Or hold down the Shift key to select a whole range of them.


navodila za delo v razredu ali na tecaju

Navodila za delo v razredu ali na tečaju

Navodila za delo v razredu ali na tečaju

Na vrh Prejšnja Naslednja

Ko uporabljate WordSmith pri učni uri, lahko svojim učencem ponudite določena navodila.

Da bi to storili, morate samo zagotoviti, da obstaja datoteka z imenom teacher.rtf v vaši glavni \wsmith5 mapi, kjer so WordSmith programi ali v mapi "navodila", kar je razloženo v poglavju Nastavitve omrežja. Če jo najde, se bo samodejno prikazala, ko boste zagnali WordSmith. Če nočete, da se prikazuje, jo enostavno preimenujte. Datoteko lahko spreminjate s katerim koli programom za obdelovanjem datotek z obogatenim besedilo, kot je na primer MS Word™, in jo shranite kot .rtf datoteko.

Poglejte tudi: Nastavitve omrežja


barve

barve

Barve

Na vrh Prejšnja Naslednja

Barve lahko nastavite v glavnem meniju Nastavitve vseh orodij in pod Spremeni nastavitve v Nadzorniku. Sami lahko izberete privzete barve za vsa orodja. Barve, ki jih imate na razpolago, lahko nastavite za

golo besedilo | to je privzeta barva
označeno besedilo | golo besedilo, kadar je izbrano
oznake | označevanje
iskalna beseda | iskalna beseda za konkordanco; besede v seznamih (ključnih) besed
glavna razvrstitvena beseda | označuje prvo prednostno razvrstitev; se uporablja za % podatke v seznamih (ključnih) besed
druga razvrstitvena beseda | označuje barvo druge skupine razvrstitvenih besed, kadar so glavne razvrstitvene besede enake
sobesedilna beseda | sobesedilna beseda
izbrisane besede | kateri koli izbrisani podatki
neoštevilčena vrstica | katera koli vrstica, ki je uporabnik ni razvrstil
označena iskalna beseda | iskalna beseda za konkordanco, kadar je izbrana
označena glavna razvrstitvena beseda | prva razvrstitev, kadar je izbrana
označena druga razvrstitvena beseda | druga skupina razvrstitvenih besed, kadar je izbrana
označena sobesedilna beseda | sobesedilna beseda, kadar je izbrana
najpogostejši kolokator | najpogostejši kolokator ali beseda s seznama natančne skladnosti, vrednost p v orodju KeyWords
ogled besedil | v besedilnem pregledovalniku

Za spreminjanje barv najprej kliknite vrsto besedila, ki mu želite spremeniti barvo (levi rob se bo podaljšal: v zgornjem primeru je izbrana druga vrsta besedila – označeno), nato kliknite barvo v polju z barvami (tam, kjer je na sliki puščica). Z izbirnimi gumbi zraven barv lahko določite, ali spreminjate barve besedila ali ozadja. Če se želite vrniti v standardne nastavitve, lahko pritisnite gumb Ponastavi.

Tiskate lahko v izbranih barvah ali ustreznih niansah sive. Lahko pa tiskalnik nastavite na črno-belo tiskanje, pri čemer bo vsak stolpec, ki ni obarvan z izbrano barvo za "golo besedilo", natisnjen v poševnem tisku (oziroma odebeljeno ali podčrtano, če je stolpec že v poševnem tisku).

Ravnilo in Porazdelitev

Ta gumb odpre novo pogovorno okno, v katerem lahko nastavite barve in število delov porazdelitev za ravnilo:

ruler and plot colours

Glejte tudi: izgled – za spreminjanje posameznih barv vsakega stolpca s podatki.


statistika stolpcev

Statistika stolpcev

Statistika stolpcev

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Ta funkcija vam omogoča, da vidite celotno in osnovno statistiko na vsakem podatkovnem stolpcu, če so podatki numerični.

Kako to narediti ...

Ko izberete seznam besed, konkordanc ali seznam ključnih besed, v meniju izberite Pogled | Statistika stolpcev, da vključite ali izključite statistiko stolpcev.

Tukaj vidimo statistiko stolpcev na seznamu natančnih skladnosti, ki temelji na Shakespearovih igrah. Seznam je urejen glede na stolpec Besedila: najpogostejše besede lahko najdemo v vseh 35-ih igrah, ki smo jih uporabili za seznam. V primeru igre Anthony and Cleopatra, A predstavlja 1.28 % vseh besed v tem stolpcu, t.j. 1.28 % vseh besed v igri Anthony and Cleopatra. V primeru ACT je to najvišji odstotek v svoji vrstici (ta beseda je odstotkovno v uporabi več kot ostale.)


izracunajte nov stolpec podatkov

izračunajte nov stolpec podatkov

Izračunajte ( maths)

Na vrh Prejšnja Naslednja

Smisel tega je…

Ta funkcija odpre računalnik, kjer lahko izbirate funkcije za izračun vrednosti, ki vas zanimajo. Npr. seznam besed rutinsko zagotovi pogostost vsake pojavnice in pogostost različnic celotnega besedila v procentih. Morda boste želeli vstaviti naslednji stolpec, ki prikazuje pogostost kot procent številke vrst besed ali pa stolpec, ki prikazuje pogostost kot procent številke besedilnih datotek, iz katerih je bil sestavljen seznam besed.

Postopek

Kliknite na Izračunaj | Nov stolpec in ustvarite lastno formulo. Videli boste standardne računalniške gumbe s številkami od 0 do 9, decimalne pike, oklepaje, 4 osnovne funkcije. Na desni je seznam standardnih matematičnih funkcij za uporabo (pi, kvadratni koren, itd.): za dostop jih dvokliknite. Pod tem boste videli dostop do vaših podatkov v trenutnem seznamu, kjer bodo navedeni kakršnikoli številčni naslovi stolpcev. Lahko jih povlečete ali dvakrat kliknete nanje.

Absolutno in relativno

Do vaših podatkov lahko dostopate na dva načina. Relativni dostop (privzeto) pomeni, da želite imeti nov stolpec z dostopom do podatkov iz drugega stolpca, toda v isti vrstici, kot je to videti v razpredelnici. Absolutni dostop pomeni dostop do nespremenljivih stolpcev v vrstici.

Primeri

Rel(2) ÷ 5

za vsako vrstico v vaših podatkih bo nov stolpec vseboval podatke iz drugega stolpca iste vrstice, to delite s 5 in vpišite rezultat v vaš novi stolpec.

RelC(2)

za vsako vrstico v vaših podatkih bo novi stolpec vseboval podatke iz drugega stolpca iste vrstice, to prištejte k trenutni statistiki in vpišite rezultat v vaš novi stolpec.

Rel(3) + (Rel(2) ÷ 5)

za vsako vrstico v vaših podatkih bo novi stolpec vseboval podatke iz drugega stolpca iste vrstice, to delite s 5 in prištejte k podatkom iz tretjega stolpca iste vrstice in vpišite rezultat v vaš novi stolpec.

Abs(2;1) ÷ 5

za vsako vrstico v vaših podatkih bo novi stolpec vseboval podatke iz drugega stolpca prve vrstice, to delite s 5 in prištejte rezultat v vaš novi stolpec. Ta primer je samo za prikaz; bil bi nesmiseln, saj bi bil enak rezultat v vsaki vrstici.

Rel(2) ÷ Abs(2;1) × 100

za vsako vrstico v vaših podatkih bo novi stolpec vseboval podatke iz drugega stolpca iste vrstice, to delite s drugim stolpcem prve vrstice in množite s 100 in vpišite rezultat v vaš novi stolpec. Tako bi bil tretji stolpec procent zgornjega rezultata drugega stolpca. Za prvo vrstico bi bil 100 %, toda ker so se pogostosti zmanjšale, bi se tudi njihov procent najbolj pogoste pojavitve.

Oblikujete (ali celo izbrišete) lahko katerokoli spremenljivko, ki je izračunana na ta način: glejte poglavje izgled.

Glejte tudi: preštej pogostost podatkov, statistika stolpcev


kopiranje rezultatov

kopiranje rezultatov

Kopiranje

Na vrh Prejšnja Naslednja

Najhitrejši in najenostavnejši način kopiranja podatkov, npr. v urejevalnik besedil, je, da podatke označite s smernimi tipkami in nato pritisnete Ctrl+Ins ali Ctrl+C. S tem bodo podatki skopirani v odložišče.

Če kliknete Datoteka | Shrani kot, dobite različne možnosti:

shrani kot besedilno datoteko, datoteko XML ali preglednico,

shrani kot podatke (ni isto kot shranjevanje besedila: s to možnostjo shranite podatke tako, da lahko do njih zopet dostopate kdaj drugič).

Glejte tudi: shranjevanje, tiskanje, odložišče

[****]


štetje pogostosti podatkov

Štetje pogostosti podatkov

Štetje pogostosti podatkov

Na vrh Prejšnja Naslednja

Zanima vas, koliko vrstic v konkordanci vsebuje "sreč*" oziroma koliko zadetkov v seznamu se konča na *no. Za to funkcijo izberite Povzetek statistike v meniju Izračunaj.

Primer

Konkordanco ste že izračunali. Izberite katerokoli vrstico v konkordanci in nato Izračunaj: Povzetek statistike. Vpišite sreč* in ljubezen v iskalno okno.

Kliknite Preštej - izgledati mora nekako tako:

Program je v obravnaval vse vrstice konkordance in našel 15 tistih, ki vsebujejo sreč* in 422 tistih, ki vsebujejo celotno besedo ljubezen (brez ljubezniv, ljubezenski).

Preišči stolpec

V tem oknu lahko izberete, v katerem stolpcu naj obravnava podatke.

Stolpec s seštevki

S seštevanjem dodate rezultate drugega stolpca s podatki, brez tistega, ki ste ga uporabljali za iskanje. Stolpci v oknu so le iz numeričnih podatkov. Enega izberite in se prepričajte, da je vključeno obkljukano.

V tem primeru smo izračunali seznam besed in iskali besede, ki se začnejo na W ali T. 208 je bilo tistih, ki se začnejo na W. V oklepaju je navedeno 1715 -- to pomeni, da je seštevek besed, ki se začnejo na W glede na njihovo pogostost Pogostnostni stolpec) 1715, z drugimi besedami s povprečno frekvenco okoli 8 (1715/208). Pri besedah, ki se pričnejo na T, pa je povprečne pogostost seštevka okoli 15, čeprav je absolutna vrednost podobna kot v prejšnjem primeru (239). Do tega pride, ker je v jeziku veliko izredno pogostih besed, ki se začnejo na T .

Naloži

S to funkcijo naložite v iskalno okno katerokoli datoteko z golim besedilom, ki ste jo prej pripravili.

Poglejte tudi: izračunaj nov stolpec s podatki.


obdelava podatkov po meri

Obdelava podatkov po meri

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


nastavitve po meri

Nastavitve po meri

Nastavitve po meri

Na vrh Prejšnja Naslednja

Oznake po meri

V glavnem oknu Nastavitve | Oznake boste našli nastavitve po meri za oznake, ne bo pa možnosti "Shakespeare".

V čem je bistvo ...

customising tag settings

Smisel te funkcije je, da lahko spremenite celotne nastavitve glede na tip korpusa, s katerim želite delati.

Ko spremenite zgornje nastavitve, se bodo vsi veljavni podatki shranili kot privzeti.

Kako to narediti ...

1. Ustvarite datoteko z golim besedilo, jo poimenujte "custom_tag_settings.txt" in shranite v mapo \wsmith5 . Oblika je takšna:

•

Vsak vnos se začne z <n> in konča z </n>, pri čemer je n neko število do 20.

•

Vsak vnos mora imeti oznako "label", lahko pa ima še kakšen drug označevalec, ki je naveden spodaj:

<label> </label>

<default> </default> (to lahko uporabite le pri enem vnosu in določa, katera oznaka bo izbrana)

<entity_file> </entity_file>

<tag_file> </tag_file>

<tags_exclude_file> </tags_exclude_file>

<ignore_string> </ignore_string>

<header_string> </header_string>

<sentence_begin> </sentence_begin>

<sentence_end> </sentence_end>

<paragraph_begin> </paragraph_begin>

<paragraph_end> </paragraph_end>

<heading_begin> </heading_begin>

<heading_end> </heading_end>

<section_begin> </section_begin>

<section_end> </section_end>

•

Pri vseh bodo odstranjeni nepotrebni presledki.

•

Uporabite funkcijo samodejno za samodejno obdelavo, npr. za dokončanje stavkov.

Primer

Z izbiro "Shakespeare" sem želel ugotoviti, katere oznake so bile izbrani in kako bodo povedi, odstavki ... prepoznani v mojem corpusu Shakespearja.

"Shakespearja" sem naredil tako:

<1>

<label> Shakespeare </label>

<entity_file> sgmltrns.tag</entity_file>

<tag_file> Shakespeare.tag</tag_file>

<tags_exclude_file> Shakespeare exclusion tags.tag</tags_exclude_file>

<ignore_string> <*> </ignore_string>

<header_string> </Header></header_string>

<sentence_begin> </sentence_begin>

<sentence_end>auto</sentence_end>

<paragraph_begin> </paragraph_begin>

<paragraph_end> </paragraph_end>

<heading_begin> </heading_begin>

<heading_end> </heading_end>

<section_begin> </section_begin>

<section_end> </section_end>

</1>

Bile so še oznake <2> ... </2>, <3> ... </3> ..., vendar tukaj niso navedene.

Ne bi imelo smisla, da bi program prepoznal prelome odstavkov v Shakespearovih dramah, vendar sem želel, da bi povedi prepoznal le po končnih pikah itd.

Poglejte tudi: Oznake kot besedilni selektorji


urejanje seznama podatkov

urejanje seznama podatkov

Urejanje podatkov

Na vrh Prejšnja Naslednja

Prikazan seznam besed izgleda nekako takole.

wordlist with status bar

V statusni vrstici na dnu

številka v prvi celici označuje število besed v trenutnem seznamu besed, AA v tretji celici pa je izbrana beseda.

V trenutku, ko začnete tipkati neko besedo, bo orodje WordList poskušalo to besedo najti na seznamu.

Če z desno miškino tipko kliknete drugo celico, boste videli:

Izberete lahko možnost Nastavi (za razporeditev besed, npr. pridevniki proti samostalniki) ali Uredi, da podatke spremenite. Opomba: Nekateri podatki so izračunani s pomočjo drugih podatkov in jih zato ni mogoče urejati. Podatki o odstotku pogostosti, na primer, temeljijo na pogostosti besede in številu vseh besed v besedilu. Uredite lahko pogostost besede, ne pa tudi odstotek pogostosti besede.

Izberite Uredi.

Nato v stolpcu, ki ga želite urediti, kliknite katero koli črko.

Prikazala se bo orodna vrstica (če ni bila vidna že prej), s katero lahko spremenite obliko besede ali njeno pogostost. Če besedo prečrkujete tako, da je enaka že obstoječi besedi na seznamu, se bo seznam spremenil in se prilagodil vašim spremembam.

V spodnjem primeru želimo popraviti AOSTRIVEC, saj mora na tem mestu stati Á.

Če zdaj vtipkate Á, boste takoj videli rezultat v oknu:

Če se z drsnim trakom na desni strani kombiniranega polja za urejanje pomaknete navzdol, boste videli, da je izvirna beseda še vedno na seznamu, za primer da jo želite obdržati.

Po urejanju seznam znova razvrstite ( resort) in če ste spremenili tako besedo, kot je npr. AAAAAH, v prej obstoječo besedo, kot je AAH, združite oba vnosa.

Glejte tudi: združevanje vnosov, iskanje izvirnih datotek.


urejanje naslovov stolpcev

Urejanje naslovov stolpcev

Urejanje naslovov stolpcev

Na vrh Prejšnja Naslednja

Privzeta nastavitev je, da ima seznam besed naslov stolpca kot so ti:

default wordlist column headings

Če izberete Pogled | Izgled boste videli različne naslove:

default wordlist column headings in layout

če dvakrat kliknete vsakega izmed teh naslovov, ga lahko spremenite in tako spremenite glavo stolpca, kot v tem (preprostem) primeru:

default wordlist column heading to ulan bator

Če zdaj shranite vaš seznam besed, se bo nov naslov shranil skupaj s podatki. Drugi seznami besed pa bodo, kljub temu, imeli privzete WordSmith naslove.

Če želite v prihodnosti, da imajo vsi seznami besed enake glave, pritisnite gumb Shrani v oknu Izgled.

(Če ste bili dovolj nerodni in shranili besedni stolpec kot "Ulan Bator" in ga shranili za vse poznejše besedne sezname, lahko napako odpravite z c:\wsmith5\wordlist seznam privzet.dat.)


iskanje ustreznih datotek

iskanje ustreznih datotek

Iskanje ustreznih datotek

Top Previous Next

V čem je smisel...

Denimo, da ste v določenem besedilu identificirali ključne besede "mišica", "vlakno", "protein". Zdaj bi morda želeli ugotoviti, ali so v vašem korpusu še druga besedila, kjer se pojavljajo te besede.

Kako ravnati

Do te funkcije lahko dostopate iz katerega koli podatkovnega okna, ki vsebuje možnost findfiles , denimo iz seznama ključnih besed.

Omogoča vam, da poiščete vse besedilne datoteke, ki vsebujejo najmanj eno od besed, ki ste jih označili (s črko mark). Preden kliknete, izberite množico besedil, po katerih želite iskati.

Kaj dobite

Konkordanco na podlagi vseh označenih besed, ki prikazuje imena datotek, kjer se pojavljajo. A ta konkordanca je izbirčna - če datoteka ni vsebovala vseh izbranih besed, jo program zanemari.


pisave

pisave

Pisave

Na vrh Prejšnja Naslednja

Pisave lahko nastavite v glavnem meniju Nastavitve v vseh orodjih ali pod Spremeni nastavitve | Jeziki v Nadzorniku. Izberete lahko želeno pisavo iz OS Windows ter velikost za prikazna okna in tiskanje v vseh orodjih programa WordSmith. Opomba: Vsak jezik ima lahko drugačno privzeto pisavo.

Če imate v katerem koli orodju odprta okna s podatki, se bo pisava samodejno spremenila. Če za pisave v določenih oknih s podatki ne želite, da se spremenijo, ker želite imeti v različnih oknih različne velikosti pisav ali različne nize znakov, ta okna najprej minimirajte.

Za nastavljanje krepke, ležeče, podčrtane pisave itd. za stolpec s podatki, uporabite možnost izgled columns.

Program Wordsmith Tools bo ponudil pisave, ki ustrezajo jeziku, ki je izbran v zgornjem levem polju. Vsak jezik ima lahko drugačno privzeto pisavo. Shranjene nastavitve izbire jezika lahko vidite (in jih previdno spremenite) v datoteki \wsmith5\language_choices.ini.


splošne nastavitve

splošne nastavitve

Splošne nastavitve

Na vrh Prejšnja Naslednja

Najdeno v Prilagodi nastavitve | Splošno v WordSmith Tools Krmilnik.

Zagon

Obnovi zadnje delo bo priklicalo nazaj zadnji besedni seznam, konkordanco ali seznam ključnih besed, ko zaženete WordSmith.

Prikaži datoteko pomoči bo samodejno priklical datoteko pomoči ob zagonu Wordsmith Tools.

Poenostavi stvari bo skril napredne funkcije v različnih orodjih, tako da boste lažje začeli.

Privzemi končnice bo naučil Okna uporabljati orodja Concord, WordList, KeyWords, itd. za odpiranje ustreznih datotek, ki so nastale v orodju WordSmith.

Orodna vrstica & vrstica stanja

Vsako orodje ima na dnu vrstico stanja in na vrhu orodno vrstico s tipkami. Privzeto je orodna vrstica skrita zaradi zmanjševanja zmede.

Tiskanje

Če tiskanje nastavite na črno-belo, bo tiskalnik za vse stolpce, ki ne vsebujejo zgolj "goloega besedila", uporabil ležeči ali krepki tisk. Drugače bo na barvnem tiskalniku tiskal barvno ali v odtenkih sive, če tiskalnik lahko sivo senči. Poleg tega lahko spremenite enote, nastavite postavitev (pokončno portrait ali ležeče landscap) in robove ter privzeto glavo in nogo. Poleg tega lahko tiskalnik nastavite na Predogled tiskanja.

Potrditev

WordSmith Tools lahko nastavite, da potrdi tiskanje v privzete nastavitve (wordsmith.ini) datoteki. Če vsebuje vrstico, potrdi tiskanje=DA, potem boste ob vsakem tiskanju obveščeni o tem, katere vrstice trenutne konkordance ali seznama so bile natisnjene.,

Glejte tudi: Tiskanje


videz & oblika

videz & oblika

Videz & oblika

Na vrh Prejšnja Naslednja

Pri katerem koli odprtem seznamu kliknite z desno tipko miške ali izberite Pogled | Videz, columns da izberete najljubše prikaze oblik za vsak podatkovni stolpec.

Videz ali dodaj podatke?

Jeziček Videz vam omogoča oblikovanje videza vaših podatkov. Dodaj podatkovni stolpec vam omogoča, da izračunate novo spremenljivko.

editing headings in layout

Naslove lahko uredite z dvoklikom in vtipkanjem naslova po vaši izbiri. "Pogostnost pojavitve v besedilu" je predolgo, vendar dovolj nazorno.

Premaknite

Klikinte na puščice, da stolpec premaknete gor ali dol, da ga prikažete v drugačnem redu.

Poravnava

Omogoča možnosti poravnave besedila v vsakem stolpcu levo,desno in decimalno, kot je primerno.

Oblika pisave

Običajno, krepko, ležeče in/ali podčrtano besedilo. Če nobeno ni obkljukano, bo oblika pisave običajna.

širina zaslona

V želenih merskih enotah (centimetrih ali inčah).

Tukaj so bili aktivirani (s klikom) trije naslovi in zdaj lahko spremenite nastavitve, tako da bodo vsi naslovi enako široki.

selecting several columns in layout

Črke

male črke, VELIKE čRKE, naslovne črke ali vir: kot je bilo prvotno v besedilni datoteki. Za večino podatkov so privzete velike črke.

Decimalke

število decimalnih mest za številčne podatke, kjer je primerno.

Vidljivost

prikaži ali skrij oz. prikaži, samo če je večje od določenega števila. (Če je prikazano ***, te možnosti ni mogoče uporabiti za podatke trenutno izbranega stolpca.)

Barve

V spodnjem levem oknu so prikazane barve, ki so na voljo za pisavo & ozadje. Kliknite na barvo, da spremenite prikaz trenutno izbranega podatkovnega stolpca.

Obnovi restore

Nastavitve obnovi na prejšnje stanje. Ponuja možnost za brisanje katerih koli shranjenih izgledov (glejte spodaj).

Shrani save

Smisel te možnosti shrani je nastavitev vseh prihodnjih seznamov v priljubljen videz. Predpostavimo, da imate odprto konkordanco. Če spremenite videz po želji in shranite konkordanco na običajen način, bodo vaše nastavitve vseeno shranjene. Vendar, ko naslednjič naredite konkordanco, boste dobili privzeti videz WordSmith. Če izberete ta shrani, bo naslednja konkordanca, ki jo naredite, izgledala kot trenutna konkordanca.

Po meri shranjeni videz boste našli v vaši \wsmith5 mapi, eg. Concordance list customised.dat.

Druga možnost je, da izberete prikaz ali prikritje določenih podatkovnih stolpcev z nastavitvami v wordsmith.ini datoteki. Npr. v delu [Concord] \wsmith5\wordsmith.inibi zato, da se izognete prikazu nastavi stolpec, spremenili

prikaži nastavi stolpec=DA

v

prikaži nastavi stolpec=NE

Glejte tudi: nastavitev & shranjevanje privzetih nastavitev, nastavitev barvnih možnosti v WordSmith Tools Krmilnik.


prilagodite besede s seznama

prilagodite besede s seznama

Seznam zadetkov ( match)

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Ta funkcija vam pomaga prefiltrirati vaše navajanje. Morda se boste odločili za povezovanje vnosov v konkordanco ali seznam besed (besedni seznam, seznam kolokacij, itd.) s skupkom določenih besed, ki vas zanimajo. Recimo za označevanje vseh funkcijskih besed na vašem seznamu ali besed, ki se končajo na -ing. TIste, ki ustrezajo, so označene z vijugo (&tilde;). Ko so vnosi označeni, se lahko odločite za brisanje vseh označenih vnosov (ali vseh neoznačenih vnosov) ali za razporejanje vnosov glede na to ali so označeni ali ne.

Kako to narediti ...

Ko s pomočjo WordList naložite besedni seznam, kliknite na stolpec s podatki, ki jih želite uskladiti. Ponavadi bo prikazoval besede, ne številke. Nato izberite Izračunaj | Zadetki.

Pojavi se pogovorno okno nastavitev glavnega krmilnika.

Besedilna datoteka ali predloga

Zdaj izberite ali želite filtrirati z uporabo besedilne datoteke, ki vsebuje vse besede, ki vas zanimajo (npr. datoteka z golim besedilom ali funkcijskimi besedami [ne priskrbljene]) ali s filtrom predlog, kot je *ing (ki preveri vsak vnos, da ugotovi ali vsebuje besedo, ki se končuje na ing.). Če izberete datoteko, jo bo krmilnik nato prebral in vam sporočil, koliko besed vsebuje.

Dejanje

Trenutno orodje nato preveri vsak vnos v izbranem stolpcu na vašem trenutnem seznamu, da ugotovi ali ustreza predlogi ali kateri od besed v vaši datoteki z golim besedilom. Tisti, ki ustrezajo, so označeni ali izbrisani, kot je primerno za zahtevano dejanje (kot v spodnjem primeru, kjer je seznam zadetkov vseboval IS in THIS).

Statistiko zadetkov lahko dobite z uporabo Povzetek statistike menijske možnosti.

Glejte tudi: Primerjanje seznamov WordList, Primerjanje različic, Seznam praznih, Ujemanje lem


še nikoli uporabljal programa WordSmith

še nikoli uporabljal programa WordSmith

Še nikoli uporabljal programa WordSmith

Na vrh Prejšnja Naslednja

Za uporabnike, ki prvič začenjajo s programom WordSmith; celoten postopek se lahko zdi zapleten. (Nenazadnje, ko ste prvič uporabili program za obdelavo besed, se vam je to zdelo težavno -- toda vedeli ste že, kaj besedilo je in kako ga napisati...)

Torej, majhna besedilna datoteka spremlja namestitev programa WordSmith, in če program WordSmith misli, da ga še nikoli niste uporabljali, bo avtomatično izbral za vas tisto besedilno datoteko za začetek uporabe Concord-a, Besednega seznama, itd. Njegova metoda prepoznavanja novega uporabnika je

1) ali so bili kakršnekoli konkordance ali besedni seznami shranjeni?

in

ali ni bil shranjen noben niz datotek priljubljenega besedila za enostavni priklic?


prejšnji seznam

prejšnji seznam

Prejšnji Seznam

Na vrh Prejšnja Naslednja

Ta okna prikazujejo sezname rezultatov, ki ste jih dobili pri prejšni uporabi WordSmitha.

Da bi te videli, jih enostavno izberite in dvakrat kliknite -- željeno orodje bo aktivirano in podatki prikazani.

Meni za pojavno okno je dostopno s klikom na miško.

Da bi izbrisali vnos, ga izberite in nato pritisnite Del.

Da bi vnose preuredili kliknite naslov ali izberite Resort v pojavnem meniju.


natisni in predogled tiskanja

natisni in predogled tiskanja

Tiskanje in predogled tiskanja (F3 in printpreview)

Na vrh Prejšnja Naslednja

To vas privzeto prestavi na predogled tiskanja, ki vam prikazuje, kakšna je videti trenutna podatkovna stran, in od tu lahko tiskate.

Večji in manjši

Povečaj za 100 % ( zoomin) ali, da ustreza strani ( [image]) ali izberite pogled na seznamu. Tukaj zaslon deluje na popolnoma enak način kot tiskanje na papir. Katere koli manjše spremembe, med tem kaj vidite in kaj pride ven, so posledica razlik v pisavi.

Naslednji ( right1) & zadnji ( left1) stran

Prestavi vas eno stran naprej ali nazaj.

Pokončno ( portrait) ali ležeče ( landscap)?

Nastavi tiskanje na obliko strani po vašem izboru.

Glava, noga, robovi

Oblikujete lahko glavo & nogo, ki se bo pojavila na vsaki strani. Če vključite <datum>, bo vključen današnji datum. Robove spreminjate s klikanjem na številke -- meje boste videli v polju predogleda tiskanja na desni.

Natisni ( print)

To prikliče standardno stran za tiskanje Oken in jo privzeto nastavi, da natisne trenutno stran. V tem standardnem pogovornem oknu lahko, če želite, izberete druge strani.

Glejte tudi: Nastavitve tiskalnika


zapiranje programa WordSmith

zapiranje programa WordSmith

Izhod

Na vrh Prejšnja Naslednja

Alt+X je bližnjica za izhod.

Če zaprete Nadzornika, se bodo zaprla vsa orodja.

Če boste pritisnili Alt+X ali uporabili gumb za zapiranje v zgornjem desnem kotu, boste imeli možnost shraniti neshranjene skupine podatkov, preden se želeno orodje zapre. V primeru, da bo odprto še kakšno okno s podatki, boste morali zapiranje potrditi.

Če se vam mudi, uporabite menijski ukaz "Izhod brez preverjanja", ki se tem potrditvam izogne.

Privzete nastavitve so nastavljene tako, da se zadnji shranjeni seznam, konkordanca ali seznam ključnih besed, samodejno obnovi ob ponovičnem zagonu programa Wordsmith Tools. To funkcijo lahko začasno izključite s pomočjo menijskega ukaza ali pa za stalno izključite v datoteki \wsmith5\wordsmith.ini.


skrci podatke na x vnosov

skrči podatke na x vnosov

Skrči podatke na X vnosov ( randomreduce)

Na vrh Prejšnja Naslednja

Pri zelo dolgih seznamih besed, konkordanc itn. jih morda želite naključno skrčiti (npr. za vzorčenje). Ta menijska možnost vam dovoljuje, da določite, koliko vnosov želite imeti na seznamu. Če skrčite podatke, bodo vnosi naključno odstranjeni, dokler ne boste dosegli želene številke. Postopka ne morete obrniti. Torej se na disku nič ne spremeni, a če si premislite, boste morali ponovno računati ali pa se vrniti na prej shranjeno različico.

Glejte tudi: odstranjevanje, urejanje seznama podatkov.


shrani kot besedilo

shrani kot besedilo

Shrani kot besedilo ( saveas)

Na vrh Prejšnja Naslednja

Zakaj

Shrani kot besedilo pomeni, da svoje podatke shranite kot golo besedilo (v nasprotju z WordSmithovo obliko za kasnejše pridobivanje podatkov). Navadno je hitreje, če izbrano besedilo kopirate v odložišče, npr. če hočete samo vstaviti svoje rezultate v vaš urejevalnik besedil.

Če želite kopirati podatke v barvi ali izvoziti porazdelitev, potem morate vsekakor uporabiti odložišče.

Če želite v primeru konkordanc imeti samo besede, ki so vidne v vaši konkordančni vrstici (in ne številnih znakov, ki so omenjeni v nadaljevanju), uporabite odložišče in nato "Prilepi" ali "Prilepi posebno" v grafični obliki.

Kako

Do te funkcije pridete s Shrani kot .. | Golo besedilo ( embim3), Besedilo XML ( internet2) Excelova preglednica ( excel1) ali Natisni v datoteko (s pritiskom na F3 ali embim4) ali Kopiraj ( embim5) v besedilno datoteko.

Možnosti vključujejo:

glavo | besede, ki jih želite shraniti na začetku podatkov (pustite prazno, če tega ne želite);
oštevilčeno | če so shranjene tudi številke, ki so vidne v stolpcu na levi
loči stolpce | privzeto s tabulatorjem, lahko pa določite kaj drugega, kar bo vstavljeno med vidne stolpce
vrstice | vse/označene/določen obseg, npr. 1-10, 5-, -3
stolpci | vsi/označeni/določen obseg (stolpec 1 je tisti s številkami)

Nato lahko preprosto obnovite podatke v vaši preglednici, bazi podatkov, urejevalniku besedil itn. (če hočete podatke uporabljati kot tabelo v urejevalniku besedil, najprej shranite besedilo, nato v vašem urejevalniku izberite možnost "Pretvori besedilo v tabelo", če je na voljo. Izberite ločevanje besedila ob tabulatorjih.)

Opombe: Excelova preglednica ( excel1) lahko obdela le do 65.000 vrstic. Videti bo približno tako:

V primeru konkordančnih vrstic bo shranjevanje kot besedilo shranilo toliko "znakov v 'shrani kot besedilo'", kot ste nastavili (nastavljivo v meniju Nastavitve Concordovega kontrolnika). Razlog za to je v tem, da verjetno želite določeno število znakov, tako da se takrat, ko uporabljate nesorazmerno pisavo, iskalne besede lepo strnejo. Glejte tudi: Concord Shranjevanje in tiskanje.

Če vaši podatki vsebujejo porazdelitev, boste dobili tudi drug delovni list v Excelovi datoteki, ki bo videti tako:

Podatki o porazdelitvi so razdeljeni v številne segmente, ki so nastavljeni za ravnilo (tu so osmine) in odstotki vsakega so postavljeni v pravi stolpec. To pomeni, da celica B3 pomeni, da se 23,7 % podatkov v cep.txt pojavi v prvi osmini besedilne datoteke. Pravilno nastavite obliko kot odstotke v Excelu in videli boste približno tole:

Na vrhu dobite surove podatke, ki jih lahko v Excelu uporabite za ustvarjanje grafičnih prikazov.

V primeru besedila XML ( internet2) dobite majhno datoteko .HTM in veliko datoteko .XML. Kliknite datoteko .HTM in lahko vidite svoje podatke po straneh, z gumbi za premikanje naprej in nazaj po straneh pa tudi na prvo in zadnjo stran podatkov. Tako dostopate do svoje datoteke .XML za branje samih podatkov.

Glejte tudi: Excelove datoteke pri paketni obdelavi


shrani privzete nastavitve

shrani privzete nastavitve

Privzete nastavitve: Stalne in trenutne

Na vrh Prejšnja Naslednja

Nastavitve lahko nastavite tako, da izberete ukaz Spremeni nastavitve v glavnem oknu programa Wordsmith Tools, in sicer v Nadzorniku.

V vsakem orodju lahko prek menija Nastavitve dostopate do:

Barve, Mape, Besedilo, Splošno, Oznake, Seznami praznih, Concord, KeyWords, WordList

Pod temi jezički lahko spreminjate nastavitve, povezane z enim ali več orodji.

Barve | po želji nastavite privzete barve
Mape | program WordSmith nastavite tako, da bo "vedel", katere mape običajno uporabljate
Besedilo | nastavljanje niza znakov, obravnavanja vezajev in števil, privzete pripone datoteke
Splošno | nastavljanje obnovitve zadnje datoteke, tiskanja
Oznake | nastavljanje zanemarjanja oznak, datotek z oznakami, samodejnega nalaganja datotek z oznakami, nastavitev po meri
Seznami praznih | nastavljanje le-teh za orodje Concord, KeyWords in Wordlist
Sito | določite datoteke za presejanje ali datoteke z lemami za označevanje lem na seznamu besed itd.
Concord | nastavite število vnosov, sistem razvrščanja, obzorje kolokacij
KeyWords | nastavite postopek, največjo vrednost p, najmanjšo pogostost baz podatkov in družabnic, ime datoteke za referenčni korpus
WordList | nastavite dolžino in pogostost besed, osnovo pojavnic/različnic, skupke
Indeks | nastavitve za izdelavo indeksa z orodjem WordList
Napredno | napredne nastavitve

stalne nastavitve in datoteka wordsmith.ini

Spremembe nastavitev shranite tako, da odkljukate potrdilno polje Shrani. Lahko pa tudi uredite datoteko wordsmith.ini, ki je bila nameščena skupaj s programom Wordsmith Tools. V njej so shranjene vse nastavitve, ki jih redno uporabljate pri vseh orodjih programa, kot so mape za besedila in rezultate, prikazane barve, pisave, privzeti stolpci, ki se prikažejo v konkordanci itd.

Datoteko \wsmith5\wordsmith.ini lahko vidite, če izberete Nastavitve | Poglej trenutne.

pokaži datoteko s pomočjo

Pod jezičkom Splošno v oknu Nastavitve (ukaz Spremeni nastavitve) boste videli potrdilno polje "pokaži datoteko s pomočjo". Če ga odkljukate, bo datoteka s pomočjo prikazana ob vsakem zagonu programa WordSmith. To je priročno za uporabnike, ki to programsko opremo uporabljajo le občasno, npr. pri uporabi v omrežju.

citati

Z uporabo Beležke lahko uredite datoteko wsmith5\sayings.txt, v kateri so citati, ki se pojavijo v glavnem oknu Nadzornika, če vam citati niso všeč ali jih želite dodati še več.

privzete nastavitve pri uporabi različice za omrežje ali s CD-ROM-a

Če program WordSmith uporabljate neposredno s CD-ROM-a, nanj ne morete shraniti privzetih nastavitev, saj je namenjen le za branje; OS Windows bo našel primeren prostor za datoteko wordsmith.ini – običajno je to pod c:\.

Pri prvi uporabi programa WordSmith boste morali spremeniti nastavitve, izbrati primerne mape, značilnosti besedil, podrobnosti oznak itd. ter odkljukati potrdilno polje Shrani, da bodo vaše nastavitve shranjene za nadaljnjo uporabo. Spreminjanje in shranjevanje nastavitev je neomejeno.

Tudi pri uporabi programa v omrežju običajno ne boste mogli spreminjati privzetih nastavitev za stalno, saj bi to veljalo tudi za druge uporabnike. Skrbnik omrežja bi moral program namestiti tako, da imate lastno kopijo datoteke wordsmith.ini, ki jo lahko program bere in spreminja. Če program Wordsmith Tools zazna datoteko wordsmith.ini v mapi, bo lahko uporabljal vaše osebne nastavitve.


shrani rezultate

shrani rezultate

Shranjevanje ( save)

Na vrh Prejšnja Naslednja

Za shranjevanje vaših popravljenih rezultatov uporabite shrani (F2) v meniju. To shrani vse rezultate, da se lahko kak drug dan vrnete na podatke. Morda boste želeli počistiti izbrisane vsebine z odstranjevanjem najprej.

Shranjeni podatki so v posebni WordSmith Tools obliki. Edini smisel tega je, da je omogočeno, da lahko podatke nek drug dan ponovno uporabite. Izven Tools jih ne boste mogli uporabno pregledati. Če želite vaše podatke izvoziti v razpredelnico, grafični program, bazo podatkov ali besedni procesor, itd., lahko to storite, če shranite kot besedilo oz. če podatke kopirate v odložišče.

shrani samo del podatkov

Privzeto save in saveas shrani vse podatke, ki jih niste odstranili . Če želite shraniti samo en del, vendar ga nočete odstraniti za vedno, izberite kopiraj.


išci & zamenjaj

išči & zamenjaj

Išči in zamenjaj ( replace)

Na vrh Prejšnja Naslednja

Nekateri seznami, kot so seznami imen datotek, dopuščajo iskanje in zamenjavo.

V čem je bistvo ...

Če ste vaše besedilne podatke premaknili z enega računalnika na drugega ali en pogon na drugega, bo potrebno urediti vsa imena datotek, če bo WordSmith kdaj moral priti do izvirnih besedil, npr. pri izračunavanju konkordance z besednega seznama.)

Kako deluje ...

Kot operacija iskanja iskanje deluje na trenutnem stolpcu s podatki.

search with replace

Vrstica sobesedila prikazuje, kaj je bilo najdeno.

Spodnja vrstica prikazuje, kaj se bo zgodilo, če sprejmete spremembo.

Da: naredite 1 spremembo (označeno), nato iščite naslednjo

Prezri: to pustite nespremenjeno, iščite naslednjo

Da za vse: spremenite brez kakršnega koli preverjanja

Izpusti vse: prenehajte iskati...

Cela beseda - ali čep na zvezdici

Skladnja je kot v orodju Concord, torej privzeto iskanje po celi besedi. Za iskanje po priponi ali predponi uporabite zvezdico. Tako bo *ed našel kateri koli vnos, ki se končuje na ed; un* bo našel kateri koli vnos, ki se začne z un. *book* bo našel kateri koli vnos z book nekje vmes (book, textbook, booked.)

Besedne sezname lahko razvrstite po priponi: glejte Razvrščanje WordList.

Glejte tudi: Iskanje s tipkanjem , Iskanje z F12, Naglašeni znaki & simboli.


iskanje s tipkanjem

iskanje s tipkanjem

Iskanje s tipkanjem

Na vrh Prejšnja Naslednja

Kadar je stolpec prikaza urejen po abecedi, lahko določeno besedo hitro najdete s tipkanjem. Medtem ko tipkate, se program WordSmith bliža iskani besedi. Če ste vtipkali prvih pet črk in je program WordSmith že našel zadetek, boste zaslišali pisk in okno za urejanje se bo zaprlo. V tem primeru bi že morali videti besedo, ki ste jo iskali.

Glejte tudi: Uredi in Način tipkanja, Iskanje besede ali njenega dela, Poišči in zamenjaj, Urejanje, Razvrščanje v orodju WordList


išci besedo ali del besede

išči besedo ali del besede

Išči besedo, pripono ali predpono (ali F12)

Na vrh Prejšnja Naslednja

Vsi seznami omogočajo iskanje po besedi ali delu besede ter po številki. Iskanje poteka na trenutnem stolpcu s podatki, vendar lahko spremenite izbiro kot na tem zaslonskem posnetku.

search without replace

Skladnja je kot v orodju Concord. Kot prikazuje primer, je sound* našel besedo sounds znotraj konkordance in prikazuje nekaj njenega sobesedila. Če želite ponovno najti besedo, ponovno pritisnite OK...

Cela beseda - ali čep na zvezdici

Skladnja je kot v orodju Concord, torej privzeto iskanje po celi besedi. Za iskanje pripone ali predpone uporabite zvezdico. Tako bo *ed našel kateri koli vnos, ki se konča na ed; , un* bo našel kateri koli vnos, ki se začne z un. *book* bo našel kateri koli vnos, ki ima book vmes (book, textbook, booked.)

Sezname lahko razvrstite po priponah: glejte Razvrščanje WordList.

Glejte tudi: Iskanje s tipkanjem , Išči & zamenjaj, Naglašeni znaki & simboli.


pogled imena datotek

Pogled imena datotek

Gumb za imena datotek

Na vrh Prejšnja Naslednja

S tem gumbom odprete novo okno, v katerem je prikazano ime besedilne datoteke, iz katere trenutno črpate podatke. Imena lahko uredite, če je potrebno (npr. če ste besedilno datoteko premaknili ali preimenovali.) Za ta ukaz izberite gumb Zamenjaj ( replace).

Ko kasneje shranite rezultate, bodo podatki trajno shranjeni.

Pri seznamih ključnih besed podatki prihajajo iz seznama besed. Če je seznam besed osnovan na eni datoteki, bo prikazano njeno ime, če pa je osnovan na večih, bo prikazano ime datoteke s seznamom besed. Če vas zanimajo izvirna imena datotek, odprite seznam besed in v njem pritisnite gumb za imena datotek.

Poglejte tudi: iskanje izvirnih datotek.


seznami praznih

seznami praznih

Seznami praznih

Na vrh Prejšnja Naslednja

Seznami praznih so seznami besed, ki jih ne želite vključiti v analizo. Ko boste ustvarjali seznam besed ali analizirati ključne besede, boste na primer verjetno želeli izločiti slovnične besede, kot so to, ta, bil, je.

Če želite uporabljati sezname praznih, najprej pripravite datoteko v Beležnici ali v kateremu drugemu urejevalniku besedil, ki določi, katere besede želite zanemariti. Besede ločite z vejicami ali zapišite vsako v svojo vrstico. Besede lahko zapišete bodisi z malimi bodisi z velikimi črkami. Komentarje lahko ločite s podpičji.

Datoteko stoplist.stp (najdete jo v mapi \wsmith5 ) lahko uporabite za osnovo in nato datoteko shranite pod drugim imenom.

Primer

Testni seznam praznih.

TA, JE

TO

BO

Nato v meniju izberite Seznam praznih in določite, kateri seznam oz. katere sezname praznih želite uporabiti. Za programe WordList in KeyWords lahko uporabite ločene sezname praznih. Če je seznam praznih vključen, potem deluje: to pomeni, da besede ne bodo vključene v seznam besed. Če želite vedno uporabljati isti seznam ali sezname praznih, jih lahko v wordsmith.ini določite kot privzete.

Za več informacij glejte Seznam zadetkov , ki vsebuje tudi zajeme zaslona.

Seznam praznih lahko ustvarite tudi tako, da WordList uporabite na obsežnejšem besedilnem korpusu in minimalno pogostost nastavite na visoko, da se prikažejo samo zelo pogoste besede. Datoteko shranite kot besedilno datoteko. Nato jo s Text Converterjem formatirate, pri čemer uporabite stoplist.cod kot pretvorbeno datoteko.

Glejte tudi: ustvarjanje datotek z oznakami, sito, lematizacija.


zacasna prekinitev postopka

začasna prekinitev postopka

Začasna Prekinitev Postopka

Na vrh Prejšnja Naslednja

Ko WordSmith pregleduje besedilne datoteke, ali obnavlja podatke, boste v nNadzorniku videli procesno okno z vodoravno vrstico, ki prikazuje proces. Če je primerno, bo tam tudi gumb za prekinitev. Če pritisnite nanj se vam pokažejo 4 možnosti:

Nadaljujte

nadaljujte, saj niste ničesar prekinili

Končajte s to datoteko, nato se ustavite

lep konec. Končati datoteko pomeni, da lahko vidite kaj ste naredili in kje vam je zmanjkalo denarja. (Kako? Pri preiskovanju imen datotek po besednem seznamu, uredite karkoli ste ravno izzvajali.)

Takoj se ustavite

manj lep konec je zelo uporaben če si utirate pot skozi ogromne CD-ROM datoteke. WordSmith se bo sredi postopka pregledovanja trenutne datoteke ustavil, vendar bo shranil vse podatke, ki je do takrat dobil.

Končaj s tem Orodjem

panična prekinitev. Celotno orodje (Concord ali WordList, ali karkoli) se bo zaustavilo in nekaj spomina sistemskih pripomočkov se bo izgubilo. TaNadzornik se ne bo zaustavil

Pritisnite Začasno Prekini da udejstvujete svojo odločitev.


besedilo in jeziki

besedilo in jeziki

Značilnosti besedila

Na vrh Prejšnja Naslednja

Te nastavitve vplivajo na to, kako WordSmith ravna z besedili. Na vrhu so prostorčki, v katerih lahko izberete jezikovno družino (npr. angleščina) in jezikovno varianto (Velika Britanija, Avstralija, itd.) Izbire so odvisne od vaših prejšnjih nastavitev. Po predvidevanjih boste verjetno delali le z nekaj jeziki, zato lahko te nastavitve določite le enkrat in se z njimi v prihodnje ne ukvarjate več. To storite tako, da kliknete gumb Uredi jezike .

Naslednje izbire se razlikujejo od jezika do jezika:

Vezaji in

števila

Določite lahko tudi, ali naj se vezaje šteje za besedna ločila. Če je kvadratek za vezaje odkljukan [X], bo pridevnik črno-bel obravnavan kot dve besedi.

Naj bodo števila vključena v seznam besed, kot da bi bila navadne besede? Če kvadratka ne odkljukate, besede, kot so €300 in 10-ega, ne bodo vključene v sezname besed in med ključne besede, konkordance, itd. Zamenjane bodo z #. Če pa kvadratek odkljukate, bodo besede vključene.

Znaki znotraj besede

WordSmith kot veljavne abecedne znake samodejno vključi vse tiste, za katere je operacijski sistem določil, da spadajo v abecedo izbranega jezika. V primeru angleščine so to recimo črke njihove abecede in še nekateri pogoste naglašene oblike, npr. é. V primeru arabščine in japonščine pa so vključeni vsi znaki, ki jih je Microsoft določil za del abecede.

Poleg teh pa je dobro dodati tudi druge znake, ki se pojavljajo v besedah. V angleščini je med veljavne znake dobro vključiti opuščaje, npr. father's , kar bo omogočilo, da program besedo obdela kot celoto in je tako ne razbije na dele. (Če jezik spremenite na francoščino, poskrbite, da opuščajev ne šteje več za sprejemljive znake znotraj besed.)

Primeri:

' (znotraj besede so dovoljeni le opuščaji)

'% (znotraj besde so dovoljeni tako opuščaji kot znaki za odstotke)

'_ (znotraj besede so dovoljeni tako opuščaji kot podčrtaji)

Vključite jih lahko največ 10.

Če želite ohraniti tudi oblike, kot je fathers' , odkljukate kvadratek dovoli na koncu besede . Če je kvadratek odkljukan, bodo vsi ti znaki dovoljeni tako na začetku kot na koncu besede, vendar le v primeru, da znak ne stoji posebej (npr. " ' ").

Golo besedilo/HTML/SGML

Besedilo je lahko golo besedilo, kar je privzeta oblika. Če je označeno v jeziku HTML, SGML ali XML, morate tudi tukaj izbrati med danimi možnostmi. Na ta način bodo lahko orodja najučinkoviteje uporabljale označevalce povedi, odstavkov in naslovov.

Oblike sistema Windowsove, itd.

Gre za podatke o naborih znakov sistema WIndows za jezike, s katerimi delate.

Začetek in konec naslova

Da lahko orodja preštejejo naslove, morajo znati prepoznati začetek in konec naslova. Če je besedilo označeno npr. s <h1> in </h1>, sem vtipkajte <h#> in </h#> (# pomeni katerokoli števko, ## dve števki, itd.). Pazite tudi na velike in male črke: </H#> ni isto kot </h#>. (Če imate besedilo v obliki HTML , ki nedosledno uporablja enkrat </h1> , drugič pa </H1>, uporabite orodje Pretvarjanje besedil, da bo besedilo dosledno).

Začetek in konec odseka

Če prostorčki vsebujejo npr. <div#> in </div>, bodo orodja prepoznala odseke. Tudi tukaj program razlikuje med malimi in velikimi črkami.

Začetek in konec povedi

Če prostorček vsebuje besedo samodejno, bodo orodja prepoznavala povedi tako, kot je bilo definirano (poved se konča s piko, vprašajem ali klicajem, ki mu sledi velika začetnica), če pa je besedilo označeno npr. s <s> in </s>, ju vtipkajte sem. Tudi tukaj program razlikuje med malimi in velikimi črkami.

Začetek in konec odstavka

Da bodo orodja znala prepoznati odstavke, morajo vedeti, kaj predstavlja začetek in/ali kaj predstavlja konec odstavka, npr. sosledje dveh <Enter>jev (avtor je Enter pritisnil dvakrat) ali en <Enter>, ki mu sledi <Tab>. V tem primeru se odtipka <Enter><Tab>. Če je besedilo označeno npr. s <p> in </p>, lahko sem vtipkate oznako. Tudi tukaj program razlikuje med malimi in velikimi črkami.

V večini primerov zadošča definirati le konec odstavka (vse, kar je pred koncem, je del prejšnjega odstavka). Besedila HTML precej nedosledno nakazujejo začetke in konce odstavkov.

V govorjenenih besedilih korpusa BNC se recimo uporablja </u> namesto </p>, tukaj pa lahko vseeno pustite </p> , saj bo WordSmith uporabil </u> , če besedilo ne vsebuje nobenih </p>-jev .

Glejte tudi Označeno besedilo, Seznami praznih, Izbiranje novega jezika. Obdelava besedila v kitajščini, itd..


upravljanje oken

upravljanje oken

Upravljanje oken

Na vrh Prejšnja Naslednja

Glavno orodje programa WordSmith Tools Kontrolnik se bo pojavilo v zgornjem levem kotu vašega ekrana in bo zavzemalo polovico ekrana v širino in v dolžino. Ostala okna menija Orodja se bodo prikazala na sredini. Vsako glavno okno orodij se bo pojavilo tik pod prejšnjim oknom.

Uporabite Opravilno vrstico (ali tipko Alt, s katero lahko eostavno preklapljate med okni).

"Ali zaženem novo Concord okno"?

Ta napis se bo prikazal, če že imate odprto okno s podatki in ste pritisnili Novo, da bi ustvarili novo konkordanco. Za vsako Orodje imate lahko odprtih več oken, vsakega z drugačnimi podatki.

pomanjšanje, premikanje in spreminjanje velikosti oknov

Vsa okna se lahko raztegnejo ali skrčijo tako, da postavite kurzor miške na rob okna in povlečete v želeno smer. Okna lahko zlahka premikate tako, da se s kurzorjem postavite v zgornjo vrstico, kjer je napis, in povlečete. Okno lahko pomanjšate: okno se spremeni v ikono, ki jo lahko obnovite s klikom nanjo. Če okno povečate, bo prekrilo celoten ekran trenutnega Orodja. To so standardne funkcije sistema Windows. Glavno okno Kontrolnika lahko pomanjšate z uporabo posameznih Orodij.

razporejanje in razvrščanje

Orodja lahko razporejate ali razvrščate iz glavnega programa WordSmithovih orodij.

nered na ekranu

Zlahka se bo pojavil nered na ekranu, če imate več konkordanc, v katerih imate v vsaki posebej odprta okna za porazdelitev, skupke, kolokatorje in vzorce. Zapomnite si, da so vsa ta okna odvisna od njihovega "starševskega" okna, torej same konkordance. Tako je porazdelitev ključnih besed "otrok" seznama ključnih besed.

ponovno shranite zadnjo datoteko

Priročno orodje: zadnja datoteka, ki ste jo shranili ali iskali, bo avtomatsko shranjena, ko boste ponovno zagnali program Wordsmith Tools. I've kept it to one only to avoid screen clutter! To funkcijo trajno izklopite preko nastavitvenih možnosti ali začasno v wordsmith.ini (v mapi \wsmith5).


odstrani neželene vrstice

odstrani neželene vrstice

Odstranjevanje

Na vrh Prejšnja Naslednja

Če želite obnoviti pravilen vrstni red vaših podatkov po urejanju ali označevanu vrstic za brisanje, kliknite gumb Odstrani ( zap ali Ctrl-O). Tako boste za vedno izrezali vse vrstice s podatki, ki ste jih izbrisali (s pritiskom na tipko Del), razen če ste jih obnovili (Ins).

Če ukaz uporabite pri seznamu besed, boste prav tako ponovno po vrsti razporedil celotno datoteko glede na pogostost pojavljanja. Na tej stopnji izgubite vse izbrisane vnose. Tiste, ki ste jih označili kot leme korenov besed, lahko še vedno pogledate tako pred kot tudi po shranjevanju, vendar pa po odstranjevanju vnosov lem ne morete več razveljaviti.

Glejte tudi: skrči podatke na x vnosov.


pregled

pregled

Označevanje in oznake

Na vrh Prejšnja Naslednja

Čemu služi označevanje?

Označeno besedilo je besedilo, ki vsebuje dodatne informacije, kar omogočajo oznake, npr. "Mi<zaimek> obožujemo<glagol> špagete<samostalnik>.<konec povedi>". Konkordirate lahko besede ali oznake.

Te dodatne informacije lahko vidite ali zanemarite, tako da vidite samo golo besedilo ("Mi obožujemo špagete."). Program WordSmith Tools je bil sestavljen tako, da lahko sami izbirate, kaj želite videti in česa ne.

Verjetno boste želeli prevesti oznake HTML ali SGML ali sklice na entiteto: če bo besedilo vsebovalo &Eacute; , boste verjetno želeli videti É.

Morda boste želeli izbrati samo določene odseke besedilnih datotek, npr. izrezati glavo ali ohraniti le zaključke in ne celotnega besedila.

Verjetno boste tudi želeli, da program WordSmith Tools med datotekami izbere le tiste, ki zadoščajo določenim kriterijem, npr. da besedilna datoteka vsebuje v glavi "sex=f", kar pomeni, da je govorec ženska.

Če vas zanima, kakšen je rezultat izbire oznak, izberite možnost Izberite besedilo in kliknite gumb Pogled. Ohranjene oznake bodo vidne, zanemarjene pa bodo nadomeščene s presledki.

Glejte tudi: Vodnik za ravnanje s korpusom BNC, Ravnanje z oznakami, Ustvarjanje datoteke z oznakami, Prikazovanje najbližjih oznak v Concordu, Zvoki in video v Concordu, Konkordiranje oznak, Vrste oznak, Prikazovanje oznak, Uporaba oznak kot izbirnikov besedila, Oznake v WordListu


vrste oznak

vrste oznak

Vrste označevanja oznak

Na vrh Prejšnja Naslednja

Določiti boste morali, kako se vsaka vrsta oznak začne in konča, pri čemer morate biti dosledni. Nabor znakov omejite na tiste, ki se drugače ne pojavljajo v vaših besedilih.

Osem posebnih označevalcev

Za sezname besed je pomembnih osem označevalcev: tisti, ki predstavljajo začetke in konce naslovov, odsekov, povedi in odstavkov. Vtipkajte jih v ustrezne prostorčke, ko izbirate Značilnosti besedila.

Oznake med 2 ločiloma

Te oznake so pogosto rabljene za označevanje oblikoslovnih kategorij besed. V jezikih HTML, XML in SGML so pogosto rabljeni kot "stikala", npr. <H1> preklopi na slog Naslov 1 in </H1> preklopi nazaj na prejšnji slog. Za vse svoje oznake morate uporabljati enake začetne in končne znake, ponavadi so to ena vrsta oklepajev (tako kot korpus British National Corpus, ki uporablja sistem označevanja SGML-ja ): <Samostalnik>,<Glagol>,<Zaimek>.

Sklici na entiteto

HTML, XML in SGML uporabljajo tako imenovane sklice na entiteto za znake, ki ne spadajo v standardno abecedo, npr. &eacute;t&eacute , ki predstavlja été.

Ta dva načina označevanja določite tako, da izberete Nastavitve/Seznami oznak ali Nastavitve/Značilnosti besedila/Oznake. Prikazalo se bo pogovorno okno, ki ponuja možnost Zanemari besedilo in gumb Brskaj.

Z možnostjo Zanemari oznake lahko določite oznake, ki jih ne želite videti med rezultati seznama konkordanc ali seznama besed.

Z možnostjo Vključi oznake lahko določite datoteko z oznakami, ki vsebuje oznake, ki jih želite videti med rezultati seznama konkordanc ali seznama besed.

Z možnostjo Izključi oznake lahko določite drugo datoteko z oznakami, ki vsebuje sosledja oznak, ki jih želite najti in odstraniti iz rezultatov seznama konkordanc ali seznama besed.

Z možnostjo Prevedi oznake boste lahko določili sklice na entiteto, ki jih želite na hitro pretvoriti, npr. &eacute.

Večpredstavnostni označevalci

V besedilnih datotekah se lahko z oznakami sklicujemo na audio in video datoteke, ki jih lahko gledamo in poslušamo. Besedilo lahko na primer vsebuje nekaj takšnega: bla, bla, bla ...<a href=http://gandalf.hit.uib.no/c/l/32401-1.mp3> bla, bla, itd. Konkordanca niza bla, bla lahko zajame tudi oznako, kar omogoči, da lahko poslušate izvirno datoteko .mp3. Glejte Definiranje večpredstavnostnih oznak.

Glejte tudi: Pregled oznak, Ravnanje z oznakami, Ustvarjanje datotek z oznakami, Prikazovanje najbližjih oznak v Concordu, Konkordiranje oznak, Ogled oznak, Uporaba oznak kot izbirnikov besedila, Zvok in video v Concordu


ravnanje z oznakami

ravnanje z oznakami

Ravnanje z oznakami

Na vrh Prejšnja Naslednja

Zanemari vse oznake

Določite vse začetne in končne znake, tako da izberete Spremeni nastavitve |Oznake |Zanemari oznake in določene oznake bodo izpuščene iz seznamov besed in konkordanc, kot da jih sploh ni bilo v izvirnih besedilnih datotekah.

Primer:

<*>

Tako bo izpuščeno vse, kar se začne z vsakim znakom < in konča z znakom > (med njima je lahko največ 1000 znakov)

Zanemari nekatere oznake in ohrani druge

Če želite nekatere oznake zanemariti, druge pa ohraniti, morate oblikovati datoteko z oznakami , v kateri so navedene oznake, ki jih želite ohraniti. Te se bodo nato pojavile v seznamu besed in konkordanc.

WordSmith Tools bo datoteko prebral, potem ko boste pod Nastavitvami izbrali možnost Datoteka z oznakami. Oznake bodo nato dodane v seznam besed, konkordanc, itd., kot da bi bile navadne besede ali pripone.

Primer: če bi <*> določili kot oznako, ki naj bo zanemarjena, hkrati pa za <title>, <body> in <conclusion> določili, naj bodo ohranjene, bo WordSmith v vaših podatkih ohranil vse pojavitve oznak <title>, <body> in <conclusion>, zanemaril pa oznake <introduction>, <Ulan Bator>, <threat>, itd.

Oznake, ki jih želite ohraniti, bodo aktivne le v primeru, da je ime datoteke vidno in da ste kliknili gumb Naloži ali gumb Počisti . Če kliknete gumb Naloži, boste videli, katere oznake so bile prebrane iz datoteke z oznakami.

Če ime datoteke navedete v privzetih nastavitvah (wordsmith.ini) in vključite autoload tagfile=YES, se bodo ob zagonu WordSmitha oznake naložile samodejno.

Prevajanje sklicev na entitete v druge znake

Če uporabljate besedilo z oznakami SGML ali HTML, boste verjetno želeli prevesti znake. SGML, XML in HTML na primer uporabljajo &mdash; namesto dolge črtice. Da bi znake prevedli, najprej pripravite Datoteko z oznakami, ki vsebuje nize, ki jih želite prevesti. Nato izberite Spremeni nastavitve | Oznake in označevanje | Entitetna datoteka (entitete za prevod) in nato izberite vašo entitetno datoteko. WordSmith bo za tem vse sklice na entiteto v datoteki prevedel z ustreznimi znaki.

Če ime datoteke navedete v privzetih nastavitvah (wordsmith.ini) in vključite autoload tags to translate file=YES, se bodo ob zagonu programa WordSmith entitete naložile samodejno.

Glejte tudi: Vodnik za ravnanje s korpusom BNC, Pregled oznak, Ustvarjanje datotek z oznakami, Prikazovanje najbližjih oznak v Concordu, Konkordiranje oznak, Vrste oznak, Ogled oznak, Uporaba oznak kot izbirnikov besedila, Oznake v WordListu


vecpredstavnostne oznake

večpredstavnostne oznake

Določanje vaših večpredstavnostnih oznak

Na vrh Prejšnja Naslednja

Na tem posnetku zaslona je primer, kako določiti vaše večpredstavnostne oznake. To je dostopno iz Spremeni nastavitve | Oznake | Večpredstavnostne oznake.

Končnice datotek

Končnice datotek (.wav, .mp3 itd.) določajo vrsto datotek, ki jih lahko predvajate na vašem računalniku. Seveda pa ta funkcija za delovanje potrebuje računalnik, ki lahko obdeluje zvok in sliko -- Okna uporabljajo končnico datoteke za prepoznavanje načina predvajanja.

Ime datoteke

Zvočna ali slikovna datoteka

1.

je lahko določena na oznaki

2.

ima lahko isto ime kot besedilna datoteka, vendar z drugo končnico, kot je npr. .wav

3.

se lahko nahaja na oznaki in je razložena s pomočjo tabele, ki ste jo prej ustvarili. To naredite tako, da vsako vrstico naredite takole:

<s1>=c:\my_corpus_sounds\angry_man.wav 560 2

<s2>=c:\my_corpus_sounds\happy_little_girl.mp3 980 2

, kjer ima vsaka vrstica oznako v besedilni datoteki, ki ji sledi = nato želena vrednost.

Če je na oznaki, za obdelavo reference, kot je <a href=http://gandalf.hit.uib.no/c/l/32401-1.mp3> v izvirnem besedilu = znak zadostuje za določitev, kje se začne začetek imena datoteke. V tem primeru sledi = spletni naslov. Za besedilo, ki vsebuje take oznake <sound$$C:\mysounds\talk.wav>, bi zapisali $$ , da označite začetek imena datoteke. Za primer konkordance, soundfile= je dovolj, da poveste, kje se začne ime datoteke.

Mapo večpredstavnostne datoteke boste potrebovali (primera 1 in 2 zgoraj), če zvočne datoteke niso shranjene v isti mapi kot vaše besedilne datoteke.

Kako se predvaja

Trajanje predvajanja in kje se začne predvajanje se merita v sekundah.

Če je potrebno, lahko določite označevalce za začetek in trajanje. Potrebovali bi jih, če bi oznaka vsebovala npr.

<a href=http://gandalf.hit.uib.no/c/l/32401-1.mp3 start=0360 play=5>

V tem primeru, bi določili trajanje predvajanja kot play= in kje v večpredstavnostni datoteki kot start=

Določite lahko privzeto trajanje kot na zaslonskem posnetku: 20 sekund. To bo potrebno predvsem, če zvočne oznake v besedilni datoteki niso razporejene zelo skupaj.

Če ne navedete trajanja in kdaj naj bo začetek, se bo predvajal celoten zvočni ali slikovni posnetek.

Če ni označevalcev trajanja in kdaj naj bo začetek, bo prvo število vzeto kot začetna točka in drugo kot trajanje, torej taka oznaka: <sound$$C:\mysounds\talk.wav 15 5> v vaši besedilni datoteki pomeni, "predvajaj c:\mysounds\talk.wav z začetkom 15 sekund od začetka in predvajaj 5 sekund".

privzeto

Privzeta nastavitev: predvajaj .mp3 in .wav datoteke. Ko ste to storili, shranite vaše privzete nastavitve za naslednjič.

Glejte tudi: Zvok in slika v orodju Concord, Pregled oznak, Ustvarjanje datoteke z oznakami, Upravljanje z oznakami, Konkordančna ureditev oznak,

Prikaz najbližjih oznak v orodju Concord, Ogled oznak, Vrste oznak


oznake kot izbirniki

oznake kot izbirniki

Uporaba oznak kot izbirnikov besedila

Na vrh Prejšnja Naslednja

Privzeto

Privzete nastavitve so naslednje: izberi vse odseke vseh besedil, ki so izbrani v Izberite besedila, vendar izreži vse oznake z lomljenimi oklepaji.

Vendar pa lahko WordSmith z uporabo oznak izbere le en odsek besedila in ostalih ne upošteva. Temu pravimo "izbiranje znotraj besedil". Izbirate pa lahko tudi med besedili: to pomeni, da WordSmith pregleda začetek vsakega besedila, pri čemer ugotovi, ali besedilo ustreza določenim kriterijem.

Funkcije lahko najdete s klikom na Nastavitve | Spremeni nastavitve | Oznake | Samo če vsebuje ali Samo del datoteke.

Nastavitve po meri

V oknu je ponujenih veliko možnosti, ki vam pomagajo pri izbiranju nastavitev v spodnjih poljih. Če izberete British National Corpus World Edition (glejte zajem zaslona), bo na primer </teiHeader> samodejno vstavljen v polje Glava dokumenta se konča. Poleg tega lahko tudi urejate možnosti in njihove učinke.

Zanemari oznake

Če želite izločiti nezaželene oznake, npr. v datotekah HTML, vtipkajte recimo < > ali [ ] ali < >;[ ] v Zanemari oznake. "Razpon iskanja" pove, koliko znakov lahko preteče, preden WordSmith najde končni znak, kot je >, potem ko je že našel začetni znak, kot je <. (Razlog za to tiči v dejstvu, da te znake uporablja tudi matematika.)

Datoteke z oznakami

Glejte Ustvarjanje datoteke z oznakami.

Entitetna datoteka

Glejte Ustvarjanje datoteke z oznakami.

Glava dokumenta

Če želite le izločiti glavo dokumenta (ponavljajoča se glava, ki vsebuje opozorilo o avtorskih pravicah in se pojavlja na začetku vseh besedil BNC-ja), morate le poskrbeti, da bo ustrezna oznaka določena, podobno kot v zgornjem primeru z </teiHeader> . (Če zgoraj izberete Nastavitve po meri, boste samodejno prejeli ustrezne izbire.)

Za zapletenejše iskanje izberite gumb Samo če vsebuje ali gumb Samo del datoteke, ki so vidni zgoraj.

Postopek izbiranja

Če se odločite, da boste izbirali ali med besedili ali med odseki besedil, bo WordSmith preveril, ali vse besedilne datoteke zadoščajo vašim zahtevam, preden začnete s konkorancami, seznami besed, itd. Program bo:

1. Izbiral med datotekami in tako preveril, ali vsebujejo besede, ki ste jih iskali;

2. Izločil vse odseke, ki ste jih določili kot "odseke, ki jih je treba izločiti";

3. Če so prisotni "odseki, ki jih je treba obdržati", bo izločil vse, kar ni znotraj teh odsekov;

4. Odrezal začetek vsake vrstice, če je to možno;

5. Obdelal vse sklice na entiteto, ki jih želite prevesti;

6. Zanemaril vse oznake, ki jih ni treba ohraniti (glejte odsek "Zanemari oznake" na zgornjem zajemu zaslona).

Glejte tudi: Pregled oznak, Ustvarjanje datoteke z oznakami, Ravnanje z oznakami, Konkordiranje oznak, Prikazovanje najbližjih oznak v Concordu, Prikazovanje oznak, Vrste oznak


zgolj ce vsebuje ...

zgolj če vsebuje ...

Top Previous Next

Zgolj če vsebuje ...

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Morda boste želeli pregledati le govor starejših , ali le oglaševalski materijal, ali pa zgolj dialogoe v razredu. Ta funkcija dovoljuje WordSmithu, da preišče vsako besedilo npr. naslove besedil, tako zagotovi, da dobite prava besedila in spustite nepomembna.

Na primer, da imate veliko zbirko besedil (npr. Britanski narodni korpus) in se ne morete spomniti v katerem je angleščina, ki jo govorijo starejši.

Če veste, da se v BNC (Britanskem narodnem korpusu) uporablja stext> za govorjeno besedilo, spol=m za moše, starost=5 za govornike, ki so starejši od 60, lahko WordSmith vaš izbor besedil filtrira. Vsako besedilno datoteko bo preiskal v celoti (ne samo naslove in oznake, dejansko pregleda prva 2 megabajta datoteke), da tako izpolne vaša pričakovanja.

Določite lahko do 12 oznak, vsaka ima lahko 80 črk v dolžino. Program bo razlikovalen za črke (npr. nič ne boste dobili, če boste vtipkali Starost=5 po pomoti).

Vodoravno predstavljajo izbiro kombinacije, ki jih povezuje besedica "ali". Navpično so kombinacije povezane z besedico "in". Na dnu so nameščene "nikoli" kombinacije.

Potem ko so vaše besedilne datoteke pretvorjene, boste lahko videli katere so izpolnile vaše zahteve v Besedilnih Datotekah izberite okno in tako lahko shranite seznam za kasnejšo uporabo pod priljubljene.

Primeri:

Želite le besedilne datoteke, ki vsebujejo obe, besedo mačke in besedo psi: vtipkajte mačke v prvo polje, in psi spodaj.

Želite bodisi vrtnice ali pa vijolice, in rože morajo biti prav tako prisotne: napišite vrtnice in vijolice v prvo polje, eno ob drugo. Napišite rože v skrajno levo polje spodnje vrstice.

Želite knjigo ali pa hotel vendar le če niso v besedilni datoteki, ki vsebuje objaviti ali pa Nagrado Booker: napišite knjigo v prvo polje, hotel v polje, ki je zraven, in objavite* in Booker * v prvi dve polji spodnje vrstice

Glejte tudi: Oznake in Selektorji, Izbiranje znotraj besedil, Povzetek delov besedila, Filtrirajte vaše besedilne datoteke z uporabo Besedilnega Pretvornika.


izbiranje znotraj besedil

izbiranje znotraj besedil

Samo del datoteke: izbiranje znotraj besedil

Na vrh Prejšnja Naslednja

Odreži začetek vsake vrstice/odstavka

Smisel te funkcije je v tem, da imajo nekateri korpusi (npr. LOB) določeno število kodiranj podrobnosti vrstice na začetku vsake vrstice. Tu jih želite odrezati (torej za vsakim <Enter>). Izberite število znakov, ki jih želite izrezati do 100; privzeto je 0. Uporabite -1, če želite izrezati vse do prvega abecednega znaka na začetku vsake vrstice, in -2, če želite izrezati vse do prvega tabulatorja.

Odseki za izrez

Če uporabljate besedilne datoteke z glavami SGML, XML ali HTML (npr. British National Corpus) boste morda želeli izrezati glavo iz vašega seznama besed, konkordanc itn., kot je prikazano v primeru Glava dokumenta.

Za bolj zapletene izbire boste morda tu želeli določiti, kaj se mora izrezati, kje se začne (na primer <GLAVA>) in kje želite odrezati (npr. </GLAVA>). Za izrez lahko izberete do tri različne in ločene odseke (<GLAVA> do </GLAVA> ali <JEDRO> do </JEDRO>). Ta funkcija izreže katerikoli odsek, ki je najden tolikokrat, kot se pojavi v celotnem besedilu.

Obdrži odseke (sobesedila)

Če želite izbrati en odsek besedila in odrezati ostale, določite eno oznako, s katero boste definirali želen začetek, in eno oznako na koncu, npr. <Intro> do <Jedro>

(tako boste analizirali le uvode besedil) ali Marija: do Peter: (tako boste dobili le Marijine prispevke v pogovoru in ničesar drugega).

Seveda se morate prepričati, da obstaja nekaj edinstvenega kot sta simbola < ali >, da definirata vsak odsek. V primeru Marije npr. Marija: in Peter: želite biti prepričani, da ima vsak Marijin prispevek k pogovoru takoj za imenom dvopičje in da vsem njenim prispevkom sledi oznaka Peter:. Ta funkcija razlikuje med velikimi in malimi črkami (torej ne bo našla oznake MARIJA:).

Če ste uporabili <H1> do </H1> boste s to funkcijo v besedilu HTML dobili vse glavne, sicer številne, naslove v vaših besedilih, a ničesar drugega.

Lahko izberete tudi uporabo dveh različnih odsekov, npr. <Intro> do </Intro>, da dobite uvode, in <Conclusion> do </Conclusion>, da dobite tudi zaključke. Oznaka za izklop ni nujno enaka oznaki za vklop - lahko imate na primer <INTRO> do </JEDRO> in tako odrežete zaključek, ki pride za </JEDRO>.

Glejte tudi: oznake kot izbiralniki, samo če vsebuje <x>.


narediti datoteko z oznako

narediti datoteko z oznako

Narediti datoteko z oznako

Na vrh Prejšnja Naslednja

Skladnja oznak

Vsaka oznaka razlikuje velike in male črke.

Oznake se običajno začnejo s simbolom < in končajo s simbolom >, toda le prvi in zadnji znak oznake je lahko simbol.

Lahko uporabite

* za katerokoli sekvenco znakov;

? za katerikoli znak;

# za katerokoli število.

Ne uporabljajte [ za vnos komentarjev v datoteki z oznakami, ker je [ uporaben kot potencialni simbol oznake. Lahko uporabite # za prikaz števil (npr. <h#> bo izbral <h5>, <h1>, itn.). Za prikaz kateregakoli posameznega znaka uporabite ? (<?> bo izbral <s>, <p>, itn.), za prikaz večjega števila znakov pa uporabite * (npr. <u*> bo izbral <u kdo=Fred>, <u kdo=Mariana>, itn.). Sicer pa pripravite vašo datoteko s seznamom oznak na isti način kot za sezname praznih datotek.

Uporabite beležnico ali katerikoli drug urejevalnik golega besedila, da si ustvarite novo datoteko .tag . Na vsako črto napišite po en vnos.

Shranite lahko neskončno število že prej označenih oznak. Toda več kot jih uporabljate, več dela ima WordSmith in bo zato rabil več časa in spomina ...

Izključi oznake

Datoteka z oznakami za razširitev oznak kot v tem primeru <SCENA>Javna knjižnica v Londonu. Plešast mož sedi in bere svetovne novice.</SCENA>

kjer hočete izključiti celoten razpon nad vašo konkordanco ali seznamom besed, npr. ker obdelujete igro in želite samo igralčeve besede. Funkcija Izključi oznake bo izključila celotno serijo, od odpiranja do zapiranja oznake.

Skladnja zahteva ></ ali >*</ da je lahko prisotna.

Primeri za skladnjo so:

<SCENA></SCENA>

<SCENA>*</SCENA>

<SCENA #>*</SCENA>

<ZDRAVO?? #>*</NASVIDENJE>

(V tem zadnjem primeru se bo izrezal samo, če <ZDRAVO sledita 2 znaka, razmik in število in potem >, in če se </NASVIDENJE> nahaja za tem.)

Vključi oznake

Datoteka z oznakami za oznake za ohranitev vsebujejo preprost seznam vseh oznak, ki jih želite ohraniti. Datoteke z vzorci seznamov oznak za uporabo BNC-ja (npr. bnc world.tag) so vključene v vaši namestitvi (v vaši mapi \wsmith5 ): lahko ustvarite novo datoteko z oznakami tako, da v eni berete, jo spremenite in jo shranite z novim imenom.

Zaradi napake bodo oznake prikazane v barvi standardnih oznak (napaka=siva) toda vi lahko določite pisavo & ozadje oznak, ki želite, da se prikažejo drugače, tako, da vstavite

/barva="pisava na ozadju"

npr. <samostalnik> /barva="rumena na rdeči"

Barve, ki so na voljo:

'črna','bela','kremna',

'rdeča','kostanjeva',

'rumena',

'temno modra','modra','svetlo modra','nebesno bodra',

'zelena','olivno zelena','dolarsko zelena','sivo zelena','temno zelena',

'vijolična','svetlo vijolična',

'siva','srebrna','svetlo siva','temno siva','srednje siva'.

Imena barv ne razlikujejo velikih in malih črk (čeprav oznake jih). Bodite pozorni pri britanski angleščini na črkovanje besed "grey/siva" in "colour/barva".

Lahko pritisnete tudi "/predvajaj", če želite, da dana oznaka, v primeru, da jo imate v vaših datotekah .txt, predvaja zvočno ali video datoteko. Na primer, z oznako kot je

<zvok *> /barva="modra na rumeni" /predvajaj

in besedilno pojavnostjo, kot je

<zvok c:\windows\Beethoven's 5th Symphony.wav>

ali

<zvok http://www.politični_govori.com/Mao_Ze_Dung.mp3>

boste lahko poslušali datoteko .wav ali .mp3.

Nazadnje lahko vstavite opisno označbo, tako da uporabite /opis "označba" tako:

<w NN*> /opis " samostalnik" /barva="kremna na vijolični"

<IZVLEČEK> /opis "odsek"

<UVOD> /opis "odsek"

<1. DEL> /opis "odsek"

Oznaka odseka

V primerih, kjer uporabljate "odsek", bo Concordova "Najbližja oznaka" našla odsek, ne glede na to, kako oddaljena je datoteka .txt.

To je zelo priročno, če na primer želite identificirati govore vseh igralcev v igri in imeti seznam znakov, ki so v datoteki .txt ustrezno označeni.

<Romeo> /opis "odsek"

<Mercutio> /opis "odsek"

<Benvolio> /opis "odsek"

Tukaj je primer, kaj se prikaže potem, ko ste izbrali datoteko z oznakami in pritisnili "Naloži". Prva oznaka je oznaka za "predvajaj", kot kaže slika. Prav tako lahko vidite tudi kremno barvo na vijolični za samoglasnike. Datoteka z oznakami (BNC World.tag) je vključena v vašo namestitev.

Entitetna datoteka (entitete za prevod)

Datoteka z oznakami za prevod iz ene enotne reference v drugo tako, da uporabljate sledečo skladnjo: najdi enotno referenco + razmik + zamenjava. Na primer:

&Eacute; É

&eacute; é

Datoteka z vzorčno oznako za prevod (\wsmith5\sgmltrns.tag) je vključena v vašo namestitev: lahko naredite novo tako, da v njej berete, jo spremenite in shranite z novim imenom.

Glejte tudi: Pregled oznak, Ravnanje z oznakami, Prikaz "Najbližje oznake" v Concordu, Konkordiranje oznake, Vrsta oznake, Ogled oznak, Uporaba oznak kot selektor besedila


zacetek in konec segmentov besedila

začetek in konec segmentov besedila

Začetek in konec segmentov besedila

Na vrh Prejšnja Naslednja

WordSmith poskuša prepoznati 4 vrste segmentov besedila: povedi, odstavke, naslove in odseke. Razlikuje velike in male črke. Lahko uporabljate <Enter> in <Tab> kot niza, ki predstavljata konec odstavka ali tabulator v vaših besedilih. Za konce stavkov je druga možnost avto .

Povedi

Na primer <p> lahko predstavlja začetek povedi in </p> njen konec. Če kot svojo izbiro pustite avto, bodo konci povedi določeni po pikah, vprašajih ali klicajih, ki jim sledi velika začetnica.

Odstavki

Na primer <o *> ali <o> lahko predstavlja začetek odstavka in </o> njegov konec.

Naslovi

Na primer <glava> lahko predstavlja začetek naslova in </glava> nejgov konec. Opozoriti je treba, da korpus British National Corpus označuje povedi znotraj naslovov. Primer:

<glava>

<s n="2"><w NN1>Uvod

</glava>

v besedilu HXL. Videti je nenavadno, če ena beseda, Uvod, šteje kot stavek, tako da WordSmith ne uporablja oznak za povedi znotraj naslovov.

Odseki

Na primer, <odsek *> lahko predstavlja začetek in </odsek> konec odseka.

Vsak od teh se šteje glede na preference, kadar naletimo na zaključno oznako kot je npr. </p>, </o> . Če ni končnih oznak </o> v celotnem besedilu, se bodo odstavki šteli vsakič, ko bo najdena začetna oznaka za odstavek.

Glejte tudi: pregled oznak, ravnanje z oznakami, pokaži najbližjo oznako v Concordu, konkordance oznak, vrste oznak, pregledovanje oznak, uporaba oznak kot besedilnih izbiralnikov


prilagodi izvorna besedila

prilagodi izvorna besedila

Prilagodi izvorna besedila

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Ta funkcija vam omogoča, da vaša prvotna izvorna besedila prilagodite kot rezultat konkordančnega dela, ki ste ga naredili. Na ta način lahko svoje delo shranite v samih izvornih besedilih. Na primer, morda želite shraniti kategorije, ki jih določi uporabnik ali rezultate iskanja izraza, kjer ste se odločili, da je izraz večbesedna enota.

Opomba: ta postopek spremeni vaša izvorna besedila. Preden se vsako spremeni prvikrat, je le-to podprto (prvotno ime datoteke z . original končnico) toda kakršnakoli sprememba v vaših izvornih besedilih ali korpusih mora biti narejena pazljivo!

Kategorije, ki jih določi uporabnik

Na primer, recimo, da ste označili vaše konkordančne vrstice takole:

kjer je prva vrstica z besedo miracle prilastek samostalnika cure in je označeno pridevniško toda v drugi pa je navaden samostalnik, in to želite shraniti v vaše prvotne izvorne datoteke.

Kako to naredite

Izberite Oceni | Prilagodi izvorna besedila.

in

in če želite shraniti Nastavi izbire, odgovorite tukaj Da:

in nastavljene izbire bodo označene kot v tem primeru:

(to lahko vidite z dvakratnim klikom konkordančne vrstice, da se prikaže izvorno besedilo)

Iskanje izraza večbesedne enote

Če kot možnost izberete iskanje izraza:

in

potem bo vsaka iskana beseda, ki vsebuje presledek, imela podčrtaje (ali pa katerikoli znak, ki ga zgoraj izberete) za prikaz večbesednih enot:

more often than search_word

Tukaj je bila iskana beseda Rio de Janeiroin rezultat prilagoditve izvornih besedil je bil tak:

Možnost Dodaj čas in oznako datuma

Ta možnost vsebuje vpise vseh vaših sprememb in omogoča, da se spremembe kasneje lahko tudi razveljavijo.

Možnost Začetnic

K spremembam se dodajo vaše začetnice. Oznaka <ut_MS3/> zgoraj pomeni uporabnika,ki je imel začetnici MS , je naredil to spremembo in to je bila tretja sprememba.

Za razveljavitev prejšnjih sprememb

Če ste uporabili možnost "čas in oznaka datuma" prikazano zgoraj, boste lahko razveljavili prilagoditve. Okno Razveljavi vam prikaže vse vaše zapise. Lahko izberete vse tiste, ki so bili narejeni na določen dan ali ki jih je naredila oseba z začetnicami vidnimi na desni strani. Tukaj vidimo 4 prilagoditve, ki spremenijo Rio de Janeiro v Rio_de_Janeiro.

Poglejte tudi: kategorije, ki jih določi uporabnik


namen

namen

Kaj je Concord in čemu je namenjen?

Na vrh Prejšnja Naslednja

Concord je program, ki ustvarja konkordance z uporabo datotek z besedilom formatov DOS, golo besedilo, ASCII ali ANSI.

Za uporabo določite iskalno besedo, ki jih bo Concord poiskal v vseh besedilnih datotekah, ki ste jih izbrali. Prikazalo se vam bo konkordančno okno, na voljo pa vam bodo tudi informacije o kolokatorjih iskalne besede, disperzijske porazdelitve, ki prikazujejo, kje se je iskalna beseda pojavljala v vsaki datoteki, analize skupkov, ki prikazujejo ponovitve skupkov besed (besednih zvez) itd.

V čem je bistvo ...

Smisel konkordance je, da lahko vidite veliko primerov besed in besednih zvez v njihovih kontekstih. Tako lahko dobite mnogo boljše informacije o rabi besed, s tem, ko besedo vidite ali slišite v kontekstu, pa lahko bolje dojamete pomen večine besed v vašem jeziku. Ko vidite kontekst, lahko bolje ugotovite, kako lahko uporabljate novo besedo. Slovar razloži pomen besede, vendar vam ne pokaže, kako lahko besedo uporabljate.

Ljudje, ki se učijo jezika, lahko uporabljajo konkordančnik, da ugotovijo, kako se uporablja določena beseda, ali da ugotovijo, kako se druge besede povezujejo z besedo, ki jo želijo uporabiti. Na primer, z uporabo konkordančnika lahko ugotovite, da seminarska naloga (paper) lahko opisuje, trdi, ali pokaže, ne more pa verjeti ali hoteti (*ta seminarska želi prikazati ...).

Učitelji jezika lahko uporabljajo konkordančnik za iskanje podobnih vzorcev in s tem pomagajo svojim učencem. Prav tako lahko uporabljajo Concord za izdelavo nalog za razširjanje besedišča, tako da izberejo dve ali tri iskalne besede, jih zabrišejo in natisnejo.

Raziskovalci lahko uporabijo konkordančnik - na primer za brskanje po podatkovni bazi bolnišničnih poročil o nesreči - da bi videli,če je zlom povezan s padcem, mastjo, ali lestvijo. Ali za preiskovanje zgodovinskih dokumentov z namenom poiskati vse reference na zemljiško lastnino.


kazalo

index

Concord Index

Top Previous Next

Concord > index

Explanations

What to do if it doesn't do what I want...

What is Concord and what's it for?

Collocation

Collocation Display

Plots

Clusters

Patterns

Settings

Choosing texts

Collocate horizons

Collocate settings

Concordance settings

Context word

Main Controller Concordance Settings

Nearest Tag

Search word or phrase

Tag Concordancing

Tagged Texts

Text settings

Procedures

What you can See and Do

Altering the View

Blanking Out a Concordance

Re-sorting a Concordance

Removing Duplicate lines

Re-sorting Collocates

User-defined categories

Editing Concordances

Merging Concordances

Sound and Video in Concord

see also : WordSmith Main Index


kaj je konkordanca

kaj je konkordanca

zbirka primerov neke besede ali besedne zveze, prikazanih v kontekstu. Konkordanca besede give bi lahko izgledala takole:

... could not give me the time ...

... Rosemary, give me another ...

... would not give much for that ...

Konkordančnik išče skozi besedilo ali skupino besedil in prikaže konkordance kot rezultat. Te rezultate lahko shranimo, tiskamo itd.


zakrivanje

zakrivanje

Zakrivanje konkordančnih zadetkov

Na vrh Prejšnja Naslednja

Če želite v konkordanci zakriti iskane besede z zvezdicami, pritisnite presledek (ali pa izberite Pogled | Zakrivanje). Postopek ponovite, če jih želite znova prikazati.

V čem je bistvo ...

Zakrita konkordanca je koristna, če želite pripraviti vajo. Pri naslednji vaji sta zakrita glagola give in put .

... could not ********** me the time ...

... Rosemary, ********** me another ...

... would not ********** much for that.

... could not ********** up with him ...

... so you'll ********** him a present ...

... will soon ********** up smoking.

... he should ********** it over here ...

Zakrite besede bodo prikazane enako dolgo, tako da se ne da ugotoviti dolžine besede že po zvezdicah.

Poglejte tudi: Zakrivanje oznak in ostale osnovne nastavitve kontrolnika za Concord


kategorije

kategorije

Vaše definirane Kategorije (Nastavi stolpec)

Na vrh Prejšnja Naslednja

Smisel tega je…

Morda boste želeli razvrstiti vnose po vaše, na pr. ločitev pridevniške in samostalniške rabe, ali ureditev glede na različne pomene.

Tukaj je uporabnik uporabil B kjer je glagol, ki se pojavi po besedi lahko glagol BITI, razlikoval pa je tudi med BITIkot glavnim glagolom in pomožnim glagolom BITI v pasivnih strukturah, ostali glagoli pa se razvrščeni glede na prvo črko.

Če preprosto pritisnete tipko s črko ali številko, medtem ko imate nastavljen način uredi proti nastavi proti vnesi (kot je prikazano na zgornjem posnetku zaslona), boste dobili konkordančno vrstico označeno s črko ali številko v stolpcu Nastavitve.

Če želite natipkati daljše besedilo, dvakrat kliknite na stolpec nastavitve in tako boste lahko natipkali več.

Za popravo napak pritisnite številko 0.

Kasneje lahko uredite konkordančne vrstice z uporabo tukaj prikazanih kategorij. Preprosto kliknite na glavo Nastavitve.

Glejte tudi : spremenite vaša izvorna besedila, način uredi proti vnesi.


obzorja kolokatorjev

obzorja kolokatorjev

Obzorja kolokatorjev

Na vrh Prejšnja Naslednja

Obzorja kolokatorjev so število kolokatorjev, ki jih bo Concord poiskal levo in desno od iskane besede ter razdalja, ki jo uporablja KeyWords pri iskanju porazdelitvenih povezav. Osnovna nastavitev je 5,5 (5 na levo in 5 na desno), ki pa jo lahko povečate za do 25 na vsako stran.

Za nastavitev obzorij kolokatorjev in ostalih nastavitev v Concordu v zgornjem meniju WordSmithovega Controllerja, izberite Spremeni nastavitve, nato Concord.

Poglejte tudi: Nastavitve kolokatorjev


nastavitve kolokacij

nastavitve kolokacij

Nastavitve kolokacij

Na vrh Prejšnja Naslednja

Za nastavljanje razpona kolokacij in drugih nastavitev v programu Concord, izberite WordSmithov meni kontrolnika na vrhu, nato kliknite Prilagodi nastavitve, nato paConcord.

Kolokatorji se izračunavajo neupoštevajoč male in velike črke (tako da se beseda moj v konkordančni vrstici obravnava kot Moj).

Če ne želite, da določeni kolokatorji, na primerNE vključeni, uporabitečrno listo besed.

Minimalne specifikacije

Minimalna dolžina je 1, minimalna frekvenca pa prav tako 1 (privzeta vrednost je 10). Tukaj lahko določite, kako pogosto se beseda mora pojaviti v bližini iskalne besede. Besede, ki se pojavijo le enkrat ali dvakrat, so verjetno manj reprezentativne. Če določite vrednost 5, se izpiše le kolokator, ki se v bližnjem kontekstu pojavi petkrat ali večkrat.

Podobno lahko določite, kako dolg naj bo kolokator, da se shrani v spomin, npr. vrednost 3 pomeni tri črke ali več.

Razponi

Tukaj določite, koliko besed na levi in desni strani iskalne besede naj bo vključenih v iskanju kolokacij: velikost prej omenjenega "bližnjega območja". Maksimalna vrednost znaša 25 na levo in 25 na desno stran. Rezultati bodo kasneje prikazani v posameznih stolpcih, tako da lahko natančno preučite, kolikokrat se je neka kolokacija pojavila denimo znotraj kroga 3 besed levo od iskalne besede.

Najpogostejše besede bodo označene z barvo za označevanje najpogostejših kolokatov (privzeta=rdeča).

Prelomi

Ti so

kakor boste lahko videli v spodnjem desnem kotu zaslona, dostopni v Concordovih kontrolnih nastavitvah.

Če ste uporabili nastavitve, da se med izračunavanjem kolokatorjev proces ob prelomu med povedmi zaustavi, bodo kolokatorji prešteti v okviru gornjih razponov, vendar z upoštevanjem prelomov povedi.

Na primer, če konkordančna vrstica vsebuje

vir z vsebovanimi informacijami o integraciji. Ko pa smo primerjali ta dva zemljevida

in je iskalna beseda pa,

bo le del

ko smo primerjali ta dva

uporabljen kot kolokator, ker je na levi strani iskalne besede prelom povedi. Če imate vklopljeno nastavitev "ustavi pri ločilu", potem iz te vrstice ne bi prišlo za seznam kolokatorjev v poštev nič (ker je prelom pomembnejši od ločila na levi strani, na desni strani iskalne besede pa pred ločilom ni nobene besede.


oznacevanje kolokatorjev v konkordanci

označevanje kolokatorjev v konkordanci

Označevanje kolokatorjev v konkordanci

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Namen označevanja je, da lahko vidite izbran kolokator označen v konkordanci. V tem primeru so bila besedila Shakespearove igre in beseda, po kateri smo iskali, je bila love. Eden od kolokatorjev je know, ki se je v besedilih pojavil petdesetkrat, najpogosteje štiri besede levo od besede love.

know as collocate of love in shakespeare

Dvojni klik na 14 v stolpcu L4 na desni od know nam v konkordanci pokaže to:

Na vrh konkordance smo uvrstili tiste vrstice, ki vsebujejo know v položaju L4.

Kako to narediti ...

V oknu s kolokatorji ali vzorci, preprosto dvokliknite besedo, ki jo želite označiti. Ali pa jo izberite in kliknite na Pogled | Označi izbran kolokator.

Če v oknu s kolokatorji kliknete

 | what boste dobili
stolpec Besede stolpec Vse | vse primere besede
Vse na levi | tiste na levi (33 v primeru besede know zgoraj)
Vse desne | tiste na desni (17)
drugače | le tiste v tistem stolpcu

Kako se označevanja znebimo

Razvrstimo kako drugače ali v meniju izberemu Pogled | Osveži.


prikaz kolokacij

Prikaz kolokacij

Prikaz kolokacij

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Namen tega opravila je v tem, da ugotovite značilne leksikalne vzorce, tako da ugotovite, s katerimi "prijatelji" se besede po navadi družijo. V konkordančni listi je težko opaziti splošne vzorce, še posebno, če je vrstic veliko. S preučevanjem kolokacij na ta način lahko vidite splošne leksikalne in slovnične sopojavitvene vzorce. Kolokacijske spoje, ki vsebujejo slovnične elemente, pogosto imenujemo zveze.

Prikaz

Prikaz kolokacij najprej prikaže kolokate v vrstnem redu po pogostosti.

Poleg vsake besede in iskalne besede, na kateri je temeljila konkordanca, boste videli intenzivnost povezave med obema besedama (ali pa količnik 0.000, če intenzivnost še ni bila izračunana).

Skupno število sopojavitev z iskalno besedo v konkordanci in skupno število za levo in desno stran iskalne besede. Podrobno razčlembo, ki vam bo prikazala, kolikokrat se je iskalna beseda pojavila znotraj 5 besed na levi, nato znotraj 4 besed na levi in tako naprej, vse do 5 besed na desni. Osrednji položaj (kjer je stala iskalna beseda) je zaznamovan z zvezdico.

Število besed na desni in levi je odvisno od razpona kolokacije.

Števila so:

skupno število pojavitev besede v bližini iskalne besede

skupno število pojavitev, kjer je beseda stala levo od iskalne besede

skupno število pojavitev, kjer je beseda stala desno od iskalne besede

niz posameznih frekvenc levo od iskalne besede (5L, tj. 5 besed na levo, 4L ... 1L)

osrednji stolpec, ki predstavlja iskalno besedo

niz posameznih frekvenc desno od iskalne besede (1R, 2R itd.)

Število stolpcev je odvisno od razpona besede v kolokaciji. Vrednost 5,5 pomeni pet stolpcev na levi in pet na desni strani iskalne besede. Tako lahko natanko vidite, kolikokrat se je posamezna beseda pojavila v splošni bližini iskalne besede in kolikokrat je na primer stala natanko eno besedo levo ali štiri besede desno od iskalne besede.

Najpogostejše bodo označene z barvo za označevanje najpogostejših kolokatov (privzeta=rdeča). Na spodnjem posnetku zaslona se beseda "razlike" skupno pojavi 44-krat, vendar 39 od tega le 39-krat na položaju L1.

Zgornji posnetek zaslona prikazuje rezultate kolokacij za konkordanco VMES/MED, urejeno z ukazomOdnos stolpcem, kjer je možno videti, da se besede, kot sorazlikovati, razlika itd. najmočneje povezane z besedo med. Nižje na seznamu so vidne najpogosteje rabljene besede z besedo vmes (poseči, nekje).

Prikaz pogostosti je lahko ponovno urejen ( resort) in ponovno lahko izračunate kolokate ( collocdo), če zbrišete vnose iz konkordance ali spremenite razpone.

Prav tako lahko označite katerikoli kolokat na prikazu konkordanc.

Poglejte tudi: Kolokacija, Odnosi med kolokacijami, Medsebojne informacije


odnosi med kolokacijami

Odnosi med kolokacijami

Odnosi med kolokacijami

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Namen je, da ugotovite, kako močno je vsak posamezen kolokat povezan z iskalno besedo, v bližini katere se je pojavil.

Kako to izračunati

V Concordovem meniju izberite Izračunaj | Vzajemne informacije:

Zdaj izberite seznam besed

Prikaz kolokacij najprej prikaže kolokate brez kakršnihkoli informacij o medsebojni povezanosti (npr. vrednost 0.00); to pa zato, ker morate za preračunavo medsebojnih razmerij vedeti

a) kako pogosto se vsak posamezen kolokat pojavlja v korpusu, ki ga uporabljate,

b) kako pogosto se iskalna beseda pojavi v korpusu in

c) kako pogosto pride do sopojavitve znotraj razponov, ki ste jih določili.

Problem je, da, čeprav poznate parametra b) in c), ko se konkordanca preračunava, a) ni znan brez predhodne izdelave konkordance ali seznama besed za vsak posamezen kolokat ...

Na primer, izdelati morate ustrezen seznam besed (seveda z uporabo Wordsmitha!), ki bo vseboval podatke o pogostosti za vsako besedo. Na vas je, ali izberete seznam besed, ki se dejansko nanaša na konkordanco, ki ste jo ustvarili.

Vrsta odnosa

V glavnih nastavitvah Concordovega kontrolnika izberite, katero vrsto odnosov želite izračunati. Privzete so Specifične medsebojne informacije.

Poglejte tudi: Kolokacija, prikaz kolokatov, Medsebojne informacije


kolokacije

Kolokacije

Kolokacije

Na vrh Prejšnja Naslednja

Kaj je "kolokator"?

Kolokatorji so besede, ki se pojavljajo v bližini vaše iskane besede. Kolokatorji besede pismo so npr.: pošta, znamka, ovojnica... Besede, ki se nasploh pogosto pojavljajo, npr. in bodo prav tako kolokatorji besede pismo.

V čem je bistvo ...

Pri pregledovanju kolokatorjev lahko izveste veliko o "družbi neke besede", kar pripomore k razumevanju njenega pomena in rabi.

Možnosti

Konkordanco lahko izračunate z ali brez kolokatorjev: brez njih poteka hitreje in porabi manj prostora na trdem disku. Privzeto je račuanje s kolokatorji.

Koliko kolokatorjev bo shranjenih, je odvisno od obzorij kolokatorjev..

Kolokatorje lahko ponovno izračunate po urejanju konkordance.

Če želite filtrirati seznam kolokatorjev, uporabite seznam zadetkov ali seznam izključenih besed.

Ponovno razvrstite seznam kolokatorjev ne več načinov.

Prikaže se vam pogostost razmerij med izbrano in iskano besedo, na podlagi katere je potekalo iskanje.

Kolokatorje si lahko ogledate, ko je bila konkordanca že izračunana.

Tehnične opombe

V strokovni literaturi o kolokacijah do sedaj niso dobro razlikovali med kolokatorji, ki jim mi pravimo "družabnice" neke besede (pismo - znamka), in besedami, ki se dejansko pojavljajo ob neki besedi (pismo - moje, to, neko ...).

Prve bi lahko poimenovali "koherenčni kolokatorji", druge pa "kolokatorski sosedi" ali "obzorni kolokatorji". Pravijo, da je težko prepoznati koherenčne kolokatorje, ker pri iskanju, ki gre širše od 4-ih oziroma 5-ih besed, dobimo nepregledno maso zadetkov.

KeyWords vam pomaga preučevati družabnice, ki nakazujejo "koherenčne kolokatorje". Concord: pomaga poiskati "kolokatorske sosede". WordList vam pomaga pregledovati podatke o vzajemnosti.

Poglejte tudi: prikaz kolokacij, nastavitve za kolokacije, razmerja med kolokacijami, prikaz podatkov o vzajemnosti.


Concord: skupki

Concord: skupki

Skupki v Concordih ( cluster)

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Skupki besed vam pomagajo, da vidite kateri frazeološki vzorci se ponavljajo v vaši konkordanci, še posebno če imate konkordanco z nekaj tisoč vrsticami. Ponavadi bodo že same vsebovale iskano besedo, saj te temeljijo na konkordančnih vrsticah.

Druga lastnost Concorda, ki vam pomaga videti strukture v besedišču Vzorci.

Kako to narediti ...

Skupki se izračunajo samodejno, če to ni onemogočeno v glavnem Kontrolerju nastavitve za Concord (Spremeni nastavitve | Concord) kjer boste videli nekaj takega:

kjer se nadzorujejo vaše običajne samodejne nastavitve. Če je "Minimalna obdelava" potrjena, to pomeni, da ne smemo računati kolokacij, skupkov, vzorcev, itn, ko računamo konkordanco. (Še zmeraj jih lahko izračunamo pozneje, če so izvirne besedilne datoteke še prisotne.)

Skupke iščemo znotraj teh omejitev: privzeto: 5 besed levo in desno od iskane besede, dovoljenih je največ 25 besed levo in desno. Nastavitev prepozna skupke kot tri besede v vrsti, vi pa lahko izbirate, koliko izmed teh jih mora najti, da bodo rezultati sploh prikazani (recimo 3 kot minimalna frekvenca).

Skupki so izračunani z uporabo obstoječih konkordančnih vrstic. To pomeni, da se vsaka vrstica, ki ni bila izbrisana ali odstranjena, uporabi za računanje skupkov.

Kakor pri WordList indeks skupkih zamisel o "ustavi se, kjer se stavek prelomi" (ker obstaja več možnosti), pravi, da skupek, ki se razteza čez dve povedi, najverjetneje nima pomena.

Ponovno računanje skupkov ( cluster)

Izbrani izračunani skupki vam morda ne ustrezajo,(in jih morda želite ponovno izračunati, še prej pa izbrisati nekaj vrstic), zato lahko izberete tudi Izračunaj | Skupke ( cluster) v Concord meniju, in tako določite, koliko besed mora vsebovati skupek (priporočeni so skupki iz 2 do 4 besed), in spremenite ostale nastavitve.

Ko pritisnete OK, se bodo skupki izračunali. V tem primeru smo vprašali za skupke iz 3 do 5 besed in dobili take rezultate:

Skupki so bili razporejeni v Dolžinski stolpec, tako, da so bili najdaljši skupki (5) na vrhu. Na desni strani je niz "sorodnih" skupkov, za večino njih pa velja, da ne moremo videti vseh njihovih vnosov. Da bi rešili ta problem, dvakrat kliknite katero koli vrstico v stolpcu "sorodnih" skupkov in odprlo se bo novo okno. To okno prikazuje, kateri so skupki povezani z "the cause of", ki je najbolj pogost skupek v tem nizu:

related clusters for cause

"Sorodni" skupki so tisti, ki se prekrivajo do neke mere z drugimi skupki, tako kot se npr. the cause of prekriva z devoted to the cause of, itn.

To okno je odvisno okno

Vsako okno, ki prikazuje skupke, je odvisno od konkordance, iz katere izhaja. Če originalno konkordanco zaprete, bo tudi okno izginilo.

Poglejte tudi: splošne informacije o skupkih, WordList Skupki.


Concord: disperzija

Concord: disperzija

Disperzijska porazdelitev ( plot)

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Prikazuje, kje se iskalna beseda pojavi v datoteki, ki ji pripada trenutni vnos. Tako lahko vidite, kje se vaša iskalna besedna v datoteki največkrat omenja.

Kaj vidite

Porazdelitev prikazuje:

Datoteko ime datoteke z izvornim besedilom

Besede število besed v izvirnem besedilu

Zadetke število pojavitev iskalne besede

na 1000 koliko pojavitev na 1000 besed

Disperzija Porazdelitev disperzijska vrednost

Porazdelitev Porazdelitev prikazuje kje so se prikazali, levi rob porazdelitve predstavlja "Once upon a time" in desni rob "happily ever after".

romeo o and ah plot

Tukaj vidimo porazdelitev črke O in še porazdelitev črk AH v igri Romeo in Julija. Sta v dveh vrsticah, ker sta to bili dve iskalni besedi. Več je vzklikov z "O", kot z "AH". "Ravnilo" razdeli prikaz na 8 segmentov, vrstica stanja pa nam pove, da vsak segment predstavlja okoli 3150 besed igre.

Porazdelitev je sprva urejena po številu pojavitev na 1000 besed.

Na voljo sta dva pogleda na porazdelitev, privzeti, kjer so vsi porazdelitveni kvadrati enake dolžine, ali Enotna porazdelitev (kjer porazdelitveni kvadrati prikazujejo tudi velikost izvirne datoteke - največja datoteka ima najdaljši kvadratek) Med pogledoma lahko izbirate v meniju Pogled na vrhu.

plot of ago uniform plot

Posnetek prikazuje "Enotno porazdelitev" -- kot pove vrstica stanja, vsak segment predstavlja 800 besed v teh disperzijskih porazdelitvah besede "ago". Če pogledate na stolpec Besede, boste videli, da se število besed v vsaki datoteki spreminja, zato lahko desni modri rob porazdelitve in ravnilo spreminjata položaj.

Če ne vidite toliko oznak, kot je zadetkov, bo to najbrž zato, ker so zadetki preveč skupaj, da bi jih zaslon lahko prikazal. Porazdelitev lahko razširite, tako da jo povlečete za zgornji desni rob. Porazdelitev lahko izvozite z uporabo funkcije Shrani kot in narišete grafe vašega delovnega zvezka, kot je razloženo tukaj.

Vsako porazdelitveno okno je odvisno od konkordance, iz katere izhaja. Če zaprete izvirno konkordanco, bo izginilo. Lahko Tiskate porazdelitev. Na voljo ni funckija Shrani saj vsi podatki prihajajo iz konkordance, ki ste jo Shranili, ali Tiskali v datoteko. Lahko jo kopirate v odložišče (Ctrl-Ins) in jo vstavite v urejevalnik besedila kot grafični element z uporabo funkcije Posebno lepljenje.

Poglejte tudi: barve porazdelitve in ravnila, vrednost diperzijske porazdelitve.


Concord: shranjevanje in tiskanje

Concord: shranjevanje in tiskanje

Shranjevanje in tiskanje konkordanc

Na vrh Prejšnja Naslednja

Konkordanco (in njene kolokatorje ter ostale odvisne rezultate, če so se shranili pri obdelavi konkordance) lahko shranete kot besedilno datoteko (npr. za uvažanje v urejevalnik besedil) ali kot datoteko z rezultati, ki jo lahko kasneje Odprete (v glavnem meniju na vrhu) in spet pogledate. Ko zapustite Concord vas bo program prosil, da shranete podatke, če tega še niste storili.

Shranjevanje konkordanc vam omogoča, da se kasneje vrnete in preverite kolokatorje, porazdelitev razkropitev, skupke.

Lahko uporabite ukaz Natisni in konkordance natisnete s tiskalnikom sistema Windows, ki je povezan z vašim sistemom. Imeli boste možnost, da določite število strani, ki jih želite natisniti. Pisava bo približno enaka tisti, ki jo boste videli na zaslonu. Če uporabljate barvni tiskalnik z različnimi odtenki sive, se bodo barve na zaslonu prenesle na tiskalnik. Če imate črno-beli tiskalnik, bodo obarvane postavke natisnjene ležeče , če vaš tiskalnik podpira ležečo pisavo.

Concord natisne toliko konkordanc in z njimi povezanih podrobnosti, kot dovoljujejo vaše nastavitve tiskanja, robove pa lahko vidite, če kliknete Predogled tiskanja.

Če izberete "Shrani kot besedilo", boste lahko poljubno označili iskalno besedo in sobesedilno besedo v Kontrolniku

in karkoli ste naredili, bo vstavljeno v datoteko .txt. V zgornjem primeru, v katerem smo v 23-ih Dickensovih besedilih iskali besedo sinoči s peljati kot sobesedilno besedo, so konkordance, ki so videti tako

v datoteki formata txt videti takole:

rry, sam mu povej, da ne dobi nobenega krepčila razen zraka, in naj si zapomni moje sinočnje besede in njegovo sinočnjo obljubo in se odpelje!" Vohun se je umaknil in Carton se je usedel za mizo in naslonil svoje čelo na sv


Concord: možnosti pogleda

Concord: možnosti pogleda

Spreminjanje pogleda na konkordanco

Na vrh Prejšnja Naslednja

Te menijske možnosti lahko vklopimo ali izklopimo. Ko so vklopljene, so prikazane. Vključujejo:

Samo stavki

Prikazani bodo le stavki, v katerih se pojavlja beseda, po kateri smo iskali.

Brez oznak in razmakov

Če ste določili nekaj oznak, ki naj ostanejo, bodo te oznake vidne v konkordanci. Če jih želite skriti, vključite to možnost. Enaka možnost bo prav tako odrezala nepotreben prostor v konkordančni vrstici; te so lahko povzročile oznake, ki niso bile upoštevane.

Poglejte tudi: prikazovanje najbližjih oznak, zabris iskane besede.


Concord: delo z zvokom in videom

Concord: delo z zvokom in videom

Delo z zvokom in videom v konkordanci

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Vzemimo, da delate konkordanco besede "elephant" in želite vedeti, kako se beseda dejansko izgovori v kontekstu. Je zadnji samoglasnik polglasnik? Kako se izgovori drugi samoglasnik?

Kako to narediti ...

Če ste definirali oznake, ki se sklicujejo na večpredstavnostne datoteke in če so takšne oznake v "kontekstu oznak" dane konkordančne vrstice, lahko vidite ali slišite izvirno datoteko. Oznaka bo razdeljena, da bo datoteka lažje najdena in morda prenešena s spleta ter nato predvajana.

Na tem posnetku vidimo konkordanco, kjer je oznaka periodično vstavljena v datoteko z besedilom. Za predvajanje pritisnite Ctrl/M ali izberite Datoteka | Predvajaj večpredstavnostno datoteko, ali dvokliknite stolpec Oznaka.

Poglejte tudi: Delo z oznakami, Izdelava datotek z oznakami, Prikaz najbljižjih oznak v konkordanci, Konkordanca oznak, Vrste oznak, Ogled oznak, Uporaba oznak kot izbirnikov besedila, Oznake v WordListu


Concord: kaj vidite in kaj pocnete

Concord: kaj vidite in kaj počnete

Konkordanca - Kaj lahko vidite in počnete

Na vrh Prejšnja Naslednja

Pred vami je seznam z vsemi konkordančnimi vrsticami v enem oknu. Pomikamo se lahko gor in dol in levo in desno z miško ali s smernimi tipkami. Kliknite za informacije o meniju.

Stolpci

Prikazujejo podrobnosti o vsakem vnosu: številko vnosa, vrstico konkordance, stolpec Po meri, oznako, položaj v stavku (prva beseda v besedilu je 1),ime izvornega besedila in kako globoko (odstotkovno) posega v datoteko. Glejte spodaj za razlago vijoličnih kvadratkov.

Po meri

Tukaj z uporabo katerekoli črke vnose sami razvrščate v uporabniško določene kategorije.. Vzemimo, da želite ločiti rabo glagolov od rabe samostalnikov. Pritisnete lahko V ali N. Za vtipkanje večjega števila črk (npr. "Samostalnik", dvokliknite vnost v stolpcu postavitve in vtipkajte, kar potrebujete. Če imate več kot eno iskalno besedo, bo stolpec Po meri vsakič izpolnjen s svojo iskalno besedo. Za izbris trenutnega vnosa lahko vtipkate številko 0. Za izbris celotnega stolpca Po meri, izberite Urejanje | Izbris stolpca Po meri

Oznaka

Ta stolpec prikazuje oznake v kontekstu.

raztegovanje prikazovalnika za boljšo vidljivost

Za razširitev stolpcev povlecite prikaz konkordanc. Z miškinim kazalcem se postavite na mejo med enim in drugim stolpcem, da kazalec spremeni obliko, in povlecite celoten stolpec.

Za prikaz več konteksta razširite eno vrstico.

Enako velja za vsako posamezno vrstico: z miško se postavite med eno in drugo vrstico v sivem oštevilčenem področju, in povlecite.

Ali pritisnite embim6 (F8) da povečate vse vrstice, ali embim7 (CTRL/F8), da jih pomanjšate. Ali pritisnite numerično tipko 8, da povečate označeno vrstico, kot je prikazano spodaj. (Za pomanjšanje uporabite numerično tipko 2.)

Vijolične oznake

Na posnetku zaslona lahko vidite vijolične oznake, kjer stolpec ni dovolj širok za prikaz vseh podatkov. Razlog za to je, da številke pogosto niso v celoti vidne in vas lahko zavedejo. Na primer, v spodnji konkordanci Word # stolpec kaže 4,569, vendar pa bi prava številka lahko bila 14,569. Razširite stolpec in vijolične oznake izginejo.

Ogledovanje izvirne datoteke

(če je na disku še vedno tam, kjer je bila v času nastanka konkordance)

Dvojni klik na stolpec s konkordancami in okno z izvirnim besedilom bo besedilo naložilo in označilo izbrano besedo.

Ali pa dvokliknite na stolpec z imeni datotek, ki se bodo nato odprle v Beležnici.

Vrstica stanja

Številke v vrstici stanja prikazujejo

•

število vnosov (na posnetku 1000)

•

če smo v načinu "Po meri" ali "Urejanje";

•

trenutno konkordanco on njenega začetka

Poglejte tudi:

Ponovno razvrščanje vaših konkordančnih vrstic

Nadaljnja iskanja

Uporabniško določene kategorije.

Spreminjanje pogleda

Zabris iskane besede.

Kolokacija (besede v bližini iskalne besede)

Porazdelitev (označuje, kje se iskalna beseda pojavlja v besedilih)

Skupki (skupine besed v vaši konkordanci)

Besedilni segmenti v Concordu

Urejanje konkordance

Bliskanje vnosov

Shranjevanje in tiskanje

Urejevalnik oken


nastavitve za konkordanco

Nastavitve za konkordanco

Nastavitve za konkordanco

Na vrh Prejšnja Naslednja

Iskanje besede ali besedne zveze in/ali oznake

Vtipkajte besedo ali besedno zvezo, ki naj jo Concord poišče, pri oblikovanju konkordance ali pa ime datoteke z iskanimi besedami. Izberete jo lahko tudi v zgodovini - med že iskanimi besedami. Za podrobnosti sintakse si preberite Sintakso iskane besede ali primere, prikazane na spodnji sliki:

Če želite uporabiti več konkordanc v iskanju v datotekah, najprej ustvarite majhno besedilno datoteko z iskanimi besedami, npr.

ta

tisti

oni

==Glavni*==

Kliknite "datoteka" in poiščite besedilno datotek, nato pritisnite gumb Naloži . S tem se bo njeno ime spremenilo v npr. Clear 4, pri čemer 4 pomeni, da bodo, tako kot v zgornjem primeru, 4 različne besede v konkordanci. Preberite odstavek "Paket" za podrobnosti o shranjevanju vsake posebej pod različnim imenom, sicer bodo vsa iskanja združena v isto konkordanco.

Napredno

advanced concord sw dialogue

Besede v sobesedilu in sobesedilno iskanje z obzorji

Če želite poiskati besedo ali besedno zvezo glede na sobesedilo, lahko določite, katere besede iz sobesedila želite in katerih ne.

Če je iskalna beseda npr. sob* in sobesedilna beseda hotel, boste dobili zadetke, kot so soba, sobe, sobarica, sobno, ampak le takrat, ko bo beseda hotel v vašem obzorju sobesedilnega iskanja. Če je iskalna beseda sob* in izključena beseda hotel, boste dobili zadetke, kot so soba, sobe, sobarica, sobno, če le hotel ne bo v obzorju sobesedilnega iskanja. Če je iskalna beseda sob* in izključena beseda sobarica, boste dobili zadetke, kot so soba, sobe, sobno, ne pa besede sobarica.

Oznake v sobesedilu

Oznake v sobesedilu so sobesedilne oznake, ki ste jih definirali v datoteki z oznakamina levi strani iskalne besede. V naslednjem primeru so oznake v sobesedilu: <u govorec=Simon>:

...... <u govorec=Simon> Med nama: da le ne bi bil v tisti hotelski sobi ...

Oznake v sobesedilu so lahko tudi daljše, če je ta del v odseku <section 1>in ste naredili oznako, ki označuje konec odseka 1 (verjetno </section>), ki je lahko kjerkoli na desni strani od iskalne besede. V tem primeru bi bilo lahko sobesedilo med <section 1><u speaker=Simon> ali celo daljše. Oznake v sobesedilu so torej celoten niz oznak, ki so v uporabi, ko je bila vaša iskana beseda najdena.

Če želite poiskati besedo ali besedno zvezo glede na sobesedilo, določite atribute oznak, ki jih potrebujete.

Če je iskalna beseda npr. sob* in oznaka v sobesedilu Simon, boste dobili zadetke, kot so soba, sobe, sobarica, sobno le v primeru, če je bila beseda Simon najdena med oznakami v besedilu.

Paket

Če denimo iščete besedo sob* po konkordancah v 20-ih besedilnih datotekah, boste nemara želeli eno konkordanco za vseh 20 datoteh (privzeto) in ne 20 ločenih konkordanc v zipanem paketu, ki si ga lahko ogledate ločeno (Besedilni paket). Če imate več iskalnih besed v iskanju po datotekah, kot smo pojasnili zgoraj, boste mogoče želeli vsak rezultat shraniti posebej (Paket IB).

batch concordance dialogue

Ostale nastavitve v povezavi s konkordancami:

preberite Nastavitve Controllerjevih konkordanc v WordSmithu;Znaki za poudarke; Izbira jezika, Besede v sobesedilu in sobesedilno iskanje z obzorji


konkordiranje na oznake

konkordiranje na oznake

Konkordiranje z uporabo oznak

Na vrh Prejšnja Naslednja

Smisel tega...

Recimo, da vas zanima prepoznavanje struktur določene vrste (kot ugovor dani besedi ali frazi), na primer sekvenca samostalnik+samostalnik+samostalnik. Lahko vpišete oznake, ki jih želite konkordirati (z ali brez kakršnih koli besed).

Kako to naredite...

V Concordu v prostor za iskalno besedo vnesite oznake, ki vas zanimajo. Ali označite vaše oznake v datotekah z oznakami.

Primeri

<w NN1>tabela najde tabelo kot samostalnik v ednini

<w NN1>* <w NN1>* bo našel katerokoli sekvenco dveh skupnih samostalnikov v BNC Vzorec.

Upoštevajte, da <w NN1>tabela najde tabelo , če je vaše besedilo označeno s simboloma < in > ali če ste označili [ in ] kot simbole oznake, bo našel [w NN1]tabelo.

Več primerov najdete pod Iščite besedo ali frazo.

Ni pomembno, ali uporabljate datoteke z oznakami ali ne, ker bo WordSmith samodejno prepoznal vaše oznake. (Toda ne s čarovnijo: seveda morate za uporabo te funkcije uporabiti že prej označeno besedilo.)

V primeru št. 2 so zato zvezdice v BNC-u, oznake se prikažejo takoj pred besedo, na katero se nanašajo: če ste pozabili na zvezdico, bo Concord mislil, da ste hoteli oznako s separatorjem na obeh straneh.

Ali konkordirate na oznake?

Če se pojavi to vprašanje, medtem ko konkordirate oznake, odgovorite na to vprašanje z "Da". Če pa ne, se bo k vaši iskalni besedi vstavil znak " " pred in za vsakim simbolom < ali > v njej, kot je razloženo v Iščite besedno skladnjo.

Velike/male črke

Oznake razlikujejo velike in male črke le, če jih tudi vaša iskalna beseda ali fraza. Iskalne besede niso (če je privzeto). V primeru št. 1 boste tako vzpostavili tabelo in tabelo in TABELO, če so uporabljene kot samostalniki (toda ne, če v vašem izvirnem besedilu ni oznak).

Glejte tudi: Pregled oznak, Ravnanje z oznakami, Prikaz "Najbližje oznake" v Concordu, Iščite besedo ali frazo, Vrste oznak, Pregled oznak, Uporaba oznak kot izbor besedila


beseda v kontekstu

Beseda v kontekstu

Beseda v kontekstu

Na vrh Prejšnja Naslednja

Iskanje konkordance lahko omejite z določitvijo besede v kontekstu, ki mora ali ne sme biti prisotna v določeni razdalji od vaše iskalne besede.

Na primer, izbrali ste si book za vašo iskalno besedo in hotel* kot besedo v kontekstu. Ta ukaz bo našel nize z le, če bodo hotel* ali hotels blizu.

Ali pa je book vaša iskalna beseda in paper* kot izključitveni kriterij. Ta ukaz bo našel nize z book le, če besedi paper ali papers ne bosta navzoči v vašem iskalnem obzorju konteksta.

Iskalno obzorje konteksta

Obzorja konteksta določajo, kako daleč naj Concord išče na levo in desno od iskalne besede. Privzeta vrednost je 5,5 (5 na levo in 5 na desno iskalne besede) vendar pa lahko nastavimo do 25 besed na vsako stran. Pri nastavitvi 0,2 bi Concord gledal le 2 besedi desno od iskalne besede.

V tem primeru je iskalna beseda beautiful in beseda v kontekstu je lady, ki se jo naj išče le na desno od beautiful.

Skladnja je takšna kot pri iskalni besedi ali besedni zvezi,

* pomeni zanemari konec besede in ga lahko postavimo na začetek in konec besede.

== pomeni razlikovanje med malimi in velikimi črkami

/ ločuje alternative Lahko določite do 15 alternativ znotraj splošne meje 80 znakov.

Če želite uporabljati *, ?, ==, &tilde;, :\ ali / kot znak v vaši iskalni besedi, jih vstavite v narekovaje npr. "*"

če ste določili besedo v kontekstu, lahko konkordanco ponovno uredite glede na določila te besede. Besede v kontekstu bodo imele svojo posebno barvo.


urejanje konkordanc

Urejanje konkordanc

Urejanje konkordance

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Gotovo ste našli nekaj vnosov, ki niso bili ravno to, kar ste pričakovali. Predstavljajmo si, da ste iskali SHRIMP*/PRAWN* -- morda ste naleteli na nekaj kot Shrimpton v seznamu. Seznam je zelo enostavno počistiti tako, da pritisnete Del na vsaki nezaželjeni vrstici. (Najprej razvrstite iskane besede, tako, da boste dobili Shrimptons-e enega zraven drugega.) Vrstica se bo obarvala svetlo sivo.

Pritisk na Ins bo popravil vašo napako, če se zmotite. Da bi izbrisali ali obnovili VSE vrstice, od trenutne do dna seznama, pritisnite sivo oznako in tipko ali sivo oznako in tipko key na številčni tipkovnici. Ko končate označevati nezaželjene vrtsice, lahko izberete (Alt-Z ali zap) da odstranite izbrisane datoteke.

Če ste učitelj si morda želite izbrisati iskane besede: da bi to storili, pritisnite preslednico. Če ponovno stisnete preslednico, boste izbrisano obnovili, zato nikar ne skrbite!

Poglejte tudi: Upravljanje Okna


file-based search-words

file-based search-words

File-based Search Words or Phrases

Top Previous Next

Concord > file-based search-words

The point of it…

To save time typing in complex searches.

You may want to do a standard search repeatedly on different sub-corpora.

Or as Concord allows an almost unlimited number of entries, you may wish to do a concordance involving many search-words or phrases.

The space for typing in multiple search-words is limited to 80 characters (including / etc.). If your preferred search-words will exceed this limit or you wish to use a standardised search, you can prepare a file containing all the search-words.

How to do it…

A sample (\wsmith5\concordance_search_words.txt) is included with the distribution files.

Use a Windows editor (e.g. Notepad) to prepare your own. Each one must be on a separate line of your file. No comment lines can be included, though blank lines may be inserted for readability.

If you want to require a context for a given word, put context:= as in this example:

book context:=hotel

(which seeks book and only shows results if hotel comes in the context horizons).

Then, instead of typing in each word or phrase in the Search Word dialogue box, just browse for the file.

Then press Load to read the entries (or Clear if you change your mind).

Lemmas and file-based concordancing

Note that where Concord has been called up from WordList, and the highlighted word in the word list is the head entry with lemmas, a temporary file will be created, listing the whole set of lemmas, and Concord will use this file-based search-word procedure to compute the concordance. The temporary file will be stored in your \wsmith5 folder unless you're running on a network in which case it'll be in Windows' temporary folder, e.g. \windows\temp. It's up to you to delete the temporary file.

Automated file-based concordances

If you want Concord to process a whole lot of different searchwords, saving each result as it goes along so you can get a lot of work done with WordSmith unattended, choose SW Batch under Concordance Settings.


nadaljnje iskanje

Nadaljnje

Nadaljnje iskanje konkordanc

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Namen te funkcije je razbiti veliko konkordanco na specifična podpodročja, saj je s tem lažje razvidno, koliko besedih različnih podtipov je v celotnem seznamu.

Primer

Spodnji posnetek zaslona je s konkordance besede beautiful v besedilih Charlesa Dickensa:

Besedilo je v 1696-ih vrsticah. Če jih pregledamo, lahko ugotovimo, da sta Dickensu ugajali kolokaciji beautiful creature in beautiful face, vendar koliko je primerov besedne zveze beautiful creature in v kakšnem odstotkovnem razmerju do 1696?

"Nadaljnje konkordančenje" stori prav to. Tukaj, prav tako pa na glavnem zavihku za nadaljnje konkordančenje, vidimo dva zavihka, ki prikazujeta odstotno vrednost vseh vrstic, ki vsebujejo besedni zvezi beautiful creature in beautiful face.

Beautiful creature predstavlja 24 vrstic, torej 1.24 % celotnega seznama. Beautiful face zavzema 1.53 %.

Kako to narediti ...

V meniju Obdelava, izberite Nadaljnje. V pogovornem oknu

vtipkajte svoje iskalne zahteve (za beautiful creature in beatiful face sem vtipkal beautiful creature/beautiful face) in izberite iskalno obzorje.


najbljižja oznaka

najbližja oznaka

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


vzorci

vzorci

Vzorci ( pattern)

Na vrh Prejšnja Naslednja

Če imate odprto okno z razporeditvami, vam bo eden od windows zavihkov pokazal "Vzorce" To bo pokazalo razporeditve (besede, ki so podobne iskani besedi), ki bodo razvrščene glede na pogosto rabo znotraj vsakega stolpca. To je glavna beseda v vsakem stolpcu, beseda, ki je bila najdena najpogosteje na tem mestu. Druga po vrsti, je drugo najpogostejša beseda.

Na mestu R1 (besda desno od iskane besed ljubezen) zdi se, da sta zaupna (tkanje) in uradno (ti) zaimki, ki vsebujejo besedo ljubezen v Shakespearu. In če pogledamo na mesto L1 se zdi, da govorci večkrat govorijo o svoji ljubezni do drugega, kot o ljubezni drugega do njih.

Minimalna frekvenca, da se beseda sploh izpiše je minimalna frekvenca za razporeditev.

V čem je bistvo ...

Namen je, da dobite najbolj pogoste besede, ki so podobne iskani besed razvrščene do vrha. Kot razvrščanje vam tudi to pomaga prepoznati razvrščene leksikalne vzorce.

Prav tako lahko poudarite vse dane vzorčne razporeditve, ki jih imate razvrščene na prikazovalniku.


izbriši dvojnice

izbriši dvojnice

Izbriši dvojnice duuplicates

Na vrh Prejšnja Naslednja

Problem

Včasih ugotovimo, da besedilna datoteka vsebuje podvojene odseke, in sicer zato, ker se je korpus spačil zaradi pogostega kopiranja v različna skladišča datotek ali zaradi neučinkovitega urejanja, npr. v eni datoteki je več izdaj enega časopisa. Posledično včasih dobite številne ponovljene konkordančne vrstice.

Rešitev

Če izberete ukaz Uredi |Odstrani dvojnice, Concord pregleda vaše konkordančne vrstice in če najde kje dve, v katerih so uskladiščene konkordančne vrstice identične ne glede na ime datoteke, datum itn., bo eno od njiju označil za izbris. To pomeni, da so označeni vsi "znaki za shranjevanje" da ugotovi, ali sta dve vrstici identični. Če to orodje nastavite na 150 ali nekaj podobnega, je malo verjetno, da bodo identificirane lažne dvojnice, saj se morajo ujemati vsi posamezni znaki, vejice, presledki itn.

Preverite preden odstranite...

Na koncu bo program razvrstil vse vrstice, tako da boste lahko videli, katere se prekrivajo, preden se dokončno odločite za ukaz Odstrani in odstranite tiste, ki jih zares nočete.


ponovno razvršcanje

ponovno razvrščanje

Ponovno razvrščanje konkordance (F6 ali resort)

Na vrh Prejšnja Naslednja

Ko dobimo konkordanco, se bo ta pojavila glede na vrstni red v besedilni datoteki (datotekah), iz katere izvira: vrstni red datotek.

Kako

Razvrščate lahko enostavno s klikom na prvo vrstico kateregakoli seznama, s pritiskom na F6 / Ctrl/F6 ali z izbiro menijske možnosti.

Zakaj

Smisel ponovnega razvrščanja je v iskanju značilnih leksikalnih vzorcev. Splošne smernice v konkordančnih vrsticah je namreč včasih težko videti, še posebej, če je vrstic zelo veliko. Z njihovim razvrščanjem lahko ločite več iskalnih besed in raziščete njihovo neposredno sobesedilo na levi in desni strani. Ugotovite na primer lahko, da se večina vnosov "v" ali "s" ali "z" pojavlja neposredno pred iskalno besedo - razvrščanje po drugi besedi levo od iskalne besede bo to razjasnilo.

Kriterij razvrščanja je lahko dano število besed levo ali desno (L1 [= 1 besedo levo od iskalne besede], L2, L3, L4, L5, D1 [= 1 desno], D2, D3, D4, D5), sama iskalna beseda, sobesedilna beseda (tista, ki ste jo določili), najbližja oznaka, razdalja do najbližje oznake, stolpec Razno po lastni izbiri ali izvirni vrstni red datotek (datoteka).

Glavna razvrstitev

Seznam lahko razvrstite po treh kriterijih naenkrat. Glavna razvrstitev na levo 1 (L1) bo vnose razvrstila po abecednem redu besed, ki so neposredno levo od iskalne besede. Druga razvrstitev (Razvrstitev 2) na D2 bo ponovno razporedila seznam po pravilih za enake rezultate, to pomeni, da kjer se besede L1 (neposredno levo od iskalne besede) natančno ujemajo in bo te besede postavila po abecednem vrstnem redu besed 2 na desno od iskalne besede. Če imate zelo dolge konkordance, je uporabna še tretja razvrstitev (Razvrstitev 3): to je posebno razločevanje v primerih, ko so rezultati druge razvrstitve enaki.

V številnih primerih je to razločevanje nepotrebno in se ne upošteva, če sta prva in druga razvrstitev enaki (npr. L1 in L1) ali če okvirček "vključeno" ni obkljukan.

Razvrščanje glede na stolpec Razno (uporabniško določene kategorije)

Razvrščate lahko tudi glede na stolpec Razno, če ste izbrali razporejanje konkordančnih vrstic po vaši lastni shemi, z uporabo črk od A do Ž ali a do ž ali z uporabo daljših nizov. Razvrščanje bo na prvo mesto postavilo vrstice, razvrščene po vrstnem redu kategorij, sledile pa jim bodo nerazvrščene vrstice (ki bodo obarvane svetlo zeleno). Glejte poglavje Najbližja oznaka za več informacij o razvrščanju po oznakah.

Barva iskalne besede se spreminja glede na vrsto sistema, ki ga uporabljate.

Druge razvrstitve

Kot lahko vidite na spodnjem zaslonskem posnetku, lahko razvrščate tudi po številnih drugih kriterijih, od katerih je večina dostopna z enostavnim klikom na glavo vrstice.

Razvrstitev po "Sobesedilni pogostosti" pomeni, da besede razvrstite po povprečni uvrstitvi glede na pogostost vseh besed v vsaki konkordančni vrstici, ki se ne prične z veliko začetnico. Za to vas bo program prosil, da natančneje navedete seznam besed vašega referenčnega korpusa. Posledično bodo tiste vrstice, ki vsebujejo "lahke" (zelo pogoste) besede, na vrhu seznama.

Vse

Privzeto razvrstite vse vrstice; lahko pa vtipkate npr. 5-49 in razvrstite samo te vrstice.

Naraščajoče

Če je ta okvirček obkljukan, bodo vrstni red razvrščanja od A do Žsicer pa od Ž do A.

Glejte tudi: WordList in razvrščanje, KeyWords in razvrščanje, izbira jezika


ponovno urejanje: kolokatorji

Ponovno urejanje: kolokatorji

Ponovno urejanje kolokatorjev ( resort ali pritisnite tipko F6 ali pa kliknite na zaglavje)

Na vrh Prejšnja Naslednja

Prikaz kolokacij, urejen po pogostosti, lahko ponovno uredite in tako prikažete skupno število kolokacij splošno pogostost (privzeto), skupno število pojavitev v funkciji levega ali desnega prilastka, ali na kateremkoli posameznem položaju, v radiju od 25 besed levo od iskalne besede pa do 25 besed desno od iskalne besede. Za urejanje stolpca kliknite na njegovo zaglavje. Za preklapljanje med padajočim in naraščojočim seznamom še enkrat kliknite na zaglavje.

V čem je bistvo ...

je v tem, da med kolokacijami najdete vzorce in tako bolje razumete, med kakšnimi besedami se vaša iskalna beseda rada druži.

Izbire so odvisne od razponov kolokacij.

Poglejte tudi: Kolokacija, Prikaz kolokacij


re-sorting: dispersion plot

re-sorting: dispersion plot

Re-sorting Dispersion Plot ( resort or F6)

Top Previous Next

Concord > re-sorting: dispersion plot

This automatically re-sorts the dispersion plot, rotating through these options:

alphabetically (by file-name)

in frequency order (in terms of hits per 1,000 words of running text)

by first occurrence in the source text(s): text order

by range: the gap between first and last occurrence in the source text.

see also: Dispersion Plot


besedilni segmenti v Concordu

besedilni segmenti v Concordu

besedilni segmenti v Concordu

Na vrh Prejšnja Naslednja

Konkordančna črta obvešča o tem, kateri segment besedila je bil notri najden.

V posnetku zaslona spodaj, je bila izvršena konkordanca leto; seznam je razporedila funkcija Položaj naslova -- v zgornjih dveh vrsticah je leto najdeno kot tretja beseda naslova. Prednost tega je, da lahko prepoznate iskane besede, ki se pojavljajo blizu začetkov stavkov, blizu začetku odsekov, naslovov, odstavkov.

Glejte tudi: Začetek in konec besedilnih segmentov.


skladnja iskalne besede

skladnja iskalne besede

Skladnja iskalne besede

Na vrh Prejšnja Naslednja

Concord privzeto išče cele besede in ne razlikuje med velikimi in malimi črkami.

Primeri

iskalna beseda | zadetki
prt | Prt ali prt ali PrT
prt* | prt, prti, prtiček, prtičkov
*prt | nadprt (ne pa nadprti)
prt* na | prt na, prti na, prtiček na (ne pa prt nad)
oprati * prt | oprati bel prt, oprati moj prt, oprati ta prt
prt* na* | prt na, prti na, prtiček na, prt nad
prt? | prt, prti, prt; prt.
prt&circ; | prt, prti, prta
p&circ;t | prt, pet, pit itn.
==prt== | prt (ne pa PRT ali Prt)
prt/prtiček | prt ali prtiček

simbol | pomen | primeri
* | zanemari konec besede zanemari celo besedo | tele* *izija *stav* oprati * prt
? | nadomesti katerikoli znak (vključno z ločili) | angl??? ?50.00
# | nadomesti katerokoli število od 0 do 9 | $### L##.00
&circ; | nadomesti posamezno črko abecede | Fr&circ;nc&circ;
== | Razlikovanje velikih in malih črk | ==Francoz== ==Fr*==
:\ | pomeni uporabi datoteko za veliko iskalnih besed (glejte iskalna beseda na osnovi datoteke) | c:\text\frd.txt
/ | loči alternativne iskalne besede; določite lahko alternative znotraj splošne omejitve 80 znakov | lahko/sme/želi
<> | začetek in konec oznak | <w NN1>

Če hočete uporabljati *, ? , == , #, &circ; , :\, >, < ali / kot znake v vaši iskalni besedi, jih dajte v dvojne navednice. Primeri:

"*"

Zakaj"?"

in"/"ali

":\"

"<"

Ne pozabite, da se vprašaji pojavljajo na koncu besed, tako da boste morda morali uporabiti *"?"

Oznake

Določite lahko tudi oznake v vaši iskalni besedi, če je vaše besedilo označeno.

Primeri:

simbol | pomen | primeri
<w NN1>* | en števni samostalnik (BNC) | knjiga, stol, slon
<w NN?>* | edninski ali množinski samostalnik | knjiga, stoli
<w NN1>t* | katerikoli edninski samostalnik, ki se začne s T ali t | torba, telo
<w NN1>* <w NN1>* | dva zaporedna posamezna samostalnika | organizator kampanje

Glejte tudi: konkordance oznak, sobesedilna beseda, spremeni izvirna besedila


Kontrolnik WordSmitha: Concord: nastavitve

Kontrolnik WordSmitha: Concord: nastavitve

Kontrolnik WordSmitha Nastavitve konkordance

Na vrh Prejšnja Naslednja

Te nastavitve najdete v glavnem Kontrolniku pod Spremeni nastavitve | Concord.

To se zgodi, ker nekatere izbire -- npr. kolokacijska obzorja -- lahko vplivajo na ostala Orodja.

REZULTAT in PRIKAZ

Obstajata dva zavihka, ki urejata rezultat v konkordanci in prikaz na zaslonu. Spodaj je posnetek zaslona, ki prikazuje možnosti v Prikazu.

REZULTAT

Zahtevani vnosi

Maksimum je več kot 2 milijardi Ta možnost je uporabna če zahtevate več iskanj naenkrat in želite, da se vam prikaže 100 primerov za vsakega. 100 vnosov bo prvih 100 najdenih v izbranih besedilih. Če iščete več kot eno besedo (npr. knjiga/mehka vezava), boste dobili 100 zadetkov za knjiga in 100 za mehka vezava.

"naključno" je možnost, ki vam omogoča naključno iskanje. Tukaj Concord preleti besedilo in poda 100 vnosov, tako da pri vsakem zadetku prikaže naključno možnost ena proti tri. Če želite 100 zadetkov, bo Concord našel okoli 250-300 zadetkov. Naključno iskanje lahko nastavite na 1 v 2 do 1 na 1000.

Znaki za shranitev

Tukaj nastavite koliko znakov mora biti shranjenih kot besedilo v konkordančni črti, ko se konkordanca vzpostavi. Privzeto je 80 (minimalno 20 in maksimalno 8000). Razlog za to je, da se vam bodo iskane besede lepo poravnale, ko uporabljate neproporcialne pisave kot npr. Courier ali Lucinda Console. To število znakov bo shranjeno, ko shranite rezultate, tako da jih lahko opazujete v kontekstu, tudi če kasneje pobrišete izvorno besedilno datoteko Če črte podaljšate, se bo po potrebi obdelovalo (in shranjevalo) več besedila.

V tem razdelku lahko določite označevalce za vaše iskanje besed in iskanje sobesedila.

Kolokatorji

Concord bo privzeto izračunal tako kolokatorje kot tudi konkordance, vendar vam tega ni potrebno nastaviti (Minimalna obdelava). Za nadaljnje informacije glejte Obzorja kolokatorjev ali Kolokacija.

Statistika povezav med kolokacijami

Izberite med specifično skupno informacijo, MI3, rezultatom Z, logaritmom razmerij verjetja. Glejte Prikaz skupnih informacij za primere, kjer prihaja do razlik.

PRIKAZ

Izberi razvrstitev

Concord bo privzeto izbral novo konkordanco v izvirnem vrstnem redu datotek, vendar lahko nastavite na različne vrednosti po želji. Za nadaljnje informacije glejte Razvrsti konkordanco.

Pogled konkordance

Lahko izberete različne načine pogleda podatkov in celoten niz izbir glede na to, katere stolpce želite v prikazu pri vsaki konkordanci. Namestite jih lahko kadarkoli kasneje, če želite zamenjati Izgled.

skrij iskalno besedo = potemnite jo, npr. da naredite vajo ugani besedo

skrij nedoločene oznake = skrij tiste, ki niso določene v vaši označeni datoteki

skrij oznake označene datoteke = skrij vse oznake vključno z nedoločenimi

skrij besede = prikaži samo oznake

izreži presledke = odstrani vse dvojne presledke

samo stavki = prikaže sobesedilo samo do skrajne leve in desne strani omejitve stavkov

neobdelane številke = prikaže neobdelane podatke namesto odstotkov npr. za položaj stavka

Glejte tudi: Concord shrani in natisni, Concord vsebine pomoči, Nastavitve kolokacij.


namen

namen

Kaj je program Keywords in čemu je namenjen?

Na vrh Prejšnja Naslednja

To je program, ki identificira "ključne" besede v enem ali večih besedilih. Ključne besede so tiste, ki se pojavljajo neobičajno pogosto ali redko v primerjavi z normo. Kliknite tukaj za primer.

V čem je bistvo ...

Ključne besede omogočajo uporaben način, kako karakterizirati besedilo ali žanr. Potencialne aplikacije vsebujejo: učenje jezika, forenzično jezikoslovje, stilistika, analiza vsebine, reparacija besedil.

Program primerja dva obstoječa seznama besed, ki sta izdelana z orodjem WordList. Eden izmed obeh je večji seznam besed, ki bo služil kot referenčna datoteka. Drugi je seznam besed, ki temelji na besedilu, ki ga obravnavate.

Cilj je, da poiščete, katere besede karakterizirajo besedilo, ki vas najbolj zanima in je samodejno krajše od obeh besedil, ki ste ju izbrali. Daljše besedilo služi kot osnovna baza podatkov za referenčno primerjavo.

Ključne besede in povezave med njimi lahko porazdelimo, jih preuredimo v bazo podatkov in razvrstimo glede na njihove družabnice.


kazalo

kazalo

Kazalo KeyWords

Na vrh Prejšnja Naslednja

Razlage

Kaj je program Keywords in čemu je namenjen?

Kako se izračunajo ključne besede

Analiza 2-Wordlist

Prikaz ključnih besed

Porazdelitev ključnih besed

Prikaz ključnih besed

Povezave porazdelitev

Paketna analiza

Podatkovna baza ključnih ključnih besed

Družabnice

Gruče

Omejitve

Nastavitve in postopki

Priklic konkordance

Izberite seznam besed

Barve

Baza podatkov

Mape

Pisave

Bližnice na tipkovnici

Tiskanje

Ponovno razvrščanje

Izhod

Napotki

Nasveti KeyWords

Urejanje oken

Definicije

Splošne definicije

Ključnost

Ključne ključne besede

Družabnice

Glejte tudi: Glavni seznam WordSmith


analiza dvojnega seznama besed

Analiza dvojnega seznama besed

Analiza dvojnega seznama besed

Na vrh Prejšnja Naslednja

Običajna analiza ključnih besed . Primerjajte besedilno datoteko (ali korpus), ki vas prvotno zanima, z referenčnim korpusom z obsežno besedilno bazo.

Izberite seznam besed

V pogovornem oknu izberite dve datoteki. Besedilna datoteka v zgornjem oknu, datoteka z referenčnim korpusom v spodnjem.

Poglejte tudi: Kako so ključne besede izračunane., Nastavitve za ključne besede.


definicija družabnice

Definicija družabnice

Definicija družabnice

Na vrh Prejšnja Naslednja

"Družabnica" ključne besede X je druga ključna beseda (Y), ki se z X pojavi v več besedilih. Ni nujno, da se pojavi blizu ključne besede X (Kolokatorji se morajo pojaviti v določeni razdalji od ključne besede X, medtem ko je družabnica ključna beseda v istem besedilu.)

Na primer, v bazi ključnih besed Guardianovih časopisnih člankov, je bila beseda wine ključna beseda v 25 od 299-ih člankov v sobotni "tabloidni" izdaji, torej je bila ključna ključna beseda v teh člankih. Najpogostejše družabnice besede wine so bile: wines, Tim, Atkin, dry, le, bottle, de, fruit, region, chardonnay, red, producers, beaujolais.

Izjemno blizu so prej omenjenim "kolokatorjem"

Družabnice delujejo na več načinov. Lahko so močne ali šibke, ali delujejo eno- ali dvosmerno. Na primer, družabništvo med angleškima besedama to in fro je enosmerno (to vedno najdemo blizu fro vendar pa redko najdemo fro blizu to).

Poglejte tudi: Definicija ključne besede, Družabnice, Definicije, Skupne informacije


družabnice

Družabnice

Družabnice

Na vrh Prejšnja Naslednja

"Družabnice" so tiste ključne besede, ki so povezane z glavno ključno besedo.

V čem je bistvo ...

Namen je prepoznati besede, ki so pogosto povezane z glavno ključno besedo, saj se kot ključne besede pojavljajo v istih besedilih kot glavna ključna beseda. Pojasnimo s primerom.

Recimo, da je beseda vino glavna ključna beseda v nekem nizu besedil, npr. v časopisnih člankih ob vikendih. V nekaterih člankih je tematika povezana z vini in njihovimi okusi, drugi obravnavajo kuhanje in uporabo vina v omakah, tretji pa cene vin na področju agriculture in bolezni vinske trte. V tem primeru bi bile družabnice vina pojmi, kot so Chardonnay, Čile, omaka, sadje, okužba, prst...

Na seznamu so družabnice razvrščene po pogostosti pojavljanja. V meniju jih lahko prerazporedite.

Nastavitve

Nastavite lahko najmanjšo število besedilnih datotek, ko bodo obravnavane družabnice, v bazi podatkov:

Najmanjše število besedil

Pri nastavitvah na sliki bo program obravnaval le tiste glavne ključne besede, ki se pojavijo v vsaj treh besedilnih datotekah.

Statistika

Izberite tisto statistiko vzajmenosti, ki jo želite, razen vrednosti Z, pri kateri morate nastaviti razpon (tukaj uporabljamo celotno besedilo).

Najmanjša vrednost

Prikazane bodo le tiste družabnice, ki se bodo pojavile vsaj tolikokrat, kot je nastavljeno, npr. 3000-krat.

Poglejte tudi: definicija družabnice.


izbira datoteke

izbira datoteke

Izberite Word List Datoteke

Na vrh Prejšnja Naslednja

Trenutno Wordlist besedilo

V zgornjem oknu izberite word list datoteko.

Če želite izbrati več kot 1 datoteko kliknite Control, ker ne izbirate sorodnih seznamov ali pa Shift, če izbirate niz sorodnih seznamov.

To okno pove, v katereih seznamih besed se pojavi geslo.

Reference Corpus Wordlist

V spodnjem oknu izberete vaš Seznam referenčnega Korpusa (Tega lahko namestite stalno med glavnimi nastavitvami nadzornika).

Noben besedni seznam ni viden

Če na zaslonu ne morete videti nobenih seznamov besed, menjajte mape dokler ne bodo vidni ali pa se premaknite nazaj v orodja WordList in naredite vsaj dva seznama besed: Ta postopek zahteva potrebuje vsaj dva, preden lahko začne s primerjavo.


gruce

Gruče

Gruče

Na vrh Prejšnja Naslednja

"Gruče" je ime za skupine ključnih besed, ki so povezane z ključno ključno besedo.

V čwm jw biatvo (1)...

Namen je ločiti asociativne pojme z ustvarjanjem skupin, ki jih najdemo kot ključne v istih pod-nizih besedilnih datotek. Primer, ki razlaga asociativne pojme, vam bo v pomoč.

Predstavljajmo si, da je beseda vino ključna ključna beseda v nizu besedil, kot je na primer vikend sekcija člankov v časopisu. Nekateri od the člankov govorijo o razlučnih vrstah vina in njihovih okusih, drugi pa o kuhanju in o uporabi vina pri dušenju ali v omakah, drugi spet o cenah vina v kontekstu agronomije in bolezni, ki napadajo vinograde. V tem primeru so asociativni pojmi pojma vino pojmi, kot Chardonnay, Chile, omaka, sadež, obolel, prstitn. Asociativni postopek takih izrazov ne razdeli.

Postopek grušenja pa poskuša razdeliti te pojme glede na njihovo različno uporabo. Do tega pride zato, ker ključne besede vsake besedilne datoteke podajo zgoščeno sliko o njeni "vsebini", "vsebine" različnih besedil pa so lahko razdeljene v skupine, glede na to, na katero ključno besedo se navezujejo. Na ta način se lahko nizi ključnih besed gručijo glede na stopnjo prekrivnosti ključnih besed vsake besedilne datoteke.

Dve stopnji

Začetni proces gručenja ne združuje v skupine: videli boste vsak niz ključnih besed za vsako besedilno datoteko posebej. Če želite združiti gruče v skupine, lahko enostavno združite tiste, za katere mislite, da spadajo skupaj (jih povlečete z miško), ali ponovno združite s pomočjo tipke findjoin.

Izpis prikazuje gruče v abecednem redu. Lahko jih znova razporedite glede na pogostost (kolikokrat se je vsaka ključna beseda pojavila v gručah v vseh datotekah, ki vsebujejo gruče).

Poglejte tudi: definicija asociativnega pojma, ponovno združevanje gruč


skupki KeyWords

Skupki KeyWords

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


konkordanca

konkordanca

Iskanje konkordance

Na vrh Prejšnja Naslednja

Ko imate na zaslonu prikazano ključno besedo ali seznam besed, lahko izberete Izračunaj in

da poiščete konkordanco trenutno izbrane besede ali več besed. Funkcija Konkordanca bo iskala isto besedo v izvirni besedilni datoteki, iz katere je bil narejen seznam besed.

V čem je bistvo ...

je videti besede v izvirnem kontekstu.


ustvarjanje baze podatkov

ustvarjanje baze podatkov

Ustvarjanje baze podatkov

Na vrh Prejšnja Naslednja

Da bi zgradili bazo podatkov ključnih besed, potrebujete nekaj seznamov ključnih besed. Bazo podatkov zadovoljive velikosti je najbolje zgraditi takole:

1. Naredite paket seznamov besed.

2. Iz njega naredite paket seznamov ključnih besed. Izberite možnost "hitra minimalna obdelava", kot je to prikazano na spodnji sliki, da ne boste izgubljali časa z izračunavanjem porazdelitev itd.

3. Sedaj v orodju KeyWords izberite Nova | Baza podatkov.

Tako boste lahko izbrali celotno skupino datotek s ključnimi besedami.

Vedite, da ustvarjanje baze podatkov pomeni, da bodo ohranjene le pozitivne ključne besede.

V nastavitvah za orodje KeyWords v Nadzorniku lahko določite še:

minimalno pogostost za bazo podatkov

Če to možnost nastavite na 2, bodo za bazo podatkov uporabljene le ključne besede, ki se pojavijo v dveh ali več besedilih.

min. št. kb na besedilo

Če to možnost nastavite na 10, bodo prezrte vse datoteke z rezultati ključnih besed, ki imajo zelo malo ključnih besed

Glejte tudi: družabnice.


primeri kljucnih besed

Primeri ključnih besed

Primeri ključnih besed

Na vrh Prejšnja Naslednja

Imate zbirko urejenih časopisnih člankov. Naredite seznam besed, ki temelji na teh člankih in vidite, da je najpogostejša beseda in. Med razmeroma nepogostimi besedami na seznamu se pojavijo tudi poskakovanje, modem, brezdomec, hvaležen itd..

Nato iz selekcije izzvzamete 1000-besedni članek in naredite seznam besed iz tega članka. Spet opazite, da je najpogostejša beseda in. Zaenkrat brez sprememb.

Nato pa z orodjem Ključne besede analizirate oba seznama besed. Orodje Ključne besede poda ugotovitev, da so najbolj "ključne" besede: brezdomec, policija, vlom, svet, tožba, upiral, skupnost.

Te "ključne" besede niso najpogostejše besede (kot na primer beseda in), ampak besede, ki so najbolj nenavadno pogoste v 1000-besednem članku. Orodje Ključne besede ponavadi dobro povzame tematiko besedila.

Tukaj je primer iz drame Othello.


key key-word definition

key key-word definition

Definition of a Key Key-word

Top Previous Next

KeyWords > key key-word definition

A "key key-word" is one which is "key" in more than one of a number of related texts. The more texts it is "key" in, the more "key key" it is. This will depend a lot on the topic homogeneity of the corpus being investigated. In a corpus of City news texts, items like bank, profit, companies are key key-words, while computer will not be, though computer might be a key word in a few City news stories about IBM or Microsoft share dealings.

See also: How Key Words are Calculated, Definition of Key Word, Creating a Database, Definitions


definicija kljucnosti

Definicija ključnosti

Definicija ključnosti

Na vrh Prejšnja Naslednja

Izraz "ključna beseda" v jezikoslovju ne velja kot termin, čeprav se v splošni rabi pogosto uporablja. To orodje najde ključne besede na osnovi mehanike s primerjavo vzorcev pogostosti. (Človek pa bi, prav nasprotno, morda kot ključno izbral frazo ali nadpomenko.)

Za besedo pravimo, da je "ključna", če

a) se v besedilu pojavi najmanj tolikokrat, kot znaša minimalna vrednost, ki jo uporabnik določi sam

je njena pogostost v besedilu, če jo primerjate z njeno pogostostjo v referenčnem korpusu, tolikšna, da je statistična verjetnost, ki jo izračunate z ustreznim postopkom manjša ali enaka vrednosti p, ki jo določi uporabnik.

pozitivna in negativna ključnost

Beseda, ki je pozitivno ključna, se pojavibolj pogosto, kot bi lahko pričakovali iz primerjave z referenčnim korpusom.

Beseda, ki je negativno ključna, se pojavimanj pogosto, kot bi lahko pričakovali iz primerjave z referenčnim korpusom.

tipične ključne besede

Orodje Ključne besede bo ponavadi kot "ključne" izpostavilo 3 vrste besed.

Najprej lastna imena. Lastna imena so pogosto ključna v besedilih, vendar pa bi lahko besedilo o konjskih dirkah napačno kot ključna prepoznalo imena konjev, ki na samo zgodbo nimajo velikega vpliva. Temu se lahko izognete tako, da določite višjo najnižjo vrednost pogostosti.

Nato so prepoznane ključne besede, ki bi jih kot ključne prepoznal človek. Program je pri iskanju teh precej učinkovit in te ključne besede veliko povedo o "zgodbi" besedila. (Vendar pa program ne združuje sopomenk in beseda, ki se v besedilu pojavi le enkrat, je lahko za marsikoga "ključna". In Orodje Ključne besede ne prepozna ključnih besednih zvez, razen če sezname besed primerjate na osnovi besednih gruč..)

Kot tretje pa so prepoznane zelo pogostne besede, na primer ker ali bodo ali že. Teh bralec običajno ne bi označil kot ključne. Pogosto so bolj pokazatelji sloga kot pa same "tematike". Vendar pa vas mora dejstvo, da orodje Ključne besede prepoznava takšne besede, opozoriti, da se vrnete k samemu besedilu, morda s Concordom (kliknite Preračunaj | Konkordanca concord) in preverite, zakaj so se pojavile te besede z nenavadnimi stopnjami pogostosti.

Poglejte tudi: Kako se izračuna ključne besede?, Definicija ključne ključne besede, Definicije, Nastavitve orodja Ključne besede


podatkovna baza kljucnih besed

Podatkovna baza ključnih besed

Podatkovna baza ključnih ključnih besed

Na vrh Prejšnja Naslednja

(privzeta končnica datotek .KDB)

V čem je bistvo ...

Namen te podatkovne baze je, da vam omogoči, da vidite "ključne-ključne besede" v vaših datotekah. Torej ključne besede, ki se v določenem številu datotek pojavijo največkrat.

Na primer, če imate 500 poslovnih poročil, ima vsaka svoje ključne besede. Te se najverjetneje delijo v dve skupini. Prva skupina sestoji iz besed, ki so ključne v enem besedilu, splošno gledano pa ne (imena podjetij in opisi njihovih aktivnosti; in druga skupina iz splošnejših besed (na primer svetovalec, dobiček, zaposleni), ki so značilne za poslovno dokumentacijo.

Z ustvarjanjem podatkovne baze, lahko te urejate. Tiste na vrhu seznama so najbolj značilne za določeno zvrst. Seznam je urejen po načelu "ključne ključnosti", vendar ga lahko poljubno preklapljate v ureditev po abecednem redu in obratno.

Določite lahko najmanjše število datotek, v katerih mora neka beseda nastopati kot ključna, z uporabo poti Nastavitve | Ključne besede | Podatkovne baze.

Ko preglejujete podatkovno bazo, lahko preučujete družabnike ključnih-ključnih besed.

V meniju Statistika lahko vidite detajle o ključnih besedah, ki tvorijo podatkovno bazo (ime datoteke in število ključnih besed na datoteko), skupaj s celotno statistiko o številu različnih vrst in enot (vsota vseh ključnih besed v celotni podatkovni bazi, vključno s ponovitvami).

Poglejte tudi: Ustvarjanje podatkovne baze, Definicija ključnih ključnih besed.


KeyWords: nasveti

KeyWords: nasveti

KeyWords nasveti in napotki

Na vrh Prejšnja Naslenji

1. Ne prikličite porazdelitve ključnih besed, ki bazirajo na več kot enem dokumentu z besedilom. Nima smisla! Kakorkoli, porazdelitvi se bodo pojavile le besede iz prvega dokumenta z besedilom. Če si želite ogledati porazdelitev posamezne besede ali fraze v večih različnih datotekah, uporabite Concord razkropitev.

2. Ne moremo jamčiti, da bodo "ključne" besede "ključne" v smislu, ki ga vi povezujete z "ključne". "Pomembna" beseda se bo morda pojavila samo enkrat v besedilu. To so le besede, ki so izrazito pogoste, ali pa redke v primerjavi z referenčnim korpusom.

3. Primerjajte jabolka s hruškami, ali še bolje, jabolka Cox z jabolki Granny Smiths. Svoj referenčni korpus zatorej izbirajte po določenih načelih. Računalnik ni inteligenten in bo poskusil primerjati karkoli boste želeli, zato je na vas, da uporabite človeško inteligenco in ne primerjate jabolk s telefonskimi govorilnicami!


KeyWords: izracun

Ključne besede: izračun

Kako poteka izračun ključnih besed

Na vrh Prejšnja Naslenji

"Ključne besede" so izračunane tako, da se primerja pogostost vsake besede v seznamu besed besedila, ki vas zanima in pogostost iste besede v referenčnem seznamu besed. Vse besede, ki se pojavijo na manjšem seznamu so upoštevane, razen če so na seznamu praznih.

Če se the pojavi npr. 5% časa na manjšem seznamu besed in 6% časa v referenčnem korpusu, se ne bo izkazal za "ključnega", četudi je najpogostejša beseda. Če besedilo govori o anatomiji pajkov, je velika verjetnost, da se bodo imena raziskovalcev in imena delov pajek, noga, osem, ipd. pojavila pogosteje, kot bi se običajno v vašem referenčnem korpusu (razen če se vaš referenčni korpus nanaša samo na pajke!)

Za izračun "ključnosti" predmeta, program izračuna

pogostost na manjšem seznamu besed

število besed na manjšem seznamu

pogostost v referenčnem korpusu

število besed na manjšem seznamu

in to kontingenčno tabelira.

Statistični testi vključujejo:

klasični hi kvadrat test pomembnosti z Yates korekcijo za 2 X 2 tabelo

Test Teda Dunninga logaritem razmerij verjetja, ki poda boljšo oceno ključnosti, še posebej kadar kontrastiramo dolgo besedilo ali cel žanr z referenčnim korpusom.

Glejte UCREL-ov logaritem razmerij verjetja za več informacij.

Beseda bo se pojavila na seznamu, če se pojavlja neobičajno pogosto (ali redko) v primerjavi s tem, kar bi pričakovali na podlagi daljšega seznama besed.

Neobičano redkeključne besede se imenujejo "negativne ključne besede" in se pojavljajo na koncu vašega seznama in so označena z drugo barvo. Negativne ključne besede bodo samodejno izključene iz seznama ključnih besed in porazdelitve.

Besede, ki se v referenčnem korpusu sploh ne pojavijo, so obravnavane, kot da bi se pojavile 5.0e-324 krat (0.0000000 in še več ničel pred 5) v takšnem primeru. To število je tako majhno, da ne vpliva na izračun in ne podre računalniškega procesorja.


KeyWords: povezave

KeyWords: povezave

Porazdelitve in povezave ključnih besed

Na vrh Prejšnja Naslednja

V čem je bistvo ...

je odkriti, katere ključne besede so najožje povezane z dano ključno besedo.

- Porazdelitev pokaže, kje se pojavi posamezna ključna beseda v izvirni datoteki. Prav tako pokaže, koliko povezav je med ključnimi besedami.

Kaj so povezave?

Povezave so "sopojavitve ključnih besed znotraj kolokacijskega razpona". Veliko lažje bo razumeti na primeru:

Recimo da je beseda slon ključna v besedilu o Afriki in da je voda prav tako ključna beseda istega besedila. Če se slon in voda pojavita s razponu petih besed, se smatrata kot "povezani". Kolikokrat sta v besedilu povezani, bo razvidno v oknu s povezavami.

Kar vidite

Okno s povezavami prikazuje število povezav, sledi stolpec "v" in vrednost v odstotkih. Ta vrednost v odstotkih predstavlja število povezav deljeno s skupnim številom pojavitev besed ("v" število stolpca). Če boste izbrali povezave med besedo slon in če se slon pojavi 10 krat v izvirnem besedilu, vsakič poleg besede voda, (četudi se voda pojavi skupno 40 krat), boste videli 100%. Če boste izbrali povezave med besedo voda, bo vrednost poleg besede slon 25%.

Kolokacijsko polje so nastavljene v Concordu in segajo do 25 besed levo in desno. - Prizveza vrednost je 5,5.

Dvakrat kliknite na katerokoli besedo na porazdelitvenem seznamu in odprlo se bo okno (do največ 20 oken), ki bo prikazalo povezane ključne besede.

Glejte tudi: Izračunporazdelitve, Skupki KeyWords


ustvari seznam besed iz podatkov kljucnih besed

ustvari seznam besed iz podatkov ključnih besed

Pretvarjanje vaših podatkov v besedni seznam

Na vrh Prejšnja Naslednja

Ko imate na zaslonu seznam ključnih besed, lahko pritisnete wordlist , da shranite vaše podatke kot besedni seznam (za kasnejšo primerjavo, itd. s pomočjo WordList funkcij).


p vrednost

p vrednost

p vrednost

Na vrh Prejšnja Naslednja

(Napaka=0.000001)

Ta p vrednost je uporabljena v Chi-kvadrat statistiki in drugih statističnih testih. Ta vrednost ima razpon med 0 in 1. Vrednost .01 predvideva 1% možnost napake v tem odnosu, .05 bi pomenila 5% možnost napake. V družboslovju je 5% tveganje običajno sprejemljivo.

Pri razčlembi gesla, kjer je faktor tveganja ni tako pomemben kot selektivnost, si boste večkrat želeli sorazmerno nizko p prag vrednostni kot je 0.000001 (1 v 1 milijonu) (1E-6 v znanstveni notaciji), ki omogoči pridobiti manj gesel. Lahko pa tudi določite nizko "največjo možno" številko v glavnem Nadzorniku, pod Prilagojene nastavitve | Gesla.

Če uporabimo postopek s Chi-kvadrat statistiko, se bo ocenjena p vrednost pokazala le v primeru, da bodo vse določene zahteve statistike predložene (vse pričakovane vrednosti >=5)

Glejte tudi: Definicije


izracun porazdelitve

izračun porazdelitve

Porazdelitev KeyWords ( plot)

Na vrh Prejšnja Naslednja

V čem je bistvo ...

je raziskati kje se pojavljajo ključne besede znotraj besedila. Se nabirajo na sredi ali na začetku besedila?

Kako je narejeno

To bo izračunalo razmerja med ključnimi besedami, ki jih je program identificiral, brez tistih, ki ste jih izbrisali ali uničili.

1.

naredi konkordanco besedila in poišče vse pojavitve posameznih ključnih besed;

2.

nato izračuna, katere od drugih besed se pojavijo znotraj kolokacijskega polja (nastavljenega v Nastavitvah). Uporablja večjega od obeh polj.

3.

nato porazdeli vse besede in nakaže, kje se posamezne pojavitve pojavijo v izvirni datoteki ("ravnilo" kaže koliko besed je v posameznem delu datoteke).

4.

izračuna koliko drugih ključnih besed se je prav tako pojavilo v obstoječem kolokacijskem razponu.

5. izračuna vrednost razkropljenosti porazdelitve.

Opomba: ta proces je odvisen od KeyWordsove sposobnosti, da najde izvorno besedilo , na katerem je temeljil vaš izvirni seznam besed.

Za vas bo uporabno, da porazdelitev izvozite in izdelate grafe, kot je razloženo v Shrani kot.

Glejte tudi: Povezave porazdelitve, Prikaz porazdelitve ključnih besed


prikaz porazdelitve

prikaz porazdelitve

Key Words prikaz porazdelitve

Na vrh Prejšnja Naslednja

Porazdelitev vam nudi uporabne informacije o tem, kako pogosto se različne ključne besede pojavijo v besedilu. Porazdelitev je prvotno sortirana tako, da prikaže katere besede se pogosteje pojavljajo na začetku (npr. v uvodu) in katere v nadaljevanju besedila.

Naslednji posnetek zaslona prikazuje KWje Biblije in prikazuje, kje se posamezna beseda pojavlja. Ime Jehoshaphat se npr. pojavlja v glavnem v tretjini besedila.

Ponovno razvrščanje

Razvrstitev lahko znova razvrstite tako, da uporabite resort. Ponovno razvrščanje poteka preko naslednjih tipov:

prva omemba posamezne ključne besede v tekstu

razkropljenost znotraj besedila

prvotna ureditev porazdelitve (ki temelji na ključnosti)

abecedni red

skupno število povezav z drugimi ključnimi besedami

povezave

To prokazuje skupno število povezav med ključno besedo in drugimi ključnimi besedami v istem besedilu, znotraj obstoječega kolokacijskega razpona (privzeto = 5,5). To pove, koliko krat se je pojavila ključna beseda med petimi besedami levo ali desno od druge ključne besede v vaši porazdelitvi.

zadetki

Ta stolpec vas opominja na to, koliko krat se je posamezna ključna beseda pojavila.

S pomočjo razdelitvije lahko vidite, kako se določene besede povezujejo z drugimi. To postorite tako, da pogledate okno s povezavami med zavihki na dnu, ki kaže, katere druge ključne besede se najbolj povezujejo z besedo, ki ste jo kliknili. To pomeni, katere druge besede se pojavljajo najpogosteje v kolokacijskem polju, ki ste ga nastavili. Okno s povezavami vam bo pomagalo pri vpogledu v leksikalne odnose.

Vsako okno s porazdelitvami je odvisno od od ključne besede iz katere izvira. Če to zaprete, bo izginilo. Lahko jo natisnete . Funkcije Shrani ni, saj prihaja porazdelitev iz seznama ključnih besed, ki ga je potrebno Shraniti, ali pa Shraniti kot. Funkcije shrani kot besedilo ni, saj vsebuje porazdelitev grafične elemente, ki jih ni mogoče primerno prikazati kot besedilo, lahko pa Shranite v odložišče (Ctrl-Ins) in nato prilepite v urejevalnik besedil kot grafiko. Alternativno lahko uporabite funkcijo Izvoz | Podatki v obliki datoteke z besedilom , ki shrani podatke porazdelitve (vsaki besedi sledi skupno število besed v datoteki, nato pa mesto števila besede vsake pojavitve).

- Ravnilo v meniju ( ruler) vam omogoča, da vidite porazdelitev ločeno v 8 enakovrednih segmentov, če temelji na enem besedilu, ali pa razdelitev datotek z besedilom, če je več porazdelitev kot ena.

Glejte tudi: Porazdelitev ključnih besed, vrednost razkropljenosti porazdelitve


prerazvršcanje gruc

prerazvrščanje gruč

Prerazvrščanje gruč ( )

Na vrh Nazaj Naprej

KeyWords > prerazvrščanje gruč

Kako to narediti

Združite lahko preprosto z vlečenjem, kjer mislite, da dve gruči sodita skupaj zaradi semantične podobnosti med njunimi ključnimi besedami.

Ali s pritiskom findjoin, KeyWords bodo izvedeli, kateri dve gruči najbolje sodita skupaj. Videli boste seznam besed, ki se nahajajo le v eni, seznam besed, ki se nahajajo le v drugi in (na sredini) seznam besed, ki se skladajo. Vi odločate ali je ujemanje dovolj dobro za spojeno gručo.

Če niste prepričani, pritisnite prekliči.

Če jih želite zdužiti, pritisnite združi.

Če ste prepričani, da jih nočete združiti in da nočete, da KeyWords ponovno predlaga te sorodnice, pritisnite prezri. Določite lahko, da KeyWords prezrejo do 50 sorodnic. Če želite izbrisati pomnilnik vsebin, ki naj bi bile prezrte, pritisnite počisti prezri.

Smisel tega (2)...

Scott (1997) prikazuje, kako kopičenje razkriva različne opazne vloge žensk v seriji Guardian člankov o značilnostih.

Glejte tudi: gruče


ponovno razvršcanje: KeyWords:

ponovno razvrščanje: KeyWords:

Top Previous Next

Razvrščanje v KeyWordsu ( resort ali F6)

Na vrh Prejšnja Naslednja

Kako ...

Razvrščanje lahko opravite tako, da pritisnete vrhnjo vrstico kateregakoli seznama. Ali pa pritisnete F6 / Ctrl/F6. Ali pa izberete možnosti v meniju. Ponovno pritisnite, da spremenite naraščajočo ali padajočo razvrstitev.

- Seznam ključnih besed nudi možnost med sortiranjem po

ključnosti ( ključnebesede se pojavijo na vrhu)

abecedni red (od A do ž)

frekvenčnost v manjšem seznamu (najpogostejše besede so na začetku)

frekvenčnost v manjšem seznamu (najpogostejše besede so na začetku)

- Porazdelitev ključnih besed poteka preko razvrščanja po

ključnosti ( ključnebesede se pojavijo na vrhu)

abecedni red (od A do ž)

frekvenčnost (besede, ki se pojavljajo pogosto, so na začetku)

število povezav (besede z največ povezavami so na začetku)

prva omemba posamezne ključne besed v besedilu

nabor (besede, ki se pojavljajo v manjših delih besedila, so nazačetku)

- Baza podatkov ključnih ključnih besed poteka preko razvrščanja po

frekvenčnost (najbolj ključne ključne besede se pojavijo na vrhu)

abecedni red (od A do ž)

Seznam družabnic poteka preko razvrščanja po

frekvenčnost (odnos med naslovnimi besedami in predmeti)

abecedni red (od A do ž)

frekvenčnost (odnos med naslovnimi besedami in predmeti)


okno s kljucnimi besedami

okno s ključnimi besedami

Prikaz KeyWords

Na vrh Prejšnja Naslenji

Okno prikazuje

1.

posamezne ključne besede

2.

njeno pogostost v izvirniku/ih, v katerem se pojavijo kot ključne besede. (Frek. vrstica spodaj)

3.

% pogostosti.

4.

pogostost v referenčnem korpusu (RC. frek. stolpec)

5.

pogostost v referenčnem korpusu v %

6.

ključnost (hi kvadrat ali logaritem razmerij verjetja) statistika) (stolpec s ključnostjo)

7.

vrednost p.

Izračun kako neobičajna je pogostost, temelji na statističnem postopku , ki je uporabljen. Statistika se pojavi na desni strani okna. Če je postopek logaritem razmerij verjetja, ali če je uporabljen hi kvadrat in so pridobljene običajne razmere za hi kvadrat (pričakovana vrednost >=5 v vseh štirih solpičih), bo verjetnost (p) prikazana na desni strani vrednosti hi kvadrata.

Kriterij, po katerem se določi kaj velja kot "neobičajno", temelji na minimalni verjetnosti vrednosti, ki je izbrana preden je bil opravljen izračun ključnih besed. Manjše kot je število, manj ključnih besed je prikazanih. Običajno ne boste želeli delati z več kot 40 ključnimi besedami.

Besede se pojavijo sortirane glede na to, kako izstopajoče se pojavljajo. Tiste, ki se pojavijo na vrhu, so izjemno pogoste. Na dnu seznama so pa tiste, ki se pojavljajo izrazito redko (negativne ključne besede) in so obarvane z drugo barvo.

Stolpec s ključnostjo nima zgornje meje. Ni nujno, da se beseda, ki ima najvišjo ključnost, pojavlja najpogosteje, saj se ključnost izračunava le statistično; več primerov bo takšnih, kjer so besede očitno enakovredno ključne (človeškemu bralcu), toda tista beseda, ki jo računalnik v besedilu najde nazadnje, se pojavi na vrhu seznama.


Kontrolnik WordSmitha: nastavitve kljucnih besed

Kontrolnik WordSmitha: Nastavitve ključnih besed

Kontrolnik WordSmitha Nastavitve ključnih besed

Na vrh Prejšnja Naslednja

Te možnosti najdete v glavnem Kontrolniku pod Spremeni Nastavitve | Ključne besede.

To se zgodi, ker nekatere možnosti lahko vplivajo na ostala Orodja. KeyWords in WordList uporabljata podobne rutine: KeyWords za izračun ključnih besed v besedilni datoteki, in WordList za primerjavo seznamov besed.

Postopek

Hi kvadrat ali logaritem razmerij verjetja Privzeto je logaritem razmerij verjetja. Glejte postopek za nadaljnje informacije.

Maks. vrednost p

Privzeta stopnja pomembnosti. Glejte vrednost p za nadaljnje informacije.

Maks. št. rezult. (500) in min. frekvenca (3)

Pametno je, da omejite število najdenih ključnih besed (KB), tako da npr. najdete 10 najpogostejših v vsakem besedilu. Program bo prepoznal vse ključne besede in jih razvrstil glede na njihovo "kjlučnost" in izločil vse odvečne pojavitve. Tako bodo imele pozitivne ključne besede prednost pred negativnimi.

Min. frekvenca je nastavitev, ki vam pomaga izločiti vse nenavadne in redke besede ali skupke besed. Lastno ime, kot je na primer ime vasi, se bo precej redko pojavilo v referenčnem korpusu in če bo samo enkrat omenjeno v obravnavanem besedilu, je možno, da ta beseda ne bo ključna. Privzeta nastavitev, pri kateri se mora iskalna beseda pojaviti najmanj trikrat, pomaga zmanjšati število lažnih zadetkov. V besedilih, ki vsebujejo manj kot 600 besed, se samodejno uporabi nastavitev, pri kateri se mora iskalna beseda pojaviti najmanj dvakrat.

Izključi negativne ključne besede

Če izberete to funkcijo, KeyWords ne bo izračunal negativnih ključnih besed (tistih, ki se pojavljajo opazno in pogosto).

Minimalna obdelava

Če vklučite to, KeyWords ne bo izračunal porazdelitev, linkov ali skupkov KB, tako kot izračunava ključne besede (ključne besede se lahko vedno izračuna kasneje, če niste premaknili ali izbrisali prvotnih besedilnih datotek). To je uporabno, kadar ocenjujete veliko KB datotek v paketu, npr. pri izdelavi baze podatkov.

Celotna obdelava lem

Če izberete to funkcijo (privzeta funkcija), bo KeyWords izračunal celotno frekvenco lematiziranih vnosov. Na primer, če pod glagol ITI štejemo tudi njegove ostale oblike JE ŠEL, GRE itn., pri čemer se je sam glagol ITI pojavil desetkrat, medtem ko so se vse oblike kot npr. ITI, JE ŠEL, BO ŠEL ipd. pojavile stokrat, potem bo končna pogostost osnovne obile glagola štela sto pojavitev. Če te funkcije ne izberete, bo pogostost glagola ITI štela 10 pojavitev.

Maks. frekvenca povezav

Izračunati medsebojne povezave je težko, saj je potrebno vse besede najprej konkordirati, preden lahko določite, kje se pojavijo. Izračunati povezave med vsako KB posebej pa je še težje in precej dolgotrajno, še posebej če imate KB, ki se v besedilo pojavljajo tisočkrat in več. Da si olajšate delo, lahko nastavite privzeto, pri čemer 2000-kratno število pojavitev pomeni, da se vsaka KB, ki se v besedilu pojavi več kot 2000-krat, ne upošteva pri izračunavanju povezav. (Seveda pa se bo še vedno prikazala v medsebojnih povezavah in seznamih KB.)

Baza podatkov: minimalna frekvenca

Privzeta nastavitev je 1. Glejte poglavje baza podatkov.

Baza podatkov: združuj minimalna besedila

Privzeta nastavitev je 5. Glejte poglavje združbe.

Glejte tudi: KeyWords vsebine s pomočjo, KeyWords izračuni.


namen

namen

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


indeks

indeks

Word-List seznam

Na vrh Prejšnja Naslednja

Razlage

Kaj je Wordlist in čemu služi?

Primerjaj sezname besed

Ekran primerjav

Analiza skladnosti (preprosta)

Analiza skladnosti (podrobna)

Definicije

Podrobna statistika

Leme

Omejitve

Povzetek statistike

Ujemalni seznam

Skupne informacije

Razvrščanje

Seznam praznih

Razmerje pojavnic/različnic

Postopki

Združi avtomastko

Obdelava paketov

Prikliči konkordanco

Izbira besedila

Barve

Izračun nove spremenljivke

Mape

Urejanje vnosov

Urejanje imen datotek

Bližnjice tipkovnice

Izhod

Barve

Nastavitve za minimum in maksimum

Skupne informacije za izračun rezultata

Tiskanje

Ponovno razvrščanje seznamov besed

Shrani rezultate

Iskanje vnosov tako, da ga vtipkate

Iskanje vnosov s pomočjo menija

posamezne besede ali skupki

Značilnosti besedila

Indeks besede

Odstranitev vnosov

Glejte tudi: Glavni indeks WordSmith, WordListov prikaz


avtomaticne leme

avtomatične leme

Avtomatično združiti posamezne dele leme

Na vrh Prejšnja Naslednja

Z menijskim ukazom Automatična povezava lahko določite niz znakov kot je S ali S;ED;ING in nato bodo vsi vnosi iz celotnega seznam besed lematizirani, ki se razlikujejo od druge besede le po S ali ED ali ING končnici. (Uporabite ; za več različnih sufiksov.)

Prefixi / Sufixi / Infixi

Praviloma naj bi vse vnesene nize znakov šteli kot sufixe; da bi povezali prefixe dodajte (*) na desnem koncu prefixa. Če želite iskati infixe (npr. bloody v absobloodylutely [jeziki kot je svahili pogosto uporabljajo infixe]) vstavite zvezdico spredaj in zadaj .

Primeri

S;ED;ING bo povezala besedo books z besedami book, booked besedi book in booking z besedo book

*S;*ED;*ING bo povezala besedo books z besedo book, booked z besedo book in booking z besedo book

UN*;ED;ING bo povezala besedo undo z besedo do, in besedo booked z book in booking z besedo book

*BLOODY* bo povezal absobloodylutely z besedo absolutely

Ta postopek se lahko odvija avtomatično v ozadju ali pa boste morali vsako povezavo posameznih besed vedno znova potrditi. Avtomatična lematizacija, kot tudi pregledovanje pravopisa z amtomatskim izkanjem in nadomeščanjem, lahko privede do nenavadnih rezultatov!

Da bi sredi avtomatičnega združevanja prekinili postopek pritisnite Escape.

Nasvet

Z vnaprej shranjenim seznamom, lahko poizkusite vnose, avtomatično, brez potrditve sprememb povezati (ali pa izberite Da, vsi med postopkom). Nato izberite abecedno razvrščeno različico seznama (namesto seznama, ki je razvrščen glede na frekvenco) in razvrstite seznam po lemah (s klikom na napis Leme). Nato boste lahko videli vse povezane vnose na začetku seznama. Morda bo lažje, če morebitne napake z ukazom ločiti (Ctrl + F4) prekličete, kot da potrdite vsako povezavo posebaj... Na koncu razvrstite glede na besedo in shranite.

See also: Lemmatisation


izbiranje datoteke z lemami

izbiranje datoteke z lemami

Izbiranje datoteke z lemami za sejanje

Na vrh Prejšnja Naslednja

V čem je bistvo...

Če želite, lahko lematizirate vse predmete v trenutnem seznamu besed s standardno besedilno datoteko, ki v skupine razvrsti besede, ki sodijo skupaj (biti -> je, bil, bo, itd.). Ustvarjanje besedilne datoteke vzame prvič veliko časa, vendar je uporabno, če želite lematizirati veliko seznamov besed, hkrati pa je tudi bolj zanesljivo kot samodejno združevanje.

Na sledeči povezavi lahko dobite angleški seznam lem, ki ga je sestavila Yasumasa Someya: http://www.lexically.net/downloads/e_lemma.zip.

Postopek

V glavnem Kontrolniku, pod Nastavitve | Spremeni nastavitve | Prazne besede, leme in sito, boste zagledali nekaj takega:

Izberite ustrezni gumb (Concord, KeyWords ali WordList) in vtipkajte ime datoteke ali jo poiščite.

Datoteka naj bi vsebovala seznam lem v obliki golega besedila s podobno vsebino:

BITI -> SEM, JE, STE, SMO, SO

ITI -> GRE, GRESTA, ŠEL, GREMO

WordSmith nato datoteko prebere in jo prikaže (če je seznam predolg, pokaže le vzorec). Oblika dovoljuje vse abecedne znake in števila, ki so predvideni za jezik, v katerem je seznam, poleg teh pa še opuščaj, presledek in podčrtaj. Z drugimi besedami, če po nesreči vpišete ITI = GRE , vrstica ne bo vključena zaradi znaka =.

Do obdelovanja seznama pride dejansko šele takrat, ko v meniju izberete možnost Uskladi leme ( lemmas) v WordListu, Concordu ali KeyWordsu. Glejte Seznam zadetkov za podrobnejšo razlago z zajemi zaslona.

Kaj pa če moje besedilne datoteke ne vsebujejo besede BITI?

Recimo, da skušate besede SEM, JE , itd. navezati na besedo BITI , kot je prikazano zgoraj, vendar pa vaša besedila ne vsebujejo besede BITI. WordList je ne bo našel, zato ne bo mogel vzpostaviti povezave. Da bi se temu izognili, ustvarite nov seznam besed na podlagi datoteke z golim besedilom (vanjo vključite BITI in ostale želene osnovne oblike besed), ga shranite in ga nato spojite z že obstoječim seznamom besed. Zdaj bi moral WordList najti obliko BITI in jo dodati k SEM, JE, STE, itd.

Glejte tudi: Lematizacija, Sito, Seznam praznih


primerjava seznamov besed

primerjava seznamov besed

Primerjava seznamov besed: namen

Na vrh Prejšnja Naslednja

Ta funkcija pomaga pri stilističnih primerjavah. Recimo, da preučujete več različic iste zgodbe ali pa različne prevode zgodbe. Če se v eni različici uporablja beseda ubiti in v drugi umoriti, lahko uporabite to funkcijo.

Funkcija primerja vse besede na obeh seznamih in bo poročala o vseh tistih, ki se v enem besedilu pojavijo veliko pogosteje kot v drugem, vključno s tistimi, ki se pojavijo večkrat v enem besedilu, četudi se ne pojavijo v drugem.

Kako ...

1. Odprite seznam besed.

2. V meniju izberite Datoteka | Primerjaj 2 seznama besed.

3. Izberite seznam besed, ki ga želite primerjati s prvim. Rezultate lahko vidite pod enim izmed jezičkov na dnu okna.

Najnižja frekvenca (ki jo lahko nastavite v Nadzorniku, Spremeni nastavitve, KeyWords jeziček) lahko nastavite na 1. Če jo na primer povišate na 3, bo primerjava prezrla besede, ki se ne pojavijo vsaj trikrat v vsaj enem izmed obeh seznamov.

Izberite vrednost pomembnosti (vseali vrednost p od 0,1 do 0,000001 ali kakor želite). Manjša kot je vrednost p, bolj selektivna je primerjava. Z drugimi besedami: pri vrednosti p 0,1 bo prikazanih več besed kot pri vrednosti p 0,0001.

Oblika prikaza je podobna tisti v orodju KeyWords.

Glejte tudi: Analiza skladnosti, Seznam zadetkov


združevanje seznamov besed

združevanje seznamov besed

Združevanje seznamov besed, konkordanc itd. ( merge)

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Morda boste želeli združiti 2 seznama besed (ali konkordanc, seznama z vzajemnimi podatki itd.) med seboj, kadar bo izdelava posameznega seznama trajala predolgo, ali pa boste želeli izdelati skupni seznam ali konkordanco besed iz različnih žanrov ali tipov besedil.

Kako to storiti

Ko imate odprt en seznam besed (ali konkordanco), izberite Datoteka | Združi z in izberite drug seznam.

Pazite na...

Kadar združujete dva seznama besed to pomeni, da je bila vsaka zbrika izvirnih besedil drugačna. Če se odločite, da boste združili 2 seznama besed, ki sta vsebovala podatke o istem dokumentu z besedilom, bo WordSmith naredil, kot mu velite, četudi bo podatek o številu pojavitev in besedil, v katerih se je pojavil posamezni tip besed, (domnevno) netočen.

Združevanje enega seznama v angleščini in drugega v španščini: Če pričnete s španskim, bo pridružen angleški in bo obravnavan, kot da bi bil španski, npr. pri razporejanju. Če bi torej združili angleškega z arabskim (nikoli še nisem poskusil), bi videli vse oblike, toda dobili bi različne rezultate (vse arabske besede bi bile obravnavane kot da so angleške).


prikaz primerjav

Prikaz primerjav

Primerjanje seznamov besed: prikaz

Na vrh Prejšnja Naslednja

V spodnjem primerjalnem oknu smo primerjali Shakespearovi drami Kralj Lear in Romeo in Julija.

Prikazani so:

pogostost v besedilo, s katerim začnete, v tem primeru Kralj Lear (v %, če je > 0,01%) -- na desni pa

pogostost v drugem besedilu, v tem primeru Romeo in Juliji (v %, če je > 0,01%) -- na desni pa

hi-kvadrat ali logaritem verjetnosti ter vrednost p.

Kriterij, po kateremu je določeno, kaj je "pomembno", je osnovan na vrednosti minimalne verjetnosti, vnešene preden smo seznama primerjali. Manjša kot je ta vrednost verjetnosti, manj besed bo prikazanih.

Besede so razvrščene glede na pogostost pojavljanja. Tiste pri vrhu so bile izredno pogoste v vašem seznamu besed. Na koncu seznama so tiste, ki so bile redke v prvem izbranem besedilu: torej besede, ki so ključne v drugem besedilu.

Primerjava poteka podobno kot analiza ključnih besed v programu KeyWords. Analiza v programu KeyWords je nekoliko hitrejša in omogoča paketno obdelavo.

Beseda Lear je najpogostejši ključ med vsemi, saj ima v stolpcu ključnosti vrednost 304. (Zdi se, kot bi bila vrednost 04,56, saj stolpec ni dovolj razširjen.)

Zgornje besed v črni pisavi so ključne v Learu. Spodaj, kot vidimo na srednjem seznamu -- besede v rdeči pisavi so ključne v Romeu. Beseda večina je zadnja ključna beseda v Learu, smrt pa zadnja ključna beseda v Romeu; obe imata ključno vrednost okoli 25 (pozitivno oziroma negativno).

Spodaj vidimo besede, ki so najbolj pogoste v igri Romeo in Julija.

Beseda, ki tukaj najbolj izstopa, je Romeo, z vrednostjo ključnosti 304 (stolpec bi morali malo razširiti).


analiza skladnosti (natancna)

analiza skladnosti (natančna)

Top Previous Next

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


analiza skladnosti (enostavna)

analiza skladnosti (enostavna)

Top Previous Next

Analiza skladnosti (enostavna)

Na vrh Prejšnja Naslednja

Ta funkcija (imenovano "nabor" po Paulu Nationu) pride samodejno z vsakim besednim seznamom.

Na katerem koli besednem seznamu boste videli stolpec z naslovom "Besedila". To kaže število besedil, v katerih se je vsaka beseda pojavila (maksimum je tukaj skupno število besedilnih datotek, uporabljenih za besedni seznam).

V čem je bistvo ...

Zamisel je ugotoviti, katere besede se dosledno pojavljajo v številnih besedilih danega žanra. Npr. beseda consolidate se je pojavljala v večih sklopih poslovnih letnih poročil. Ni se pogosto pojavljala v vsakem od njih, ampak se je veliko bolj dosledno pojavljala v poslovnih poročilih kot v mešanih sklopih besedil.

Seveda se besede, kot je the , stalno pojavljajo v skoraj vseh angleških besedilih. (Med obdelovanjem sklopa besednih seznamov za primerjanje s poslovnimi poročili, sem našel eno besedilo brez the. Ugotovil sem tudi, da je bilo eno od mojih besedil v italijanščini: vendar to ni bilo besedilo brez the! Hudodelec je bil seznam rezultatov volitev, ki je vseboval veliko primerov Cons., Lab. in krajevnih imen, a nobenih primerov the.)

Za analiziranje občnih slovničnih besed kot je theje lahko seznam skladnosti zelo uporaben. Kljub temu je precej verjetno, da boste ugotovili, da se nekateri občni leksikalni predmeti pojavljajo presenetljivo dosledno.

Da izločite besede, ki se na splošno pojavljajo dosledno in najdete le tiste, ki naj bi bile značilne za vaš žanr ali podžanr, morate ugotoviti, katere so zelo dosledne. Shranite vaš besedni seznam in ga nato uporabite za primerjavo z drugimi seznami v WordList ali z orodjem KeyWords. Na ta način lahko določite, katere besede se zelo dosledno pojavljajo v vašem žanru ali podžanru.

Glejte tudi: Analiza skladnosti (enostavna), Primejanje besednih seznamov, Seznam z zadetki


leme

leme

Združevanje vnosov (lematizacija)

Na vrh Prejšnja Naslednja

Morda boste hoteleli shraniti več vnosov skupaj: npr. want; wants; wanting; wanted kot člene iste leme.

Ročno združevanje

To lahko storite preprosto tako, da en vnos povlečete k drugemu. Predpostavimo, da ima vaš besedni seznam

WANT

WANTED

WANTING

, preprosto lahko zgrabite wanting ali wanted z vašo miško in ga položite na want.

(Glejte izbiranje datoteke lem , če jih želite združiti z besedo, ki je ni na seznamu)

Abecedni in pogostnostni seznam bosta pravilno posodbljena, čeprav seznam pogostnosti morda ne bo odražal resničnega reda, dokler datoteka ne bo preurejena z odstranjenimi vnosi. Lematiziran glavni vnos ima na levem robu poleg sebe rdeč znak. Drugi, ki ste jih označili, bodo obarvani, kot bi bili izbrisani. Povezane vnose, ki ste jih povezali z glavo, lahko vidite na desni.

Tukaj vidimo besedni seznam osnovan na tri besednih skupkih , kjer je imel prvotno a good deal pogostnost 5, ampak je bil združen z a great deal in tako pridobil vrednost 10.

Če vseh vnosov, ki jih želite združiti, ne vidite na enem zaslonu, lahko isto naredite z uporabo funkcijskih tipk.

1. Uporabite F5, da označite vnos za združitev z drugim vnosom. Prvi, ki ga označite, bo "glava". Medtem ko se boste odločali, kateri drugi vnosi sodijo zraven, bo rob te vrstice označen z zeleno. Kateri koli vnosi, za katere se boste odločili, da jih povežete z glavo (s ponovnim pritiskom F5), bodo pokazali, da so tudi označeni, z belo. (Če si premislite, lahko ponovno pritisnete F5 in označitev bo izginila.)

2. S pomočjo F4 združite vse vnose, ki ste jih označili. Program bo nato združene frekvence vseh besed, ki ste jih označili, postavil k pogostnosti besede, ki ste jo najprej označili (glava).

Za razdružitev

Če izberete vsebino, ki ima leme vidne na desni in pritisnete Control/F4, se bodo vnosi razdružili.

Združevanje na osnovi datotek

Druga možnost je, da leme združite s pomočjo besedilne datoteke in tako avtomatizirate postopek ujemanja in združevanja. Dejanska obdelava seznama se zgodi, ko izberete menijsko možnost Poiščite enake leme ( lemmas) v orodjih WordList, Concord ali KeyWords. Vsak vnos z vašega seznama lem bo pregledan, da se ugotovi ali ustreza kateremu od vnosov na vašem besednem seznamu. Če so v primeru najdeni am, was in were, bodo shranjeni kot leme be. Če sta najdena go in went , potem bo went združen z go.

Samodejno združevanje

Za pospešitev tega postopka lematizacije lahko samodejno združite katere koli vnose na vašem trenutnem besednem seznamu, ki vam ustrezajo.

Ne morem prepoznati vseh oblik lem

Dvokliknite na stolpec leme kot na posnetku spodaj

in odprlo se bo okno oblike lem, ki prikazuje različne sestavne dele.

Glejte tudi: Samodejno združevanje, Uporaba besedline datoteke za lematizacijo, izbiranje večih vnosov


indeksni seznami: raba

indeksni seznami: raba

Uporaba indeksnih seznamov

Na vrh Prejšnja Naslednja

V čem je bistvo...

1.

Indekse lahko med drugim uporabljate za označevanje položaja vseh besed v besedilni datoteki, zato da lahko pozneje vidite, v katerem delu besedila se pojavlja določena beseda. Prek indeksov lahko tudi hitreje dostopate do teh besed, npr. pri konkordiranju. Če izberete eno ali več besed v indeksu in pritisnete concord, boste na hitro dobili konkordance.

2.

Indekse se rabi tudi pri izračunu "vzajemnosti" , torej medsebojne povezanosti besednih vrst.

3.

Indekse lahko uporabljate tudi za pregled besednih skupkov.

4.

Indekse pa se uporablja tudi v postopku concgram .

Glejte tudi: Ustvarjanje indeksnih seznamov, Pregledovanje indeksnih seznamov, Vsebina pomoči za WordList, WSConcgram.


indeksni seznami: prikazovanje

indeksni seznami: prikazovanje

Prikazovanje indeksnih seznamov

Na vrh Prejšnja Naslednja

V WordListu odprite indeks kot katerokoli drugo datoteko s seznamom besed – torej s klikom na Datoteka | Odpri. Še lažje pa vam bo, če boste kliknili Kontrolnik | Prejšnji seznami in z dvoklikom izbrali enega izmed indeksov, ki ste jih že ustvarili. Indeks bo videti kot obsežnejši seznam.

bnc world index

Zgornja slika prikazuje 10 najpogostejših besed v korpusu BNC World Corpus. Peti po vrsti (#) predstavlja števila in besede, ki vsebujejo števila, kot je €50,00. Te izjemno pogoste besede se tudi pojavljajo zelo dosledno – prisotne so v vsaj 99 % vseh 4054 besedil korpusa BNC World.

V spodnji sliki so besede razvrščene po številu besedil: vse te besede se v korpusu pojavijo 10-krat, vendar je njihova pogostost spremenljiva.

index words sorted by consistency

Eno ali več besed lahko obarvate ali označite z možnostjo mark , nato pa z concord na hitro dobite konkordance.

Glejte tudi: Ustvarjanje indeksnega seznama, Skupki v WordListu, Vsebina pomoči v WordListu.


izdelava kazala Wordlist

izdelava kazala Wordlist

Izdelava kazala seznama

Na vrh Prejšnja Naslednja

indeksna datoteka

Dve datoteki sta izdelani za posamezno kazalo:

.tokens datoteka: velika datoteka, ki vsebuje podatke o mestu vsakega znaka besede v vaših dokumentih z besedili.

.types datoteka: pozna posamezne vrste datotek.

Za izdelavo kazala, najprej uporabite glavni Krmilnik in izberite Spremeni nastavitve | Kazalo. Za kazalo boste morali izbrati osnovno ime datoteke, saj mora WordSmith poznati ime datoteke preden pričnete z delom (obratno kot pri konkordanci, kjer lahko shranite rezultate po tem, ko je že izračunal konkordanco). Na tem posnetku zaslona je osnovno ime datoteke new_one: WordSmith doda .tokens in .types k osnovnemu imenu datoteke.

Če izberete obstoječo osnovno ime datoteke, ki ste jo že uporablajli, bo WordList preveril, če želite k datoteki dodajati ali želite začeti znova.

Naslednji izberite dokumente z besedilom kot običajno. WordList bo šel skozi vsa izbrana besedila in shranil podatke o mestu vsakega primera vsakega tipa besede, tako da bo uporabil .tokens in .types datoteke.

Kazalo dovoljuje izračun skupkov besed in Vzajemnost za posamezni tip besede. Posnetek zaslona prikazuje napredek kazala korpusa BNC World; na namiznem računalniku z 1GB RAMa je potrebovalo skoraj eno uro, da je opravilo 96% dela: to je 1.8 milijonov besed na minuto. Datoteka BNC Words.tokens , ki je nastala, je bila velika 1.6GB, datoteka BNC Words.types pa 26 MB. Na povprečnem prenosniku s 512 MB RAMa, je trajalo približno 3 ure in 15 minut.

making an index

dodajanje h kazalu

Za dodajanje k obstoječemu kazalau pritisnite na več besedil in izberite Datoteka | Nova | Kazalo. Če je obstoječe ime datoteke že v uporabi za kazalo, če želite dodati podatke ('Da'), ali pričeti ponovno ('Ne').

Glejte tudi: Uporaba seznama kazala, Pogled seznama kazala, Pomoč WordList.


skupki v indeksih

skupki v indeksih

Posamezne besede in skupki v WordListu

Na vrh Prejšnja Naslednja

Skupki v WordListu

Ni nujno, da seznam besed sestavljajo le posamezne besede. Ustvarite lahko tudi sezname besed, ki imajo v vrstici tudi do osem besed. Za obdelovanje skupkov v WordListu najprej ustvarite indeks.

Kako narediti skupke vidne

Odprite indeks in izberite Izračunaj | Skupki.

Besede, iz katerih lahko ustvarite skupke

•

"vse": vsi skupki, sestavljeni iz vseh besed, ki se pojavljajo dovolj pogosto (za obsežne korpuse, kot je BNC World, bi to bilo p-r-e-p-o-č-a-s-n-o), ali

•

"izbor": skupki iz izbranih besed (npr. obarvali ste besedi ŽABA in ŽABE in zdaj želite videti skupke, kot sta obleči si žabe in žaba skače).

Če želite izbrati besede, ki ne stojijo ena ob drugi, pritisnite Control in kliknite številko na levi - Control pridržite in kliknite drugam. Prva številka se bo obarvala zeleno, ostale pa belo. V spodnji sliki je prikazan indeks iz korpusa BNC World, v katerem sem izbral besedo world in nato še besedo life tako, da sem kliknil številki 164 in 167.

Postopek bo trajal nekaj časa. Indeks v BNC Worldu pozna položaj vseh 100 milijonov besed. V zgornjem primeru je iskanje 3-besednih skupkov trajalo približno minuto, pri čemer je bilo obdelanih 115000 primerov besed world in life in najdenih 5719 skupkov, npr. the world bank in of real life. Chris Tribble pravi, da je njegov računalnik porabil 36 ur, da je našel vse 3-besedne skupke v celem BNC-ju. Čeprav je med tem Chris računalnik lahko uporabljal v druge namene, pa to vseeno ni opravilo, ki bi se ga človek želel lotili prepogosto.

Kaj lahko vidite

"Velikost skupka" je lahko med 2 in 8 besedami.

"Min. pogostost" je najmanjše število, v katerem se morajo skupki pojaviti.

V tem primeru je uporabnik želel videti vse 3-besedne skupke, ki se pojavijo vsaj 5-krat.

Delovne omejitve

Z nastavitvijo "max. frekvenca %" postopek pospešimo. Gre za odstotek najvišje pogostosti, ki je upoštevana pri izračunu skupkov za dano besedo. Uporablja se zato, ker je izredno pogostih besed veliko, vas pa verjetno ne zanimajo skupki, ki se z njimi začnejo . Na primer, angleški člen the se v seznamih besed pojavlja v približno 6 % (torej jih je v BNC-ju približno 6 milijonov) in ker verjetno ne želite, da bi se skupki začeli z the , lahko najvišji odstotek nastavite na 0,5 % ali 0,1 % (v primeru korpusa BNC World bi tako izpustili 102 najpogostejši besedi). Na ta način bi še zmerom dobili skupke, ki v sredi ali na koncu vsebujejo izredno pogoste besede, npr. člen a v zvezi book a table, ne bi pa dobili zveze in my book, ker se začne z izredno pogosto besedo in. Več besed, kot vključite, dlje bo trajal postopek.

Max. sekund na besedo je drugi način, kako nadzorovati, koliko časa bo trajal postopek. Privzeta vrednost (0) pomeni, da ni omejitve. Če pa vrednost npr. omejite na 30, bo WordList pri obdelovanju besed po določenem redu prenehal z zbiranjem skupkov, ki se začnejo na dano besedo, takoj ko bo zanjo porabil 30 sekund.

Ustavi se pri, podobno kot pri skupkih v Concordu, ponuja številne omejitve, kot so stavčna in ostala ločila. Zadeva temelji na dejstvu, da verjetno ni smiselno imeti 5-besedni skupek, ki se začne v eni povedi, konča pa v drugi.

Kako so videti

Zgoraj lahko vidite nekaj primerov 3-besednih skupkov z besedo rabies, ki so vzeti iz korpusa BNC World. Med njimi je verjetno tudi nekaj stalnih besednih zvez. Prikazani so vsi skupki, ki se pojavijo vsaj 5-krat. Če želite spremeniti to nastavitev, izberite Spremeni nastavitve | Indeks v Kontrolniku in število pri "pokaži pri minimalni vrednosti" spremenite takole:

Glejte tudi: skupki v Concordu


menijsko iskanje

menijsko iskanje

Iskanje s pomočjo menija

Na vrh Prejšnja Naslednja

S pomočjo menija lahko iščete podnize z vnosom -- npr. vse besede, ki vsebujejo "fore" (z vnosom *fore* -- zvezdica pomeni, da se vsebina lahko nahaja na sredini besede, torej bo *fore našel before , ampak ne beforehand, medtem ko bo *fore* našel obe). Ta iskanja lahko ponovite.

S pomočjo te funkcije lahko poiščete dele besed, da lahko urejate vaše besedne sezname, npr. z združevanjem dveh besed kot eno.

Srednje dele ali končne dele besed lahko iščete s pomočjo * nadomestnih znakov.

Tako bo *TH* našel other, something, itd.

*TH bo našel booth, sooth, itd.

Nato lahko uporabite F8 , da ponovite vaše zadnje iskanje.

Vroče tipke za iskanje so:

F8 ponovi zadnje iskanje (uporabite skupaj z F10 ali F11)

F10 išči naprej od trenutne vrstice

F11 išči nazaj od trenutne vrstice

F12 išči od začetka

Ta funkcija je priročna za lematizacijo (združevanje besed, ki spadajo pod en vnos kot npr. seem/ seems/ seemed/ seeming itd.)

Glejte tudi: iskanje vnosa s tipkanjem


rezultati vzajemnosti

rezultati vzajemnosti

Vzajemnost ( mutuali)

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Rezultat vzajemnosti (RV) povezuje eno besedo z drugo. Npr., če problem pogosto najdemo s solve, imata lahko visok rezultat vzajemnosti. Ponavadi bo the večkrat stal poleg problem kot solve, torej postopek izračunavanja vzajemnosti ne upošteva le besed, ki se najpogosteje pojavljajo poleg omenjene besede, ampak tudi ali se posamezna beseda pogosto nahaja drugje, precej stran od omenjene besede. Ker se the pogosto pojavlja precej stran od besede problem, ne bo povezana, se pravi, bo imela nizek rezultat RV.

To razmerje je dvostransko v primeru kith in kinne razlikuje med dejansko gotovostjo, da bo kin stal poleg kithin veliko manjšo verjetnostjo, da bo kith stal poleg kin.

Za izračunavanje moči kolokacijskih razmerij obstajajo različne formule. RV v programu WordSmith ("določena vzajemnost") je izračunana s pomočjo formule, ki izvira iz gradiva Gaussierja, Langeja in Meunierja Oakes, str. 174; tukaj je verjetnost osnovana na celotni velikosti korpusa v znakih. Druga merila kolokacijskih razmerij so prav tako izračunana, kar je razloženo v Prikaz vzajemnosti.

Nastavitve

Nastavitve vzajemnosti najdete v Krmilnik v Spremeni nastavitve | Indeksiranje ali v menijski možnosti v WordList.

ustavi se pri: določite lahko, kje naj bodo domnevni kolokacijski prelomi. Z nastavitvijo zgoraj "I wrote the letter. Then I posted it" ne bi šteli besede posted kot možnega kolokatorja besede letter , ker je med njima prelom povedi.

maks. odstotek: ne upošteva znakov, ki imajo večjo pogostonst od navedenega odstotka. (Smisel tega je, da se izogne izračunavanju vzajemnosti za besede, kot sta the in of, ki imata najverjetneje pogostnost večjo od recimo 1 %.)

razpon: število besed, ki se pojavljajo med collocate in node. Z razponom 5 bi node wrote upošteval the, letter, then, I in posted kot možne kolokatorje, če bi bil ustavi se pri nastavljen na brez omejitev.

min. vzajemnost: najmanjše število, ki ga mora imeti RV, da je sporočeno. Uporabna meja je 3. Pod to vrednostjo je precej verjetno, da bo povezava med node in collocate bolj majhna.

min. pogostnost: najmanjša pogostnost za katero koli vsebino, ki se upošteva za izračunavanje vzajemnosti (privzeto = 5). (če se vsebina pojavi le enkrat ali dvakrat, je precej verjetno, da vzajemnost ne bo informativna.)

Glejte tudi: Prikaz vzajemnosti, Izračunavanje vzajemnosti, Ustvarjanje indeksnih seznamov, Ogled indeksnih seznamov, Vsebine pomoči WordList.

Glejte Oakes za nadaljnje informacije o vzajemnosti.


vzajemnost: izracunavanje

vzajemnost: izračunavanje

Izračunavanje vzajemnostin (RV)

Na vrh Prejšnja Naslednja

V orodju WordList ali Concord

V orodju Concord

RV privzeto ni izračunan za seznam kolokatorjev. Za izračunavanje RV-ja potrebujete besedni seznam, da priskrbite ustrezne podatke.

Predpostavimo, da ste ustvarili konkordanco s pomočjo vseh datotek v c:\wsmith5\text\shakespeare in ustvarili konkordanco o love. Dobite kolokatorje, kot je Romeo, hate, the, Juliet, Nurse itd. Vsi ti prikazujejo "razmerje" (RV) rezultata "??", ker niso bili izračunani.

Če tega še niste naredili, s pomočjo orodja WordList ustvarite besedni seznam istih besedilnih datotek (ali, če vam je ljubše, uporabite kak drug referenčni korpus). Zagotovite, da je datoteka referenčnega korpusa, to kar želite.

Zdaj izberite vsebino menija mutuali in Concord bo uporabil ime datoteke referenčnega korpusa. Poiskal bo vsakega kolokatorja z besednega seznama in izračunal RV s pomočjo infromacij z besednega seznama referenčnega korpusa.

V WordList

Za izračunavanje vzajemnosti (RV) potrebujete Indeks WordList. Prikliči abecedni pogled seznama.

Ko pritisnete mutuali, lahko izberete izračunavanje RV-ja za izbrane (označene) vnose, za vse vnose ali za tiste med dvema začetnima znakoma, npr. med A in D.

Če želite za izračun RV-ja izbrati le nekaj vsebin, jih lahko najprej označite (z mark).

Vedno lahko ustvarite del seznama (npr. A do D) in kasneje združite vaš seznam vzajemnosti z drugim (E do H).

Kar vidite: nastavi min. frekvenco, da bo ustrezala pogostnosti, npr. 5 pomeni, da nobena beseda, ki ima v indeksu frekvenco 4 ali manj, med rezultati RV ne bo vidna. Izpusti # , pomeni, da nobeno število ne bo upoštevano in izpusti, če je beseda1=beseda2 je tam, ker lahko ugotovite, da je GOOD povezan z GOOD , če je veliko primerov, kjer se ta dva nahajata eden blizu drugega.

Delovne omejitve: to je za nastavitev, da postopek ne traja v nedogled, kot je razloženo spodaj. Max. frekvenca = prezri besede z visoko pogostnostjo, ki se lahko pojavljajo, recimo pri pogostnosti 0,5 %. (Zgornjih 0,5 % bi v primeru BNC-ja pomenilo, da bi bilo prezrtih približno 20 besed z navišjo pogostnostjo, kot je WITH, HE, YOU. Zgornjih 0,1 % bi izrezalo približno 100 besed vključno z GET, BACK, BECAUSE.)

Ustavi se pri se nanaša na to, ali premori, kot so stavčni premori ali premori ločil, določajo, da ena beseda ne more biti povezana z drugo; da ustreza pogostnosti recimo 5, pomeni, da nobena beseda, ki ima v indeksu pogostnost 4 ali manj, ne bo uporabljena med rezultati RV. Razpon pomeni, kako daleč na levo in na desno se išče razmerje RV. Od A do A je, kjer izberete vrsto besed, ki se začnejo s tistimi znaki.

Izračunavanje rezultata RV za vsak vnos v indeks traja zelo dolgo: izračun RV-ja za vse besede, ki se začnejo na B v korpusu BNC World Edition (pisana besedila, 90 milijonov besed) na spodnjem zaslonskem posnetku s pomočjo nastavitev, ki so vidne zgoraj, je trajal več kot eno uro. Obdelava celotnega BNC-ja, 100 milijonov besed, bi, celo na modernem, zmogljivem računalniku, lahko trajala 24 ur. Ko končate, ne pozabite shraniti svojih rezultatov!

Glejte tudi: Kolokatorji, Nastavitve vzajemnosti, Prikaz vzajemnosti, Ustvarjanje indeksnega seznama, Ogled indeksnih seznamov, Vsebine pomoči WordList .


prikazovalnik skupnih informacij (MI)

prikazovalnik skupnih informacij (MI)

Top Previous Next

Prikazovalnik skupnih informacij (MI)

Na vrh Prejšnja Naslednja

V postopku "Skupnih informacij" (MI) je vključeno veliko število stolpcev in uporablja se različne formule:

Beseda 1: beseda na levi strani okna, ki ji sledi Freq. (pomeni pogostnost besede v celotnem kazalu).

Beseda 2: beseda na desni strani okna, ki ji sledi Freq. (pomeni pogostnost besede v celotnem kazalu).

Besedila: število besedil, kjer lahko najdemo ta par (v celotnem kazalu jih je bilo 56).

Prazen prostor : najbolj pogosta razdalja med besedo 1 in besedo 2.

Skupno: njuna skupna pogostnost.

V drugi vrstici tega prikaza, se beseda PURSE pojavi šestkrat v celotnem kazalu in beseda STRINGS petkrat. Skupno se pojavijo petkrat - z drugimi besedami v tem majhnem korpusu, beseda strings je vedno del izraza purse strings. Prazen prostor je 1 ker beseda strings stoji 1 besedo za besedo purse. Besedni par purse strings se pojavi v treh besedilih.

Kot ponavadi se podatki lahko razvrstijo s klikom na glavo dokumenta. Zgoraj je bilo razvrščeno s klikom najprej na "MI" in potem na "Word 1" (Beseda1).

Dobite dvojno razvrstitev, prvo in drugo, saj boste morda kdaj želeli videti, kako razvrščanje rezultatov MI ali Z ali kakšni drugi učinkujejo na cel seznam in včasih boste želeli imeti besede razvrščene po abecedi in le razvrščanje z rezultati MI ali Z znotraj posameznega tipa besede. Pritisnite Swap , da zamenjate pvo in drugo razvrstitev.

To primerjajte s prikazom razvrščanja rezultatov Z (Oakes str. 163).

TED HEATH (ministrski predsednik VB v 70. letih) je še vedno na vrhu in GOVORNIKI ... beseda VOUCH (POTRDILO) je še mogoče videti, toda vrinile so se tudi druge stvari.

Tukaj je prikazovalnik razvrščen po rezultatu MI3 (Oakes str. 172).

Veliko bolj pogoste stvari so skočile na vrh.

Končno, po seznamu verjetnosti (Dunning, 1993):

Tukaj so predmeti pri stolpcu Word 2 (Beseda 2) zelo pogosti in tako dobimo povezavo ( slovnična kolokacija).

Poglejte tudi: Formule, Skupne informacije (MI), Izračun skupnih informacij, Sestava seznama kazala, Pogled seznama kazala, Besedni seznam vsebine pomoči.

Poglejte Oakes za več informacij o Skupnih informacijah.


re-sorting: consistency lists

re-sorting: consistency lists

Re-sorting Consistency Lists ( resort or F6)

Top Previous Next

WordList > re-sorting: consistency lists

The frequency-ordered consistency display can be re-sorted by

alphabetical order (Word)

total frequencies overall (Total, the default)

by the frequencies in any given file (you see the file names).

Click on Word, Total or a filename to choose.

The sort can be either ascending or descending, the default being descending.

See also: Sorting word-lists


statistika

statistika

Podrobna Statistika ( stats)

Na vrh Prejšnja Naslednja

Statistika zajema:

število datotek, na katerih bazira seznam besed

velikost datoteke (v bajtih, t.j. znakih)

število besed v besedilu (t.i. tokens)

število različnih besed v besedilu (t.i. types)

type/token relacije

število stavkov v besedilu

povprečna dolžina stavkov (v besedah)

standardni odklon dolžine stavkov (v besedah)

število odsekov v besedilu

povprečna dolžina odsekov (v besedah)

standardni odklon dolžine odsekov (v besedah)

število naslovov v besedilu

povprečna dolžina naslovov (v besedah)

število odsekov v besedilu

povprečna dolžina odsekov (v besedah)

standardni odklon dolžine naslovov (v besedah)

število besed z samo eno črko

...

število besed z n-črkami (da bi videli te pojdite navzdol)

(14 je standardna nastavitev za maksimalno dolžino besede. Lahko pa jo nastavite na katerokoli dolžino do 50 črk v Word List Nastavitvahv meniju za nastavitve.) Daljše besede so skrajšane in označene s + + na koncu besede.

Število Typov (različnih besed) je zračunana za vsako besedilo posebaj. Če ste torej naredil seznam besed iz več besedil, se vsota Typov posameznih besedil ne bo ujemala s vsoto Typov celotne zbirke besedil.

Glejte tudi: WordList zaslon (s posnetkom zaslona) Povzetek Statistike, Začetek in Konec Delov Besedila.


uvozi besede iz seznama besed

uvozi besede iz seznama besed

uvozi besede iz seznama besed

Na vrh Prejšnja Naslednja

V čem je bistvo...

Lahko se zgodi, da boste želeli imeti seznam besed, temelječ na podatkih, ki jih imate v obliki seznama, ki pa je osnovan na besedilih, do katerih nimate dostopa.

Zahteve

Besedilna datoteka je lahko v kateremkoli jeziku (to določite, preden ustvarite seznam) in v obliki Unicode ali ASCII.

Vendar pa mora slediti obliki, ki je predvidena za seznam praznih , za vsako besedo pa mora biti znak <tab> in pogostost mora biti nastavljena na celo število (decimalna števila ne bodo upoštevana). Za ločevanje tisočic ne uporabljajte vejic, saj bo v nasprotnem primeru program število prepoznal kot dve ali več ločenih besed. Besed ni treba razvrščati po abecednem vrstem redu ali pogostosti.

Primer

Testni seznam besed.

THIS 67543

IT 33218

WILL 2978

BE 5679

COMPLETE 45

AND 99345

UTTER 54

RUBBISH 99

THE 578965

IS 55678

vaši rezultati bi morali biti približno taki.

importing text into wordlist results

Statistične vrednosti so izračunane na najpreprostejši način: temeljijo na dolžini besed (skupaj s povprečjem in standardno deviacijo) in številu pojavnic in različnic. V večini postopkov mora namreč biti znano končno število vseh besed (pojavnic) in število med seboj različnih besed (različnic), zato da lahko seznam besed uporabljate v KeyWordsu, itd.

Postopek

Ko v WordListovem meniju izberete možnost Nova ( start), se v WordListu odpre okno s tremi zavihki: zavihek Glavno je namenjen najbolj splošnim opravilom,

importing text into wordlist

poleg njega sta še zavihek Natančne skladnostiin tretji zavihek (Napredno), ki služi ustvarjanju seznamov besed z uporabo datoteke z golim besedilom.

Izberite datoteko .txt in kliknite ustvari seznam besed.


razmerja pojavnic/razlicnic

razmerja pojavnic/različnic

razmerja pojavnic/različic in standardizirano razmerje pojavnic/različic

Na vrh Prejšnja Naslednja

Če besedilo vsebuje 1000 besed, ima 1000 " različnic". Toda veliko teh besed bo ponovljenih in tako bo lahko recimo le okoli 400 različnih besed v besedilu. Različne besede so torej "Pojavnice".

Razmerje med pojavnicami in različnicami bi bilo v tem primeru 40 odstotkov.

Toda to razmerje med pojavnicami/različnicami (RPR) močno variira in je odvisno od dolžine besedila ali korpusa besedila, ki ga raziskujete. Članek, ki šteje 1000 besed, ima lahko 40-odstotno RPR; krajši lahko doseže 70 odstotkov; 4 milijone besed bi imelo najbrž dvoodstotno razmerje med pojavnicami/različnicami itd. Takšno razmerje med pojavnicami/različnicami je večinoma nepomembno, vendar pa je na voljo v statističnem prikazu Besednega seznama. Dogovorjeno RPR je informativno, seveda ko se ukvarjate s korpusom, ki vsebuje mnogo enako velikih segmentov besedila (na primer korpusa LOB in Brown). Vendar pa se boste v realnosti verjetno ukvarjali z besedilli različnih dolžin, posebno če bo vaša raziskava usmerjena v besedilo in ne v jezik, in tako vam dogovorjeno RPR ne bo v veliko pomoč.

Seznam besed torej uporablja drugačno strategijo za ta izračun. Standardizirano razmerje pojavnic/različnic (SRPR) je izračunano vsakih n besed ko Besedni seznam pregleda vsako besedilno datoteko. Po privzeti vrednosti je n = 1,000. Z drugimi besedami je razmerje izračunano za prvih 1000 tekočih besed, potem je znova izračunano za naslednjih 1000 in tako dalje do konca vašega besedila oz. korpusa. Tako je izračunano tekoče povprečje, kar pomeni, da dobite povprečno razmerje pojavnic/različnic, ki temelji na zaporednih kosih besedila iz 1000 besed. (Besedila z manj kot 1000 besedami (ali kakorkoli je nastavljen n) bodo dobila standardizirano razmerje pojavnic/različnic 0).

Nastavitve meje N

Spremenite število n v Minimalnih in maksimalnih nastavitvah v katerokoli število med 100 in 20 000.

Kaj STTR dejansko prešteje

Opomba: Razmerje se izračuna a) ob preštevanju vsake drugačne oblike od besede (tako sta reči in reče dve vrsti besede) b) le z uporabo besed, ki niso naseznamu praznih c) s tistimi, ki so v okviru dolžine, ki ste jo določili, d) glede na vašo odločitev, kar se tiče številk in vezajev.

Prikazana številka predstavlja odstotek novih pojavnic za vsak n različnic. Tako lahko primerjate razmerje pojavnic/različnic med besedili različnih dolžin. Ta metoda se razlikuje od metode Tuldava (1995:131-50) ki se zanaša na zamisel o treh stopnjah zbiranja. WordSmithowa metoda izračuna SRPR je moj izum, vendar je vzporedna eni od metod, ki jo je razvil matematik David Malvern v sodelovanju z Brianom Richardsom (Univerza v Readingu).

Nadaljnja razprava

RPR in SRPR sta precej nedodelani merili, čeprav domnevno obsegata nekaj o "leksikalni gostoti". Domnevajmo, da je vaše besedilo vsebovalo 1000 besed o SLONU, LEVU, TIGRU itd., potem 1000 o MADONNI, ELVISU, itd., in potem 1,000 o OBLAKU, DEŽJU, SONCU. Če namestite mejo SRPR na 1000 in se potem zgodi, da dobite recimo 48 odstotkov ali nekaj takega za vsak odsek, vam sama statistika ne bo pokazala, če je prišlo do spremembe glede Afrike, glasbe ali vremena. Domnevajmo, da je meja med Afriko in glasbo pri 650. besedi namesto 1000. Mislim, da bi bilo le malo oz. nobene razlike v statistiki. Toda kaj pa bi spremenilo stvar? Besedilo o oblakih, ki ga je napisala oseba, ki loči med veliko vrstami oblakov, bi lahko uporabila tudi MEGLICO, MEGLO, KUMULUS, KUMULONIMBUS. To bi pomenilo večje SRPR kot tisto, ki ga je napisal otrok, ki se je pogosto skliceval na CLOUD, pri čemer pa je pri opisovanju oblakov uporabljal pridevnike kot so VISOK, NIZEK, TEŽAK, TEMEN, REDEK, ZELO REDEK ... in ki je veliko ponavljal TEMEN, REDEK, itd. v opisu.

(Pomni. Glede na takšna merila bi bil Shakespeare znan po tem, da je uporabljal precej omejen besedni zaklad!)


razlikovanje velikih in malih crk

razlikovanje velikih in malih črk

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


nastavitvi minimum in maksimum

nastavitvi minimum in maksimum

Nastavitvi minimum in maksimum

Na vrh Prejšnja Naslednja

Ti vključujeta:

najkrajšo dolžino besede

Privzeto: 1 črka. Ko delate besedni seznam, lahko določite najmanjšo dolžino besed in npr. izločite vse besede, ki imajo manj kot 3 črke.

najdaljša dolžina besede

Privzeto: 49 črk. Dovolite lahko besede, ki imajo do največ 50 znakov. Če beseda presega omejitev in je skrajšaj s + obkljukano, bo WordList na konec besede dodal znak +, kar označuje, da je bila beseda skrajšana. (Če skrajšaj s + ni obkljukano, bo dolga beseda izpuščena z vašega besednega seznama. To boste morda želeli uporabiti za nastavitev minimuma in maksimuma na recimo 4, ter skrajšaj s + pustite neobkljukano - tako boste dobili besedni seznam samo z besedami, ki imajo štiri črke.

minimalna pogostnost

Privzeto: 1. Privzeto bodo shranjene vse besede, celo tiste, ki se pojavijo le enkrat. Če želite le bolj pogoste besede, nastavite to vrednost na katero koli število do 32.000.

maksimalna pogostnost

Privzeti maksimum je 2.147.483.647 (2 gigabajta). Morali bi analaizirati veliko količino besedila, da bi našli besedo, ki se pojavlja tako pogosto! To vrednost lahko nastavite na recimo 500 in minimum na 50: tako bo vaš besedni seznam vseboval le besede, ki se pojavljajo srednje pogosto.

različnica/pojavnica pomenita število (privzeto 1.000)

Omogoča gladek izračun razmerja različnica/pojavnica za besedne sezname. Izberite število med 10 in 20.000. Za podrobnješe informacije glejte WordList informacija različnica/pojavnica.

Glejte tudi: Besedilne značilnosti, Seznami praznih, Nastavitev privzetih nastavitev


razvrsti vrstni red

razvrsti vrstni red

Razvrščanje WordList (F6 resort ali Ctrl/F6 [image] ali Shift/Ctrl/F6 [image])

Na vrh Prejšnja Naslednja

Kako to narediti ...

Razvrščate lahko preprosto tako, da pritisnete na zgornjo vrstico katerega koli seznama. Ponovno pritisnite za izbiranje med naraščajočimi & padajočimi razvrstitvami.

Ko imate na zaslonu besedni seznam, glavno okno pogostnosti ne razvršča, lahko pa ponovno razvrstite abecedno okno (poglejte si jezičke na dnu WordList, da lahko enega izberete) na veliko različnih načinov.

Eno od posebnih razvrstitev, ki so opredeljene spodaj, izberete s pritiskom F6 ali Ctrl/F6 ali Shift/Ctrl/F6. Ali izberite ustrezno menijsko možnost.

Razvrščanje besed po abecedi resort

Mnogi jeziki imajo lastne posebne vrstne rede razvrščanja, zato pred razvrščanjem ali ponovnim razvrščanjem, preverite ali ste izbrali pravi jezik za besede, ki jih razvrščate. Španščina na primer uporablja ta vrstni red: A,B,C,CH,D,E,F,G,H,I,J,K,L,LL,M,N,N,O,P,Q,R,S,T,U,V,W,X,Y,Z.

Razvrščanje po zadnjih črkah

S tem lahko besede razvrščate po priponah. Vrstni red je določen po koncih besed in ne začetkih. Zato boste našli vse -ing oblike skupaj.

Razvrščanje po dolžini besed

Besede lahko razvrščate po dolžini (besede z 1 črko, 2 črkama, itd. do besed s 50 črkami). Znotraj vrste enako dolgih besed je še drugo, abecedno razvrščanje.

Razvrščanje po skladnosti

Pritisnite glavo "Besedila", da ponovno razvrstite besede glede na njihovo skladnost.

Glejte tudi: Razvrščanje Concord, Razvrščanje KeyWords , Urejanje vnosov; Naglašeni znaki; Izbiranje jezika


WordList in zavihki

WordList in zavihki

WordList in zavihki

Na vrh Prejšnja Naslednja

Če ste določili datoteko z oznakami in izbrali ustrezne nastavitve, lahko dobite seznam besed, ki obravnava oznake in besede posamezno kot v tem primeru, kjer se oznaka obravnava kot predpona.

Seznam lahko uredite po abecedi glede na oznake ali besede.

Če želite imeti isto barvo, kot je v tem primeru, izberite barvo 40 za pisavo oznak.

changing tag colour

V WordListu izberite Pogled | Izgled kot v tem posnetku zaslona.

choosing colours in layout


WordListov prikaz

WordListov prikaz

WordListov prikaz

Na vrh Prejšnja Naslednja

Vsak WordListov prikaz prikazuje

•

besed

•

frekvenco besede

•

frekvenco besede v obliki odstotka trenutnih besed v besedilu. Seznam besed je bil narejen iz

•

števila besedil. Vsaka beseda se prikaže v

•

številu kot odstotku celotnega korpusa besedil

Prikaz frekvence naj bi izgledal takole:

Tukaj vidite 6 najpogostejših besed v seznamu besed iz 7 intervjujev. Tukaj je vseh 2479 besed skupaj, vendar v posnetku zaslona lahko vidimo samo nekaj prvih besed. Stolpec frekvence prikazuje kako pogosto se beseda pojavi (THE se je pojavil 1270-krat v 7-ih besedilih), in stolpec z odstotki nam pove, da številka 1270 predstavlja 5,52 % trenutnih besed v 7-ih besedilih. Stoplec z besedili prikazuje, da se THE pojavi v 7-ih besedilih, kar predstavlja 100 % vseh besedil iz seznama besedil.

Abecedni seznam tudi prikazuje nekatere besede. ABLE se skupno pojavi 18-krat in v 5-ih od 7-ih besedil. ABOUT, po drugi strani, se pojavi v vseh 7-ih besedilih.

Sedaj pa poglejmo statistiko.

V vseh sedmih besedilih je 2749 vrst besed (kot je bilo prikazano zgoraj). Vseh besed je 22992. Vsaka beseda ima okoli 4,49 znakov. Vseh stavkov je 928, povprečno imajo 24,78 znakov. V besedilu o intervjuju z Alexom Salmondom je samo 674 različnih vrst besed in ta intervju ima le nekaj več od 3000 besed. Za več podrobnosti glejte statistiko. page.

Tukaj je zaslonski posnetek istega seznama besed, kjer so vnosi v obratni smeri abecede. V delu, ki ga vidite, se vse besede končajo z -IC.

Da naredim seznam v obratni smeri abecede, izberem abecedno okno in nato Uredi | Obrni vrstni red besed v meniju. Če želite obrniti besedni vrstni red, pritisnite F6.

Glejte tudi: Skladnost, Lematizacija


Kontrolnik WordSmitha: nastavitve WordLista

Kontrolnik WordSmitha: nastavitve WordLista

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


pretvorba podatkov iz prejšnjih verzij

Pretvorba podatkov iz prejšnjih verzij

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


pregled

pregled

Pregled

Na vrh Prejšnja Naslednja

Smisel tega je...

Postaviti lasten korpus iz besedil, ki si jih naložite spletnih strani s pomočjo iskalnika.

Kaj storiti

Vtipkajte besedo ali besedno zvezo in pritisnite Go ali <Enter>.

Kako deluje

Prenos s spleta: obišče Iskalnik, ki je določen v drugem polju in naloži približno prvih 100 virov. Iskalnik uporabi tako, kot ga vi sami, da dobite seznam uporabnih referenc. Nato pošlje robota, da obišče vsak spletni naslov in naloži spletno stran v vsakem primeru (vendar ne primeri iz predpomnilnika iskalnika, temveč iz izvirne spletne strani). Kar nekaj robotov naenkrat išče podatke za vas -- prednost tega je, da en počasni prenos ne zadržuje ostalih prenosov.

Po prenosu spletne strani, robot WebGetterja preveri, če prenos ustreza vašim zahtevam (v Nastavitvah). Če je stran dovolj velika, se bo datoteka z imenom, ki je podobno spletnemu naslovu, shranila na vaš trdi disk.

Ko zmanjka referenc, WebGetter ponovno obišče iskalnik in poišče več podatkov.

Glejte tudi: Nastavitve, Prikaz, Omejitve


nastavitve

nastavitve

Nastavitve

Na vrh Prejšnja Naslednja

To je

•

tam, kjer so shranjena besedila. Mapo, ki jo določite, bo služila kot vir.. Če boste določili c:\temp in iskali "besteirol", se bodo rezultati shranili v c:\temp\besteirol. Če boste ponovno iskali npr. "WordSmithova Orodja", se bodo rezultatti shranili v c:\temp\WordSmithova orodja.

•

&Cacute;asovna omejitev: število sekund, po katerih robot WebGetter neha iskati spletno stran, če ni odgovora. Priporočeno trajanje: 20 sekund.

•

največ istočasno: WebGetter deluje tako, da istočasno pošlje več robotov in vsak od njih zahteva drugo spletno stran. Priporočeno trajanje: 20. Če se istočano prenaša do 20 spletnih strani naenkrat.

•

jezik: določite jezik po želji.

•

minimalna dolžina datoteke (priročeno 20KB): minimalna velikost za vsako besedilno datoteko, ki jo prenesete s spleta. Majhne datoteke lahko vsebujejo samo povezave do nekaj slik in nič drugega.

•

najmanjše število besed (priporočeno: 300): po vsakem prenosu, WebGetter pregleda prenešene besedilne datoteke, prešteje število besed in datotek ne shrani, če ne vsebujejo dovolj besed.

•

zahtevane besede: po želji lahko vnesete nekaj besed, za katere želite, da jih program vključi pri vsakem iskanju; v iskanje so lahko vključene vse besede ali samo posamezna.

Iskalniki

Prenesite izbiro iskalnika s pritiskom na Iskalniki. Tako dobite najnovejše informacije o iskalniku s strani www.lexically.net/downloads/searchengines.htm.

Napredne možnosti

Če delate v okolju z "Proxy Server"-jem, bo WebGetter to avtomatično prepoznal in uporabljal proxy, razen če nastavite drugače v ustreznem polju. Če ste v dvomih, se obrnite na omrežnega administratorja.

Mreža nastavitev

To vključuje:

ime | Ime so bo prikazalo zgoraj na seznamu iskalnikov
zanemari | Ne obiskujte spletnih stran med prenašanjem (razen kadar zahtevate sezname). Kadar WebGetter najde stran preko Googla, zahteva samo googlov seznam in ne še več googlovih spletnih strani.
URL | URL iskalnika
iskalna serija | iskanje skladnje besede
max. | Koliko zadetkov je potrebnih za vsak kontakt
Naslednji |
Jezik | Zahtevan jezik
Drugo |

Iskanje besede je bolj ali manj določeno tudi kadar vi sami uporabite iskalnik. Za iskalnik je uporabljenih nekaj naprednih nastavitev; lahko nastavite svoje zahteve tako, da jih vtipkate v mrežo, v stolpec iskalne serije. Trenutne nastavitve iskalnika osvojite preprosto tako, da jih preskusite in jih nato prilagodite iskalnemu nizu. Nekateri iskalniki zahtevajo piškotke na vašem računalniku in to lahko povzroči težavo med prenosom.

V naslovni vrstici v naprednem zavihku; WebGetter skuša sporočiti iskalniku iskano besedo, maksimalno število zadetkov na povezavo, kateri jezik naj izbere in kako dobiti še več zadetkov.

Glejte tudi: Prikaz, Omejitve


prikaz

prikaz

Prikaz

Na vrh Prejšnja Naslednja

Ko je prenos s spleta vključen, prikaže obiskane URL-je. URL-ji so premajhni za uporabo ali pa še niso bili uporabljeni, če so obarvani sivo. Če so temno modri, so shranjeni na disku. Zgoraj se bodo prikazali obiskani bajti in vsakokrat, ko shranite ustrezno datoteko, se bo povečalo število datotek in število besed. Na dnu se prikaže trenutni in pretečeni čas.

Videli boste zavihek, ki vam omogoča dostop do uspešno naloženih datotek.

Tukaj je na voljo delni seznam datotek, ki ste jih naložili preko širokopasovne povezave, v 1 minuti in 1 sekundi, in so vsebovale zvezo "zgodovina angleškega jezika" (v navednicah).

Program je pregledal za 1,3MB spletnih strani in našel 90000 besed (1,1MB), ki jih je vredno shraniti, s privzetimi nastavitvami (vsaka datoteka je mora zavzemati vsaj 10K in vsebovati vsaj 300 besed). V tem času je bilo nekaj presledkov, verjetno zato, ker 20 sekund ni dovolj dolgo za nekatere spletne strani ali serverje, ki so počasni in okorni.

Glejte tudi: Nastavitve, Omejitve


omejitve

omejitve

Omejitve

Na vrh Prejšnja Naslednja

Vse je odvisno od iskalnika in iskalnih izrazov, ki jih uporabljate. Internet je velika oglasna deska; večina stvari so oglasi in cene iz katalogov. Iskalni izrazi so zbrani preko iskalnika s pregledovanjem izrazov, ki so jih vnesli avtorji spletnih strani. Ni zagotovljeno, da spletne strani dejansko govorijo "o" iskanem izrazu, vendar bi morale biti v veliki meri povezane z njim.

Uporabite Nastavitve in bodite zahtevni glede snetih datotek.

Glejte tudi: Prikaz


namen

Namen

Namen

Na vrh Prejšnja Naslednja

Namen orodja je, da preveri, ali katera od besedilnih datotek ne sodi v vaš korpus. Do tega lahko pride, ker

•

je datoteka okvarjena; nekdaj ustrezna besedilna datoteka je lahko sedaj le še niz poljubnih znakov ali pa je zaradi problemov z diskom močno skrajšana

•

datoteka ni niti v istem jeziku kot preostali del korpusa

Orodje deluje v vseh jezikih. To počne z znanim vzorcem ustreznega besedila (v katerem koli jeziku) in primerjanjem tega besedila s celotnim korpusom.

Poglejte tudi: Postopek uporabe orodja


How it works

How it works

How to do it

Top Previous Next

Utility Programs > Corpus Corruption Detector > How it works

1. Choose a set of "known good text files" which you're sure of. The program uses these to evaluate the others.

When you click the button for known good text files, you can choose a number. You might choose 20 good ones so as to get a lot of information about what your corpus is like.

2. Choose your corpus head folder and check the "include sub-folders" box if your corpus spreads over that folder and sub-folders.

3. The program will anyway look out for oddities such as a text file which has holes in it, eg. where the system thinks it's 1000 characters long but there are only 700.

4. If you check the "digraph check" box it will additionally check that the pairs of letters (digraphs) are of roughly the right frequency in each text file. For example there should be a lot of TH combinations if your text is in English, and no QF combinations. If you are working with a corpus in Portuguese and your text files are in Portuguese too, of course the digraphs will be different, and TH won't be frequent. The program ignores punctuation.

5. If you are doing a digraph check you can vary certain parameters such as how much variation there may be between the frequencies of the digraphs (a sensible setting for "frequency variation per 1000" could be 30 (in other words 3%)), and "percent fail allowed" (which might be set at say 25 -- this means that up to 25% of the digraph pairs may be out of balance before an alert is sounded).

6. Press Start.

You will see the progress bar moving forward.

If you see a file-name in the top-left box, a click on it will indicate why it was found questionable. Double-clicking it will open up the text in the window below so you can examine it carefully.

Filenames of possibly corrupted texts are yellow if the basic check fails, and cream-coloured if the reason is because of a diagraph mis-match.

In the screenshot, PEN000884.txt is problematic because the file-size on disk is 2591 (there should be 2591 characters) but there are only 158, as shown in the statusbar at the bottom.

In the case of PEOP020151.txt, the text appears below (after double-clicking the list),

and the status bar says the tool has found an imbalance in the digraphs. The text itself has a lot of blank space at the top but otherwise looks OK (it is supposed to be in Spanish) but the detector has flagged it up as possibly defective.


pregled

Pregled

Pregled

Na vrh Prejšnja Naslednja

Orodje za izbiro jezika, ki ga želite uporabiti.

Verjetno vam bo to potrebno storiti le, ko boste prvič uporabili WordSmith orodja.

Kako do sem ...

Izbor jezika je dostopen preko Wordsmith nadzornega menija: Nastavitve | Pomožne Nastavitve | Besedilo in Jeziki | Drugi Jeziki.

Kar boste videli, bo izgledalo približno tako:

5 jezikov je bilo že izbranih.

Na dnu boste videli kateri font pisave, ki se uporablja, zazna, v smislu Windows ANSI ali unikoda besedila Pisava The Courier New, na računalniku ki smo ga uporabili, je zaznal vse znake Windows za zahodno in vzhodno Evropo, Cirlico itd., kot tudi vrsto razponov znotraj standarda Unikoda.

Glejte tudi : Jezik, Font pisave, Razvrsti, Drugi Jeziki, Shranite spremembe


jezik

Jezik

Jezik

Na vrh Prejšnja Naslednja

Kako do sem ...

Izbiro jezika lahko opravite preko glavnega kontrolnega menija WordSmith: Nastavitve | Nastavite nastavitve | Besedilo in jeziki | Drugi jeziki.

Kaj stori ...

Seznam jezikov na levi prikazuje jezike, ki jih podpira vaš računalnik. Če so kateri izmed njih sive barve, to pomeni, da jih Windows podpira, niso pa naloženi. (Če želite naložiti več večjezične podpore, boste potrebovali originalni Windows cd, morebiti pa najdete pomoč tudi na itnernetu.)

Na desni strani so prikazani obstoječi jeziki, ki jih lahko uporabljate s programom WordSmith. Privzet jezik mora biti označen kot #1, vsi ostali, ki jih želite uporabljati, pa z *. Za vsak izbran jezik lahko izberete simbole, ki se pojavijo v besedah, npr. opuščaj v angleščini, kjer je bolj smiselno, da je "don't" ena beseda namesto "don" in "t". Prav tako lahko nastavite, ali vezaj dve besedi loči ali ne (npr. "self-conscious" je lahko 2 ali pa 1 beseda).

Pritisnite desni klik, če želite stanje izbranega jezika. Ta uporabnik želi nastaviti ruščino kot svoj #1 privzet jezik. Jezike, ki jih ne želite uporabljati, izbrišite tako, da kliknete na njih z desno tipko in izberete "izbriši". Če želite dodati jezik, ga prenesite iz levega okna v desno, nato pa nastavite državo in pisavo, ki si jo želite za ta jezik.

Vsakič, ko spremenite jezik, se spremeni tudi seznam pisav razpoložljivih sprememb, razvrščene besede pa bodo spremenile svojo podobo. Okno na dnu prikazuje, katri znaki so podprti v Unicode ali 1-bitnemu zapisu z jezikom, ki je poudarjen.

Nekateri jeziki ne označijo ločil besed.

Glejte tudi: Drugi jeziki, shranite svojo izbiro


pisava

Pisava

Pisava

Na vrh Prejšnja Naslednja

Okno s pisavami prikazuje razpoložljive pisave za posamezni jezik, odvisno od tega, katere imate nameščene. Rabite pisavo, ki lahko prikaže znake, ki jih potrebujete: takšnih pisav je več in jih lahko najdemo na internetu. Unicode pisave lahko prikažejo ogromen nabor znakov, zahtevajo pa, da besedilo shranite v zapisu Unicode. Če spremenite pisavo, se spremeni nabor razpoložljivih znakov.

Kliknite tukaj za več o: Unicode.

Glejte tudi: Jezik, Razvrščevanje, Drugi jeziki, shranite svojo izbiro


razvrstitev

Razvrstitev

Razvrstitev

Na vrh Prejšnja Naslednja

Razporeditev je v skladu z izbranim jezikom. (španščina, danščina, itd. so razvrščene vsekakor drugače kot angleščina.)

Prikaz

•

Spodaj boste videli dve okni "Ponovna razvrstitev" -- levo okno vsebuje besede v različnih jezikih; dodate lahko svoje. Kazalček na posnetku zaslona kaže, kje bo uporabnik tipkal. Vtipkal je že "(". Če vam tipkovnica onemogoča vnos, prilepite svojo zbirko besedil.

•

Na desni je prikaz kako so te besede razvrščene glede na izbran jezik.

Glejte tudi: Jezik, Pisava, Drugi jeziki, shranite svojo izbiro


drugi jeziki

Drugi jeziki

Drugi jeziki

Na vrh Prejšnja Naslednja

Če želite z jezikom, ki ni na seznamu, pritisnite Urejanje in navedite ime novega jezika na enem izmed obstoječih. Izberite pisavo, ki lahko prikazuje znake in simbole, ki jih želite uporabljati. Razvrstitev bo enaka kot pri jeziku, čez katerega ste prepisali nov jezik.

Glejte tudi: Jezik, Pisava, Razvrščevanje, shranite svojo izbiro


shranite svojo izbiro

shranite svojo izbiro

shranite svojo izbiro

Na vrh Prejšnja Naslednja

Shranite svoje rezultate preden zapustite program, tako da bo orodje WordSmith naslednjič prepoznalo vaše nastavitve v zvezi s pisavami in #1 privzetim jezikom in ostalimi pomožnimi jeziki. Tako vam tega ne bo več treba znova nastavljati. Rezultati bodo shranjeni v \wsmith5\language_choices.ini.

Glejte tudi: Jezik, Pisava, Razvrstitev, Drugi jeziki


namen

Namen

Iskanje sorodnic cilj

Na vrh Prejšnja Naslednja

Program za iskanje podobnih besed, če ste se zatipkali ali pa se besede minimalno razlikujejo med seboj (sorodnice). V vašem seznamu besed se 5-krat pojavi SEAJ in 461-krat SEDAJ, torej je možno, da ste se 5-krat zatipkali, 461 vnosov pa je pravilnih. Program pomaga poiskati mogoče variante, zatipke in anagrame.

Poglejte tudi: zahteve, izbira datoteke, izpis, pravila in nastavitve, zagon programa.


zahteve

zahteve

Iskanje sorodnic: zahteve

Na vrh Prejšnja Naslednja

Seznam besed v formatu besedila. Vsaka vrstica naj vsebuje besedo in njeno pogostost, ki ločujejo tabulatorji, npr.

JE 75,432

TA 9,895

ali

1

JE 75,432

2 TA 9,895

Takšen seznam lahko naredite z orodjem WordList. Na primer, izberite (označite) stolpce, ki vsebujejo besedo in njeno pogostost, kliknite gumb ".txt", nato

•

počistite polje "Oštevilči vsako vrstico";

•

Shrani vrstice = "vse" (če piše 0-xxx, spremenite 0 v 1);

•

Shrani stolpce 0 "vse označene"

Glejte tudi: namen, izbiranje datotek, izhod, pravila in nastavitve, delo s programom.


izbira datotek

Izbira datotek

Minimalni pari: izbira datotek

Na vrh Prejšnja Naslednja

•

Izberite izvorni seznam besed (ki mora biti golo besedilo), tako da kliknete na gumb na desni strani urejevalnega polja in najdete datoteko .txt s seznamom besed.

•

Če ima datoteka vrstice oštevilčene, označite kvadratek "datoteka .txt je predoštevilčena".

•

Če ima datoteka zaglavje (WS3 privzeto zapiše 3 vrstice informacij v zaglavju), se prepričajte, da ste pravilno nastavili vrednost ob polju "Preskoči vrstice zaglavja".

•

Določiti morate mestro shranjevanja vaših rezultatov. Rezultati bodo vsebovali vse tipkarske napake in minimalne pare, ki jih program najde.

•

Določite tudi,

•

ali naj bo seznam besed oštevilčen

•

ali naj bodo frekvence možnih tipkarskih napak prikazane

•

in ali naj bo prikazano pravilo, ki je obrodilo posamezen rezultat.

Poglejte tudi: namen, zahteve, izložek, pravila in nastavitve, zagon programa.


izhod

izloček

Minimalni Pari: rezultati

Na vrh Prejšnja Naslednja

Primer za izloček je

418 ALTHOUGHT (7) ALTHOUGH(37975)

Tukaj so vrste oštevilčene, številke v oklepajih pa pomenijo, da se je beseda ALTHOUGHT pojavila 7 krat, ALTHOUGH pa 37,975 krat.

Primer, spodaj je uporabljeno nizozemsko medicinsko besedilo:

136 aplasie (1) aplasia(1)[L]

137 apyogene (1) apyogeen(1)[S]

138 arachnoideales (1) arachnoidales(1)[I]

Tukaj je v 136 vrsti zaznamoval razliko v eni črki, 137 Zamenjavo in v 138 Dodatek.

Primer s časopisom Guardian, išče anagram:

35 AUDIE (7) ADIEU(43)[A]

36 ABASS (6) ASSAB(16)[A]

37 AGUIAR (6) AURIGA(11)[A]

38 ALRED'S (6) ADLER'S(18)[A]

39 ANDOR (6) ADORN(128)[A]

Glejte tudi : cilj, zahteve, izberite svojo datoteko, pravila in nastavitve, zagon programa.


pravila in nastavitve

pravila in nastavitve

Iskanje sorodnic: pravila in nastavitve

Na vrh Prejšnja Naslednja

Pomožni programi > Iskanje sorodnic > pravila in nastavitve

Pravila

Vstavljanje (abxcd proti abcd)

To pravilo išče eno dodatno črko, ki je morda vstavljena, npr. KNJJIGA

Zamenjane črke (abcd proti acbd)

To pravilo išče črke, ki so zamenjane, npr. KNIJGA

1 črka razlike (abcd proti abxd)

To pravilo išče besede, ki se razlikujejo za eno črko, npr. KNKIGA

Tudi anagrami (abcd proti adbc)

To pravilo išče enake črke v različnih zaporedjih, npr. KINAJG

Nastavitve:

Zanemari zadnje črke, če se beseda konča na:

To pravilo vam dovoljuje, da določite črke, ki jih želite ignorirati, le so na koncu besede, če npr. določite "i", pri primerjanju besed SLON in SLONI ne boste dobili sporočila, da gre za tiskarsko napako.

Najmanjše ujemanje začetka besede

Ta nastavitev (privzeto =1) vam dovoljuje, da predvidevate, da je pri iskanju sorodnic na začetku del vsake sorodnice, ki se do potankosti ujema. Če na primer vzamemo AREST, programu verjetno ne bo treba iskati ustreznic po besedah, ki se ne začnejo na A. Če je nastavitev 1, program ne bo našel besede BREST kot ustreznice. Če želite preveriti vse besede, spremenite nastavitev na 0. Program bo posledično 25-krat počasnejši!

Najkrajša dolžina besed

Ta nastavitev programu določi najkrajšo dolžino besed v primeru, da obstaja možnost tiskarske napake. Privzeta nastavitev je 5, kar pomeni, da bodo besede s štirimi črkami enostavno ignorirane. To pospeši obdelavo, poleg tega pa se večina tiskarskih napak pojavi v daljših besedah.

Vse besede, ki se začnejo z ...

Če izberete to možnost, bo program ignoriral naslednjo nastavitev (največja pogostost besede). Tu lahko vtipkate zaporedje kot je F, G, H in pogram bo vzel vse besede, ki se začnejo na F ali G ali H (odvisno od njihove pogostosti) in poiskal dvojnice glede na zgornja pravila in nastavitve.

Največja pogostost besede

(ne velja, če je obkljukana možnost "vse besede, ki se začnejo na") Kako pogoste so tiskarske napake? To je odvisno od tega, na kakšni količini besedila temelji vaš seznam besed. Če je privzeto 10, to pomeni, da se bodo besede, ki se pojavijo 11-krat, obravnavane kot da so v redu in ne tiskarske napake.

Začetne nastavitve (obnovi privzete vrednosti)

Shrani nastavitve (shrani vašo izbiro datoteke in pravila)

Naloži nastavitve (Obnovi izbire, ki ste jih nazadnje shranili)

Glejte tudi: namen, zahteve, izbira datotek, izhod, delo s programom.


delo s programom

delo s programom

Iskanje sorodnic: delo s programom

Na vrh Prejšnja Naslednja

•

Kliknite "Izračunaj".

Sedaj bi morali videti vaše izvirno besedilo z nekaj vidnimi vrsticami. Nekatere vrstice in stolpci so lahko pobarvani sivo, drugi pa belo: premaknite številke stolpcev in vrstic dokler dejanski podatki niso beli in vsi naslovi in številke vrstic sivi.

Če želite postopek prekiniti na sredini, pritisnite "Ustavi".

Vrstica stanja na dnu ekrana kaže, koliko besed je bilo najdenih v seznamu besed, pretečeni čas in predvideni čas dokončanja celotnega opravila.

Lahko kliknete gumb "Rezultati" in vidite datoteko z rezultati, ko končate.

Na koncu pa še "Končaj".

Glejte tudi: namen, zahteve, izbira datotek, izhod, pravila in nastavitve


uporaba pregledovalnika datotek

Uporaba pregledovalnika datotek

Uporaba pregledovalnika datotek

Na vrh Prejšnja Naslednja

Cilj

Pomaga vam pregledati različne vrste datotek, da lahko vidite, kaj vsebujejo. To je lahko zato,

•

da vidite, če so res v formatu golega besedila

•

da vidite, če imajo napake, kot so nenavadni znaki, ki jih ne bi smelo biti

•

da vidite, če so dejansko formatirani za Windows, Mac ali Unix

•

da preverite, če je kaj skritega. (Word .doc o naprimer vseboval veliko skritih stvari, ki na zaslonu niso vidne, v datoteki pa so vseeno vsebovane, kot so avtorjevo ime, tip tiskalnika, ki je v uporabi, itd.)

•

da lahko najdete nize besed v datoteki, razpredelnico ali celo programsko datoteko.

Tu sta lahko priča vsem podrobnostim besedila. Nekateri znaki so obarvani z različnimi barvami, da lahko natančno vidite, kako je besedilo formatirano. (V zgornjem primeru lahko ugotovimo, da izvorno ni bilo izdelano v Windowsih osebnega računalnika.)

Naložite "besedilo"

a.

Izberite vašo datoteko - po potrebi kliknite na gumb na desni strani okenca za vnos besedila.

b.

Pritisnite Pokaži.

Format

Na voljo sta dve možnosti z enin ali dvema bajtoma, da predstavljata vsak znak-simbol v besedilu, ki je obravnavano. Morda boste morali spremeniti te nastavitve, da boste videli vaše besedilo v čitljivi obliki.

Dve okni

Levo okno pokaže, kako je "besedilo" zgrajeno. Vsak znak vidite kot številko in bolj na desni kot znak.

Desno okno pokaže besedilo kot vrstico za vrstico, da ga lahko berete. To ni urejevalnik in ne omogoča prehoda besede v novo vrstico brez deljenja.

Išči

Vnesite iskalno besedo in pritisnite Išči. Iskanje razlikuje velike in male črke in ne išče "celih besed".

Nastavitve

Pisava

Izberite pisavo v oknu za pisave. Morda boste morali zamenjati pisavo, če boste hoteli brati npr. kitajščino v ustreznem zapisu.

Barve

Barvna mreža omogoča, da lahko vidite odsek s številkami (“hex”) v posebnih barvah, tako da lahko najdete potencialne težave, ki vas zanimajo.

•

Najprej izberite znak, ki ga želite obarvati.

•

Kliknite levo tipko miši za spremembo barve pisave ali

•

desno za spremembo barve ozadja.

Imena znakov so imena Unicode.

Stolpci

o

Nastavite lahko stolpce "hex" med 2 in 16.

o

Besedilo je lahko prikazano v številu od 10 do 100 stolpcev.


indeks

Indeks

Pripomočki za datoteke

Na vrh Prejšnja Naslednja

Ta podprogram ponuja nekaj pripomočkov za datoteke:

Primerjaj dve datoteki

Razkosaj datoteke

Najdi dvojnice

Preimenuj

Najdi vrzeli za "luknje" v datoteka z besedili

Razdeljevanje

Združevanje


razdeljevanje: kazalo

razdeljevanje: kazalo

Razdeljevanje: kazalo

Na vrh Prejšnja Naslednja

Pojasnila

Kaj je podprogram Razdeljevanje in za kaj ga uporabljamo?

Imena datotek

Nadomestni znaki

Glejte tudi: WordSmith: glavno kazalo


namen razdeljevanja

namen razdeljevanja

Kaj je Razdeljevanje in za kaj ga uporabljamo?

Na vrh Prejšnja Naslednja

To je podprogram za razdeljevanje velikih datotek v veliko manjših. Program Razdeljevanje mora poznati:

Ločilec konca besedila

Simbol, ki bo deloval kot ločilec konca besedila: primer [FF] ali <konec zgodbe> ali </Tekst> ali !# ali [FF*] ali [FF?????]

Omejitve:

1

Označevalec konca besedila mora biti na začetku vrstice izvirne velikanske datoteke.

2

Razlikuje velike in male črke: </Tekst> ne bo našel </tekst>.

3

Prvi znak ločilca konca besedila ne sme biti nadomestni znak kot je #,* ali ?.

4

* in # se lahko pojavita samo enkrat v ločilcu konca besedila.

Program Razdeljevanje bo ustvaril novo datoteko vsakič, ko naleti na označevalec konca besedila, ki ste ga določili.

Ciljna mapa

Kam želite, da se skopirajo manjše datoteke. (Če je v omrežju, boste morali napisati dovoljenje za dostop.)

Zahtevane velikosti

Najmanjše in največje število vrstic, ki jih lahko ima manjša datoteka (privzeto = 2 in 30.000). Shranile se bodo le datoteke znotraj teh omejitev. To orodje je uporabno za razširjanje datotek iz velikanskih CD-ROM datotek. Privzeto je 2, zato da se izognemo majhnim besedilnih datotekam kot npr. časopisnim kratkim novicam , če pa želite majhna besedila, pa to vrednost nastavite na 1.

"Vrstica" pomeni enoto od enega <Enter> do naslednjega.

Prva vrstica v oklepaju

Lahko se odločite, ali želite prvo vrstico vsake nove besedilne datoteke v oznakah < > . Pogosto je namreč prva vrstica za simbolom za konec besedila nekakšna glava. Če vrstice nočete vstaviti med < in >, potrditvenega polja ne obkljukajte.

Naslov:

Če hočete vedeti, katere vrstica vaših besedil vedno vsebuje naslov za vprašanje podtekst, nastavite ta števec na želeno številko, sicet pa ga pustite na 0.

Glejte tudi: združevanje, imena datotek, nadomestni znaki, gumbi, pretvarjanje besedil: kazalo.


razdeljevanje: imena datotek

Splitter: imena datotek

Imena datotek narejena s Splitterjem

Na vrh Prejšnja Naslednja

Splitter bo ustvaril veliko majhnih datotek, ki bodo temeljile na vaši(h) veliki(h) datoteki(ah).

Ustvarja nova imena datotek na naslednjih osnovah:

Datoteka na osnovi imena izvirne datoteke je ustvarjena. Če je preveč datotek za eno mapo, se ustvarijo podmape.

Če zazna naslov, vsaka datoteka vsebuje ime izvirne datoteke in število ter .txt. Če ni imena datoteke, bo ime datoteke število + .txt dodan kot končnica datotek

Poleg tega se bo velika datoteka imenovana HELLO.DAT razdelila na število majhnih datotek:

\HELLODAT\1.txt

\HELLODAT\1.txt

...

\HELLODAT\1.txt

itd.

Namigi

1. Splitter bo vsakič začel oštevilčevati z 1.

2. Upoštevajte, da bodo majhne datoteke porabile veliko več prostora, kot ga je izvirna velika datoteka. Tako je zato, ker ima diskovni operacijski sistem določeno minimalno velikost datoteke. Enoznačna besedilna datoteka bi zavzela ta minimalen prostor, ki bi bil verjetno velik nekaj tisoč bajtov. Kljub temu predlagam, da obdržite vaše datoteke v taki obliki, da je vsaka datoteka ločeno besedilo, z uporabo Splitterja. Kadar delate sezname besed in sezname ključnih besed, pa jih kljub temu delajte v paketih.

3. CD-ROM datoteke lahko postanejo, enkrat ko jih skopirate na vaš trdi disk, samo za branje. To lastnost lahko spremenite z uporabo Pretvarjanje besedil.


razdeljevanje: nadomestni znaki

razdeljevanje: nadomestni znaki

Nadomestni znaki v Razdeljevanju

Na vrh Prejšnja Naslednja

#

Zgostitveni simbol, #se uporablja kot nadomestni znak za katerokoli številko, tako da [FF#] najde [FF3] ali [FF9987] in ne [FF] ali [FF 9] (ker je vmes presledek) ali [FFhello].

*

Zvezdica predstavlja vsak niz, tako da [FF* poišče vse zgoraj naštete zadetke. * se uporablja kot zadnji znak na koncu besedila. Najde vse [FF karkoli do naslednjega <Enter>.

&circ;

Znak &circ; predstavlja vsako posamezno črko, tako da za [FF??] najde [FFZQ] in nič drugega.

?

Znak &circ; predstavlja vsako posamezen znak (vključno s presledki, ločili, črkami), tako da za [FF??] najde [FF 9] v zgornjih primerih in nič drugega.

Da bi dobili pristne zadetke z #,&circ;,? ali *, postavite vsakega od znakov v navednice, npr. "?" "#" "&circ;" "*".

Glejte tudi: Nastavitve


join text files

join text files

Join text files

Top Previous Next

Utility Programs > File Utilities > join text files

This is a sub-program for joining small text files into bigger ones. You might want this because you aren't interested in the different texts individually but are only interested in studying the patterns of a whole lot of texts.

When you choose Joiner you will see something like this:

End of text marker

The symbol which will act as an end-of-text separator: eg. [FF] or <end of story> or </Text> or !# or [FF*] or [FF?????]. The end-of-text marker will come at the beginning of a line in the original large file. If it includes # this will be replaced by the number of the text as the texts are processed.

Folder with files to join

Where the small files you want to be merged are now. They will not get deleted -- you must merge them into the Destination folder.

and sub-folders too

Check this if you want to process sub-folders of the "folder with files to join".

file specifications

The kinds of text files you want to merge, eg. *.* or *.txt or *.txt;*.ctx.

Destination Folder

Where you want the small files to be copied and merged to. (You'll need write permission to access it if on a network.)

recreate same sub-folders as source

If checked, creates the same structure as is the source. In the example, all the sub-folders of d:\text\guardian_cleaned will be created below d:\text\guardian_joined.

one text for each folderful

if checked, a whole folderful of source texts will go into one frile in the destination.

Max. size (Kbytes)

The maximum size in kilobytes that you want the each merged text file to be. 1000 means you will get almost 1 megabyte of text into each. That is about 150,000 words if there are no tags and the text is in English. This only applies if one text for each folderful isn't checked.

Stop button

Does what it says on the caption.

See also: Splitter, Text Converter index.


primerjaj dve datoteki

Primerjaj dve datoteki

Primerjaj dve datoteki

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Namen je omogočiti uporabniku, da prepozna, ali stva dve datoteki enaki ali ne. Pogosto se vam zgodi, da naredite kopije datotek, čez nekaj tednov pa ne veste več, kaj so bile. Ali pa ste uporabili Razkosaj datoteke, s katerim ste skopirali veliko datoteko na diskete, zdaj pa želite vedeti, če je kopija identična originalu.

Ta program preverja, če

a)

so datoteke iste velikosti

b)

če imajo datoteke enako vsebino

(gre skozi oboje, bajt za bajtom, in preverja če se ujemata)

c)

če imata enake lastnosti

(lastnosti datoteke so lahko "samo za branje" [datoteke ne morete spremeniti], "sistemske" [datoteke, za katere Windows meni, da so centralne za vaš operacijski sistem], "skrite" [datoteke, ki so tako pomembne, da bi vam Bill Gates najraje sploh ne bi povedal, da jih imate na disku ]

d)

ustvarjene so bile ob enakem času, isti dan

Kako to narediti ...

Določite 2 datoteki in preprosto pritisnite "Primerjaj".

Poglejte tudi: Razkosaj datoteke, Najdi dvojnice, Preimenuj


razkosaj datoteke

Razkosaj datoteke

Razkosaj datoteke

Na vrh Prejšnja Naslednja

Bistvo programa

Bistvo tega programa je v tem, da je zmožen razrezati veliko datoteko na koščke tako, da jo lahko prekopirate na diskete ali CD-je. Kako lahko drugače shranimo 5MB na 3 ali 4 diskete in jih prenesemo na drug računalnik?

Seveda boste lahko pozneje, na drugem računalniku, koščke spet združili v eno datoteko.

Kako to narediti: kopirati datoteko

1.

Določite vašo "datoteko za rezanje" (tisto veliko, ki jo želite kopirati)

2.

Določite "pogon in mapo" (kamor želite kopirati koščke datoteke. Če v A: vstaviti boste morali novo disketo za vsak košček.)

3.

Določite "velikost vsakega koščka" (privzeto = 1,400K, kar ustreza spominu ene diskete)

4.

Določite, ali naj "stisne, ko deli na kose" (stiska datoteko medtem, ko jo deli)

5.

Pritisni "Kopiraj".

Kako to narediti: obnoviti datoteko

1.

Določite vaš "prvi košček" (prvi košček, ki ste ga naredili s tem programom)

2.

Določite v katero mapo naj se "obnovi" datoteka (kje želite videti rezultate)

3.

Določite, če želite "izrisati koščke za tem" (če jih ne potrebujete)

4.

Pritisni "Obnovi".

Glej tudi : primerjaj dve datoteki, najdi dvojnice, preimenuj


najdi dvojnice

Najdi dvojnice

Najdi dvojnice

Na vrh Prejšnja Naslednja

V čem je bistvo ...

S to funkcijo poiščete, če imate datoteke z istim imenov v različnih mapah. Včasih naredite kopijo datotek in čez nekaj tednov ne veste več, kje so.

Program le pregleda, če imata datoteki, ki jih primerjate, isto ime. (Uporabite ukaz Primerjaj dve datoteki, če vas zanima, če sta v resnici identični.) Obravnava veliko število map, da odkrije nepotrebne dvojnice, ki bi jih lahko zamenjali zaradi istega imena datoteke.

Kako to narediti ...

Določite Mapo 1 in pritisnite "Išči". S fukncijo Najdi dvojnice poiščete dvojnice v izbrani mapi in vseh njenih podmapah.

Določite lahko tudi 2 različni mapi (npr. na različnih diskih) in program ju bo primerjal med seboj.

Poglejte tudi: primerjaj datoteki, razkosaj datoteke, preimenuj


preimenuj

preimenuj

Preimenuj več datotek

Na vrh Prejšnja Naslednja

Zakaj

Za preimenovanje večih datotek naenkrat v eni ali večih mapah, če imate datoteke z nenavadno dolgimi omeni, ki ne ustrezajo določenim aplikacijam, ali pa je preimenovanje večih datotek ene po eno mučno.

Kako

Določite vašo mapo, možnost obdelave podmap in vrsto datotek, ki jih želite preimenovati.

Privzeto je "Vse datoteke *.*".

Prav tako določite "masko za novo ime" in začetno številko.

Na primer, z masko SUN in začetno številko 0, bo prva najdena datoteka, recimo, da je njeno ime Precej_dolga_in_zelo_zapletena_datoteka.txt, preimenovana v SUN0.txt. Naslednja datoteka bo SUN1.txt,in tako naprej. (Če je bila naslednja datoteka Precej_dolga_in_zelo_zapletena_datoteka.htm, bo postala SUN2.htm).

Ko kliknete "Najdi datoteke", boste videli seznam vseh datotek, ki ustrezajo tem zahtevam. Če sedaj pritisnete "Preimenuj", bo vsaka preimenovana v skladu z vašimi nastavitvami.

Glejte tudi: primerjaj dve datoteki, razkosaj datoteke, najdi dvojnice


purpose

purpose

What is Text Converter and what's it for?

Top Previous Next

Utility Programs > Text Converter > purpose

This program does a "Search & Replace", on virtually any number of files.

It is very useful for going through large numbers of texts and re-formatting them as you prefer, e.g. taking out unnecessary spaces, ensuring only paragraphs have <Enter> at their ends, changing accented characters, ensuring you have Windows L symbols, etc.

converting text

For a simple search-and-replace you can type in the search item and a replacement; for more complex conversions, use a Conversion File so that Text Converter knows which symbols or strings to convert. It operates under Windows and saves using the Windows character set, but will convert text using DOS or Windows character sets. You can use it to make your text files suitable for use with your Internet browser.

It does a "search and replace" much as in word-processors, but it can do this on lots of text files, one after the other. As it does so, it can also replace up to any number of strings, not just one.

Once the conversion file is prepared and Settings specified, the Text Converter will read each source file and either create a new version or replace the old one, depending on the over-write setting.

You will be able to see the details of how many instances of each string were found and replaced overall.

filtering files

And/or you may need to make sure texts which meet certain criteria are put into the right folders.

Tip

The easiest way to ensure your text files are the way you want, especially if you have a very large number to convert, is to copy a few into a temporary folder and try out your conversion file with the Text Converter. You may find you've failed to specify some necessary conversions. Once you're sure everything is the way you want it, delete the temporary files.

See also: Text Converter Contents, The buttons


Pretvarjanje besedil: indeks

Pretvarjanje besedil: indeks

Indeks pretvarjanja besedil

Na vrh Prejšnja Naslednja

Razlage

Kaj je Pretvarjanje besedil in čemu služi?

Ustvari...

Pretvori format besedila

Filtri

Vzorec pretvorbene datoteke

Skladnja

Pretvorbena datoteka

Glejte tudi: WordSmithov glavni indeks


Pretvarjanje besedil: izvlecenje iz datotek

Pretvarjanje besedil: izvlečenje iz datotek

Pretvarjanje besedil: izvlečenje iz datotek

Na vrh Prejšnja Naslednja

Namen tega...

Namen je, da lahko iz večjih datotek izvlečete nekaj uporabnega. V primeru spodaj sem hotel izvleči naslove samo iz nekaterih časopisnih besedil. Vedel sem, da glava vsakega besedila vsebuje <DAT> (datum publikacije oznake) in da se naslov konča </HED>in jaz sem hotel samo te kose, ki vsebujejo frazo Uvodnik:.

Rezultati, ki sem jih našel, izgledajo takole:

<CHUNK "1"><DAT>05 August 2001</DAT>

<SOU>The Observer</SOU>

<STR>26</STR>

<HED>Komentar: Uvodnik: Ealingove lekcije: Čas, da krademo mirovnikom</HED></CHUNK>

<CHUNK "1"><DAT>05 Avgust 2001</DAT>

<SOU>The Observer</SOU>

<STR>26</STR>

<HED>Komentar: Uvodnik: Prosti trg ne more sprejeti nas vseh: Zakaj mora vlada posredovati</HED></CHUNK>

<CHUNK "1"><DAT>05 Avgust 2001</DAT>

<SOU>The Observer</SOU>

<STR>26</STR>

<HED>Komentar: Uvodnik: Kakšno razburjenje: Mačji brki so čebelje koleno</HED></CHUNK>

Nastavitve

vsebujejo : vse zahtevane bodo neprazne črte v tem polju. Pustite prazne, če nimate želje, da ta kos, ki ga hočete izvleči, vsebuje kakšno dano besedo ali frazo.

oznaka kosov : Pustite prazno, sicer bo vsak kos označen kot v zgornjem primeru, če se začne z < in konča z >. Namen označevalca je, da omogoči naslednje razdeljevanje.


Pretvarjanje besedil: nastavitve

Pretvarjanje besedil: nastavitve

Pretvornik besedil: Kako začeti ...

Na vrh Prejšnja Naslednja

Pripomočki > Pretvornik besedil > Pretvornik besedil: nastavitve

1. IzberiDatoteke (zgornji levi zavihek). Določite, ali želite, da program procesira podmape izbrane mape. Število datotek, ki jih Pretvornik besedil lahko procesira v enem postopku, ni omejeno.

2. Kliknite na gumbPretvorba in:

3. Določite, ali želite ustvariti kopije tekstovnih datotek ali pa želite prepisati izvorne datoteke. Pri izbiri prepisovalnega načina morate zaupati ustvarjenim spremembam; pri kopiranju pa lahko pride do pomanjkanja prostora.

4. Izberite datoteke, ki jih želite pretvoriti, tj. iskalne besede, in s čim jih želite zamenjati. Za hitro pretvorbo lahko preprosto vtipkate besedo, ki jo želite zamenjati in njeno zamenjavo (npr.Le ena sprememba tako daodgovoran postaneodgovoren) lahko pa izberete tudi vašo predpripravljenoPretvorbno datoteko.

5. Ali pa v sekciji Celotne datoteke izberete možnostposodobitev podedovanih datotek na različne načine, npr. z izbiro

Dos v Windows,

Unix v Windows,

MS Word .doc v .txt,

v Unicode,

itd.

6. Če pa želite le izvleči nekaj besedila iz vaših datotek, izberite zavihekIzvleči iz datotek .

7. Če nekaterih datotek ne želite pretvoriti ali ne želite kakršnihkoli pretvorb, temveč želite datoteke le razporediti v ustrezne podmape, izberite zavihekFiltri .

Če izberete možnostPrepiši izvorna besedila, bo Pretvornik besedil deloval hitreje in porabil manj prostora na disku, seveda pa morate biti pred začetkom pretvarjanja prepričani, da so kode vaših pretvorbnih datotek prave. Glejtekopiraj v za podrobnosti o podvajanju map pri kopiranju.

Upošteajte dejstvo, dabo nekaj prostora na disku zapolnjenega, četudi nameravate datoteke prepisati. Pretvorbni proces se zaključi, in če gre vse po načrtu, je izvirna datoteka izbrisana, nova pa kopirana. V ciljni mapi mora biti na voljo dovolj prostora za največje datoteke; proces poteka veliko hitreje, če se ciljna mapa nahaja na istem disku kot izvorna besedila. V primeru, da se mapi nahajata na različnih diskih, vas bo program vprašal za dovoljenje, ali sme uporabiti isti disk.

rezanje zaglavja iz datotek

Odstranjevanje zaglavij je lahko koristno. Na posnetku zaslona bo vsako besedilo, ki vsebuje</teiHeader> izgubilo del besedila od vrha dokumenta pa vse do točke v besedilu s to kodo.

PritisniteOK za začetek; zagledali boste seznam rezultatov, kot je prikazano na spodnjem posnetku zaslona.

Če želite prekiniti deloPretvornika besedil: kadarkoli kliknite gumb Prekliči ali pa pritisnite gumb Escape.

Za ogled izvorne ali pretvorjene datoteke rezultatov, desno kliknite izvorno datoteko.

Poglejte tudi: Pomoč za Pretvornik besedil.


Pretvornik besedil: sintaksa

Pretvornik besedil: sintaksa

Sintaksa pretvornika besedil

Na vrh Prejšnja Naslednja

Sintaksa za Pretvorbno datoteko se glasi:

Uporabljajo se samo začetki vrstic/ ali" . Drugi so v celoti ignorirani.

Vsak niz za pretvorbo je zapisan v obliki"A" -> "B". To pomeni, da je izvorni niz, katerega iščete, zaprt v dvojnih narekovajih, sledi pa mu presledek, vezaj> simbol in zamenjalni niz.

Odstranjevanje vseh oznak

Da odstranite vse oznake, izberite"<*>" -> "" kot vaš iskalni niz.

Nadzorne kode

Nadzorne kode lahko ponazorimo takole: {CHR(xxx)} pri čemer je xxx številka kode. Primeri: {CHR(13)} je prehod na začetek vrstice, {CHR(10)}je pomik v novo vrsto,{CHR(9)}je zavihek,{CHR(12)}je preklop v tiskalniško obliko. Za predstavitev <Enter>, ki se pojavi na koncu odstavkov in včasih na koncu vsake vrstice, vtipkate{CHR(13)}{CHR(10)}, kar pomeni prehod v novo vrstico, ki mu takoj sledi premik v novo vrsto.

Uporabite kodo{CHR(34)}, če morate uporabiti dvojne obrnjene vejice.

Nadomestni znaki (*,?,# in &tilde;)

* Kot nadomestni znak lahko uporabite zvezdico. Tako bo koda "<*>" -> "" zbrisala katerikoli niz v oklepajih < > iz besedila. Koda "<head */head>" bo zbrisala vse nize, ki se začnejo z "<head " in končajo z "/head>", četudi je med njima na stotine znakov. Privzeta iskalna razdalja znaša 1.000 znakov, največja vrednost pa je 25.000 znakov. (Program besedilo kos za kosom prebere s 30.000-znakovnim predpolnilnikom, tako da bo proces ob najvišji vrednosti deloval brez problemov, kasneje pa je zagotovoljenih le 1.000 znakov iskalnega prostora.) Ker lahko brisanje velikih delov besedila zbriše tudi dele, ki jih niste hoteli zbrisati, vendar so bili slabo označeni, boste morali privzeto iskalno razdaljo ponastaviti z ukazom v oklepajih, npr. "<head*(100)/head>". Ni nujno, da je zvezdica prvi ali zadnji simbol med dvojnimi narekovaji v iskalnem nizu.

Zvezdica prav tako ohrani do 1.000 znakov. Koda "<div*(100)>" si zapomni vse znake do znaka > in jih lahko uporabi kot zamenjavo: Tako koda "<div*(100)>"-> "[odsek *]" ustvari[sekcijo 1 Spet Se Srečata], če ima izvirnik kodo <div1 Spet Se Srečata>. Koda "<div*(100)>" opravi isti proces, vendar dovoljuje do 1.000-znakovno iskanje za>.

# Uporabite kodo# za ponazoritev kateregakoli števila. Koda "<div*(100)>" najde <div1>, <div2>, <div468>itd. Če # je prav tako del zamenjalnega niza, bo v zamenjavi uporabljeno isto število. Takokoda "<div*#>"-> "[odsek #]" ustvari[odsek 468], če ima izvirnik<div468>.

? Vprašaj nadomešča katerikoli samostojni znak, razen presledka. Do deset ?je lahko uporabljenih v zamenjalnem nizu za ponazoritev znaka, na katerega se nanaša?v iskalnem nizu.

&tilde; Tilda pomeni izjemo. Koda &tilde;"<p>" "<*>" -> "" izbriše vse med oglatima oklepajema, razen<p>.

Uporabite kodo{CHR(42)}, če želite ustvariti sklic na *, {CHR(35)} za#, {CHR(63)}za? in {CHR(126)} za&tilde;.

Cela beseda, neupoštevajoč velike in male črke, Potrdi, odvečni presledki

/C prekliče potrditev ukaza, da želite nadaljevati pred vsako spremembo.

Koda /W opravi iskanje celotnih besed (in pri tem poskrbi, da do odklona pride le, če obstaja besedna ločnica na katerikoli strani) (/W "noj" najde nooj, vendar ne najde besed znoj ali avnoj):

Koda /I opravi iskanje, neupoštevajoč velike in male črke (/I "restavracija" -> "hotel" zamenja restavracijo s hotelom in RESTAVRACIJO s HOTELOM ter Restavracijo s Hotelom, torej v vsakem oziru upoštevajoč velike in male črke).

Te lahko kombinirate, npr.

/IWC "ta" -> "tisti"

Koda /S izreže vse odvečne presledke. To pomeni, da vsako zaporedje dveh ali več presledkov zreducira na enega, prav tako pa odpravi tudi nekatere splošne oblikovne probleme, na primer samostojen presledek za prehodom v novo vrstico ali pred ločili, kot so.;: in ). Kodo /S lahko uporabite v lastni vrstici ali pa v kombinaciji z drugimi iskanji.

Dodatki (/A, /T and {v})

Koda /A doda besedilo. Koda /A "Ulan" START vstavi Ulan na začetku Koda /A "Bator" END vstavi Bator na koncu besedila. Glejte \wsmith5\convert.txt za ogled uporabe v praksi.

Koda /T doda naslov. Tako koda /T "<title>*</title>" -> "*" poišče<title> ... </title> in če niz najde, v datoteko vstavi dani niz. S tem ukazom vaš brskalnik na vrhu zaslona prikaže naslov.

Koda {v="} si niz zapomni in ga v drugi vrstici pretvorbne datoteke uporabi, ko najde kodo {v}. "26. Dec." -> "dan samostojnosti" {v="božič"} shrani referenco Božič in"1. maj" -> "praznik dela" {v="po veliki noči"} shrani referenco po veliki noči za uporabo v kasnejših vrsticah, na primer"/praznovanje/" -> "{v}". Denimo, da vaše besedilo omenja 26. december in1. maj; v tem primeru bo program po najdbi besede /praznovanje/ v besedilo vstavil besedo božič, če je bila najaktualnejša omemba v besedilu 26. december in referenco po veliki noči, če je bila najkasnejša omemba 1. maj.

Glejte \wsmith5\convert.txt za ogled praktičnega primera.

Poglejte tudi: Pomoč za Pretvornik besedil.


Convert Text File Format

Convert Text File Format

Convert Text File Format

Top Previous Next

Utility Programs > Text Converter > Convert Text File Format

To convert a series of whole text files from one format to another, choose between these options:

These formats allow you to convert into formats which will be suited to text processing. (UTF8, a format which was devised for many languages some years ago when disk space was limited and character encoding was problematic, is generally not suitable. That's because it uses a variable number of bytes to represent the different characters. A to Z will be only 1 byte but for example Japanese characters may well need 2, 3 or even more bytes to represent one character.)

DOS to Windows:

... choose the "codepage" that your old DOS texts were encoded with, eg. DOS 850 Multilingual.

Unix to Windows:

... Unix-saved texts don't use the same codes for end-of-paragraph as Windows-saved ones.

into Unicode:

.... this is a better standard than ANSI as it allows many more characters to be used, suiting lots of languages. This is UTF16 Unicode, 2 bytes for each character.

from MS Word .doc to .txt

... like using "Save as Text" in Word.

HTML/BNC entities to characters

... converts symbols which are hard to read such as &eacute; to ones like é

from column tagged, using <> except column

... The Stuttgart Tree Tagger produces output like this:

word pos lemma

The DT the

TreeTagger NP TreeTagger

is VBZ be

easy JJ easy

to TO to

use VB use

. SENT .

If you set the column to 1, Text Converter will convert this to

The<DT><the> TreeTagger<NP><TreeTagger> is<VBZ><be> easy<JJ><easy> to<TO><to> use<VB><use> .<SENT><.>

Lemmatised using ...

... converts each file using a lemma file. Where if your source text has "she was tired" and your lemma file has BE -> AM, WAS, WERE, IS, ARE, then you will get "she be tired" in your converted text file. Where your source text has "Was she tired?" you'll get "Be she tired?"

from Adobe PDF

... into plain text.

removing all tags

... would convert The<DT><the> TreeTagger<NP><TreeTagger> is<VBZ>... into The Treetagger is. Can plough through a copy of the whole BNC, for example, and make it readable. If you have specified a header string it will cut the header up to that point too. Uses the selected span for looking for the next > when it finds a <.


Besedilni pretvornik: premakni v

Besedilni pretvornik: premakni v

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


Pretvarjanje besedil: kopirajte

Pretvarjanje besedil: kopirajte

Pretvarjanje besedil: kopirajte

Na vrh Prejšnja Naslednja

Če se odločite, da bote kopirali datoteke, ki jih pretvarjate, namesto da bi jih pretvarjali ali filtrirali na mestu, kar je veliko bolj varno, bodo nove ustvarjene datoteke strukturirane tako.

Recimo, da predelujete d:\besedila\2007\literatura in kopirate v c:\temp

in recimo, da d:\besedila\2007\literatura vsebuje nekaj takega:

d:\besedila\2007\literatura\shakespeare\hamlet.pdf

d:\besedila\2007\literatura\shakespeare\macbeth.pdf

...

d:\besedila\2007\literatura\shakespeare\poezija\sonet1.pdf

d:\besedila\2007\literatura\shakespeare\poezija\sonet2.pdf

...

d:\besedila\2007\literatura\francoska\victor hugo\miserables.pdf

d:\besedila\2007\literatura\francoska\poezija\baudelaire\le chat.pdf

...

boste dobili

c:\temp\shakespeare\hamlet.txt

c:\temp\shakespeare\macbeth.txt

...

c:\temp\shakespeare\poezija\sonet1.txt

c:\temp\shakespeare\poezija\sonet2.txt

...

c:\temp\ffrancoska\victor hugo\miserables.txt

c:\temp\francoska\poezija\baudelaire\le chat.txt

...

Z drugimi besedami, za vsako uspešno pretvarjeno ali filtrirano datoteko se bo cilju prilepila vsaka podobna struktura smeri za začetno točko (d:\besedila\2007\literatura v zgornjem primeru).


Pretvarjanje besedil pretvorbene datoteke

Pretvarjanje besedil pretvorbene datoteke

Pretvarjanje besedil pretvorbene datoteke

Na vrh Prejšnja Naslednja

Pripravite vašo datoteko pretvarjanja besedil tako, da uporabite urejevalnik golega besedila kot je beležnica.

Lahko uporabite tudi \wsmith5\contvert.txt kot osnovo.

Če imate v vaših originalnih datotekah naglašene znake, uporabite za pripravo pretvorbene datoteke, če so v originalu napisane v DOS-u, urejevalnik DOS, če pa so bile napisane v windowsovem urejevalniku besedil, pa v windowsovem urejevalniku. Nekateri windowsovi urejevalniki besedil lahko ravnajo z obema formatoma.

Lahko je veliko število vrstic za pretvorbo in vsaka lahko vsebuje dva niza, omejena z narekovaji " ", vsak pa ima lahko do 80 znakov.

Pretvarjanje besedil naredi vse spremembe urejeno, kot je navedeno v pretvorbeni datoteki. Zapomnite si, da ena sprememba lahko precej vpliva na vse poznejše.

Spremembe, ki povečajo originalno datoteko

Večina sprememb zmanjša velikost originala. Toda pretvarjanje besedil se uspešno kosa celo, če morate povečati originalno datoteko -- če je le prostor na disku!

Nasvet

Da bi se znebili <Enter> na koncu vrstic, toda ne na koncu odstavkov, najprej preverite vaše konce odstavkov, da vidite, kaj je na njih edinstvenega. Če se na primer odstavki končajo z dvema <Enter>, uporabite sledeče vrstice v vaši pretvorbeni datoteki:

"{CHR(13)}{CHR(10)}{CHR(13)}{CHR(10)}" -> "{%%}"

(ta črta nadomešča dvojni <Enter> z {%%} .) (Lahko je katerakoli druga edinstvena kombinacija. Malo hitreje boste naredili, če poiščete in nadomestite isto dolžino, kot v tem primeru, 4 znaki)

"{CHR(13)}{CHR(10)}" -> " "

(ta črta nadomešča vse ostale <Enter> z razmikom, da besede obdržite ločene)

"{%%}" -> "{CHR(13)}{CHR(10)}{CHR(13)}{CHR(10)}"

(ta črta nadomešča {%%} kombinacijo z <Enter><Enter> in tako obnovite originalno strukturo odstavka)

/S

(ta črta izraža vse odvečne razmike)

Glejte tudi: vzored pretvorbene datoteke, skladnja, Vsebina Pretvarjanja besedil.


Pretvarjanje besedil: vzorec datoteke za pretvorbo

Pretvarjanje besedil: vzorec datoteke za pretvorbo

Vzorec datoteke za pretvorbo z orodjem Pretvarjanje besedil

Na vrh Prejšnja Naslednja

Vse ali del tega lahko kopirate v odložišče in prilepite v Beležnico.

[ vrstica za komentarje -- lahko napišete kar hočete, bomo ignorirali ]

[ najprej popravljanje črkovanja ]

"odgovoran" -> "odgovoren"

[ sedaj spremenimo oklepaje iz < > v [ ] in { } v ( ) ]

"<" -> "["

">" -> "]"

"}" -> ")"

"{" -> ")"

/S

[ s tem počistimo vse odvečne presledke]

Datoteka \wsmith4\convert.txt je vzorčna datoteka za pretvorbo za uporabo pri besedilnih datotekah Britanskega nacionalnega korpusa BNC.

Glejte tudi: Pretvarjanje besedil: vsebina.


namen uporabe programa WSConcGram

Namen uporabe programa WSConcGram

Namen uporabe programa WSConcGram

Na vrh Prejšnja Naslednja

Program za iskanje konkordanc, povezanih parov, trojic, četvoric (itn.) besed, ki so med seboj povezane na poseben način.

Poglejte tudi: definicija programa ConcGram, nastavitve, zagon programa WSConcGram, filtriranje, pregled prenosa podakov.


definicija concgrama

Definicija concgrama

Definicija concgrama

Na vrh Prejšnja Naslednja

Dolga leta je bilo lahko najti ali identificirati zaporedne gruče (n-grame), na primer NA KONCU, VESEL BOŽIČ ali SEMESTRALNE POČITNICE. Možno je bilo najti tudi nezaporedne zveze, na primer MOČNA znotraj razpona besede KAVA tako da ste možnosti iskanja priredili za iskanje kontekstualnih besed. Postopek s concgramom zajame cel korpus besedil in najde vse vrste kombinacij, kot na primer zgoraj omenjene, pa če so te zaporedne ali ne.

Cheng, Greaves & Warren (2006:414) concgram definirajo takole

Za naše namene je 'concgram' vsota vseh permutacij položajne in udeleženske variacije, ki jo generira družba dveh ali več besed. To pomeni, da so lahko določene besede, ki tvorijo posamezen concgram, izvor številnih 'kolokacijskih vzorcev' (Sinclair 2004:xxvii). Pravzaprav ima poskus opredelitve koncepta, ki ga pojmujemo 'concgram', precej dolgo tradicijo, saj datira v 80. leta 20. stoletja (Sinclair 2005, osebna komunikacija), ko je Cobuildova ekipa Univerze v Birminghamu, katero je vodil profesor John Sinclair, poskušala, a les polovičnim uspehom, razviti sredstvo za samodejno iskanje oddaljenih zaporedij med seboj povezanih besed.

To, kar so iskali pri razvoju ConcGrama (©), je bil "iskalnik, ki bi poleg zmožnosti obdelave udeleženske variacije (tj. AB, ACB), prav tako bil zmožen obdelati položajsko variacijo (tj. AB, BA), izvesti popolnoma samodejna iskanja in iskanja povezav med besedami kakršnihkoli velikosti." (2006:413)

Razvoj programa WSConcGram je potekal v poklon tej ideji.

Poglejte tudi: bibliografija, nastavitve, zagon orodja WSConcGram, filtriranje, ogled izložka.


nastavitve WSConcGram

nastavitve WSConcGram

nastavitve

Na vrh Prejšnja Naslednja

Nastavitve primarno uporabljajo programe za Indeks.

in kadar si ogledujete izhod,


ustvarjanje konkordancnih diagramov

ustvarjanje konkordančnih diagramov

Ustvarjanje konkordančnih diagramov z orodjem WSConcGram

Na vrh Prejšnja Naslednja

Za zagon kot običajno izberite Datoteka | Nova.

V oknu Ustvari najprej izberite že obstoječi indeks, kot vidite tukaj, kjer je izbran indeks, ki temelji na Dickensovih delih.

Za obdelavo konkordančnih diagramov bo program nato moral ustvariti nekatere datoteke, ki temeljijo na že obstoječih indeksnih datotekah:

Koraka sta dva zato, ker je dela veliko, če je izvirni indeks zelo velik. Po prvi stopnji lahko nehate in po želji nadaljujete naslednjič. Z novejšim osebnim računalnikom in izvirnim besedilnim korpusom z nekaj milijoni besed bi moralo biti ustvarjanje datotek možno v nekaj minutah.

Kot lahko vidite zgoraj, so bile nekatere velike dodatne datoteke obdelane na koncu dveh korakov gradnje , ki sta označena na gumbih v zgornjem oknu.

Vse besede, ki se skupaj znajdejo vsaj tako pogosto, kot je nastavljeno v nastavitvah indeksnih skupkov (tukaj petkrat),

bodo shranjene kot potencialni člani vsakega konkordančnega diagrama.

Sedaj izberite "Pogled" za ogled rezultatov. (Ali kot ponavadi z desnim miškinim gumbom kliknite glavno okno WSConcgrama in izberite zadnjo datoteko).


pogled congramov

pogled congramov

pogled congramov

Na vrh Prejšnja Naslednja

Ko odprete congram, ki ste ga ustvarili z WSConcGramom, bo izgledal nekako takole

Pojavil se bo (pod privzeto) v frekvenčnem zaporedju, kot je nastavljeno v nastavitvah ki jih lahko spremenite s pritiskom na Word in Freq glavo in lahko iščete besede s pomočjo okna nad seznamom

Če kliknete na glavo, se odpre vnosno polje

:

in če vanj vtipkate besedo, jo bo program poiskal.

Da bi dobili natančen seznam concgramov, dvakrat kliknite na vnos, kot npr. PIP (protagonist Velikih pričakovanj), ali pa ga premaknete v iskalno polje spodaj. Nato pritisnite gumb concgram v orodni vrstici nad iskalnim poljem.

Nato se vam prikaže drevesni pogled

kjer so združeni podobni vnosi. Vsaka veja drevesa pokaže število pod-vnosov in vnosov, ki jih ima. V zgornjem primeru, PIP SAID ima 55 pod-vnosov; obstaja 6 primerov PIP JE REKEL JOE-U in nadaljnjih 14 z PIP JE REKEL JOE-U ter še eno besedo ali dve: the (20) =6+14.

Ostali nadzori

so uporabljeni za začasno ustavitev počasne obdelave ( quit) zamenjavo iz drevesnega pogleda v seznam, za razumevanje ( concord), za filtriranje ( randomreduce), čiščenje filtrov ( unstore), in prikaz ostalega dela drevesa. updown

Če imate raje polno besedilo, kliknite na drevesni prikaz da se vam prikaže takole:

Če želite, lahko izberete več takih vnosov:

vendar upoštevajte, da bodo concgrami vsebovali vse izbrane besede.

Po pravilnem filtriranju pritisnite na gumb Concordance

Če kliknete z desnim gumbom in izberete Prikaži podrobnosti [image] se vam bodo izpisale podorbnosti vsakega odseka drevesa, ki ste ga izbrali:

dobili boste prikaz različnih oblik in imen datotek, iz katerih so vzete.


filtriranje concgramov

Filtriranje concgramov

Filtriranje concgramov

Na vrh Prejšnja Naslednja

Za izbiro elementov, ki so "med seboj povezani", morate uporabiti nekaj ustreznih statističnih postopkov. Elementi vsakega concgrama so trenutno povezani le z minimalnim številom sopojavljanj, kot je razloženo v razdelku o generiranju le-teh

Filtri vam omogočajo, da na primer določite, da želite v prikazu videti le tiste rezultate, katerih količnik MI (medsebojne informacije) znaša najmanj 2.0 ali pa katerih verjetnost zapisa znaša najmanj 3.0.

Prepričajte se, da so statistični podatki, ki jih potrebujete, označeni, mejne vrednosti pa ustrezno nastavljene; odločite se tudi, ali so vse mejne vrednosti nespregledljive (v zgornjem primeru bi moral določen rezultat za izpis imeti vsaj vrednost 3) oziroma ali je sploh katera nespregledljiva (v gornjem primeru nad MI pri 3.0 ali nad verjetnost vpisovanja pri 3.0 ali več). Po možnosti lahko določene besede konstantno ohranjate med svojimi filtriranimi rezultati.

Ko pritisnete gumbpreveri, boste zagledali nekaj takšnega:

vsi predmeti, ki ustrezajo filtrirnim zahtevam, so urejeni in izbrani ter tako pripravljeni za konkordančenje, vsi ostali pa so skriti. V tem primeru nekateri elementi, na primer TORTA V, TORTA, NA KATERI ostanejo skriti.


namen

namen

Kaj je meni Pogled in poravnava ter kaj je njegov namen

Na vrh Prejšnja Naslednja

To je program, ki lahko prikaže vaše besedilo ali druge datoteke, pri čemer označi besede, ki vam utegnejo koristiti. Prikaže jih v formatu golega besedila, pri čemer so popravki zavihkov prikazani ali skriti, glede na vaše nastavitve zavihkov. Spreminjate lahko številnime nastavitve in možnosti.

Njegov glavni namen je, da z njim ustvarite poravnano različico dveh ali več besedil, pri čemer lahko iz vsakega izmed njih izbirate poljubne stavke in odstavke.

aligner for hora da estrela paragraphs

Glejte tudi: Nastavitve pogleda in poravnave, Možnosti pogleda in poravnave


indeks

indeks

Indeks pogleda & poravnave

Na vrh Prejšnja Naslednja

Razlage

Kaj sta Pogled in Poravnava in čemu služita?

Nastavitve

Pogledne možnosti

Kaj storiti če program ne naredi zahtevanega...

Išči kratke stavke

Združevanje/Razdelitev

Poravnaj dvojni tekst

Iskanje neustreznih prevodov

Tehnična stran...

glejte tudi: WordSmithov glavni indeks


poravnavanje s pregledovalnikom

Poravnavanje s pregledovalnikom

Čemu služi poravnavanje?

Na vrh Prejšnja Naslednja

Ta funkcija porvna povedi v dveh datotekah. Prevajalci ga uporabljajo za preučevanje razlik med izvirnimm besedilom in prevodom. Drugi lingvisti ga morda potrebujejo za preučevanje razlik med dvema različicama besedila v istem jeziku. Študentje različnih jezikov ga lahko uporabljajo kot pomoč pri učenju iz literature napisane v dveh jezikih, da bi pobližje preučili razliko v npr. besednem redu.

Pomaga vam ustvariti novo besedilo, ki je sestavljeno iz dveh datotek, kjer so povedi pomešane. Tako lahko pimerjate prevod z izvirnim besedilom.

Primer

Izvirnik: Der Knabe sagte diesen Gedanken dem Schwesterchen, und diese folgte. Allein auch der Weg auf den Hals hinab war nicht zu finden. So klar die Sonne schien, ...(iz Stifter's Bergkristall, prevedel Harry Steinhauer, v German Stories, Bantam Books 1961)

Prevod: The boy communicated this thought to his sister and she followed him. But the road down the neck could not be found either. Though the sun shone clearly, ...

Poravnano besedilo:

Der Knabe sagte diesen Gedanken dem Schwesterchen, und diese folgte.

The boy communicated this thought to his sister and she followed him.

Allein auch der Weg auf den Hals hinab war nicht zu finden.

But the road down the neck could not be found either.

So klar die Sonne schien, ...

Though the sun shone clearly, ...

Tako poravnano besedilo vam pomaga najti dodane ali manjkajoče elemente, normaliziranja, spremembe v slogu, posebnosti v vrstnem redu. V tem primeru se je prevajalec odločil, da se izogne zelo natančni ustreznosti.

Kako to narediti -- korejski in angleški primer

1.

Preberite vaše in korejsko besedilo (primer: KOREAN.TXT) in pregledujte povedi ter odstavke razdelite jih kakor vam je všeč. Poskusite "Nenavadne Vrstice" da boste lažje odkrili nenavadne elemente.

2.

Shranite ga

in dobil bo (samodejno) vaše ime za datoteko.VWR, primer: KOREAN.VWR.

3.

Naredite enake korake 1 in 2 v vašem Angleškem besedilu -- zdaj boste imeli primer: ENGLISH.VWR.

4.

Zdaj odprite vašo datoteko KOREAN.VWR in nato Datoteka | Spoji z ... ENGLISH.VWR.

5.

Datoteka | Shrani KOT - Korejsko in Angeško.ALI (večjezična poravnana datoteka).

Poglejte tudi: Poravnavanje in premikanje


poravnavanje in premikanje

Poravnavanje in premikanje

Poravnavanje dvojnega besedila

Na vrh Prejšnja Naslednja

Vrstni red stavkov lahko tudi spreminjate. Prevajalec je morda uporabil tri različne povedi, kjer je original imel samo eno. Lahko tudi spajate odstavke.

popravljanje s premikanjem z miško

Povedi in odstavke spajate tako, da jih enostavno primete in povlečete nad naslednjo poved ali odstavek v istem jeziku. Uporabite pa lahko gumb Združi ali pritisnete F4.

Če želite razdeliti poved ali odstavek, izberite gumb Razdeli ali pritisnite Ctrl/F4.

Zdaj lahko shranite (F2) vaše delo..

Poglejte tudi: Vsebina pregledovalnika in poravnalnika


urejanje

urejanje

Urejanje besedil v meniju Pogled in poravnava

Na vrh Prejšnja Naslednja

Ker meni Pogled in poravnava ne obdeluje polnih besed, so vgrajene nekatere funkcije, ki so v pomoč pri obravnavi pogostih težav pri formatiranju:

•

Uredi ( edit): odpre okno, ki vam omogoča urejanje celote povedi ali odstavka, ki sta trenutno v uporabi.

•

Izbriši dodatne presledke: to gre skozi vsako poved besedila in odstrani vse nepotrebne presledke -- kjer sta dva ali več presledka zaporedoma, bodo skrčeni na enega.

•

Najdi vrstice z malimi črkami: to identificira primere, kjer se poved ali odstavek ne začne z veliko začetnico ali številko -- verjetno jih boste želeli združiti z zgornjo. Ta težava je pogosta, če je bilo besedilo shranjeno kot "samo besedilo s prelomi vrstic" (kjer se <Enter> nahaja na koncu vsake vrstice, v primeru ko gre ali ne gre za konec odstavka).

•

Najdi kratke vrstice

Potem boste želeli shraniti (F2) vaše besedilo.

Lahko tudi:

•

odprete novo datoteko za pogled (odprete lahko katerokoli število besedilnih datotek v meniju Pogled in poravnava)

•

besedilno datoteko kopirajte v odložišče (izberite, potem pritisnite Control+Ins)

•

natisnite celoten del besedilne datoteke, ki je trenutno v obdelavi

•

iščite besede ali besedne zveze (pritisnite F12)


jeziki

jeziki

Jeziki pri pogledu in poravnavi

Na vrh Prejšnja Naslednja

Vsaka datoteka pregledovalnika (.VWR) ima svoj jezik. Vsaka datoteka shranjena s pripomočkom Poravnava (.ALI) ima svoj jezik za posamezno sekcijo komponent. (Lahko bi bile vse iste; če bi npr. analizirali različne izdaje Shakespearjevih del, bi bile vse angleške.) Nabor razpoložljivih jezikov je določen z izbiro jezikov.

Če ste besedilo preleteli brez da bi ustrezno izbrali jezik, lahko jezik spremenite na enega izmed prej nastavljenih jezikov tako da pritisnete stoplist gumb Pogled in poravnava, ki je viden na vrhu.


številcenje povedi in odstavkov

Številčenje povedi in odstavkov

Uporaba orodja pregledovalnik in poravnalnik za označevanje povedi in/ali odstavkov

Na vrh Prejšnja Naslednja

Uporabite lahko orodji Pregledovalnik & Poravnalnik, da ustvarite kopijo vašega besedila z vsemi povedmi in/ali odstavki, označenimi z<S> in <P>.

To naredite tako, da preprosto odprete besedilno datoteko in kliknete Urejanje | Vstavi oznake, nato pa datoteko shranite kot besedilno datoteko.

Poglejte tudi: Pomoč za orodji Pregledovalnik & Poravnalnik


možnosti

možnosti

Različni pogledi vašega besedila: Pogledni meni

Na vrh Prejšnja Naslednja

Način: Stavek/Odstavek

Ta funkcija spreminja iz načina Stavek v način Odstavek. Z drugimi besedami lahko besedilne datoteke pogledate z vsako vrstico prikazovalnika po stavkih ali odstavkih.

Enako lahko ustvarite dvojno poravnano besedilo tako, da vanj vstavite stavke ali odstavke. Ostale funkcije ( npr. združevanje, razdeljevanje) delujejo enako v obeh načinih.

Barve

Različna besedila v vašem poravnanem besedilu bodo različnih barv, ki se povezane s temi besedili. Barve lahko spremenite s klikom na columns gumb.


branje v golem besedilu

branje v golem besedilu

branje v vašem golem besedilu

Na vrh Prejšnja Naslednja

V pregledovalniku in poravnavi izberite Datoteka | Odpri in izberite datoteko golo besedilo file. Preverite, da ste izbrali ustrezen jezik.

Po potrebi uredite razdelitev ali spojitev odstavkov ali stavkov.


združevanje in razdeljevanje povedi

Združevanje in razdeljevanje povedi

Združevanje in razdeljevanje povedi in odstavkov

Na vrh Prejšnja Naslednja

Združevanje join

Povedi najlažje združite, tako da tisto, ki jo želite premakniti, povlečete v najbližjo poved nad njo. Ali pa označite spodnjo poved in pritisnete F4 oziroma gumb ( join)

Razdeljevanje povedi unjoin

Za razdaljevanje povedi pritisnite unjoin. Prikazal se bo seznam besed. Izberite tisto besedo, s katero želite, da se poved zaključi, in pritisnite OK.

primer

S tem vstavite besede, ki sledijo (Potrebujem ostale ...), v novo vrstico spodaj.

Poglejte tudi: Vsebina Pogleda in poravnave


nastavitve

nastavitve

Nastavitve za Pregledovalnik in Poravnavo

Na vrh Prejšnja Naslednja

1.

Kaj predstavlja "kratek" stavek ali odstavek (privzeto: manj kot 25 znakov)

2.

Če želite uporabiti male črke preverite, ko iščete nenavadne vrstice

Večina nastavitev v orodjih je standardizirana.

Barve

Pisava

Tiskanje

Značilnosti besedila

Pregled vseh nastavitev


tehnicni aspekti

tehnični aspekti

Tehnični aspekti in orodje za pogled & poravnavo

Na vrh Prejšnja Naslednja

Kdaj stavek ni stavek?

Za določanje presledkov med stavki ni nobenega popolnega mehaničnega načina. Na primer, naslovi lahko tudi nimajo končne pike, pa jih zato normalno ne smatramo kot del stavka, ki mu sledi. Tudi stavki pogosto nimajo na koncu pike, če mu sledi seznam predmetov.

Algoritem, ki ga uporabljata orodja za pogled & poravnavo je: stavek se konča, če piki, vprašaju ali klicaju (.?!) takoj sledi eden ali več separatorjev besed in če je naslednji simbol, ki ni ločilo, velika začetnica A..Z ali naglašena velika začetnica, številka ali simbol za valuto. Uporabljen je isti postopek kot v WordListu.

Upoštevajte ta del iz Zgodbe o dveh mestih:

"Wo-ho!" je rekel kočijaž. "Tako potem! Še enkrat potegni in na vrhu boš, kajti imel sem dovolj težav, da sem te do tega pripravil! - Joe!"

Orodje za pogled in poravnavo bo po nesreči predvidevalo, da je - Joe! ločen stavek, ravnalo pa bo, kot da je "Wo-ho!" je rekel kočijaž. ločen stavek: čeprav bi jih program ločil, če bi se beseda za ho! začela z veliko začetnico (npr v Wild Bill, kočijaž, je rekel.)

Od orodja za pogled in poravnavo zato ne moremo pričakovati, da bo vse presledke med stavki naredilo točno tam kot bi jih vi. (Videl sem g. Smitha. bi smatral kot dva stavka; Posamezni naslovi so dani skupaj kot en stavek.) Zato lahko izberete Najdi kratke stavke, da poiščete vse nenavadne enobesedne stavke.

Glejte tudi: Vsebina orodja za pogled & poravnavo


translation mis-matches

translation mis-matches

Seeking Translation Mis-matches

Top Previous Next

Viewer and Aligner > translation mis-matches

Viewer & Aligner can help find cases where alignment has slipped (one sentence having been translated as two or three). One method is to use the menu item Match by Capitals. This searches for matching proper nouns in the two versions: if say Paris is mentioned in sentences 25 of the source text and not in sentence 25 of the translation but in sentence 27, it is very likely that some slippage has occurred.

Viewer & Aligner will search forwards from the current text sentence on, and will tell you where there's a mis-match. You should then search back from that point to find where the sentences start to diverge. It may be useful to sample every 10 or every 20 to speed up the search for slippage.

When you find the problem, un-join or join and/or edit the text as appropriate, then save it.

See also: The technical side..., Finding unusual sentences, Viewer & Aligner contents


odpravljanje težav

odpravljanje težav

Pregledovalnik & Alginer Odpravljanje težav

Na vrh Prejšnja Naslednja

Ne morate videti celotnega stavka ali odstavka

Pritisnite autogrow za "samodejno velikost" vrstic na vašem zaslonu. To poravna velikosti vrstic glede na trenutne poudarjene stolpce podatkov.

Ne morete videi celotne besedilne datoteke.

Pritisnite refresh na "osveži" zaslon.

Ne maram barve

Spremenite barvo, ki se uporablja columns. Barve, ki so bile prvotno uporabljene za vsako verzijo jezika v dvojnem jezikovnem oknu, so enake barve , ki so bile uporabljene za primarno in sekundarno razvrščanje v Concordu.

Glejte tudi: Pregledovalnik & Alginer vsebina


nenavadne povedi

nenavadne povedi

Iskanje nenavadnih povedi ali odstavkov

Na vrh Prejšnja Naslednja

Iskanje nenavadno kratkih povedi je lahko uporabno, saj lahko preverite, če so bili vaši originali obravnavani po vaši želji. Ker funkcija Pogled in poravnava uporablja pike, vprašaje in klicaje kot pokazatelje konca povedi, boste našli niz, kot je "Živjo! Paul! Pridi sem!", ki je razdrobljen na tri zelo kratke povedi. Glede na vaš namen boste ta niz obravnavali kot eno poved, npr. če ga je prevajalec prevedel kot eno ("Oi, Paulo, venha cá!") .

Ta funkcija lahko najde tudi vrstice z malimi črkami: kjer se poved ali odstavek ne začne z veliko črko ali številko -- ga/jo boste verjetno želeli priključiti zgornji povedi ali odstavku. Ta težava je pogosta, če je besedilo shranjeno kot "samo besedilo s presledki med vrsticami" (kjer je <Enter> na koncu vsake vrstice ne glede na to, če gre ali ne za konec odstavka.)

Iskanje

Uporabite meni Orodna vrstica Najdi nenavadno ( [image]) in potem pritisnite na Začni z iskanjem. Funkcija Pogled & poravnava bo obravnavala naslednjo potencialno problematično poved ali odstavek in verjetno jo/ga boste želeli priključiti s pritiskom na Združi z zgornjo (s predhodnjo), Združi s spodnjo ali Prezri.

"Velike in male črke" vključijo ali izključijo iskanje začetkov povedi z malo črko. Številka (25 v zgornjem primeru) je tu zato, da določite število znakov, ki se štejejo kot kratka poved ali odstavek.

Glejte tudi: Nastavitve, Tehnična stran..., Iskajne neskladnih prevodov, Vsebina pogleda in poravnave


32-bitna razlicica

32-bitna različica

Razlike v 32-bitni različici programa WordSmith Tools

Na vrh Prejšnja Naslednja

Ta različica programa WordSmith Tools je v primerjavi s 16-bitno različico popolnoma prenovljena, s številnimi spremembami "pod streho". Nekater spremembe, ki jih boste opazili so:

•

dolga imena datotek

•

boljše ravnanje z oznakami in entitetami vključno z Oznakovno konkordanco

•

datoteke iz prejšnjih različic lahko še vedno uporabljate, vendar jih ponovno shranite v 32-bitni format. Če bo datoteka v starejšem formatu, vam bo program vam bo predlagal, da jo "posodobite".

•

ravnanje z zipanimi datotekami

•

lažje izvažanje podatkov v Microsoft Word in Excel

•

Uporablja tabelo znakov Unicode, zato lahko uporabljate več jezikov

•

Podatke lahko spreminjate, če je to potrebno, npr. pri lematizaciji, ki je specifična za nek jezik

•

ni več omejitve 16 000 vrstic podatkov. (Teoretična omejitev je 134 milijonov vrstic.)

Poglejte tudi: Kontaktni naslovi.


potrditev

potrditev

Potrditev

Na vrh Prejšnja Naslednja

WordSmith Tools se je razvil v obdobju več let. Prvotno se je pojavilo vsako orodje, ker sem želel orodje za določeno delo v Uporabni Lingvistiki. Začetni prevodi so bili pisani za DOS, nato je prišel Windows™ na obzorje.

Eno orodje, Concord, je imel malenkost drugačno zgodovino. razvil se je iz MicroConcord ki sva jo z Tim Jhonsom napisala za DOS in ki jo je Oxford University Press izdala leta 1993. Concord ima veliko dodatnih posebnosti v tej Windows verziji in vse kode so bile znova napisane, osnovne značilnosti oblike pa so bile v MicroConcord.

Prva objavljena verzija je bila napisana v Borlandu™ Pascal z časovno kritičnim delom v Zbirniku. Posledično so bili programi problikovani v Delphi™ 16-bit; to je edina 32-bitna verzija, pisana v Delphi 7 in še vedno uporablja časovno kritične dele v Zbirniku.

Hvaležen sem

•

mnogim uporabnikom, za njihove predloge in poročila o napakah,

•

generacijam študentov in sredbješolcev na Oddelki za Angleščino, Univerze Liverpool, in MA Programu Uporabne Lingvistike katoliške Univerze v Sao Paulu

•

Audrey Spina, Élodie Guthmann in Julia Hotter za njihovo pomoč pri francoskem in nemškem izvodu

za povratne informacije o primernosti (vključno s programskimi napakami!), in predlogi. Raziskovalci iz mnogih držav so prav tako pomagali kot alfa preizkuševalci in hvaležen sem jim za potrpljenje in povratne informacije. Hvaležen sem tudi Nell Scott in drugim članom moje družine, ki so mi vedno dajali dragoceno podporo, povratne informacije in predloge.

Mike Scott

Brez zadržkov mi lahko pošljete elektronsko pošto na kontaktni naslov z nadaljnimi idejami za razvijanje WordSmith Tools.


API

API

API (Programski vmesnik)

Na vrh Prejšnja Naslednja

Reference > API

Programe za zagon WordSmitha je možno zagnati z vašimi programi; v ta namen je objavljen API na spletni strani http://www.lexically.net/wordsmith/version5/API/API.htm. Če poznate programski jezik, lahko pokličete .DLL, ki ga dobite z WordSmithom in mu naročite, da ustvari konkordanco, seznam besed ali ključnih besed, ki jih lahko nato obdelate tako, da bodo ustrezale vašim potrebam.

Poglejte tudi: obdelava podatkov po meri


bibliografija

Bibliografija

Bibliografija

Na vrh Prejšnja Naslednja

Aston, Guy, 1995, "Corpora in Language Pedagogy: matching theory and practice", in G. Cook & B. Seidlhofer (eds.) Principle & Practice in Applied Linguistics: Studies in honour of H.G. Widdowson, Oxford: Oxford University Press, 257-70.

Aston, Guy & Burnard, Lou, 1998, The BNC Handbook, Edinburgh: Edinburgh University Press.

Biber, D., S. Johansson, G. Leech, S. Conrad and E. Finegan, 2000, Longman Grammar of Spoken and Written English, Harlow: Addison Wesley Longman.

Clear, Jeremy, 1993, "From Firth Principles: computational tools for the study of collocation" in M. Baker, G. Francis & E. Tognini-Bonelli (eds.), 1993, Text and Technology: in honour of John Sinclair, Philadelphia: John Benjamins, 271-92.

Cheng, Winnie, Chris Greaves & Martin Warren, 2006, From n-gram to skipgram to concgram. International Journal of Corpus Linguistics, Vol .11, No. 4, pp. 411-433.

Dunning, Ted, 1993, "Accurate Methods for the Statistics of Surprise and Coincidence", Computational Linguistics, Vol 19, No. 1, pp. 61-74.

Fillmore, Charles J, & Atkins, B.T.S, 1994, "Starting where the Dictionaries Stop: The Challenge of Corpus Lexicography", in B.T.S. Atkins & A. Zampolli, Computational Approaches to the Lexicon, Oxford:Clarendon Press, pp. 349-96.

Katz, Slava, 1996, Distribution of Common Words and Phrases in Text and Language Modelling, Natural Language Engineering 2 (1), 15-59

Murison-Bowie, Simon, 1993, MicroConcord Manual: an introduction to the practices and principles of concordancing in language teaching, Oxford: Oxford University Press.

Nakamura, Junsaku, 1993, "Statistical Methods and Large Corpora: a new tool for describing text types" in M. Baker, G. Francis & E. Tognini-Bonelli (eds.), 1993, Text and Technology: in honour of John Sinclair, Philadelphia: John Benjamins, 293-312.

Oakes, Michael P. 1998, Statistics for Corpus Linguistics, Edinburgh: Edinburgh University Press.

Scott, Mike, 1997, "PC Analysis of Key Words - and Key Key Words", System, Vol. 25, No. 2, pp. 233-45.

Scott, Mike & Chris Tribble, 2006, Textual Patterns: keyword and corpus analysis in language education, Amsterdam: Benjamins.

Sinclair, John M, 1991, Corpus, Concordance, Collocation, Oxford: Oxford University Press.

Stubbs, Michael, 1986, "Lexical Density: A Technique and Some Findings", in M. Coulthard (ed.) Talking About Text: Studies presented to David Brazil on his retirement, Discourse Analysis Monograph no. 13, Birmingham: English Language Research, Univ. of Birmingham, 27-42.

Stubbs, Michael, 1995, "Corpus Evidence for Norms of Lexical Collocation", in G. Cook & B. Seidlhofer (eds.) Principle & Practice in Applied Linguistics: Studies in honour of H.G. Widdowson, Oxford: Oxford University Press, 245-56.

Tuldava, J. 1995, Methods in Quantitative Linguistics, Trier: WVT Wissenschaftlicher Verlag Trier.

Youlmans, Gilbert, 1991, "A New Tool for Discourse Analysis: the vocabulary-management profile", Language, V. 67, No. 4, pp. 763-89.

UCREL's log likelihood information


programske napake

programske napake

Entomologija

Na vrh Prejšnja Naslednja

Vsi računalniški programi imajo programske napake. Morebiti se vam je že kdaj pojavilo sporočilo o "vsesplošni kršitvi varnosti", če uporabljate drage programe za obdelavo slike ali besdila.

Če prejmete takšno opozorilno sporočilo v WordSmith programu,

potem je prišlo v posameznih delih WordSmitha do neskladnosti. Verjetno ste sneli svežo verzijo nekaterih delov WordSmith programa vendar ne vsega, in je zaradi tega prišlo do neskladnosti med nekaterimi deli... Rešitev je, da sveže posnamete celotni program. http://www.lexically.net/wordsmith/version5/faqs/updating_or_reinstalling.htm vam to razloži.

Drugače pa se vam bo pojavilo poročilo, v katerem so "Osnovne" informacije o vašem računalniku in "Podrobnosti" o napaki. Te informacije mi bodo pomagale najti rešitev in bodo shranjene v majhni besedilni datoteki, ki se imenuje wordsmith.elf, concord.elf, wordlist.elf, itd. Ko boste program zaprli, se bo pojavilo vprašanje ali mi želite poslati poročilo po elektronski pošti.

Prvo sporočilo, ki se bo v takšnem primeru pojavila bo:

Če kliknete na OK boste morda morali končati program, lahko pa se zgodi, da bo program WordSmith kljub temu deloval še naprej.

Ponavadi prizadeti program obvlada težavo oz. lahko odprete nov program, brez da se bi glavni nadzor WordSmith orodij zaprla, pri tem pa se ohranjeni rezultatiiz diska lahko obnovijo. Če to ne uspe, skušajte končati WordSmith orodja v celoti ali pa končajte celotni Windows in ga ponovno zaženite.

Če pritisnete OK, naj bi vaše elektronsko sporočilo vsebovalo nekaj prilog, ki mi jih boste poslali.

Elektronsko pošto mi boste poslali samo, če boste kliknili na Pošlji. Poslali jo boste zgolj meni in nikomur je ne bom posredoval. Če imate pomisleke glede vsebine, si vse še enkrat preberite ... Vsebuje informacije o operacijskem sistemu, velikosti RAMa in prostoru na trdem disku, verziji ordmith programa in nekatere tehnične podatke o postopkih, ki so se izvajali pred sesutjem.

poročila o napakah

Ta vas opozorijo na težave, do katerih lahko pride med delovanjem programa, npr. če ni dovolj prostora na vašem disku ali pa če ste vtipkali neveljavno ime datoteke ali številko, ki vsebuje vejico.

Glejte tudi: beleženje, odpravljanje težav.


pregled

Pregled

Nabori znakov

Na vrh Prejšnja Naslednja

Potrebujete "golo besedilo" v WordSmithu. Ne pa Microsoft Word .doc datotek -- ki vsebujejo besedilo in pa polno drugih stvari, ki jih ne morete normalno videti.

Kadar opravljamo z besedilom v računalniku, morajo programi vedeti, kako je besedilo zakodirano. Med njihovo obdelavo, programska oprema zazna samo dolgo verigo števil, katera se morajo ujemati s tem, kar jaz in ti vidiva kot "znake". Za veliko jezikov kot je angleščlina, ki ima omejeno abecedo, se zakodiranje lahko opravi s samo 1 "bajtom" na znak. Na drugi strani pa so jeziki, kot je kitajščina, ki uporablja zelo veliko število znakov, zelo težko zakodirani z 1-bajtnim sistemom. Zato je prišlo do izdelave "več-bajtnih" sistemov. Če bo besedilo v angleščini zakodirano v več-bajtnem sistemu, bo seveda ustvarilo večjo datoteko, kot če bi bilo zakodirano z 1 bajtom na znak, kar predstavlja izgubo prostora na disku in pomnilniku. Potemtakem je v času pisanja 1-bajtni sistem še vedno zelo v uporabi. UTF-8 je ime za več-bajtno metodo, ki jo veliko uporabljajo za kitajščino, japonščino, itd.

V praksi to pomeni, da bodo vaša besedila po vsej verjetnosti zakodirana v Windowsovem 1-bajtnem sistemu, starejša besedila v DOS-ovem 1-bajtnem sistemu, novejša besedila, posebno kitajska, japonska in grška, pa v Unicode sistemu. Vam je najpomembnejše to, kako znak izgleda, toda WordSmith včasih ne more razvrtiti besed praviloma, ali celo prepoznati kje se beseda začne in konča, če zakodiranje ni bilo pravilno. WordSmith mora vedeti (ali poskušati ugotoviti), v katerem sistemu so zakodirana vaša besedila. Opravi lahko določene preizkuse v ozadju. Ker pa dejansko ne razume besed, ki jih vidi, je za vas veliko varneje če definirate nabor znakov v naprej, še posebej, če obdelujete besedila v nemščini, španščini, grščini, poljščini, japonščini, arabščini, itd.

Obstajajo trije različni nabori znakov, vsak s svojimi značilnostmi, ki so Windows, DOSin Unicode.

Tip

Če želite pregledati rezultate po tem, ko ste spremenili kodirani nabor znakov, izberite Izberi besedilo in Poglej izbrano datoteko. Me tem, ko si ogledujete datoteko, lahko spreminjate Lastnosti besedila, dokler ne izgleda popolno. Če ga nikakor ne uspete urediti, ste po vsej verjetnosti uporabili besedilo, ki ni bilo golo ampak besedilo iz urejevalnika besedil. v tem primeru ga dajte nazaj v urejevalnik in shranite spet kot besedilo, kot datoteko z golim besedilom v Windowsovem formatu, ki je novejši kot DOS formati.

Poglejte tudi: Izbira Akcentov in Simbolov, Znaki z akcentom; Izbira jezika


naglasi in simboli

naglasi in simboli

Naglašeni znaki & simboli

Na vrh Prejšnja Naslednja

Ko vnašate vašo iskalno besedo boste morda morali v vašo iskalno besedo, izključno besedo ali sobesedilo itn. vstaviti simbole in poudarjene znake. Če imate v vaši različici Windowsa nastavitev desne tipkovnice, je to zelo lahko — če pa ne, pa samo izberite simbol v glavnem kontrolniku tako, da kliknete nanj.

Spodaj boste videli, kateri znak je bil izbran

s trenutno pisavo (ki vpliva na to, kateri znak se vidi) in nato lahko prilepite znak v Concordu:

Glejte tudi: Izbira jezika


Ansi in Ascii

Ansi in ascii

Besedilo ASCII, besedilo ANSI, Samo besedilo in besedilo DOS so vse imena za golo besedilo

Večina urejevalnikov besedila v besedilne datoteke vstavi skrito kodo, ki jim pomaga slediti številom strani, krepko označenim delom besedila itd. WordSmith Tools s skrito kodo vseeno lahko dela, vendar pa bo besedilo boljše, če boste uporabili golo besedilo brez skritih kod.

Če je vaš izvirnik shranjen kot "Golo besedilo s prelomi vrstice, je v datoteki skrit vsaj en <Enter> vsakih 70 ali 80 znakov na koncu vsake vrstice besedila Če pa so shranjeni kot "Golo besedilo", pa bodo <Entri> enaki prelomom odstavkov. Priporočamo, da besedilo shranite kot "Golo besedilo"

Okenski program Beležnica (Start | Programi | Pripomočki) shrani gola besedila ali .txt datoteke. Uporablja osnovne nabore znakov, npr. od A do Z, številke in navadna ločila. Glavna razlika je v naglašenih znakih. Za več o tem glejte nabori znakov.

Poglejte tudi: HTML,SGML & XML.


DOS

DOS

DOS (besedilna oblika pred Windowsi) je ponujal spekter naborov znakov, ki so se imenovali kodne strani. Vsi so si delili enake kode za standardno angleško abecedo (a, je bil vedno code 97) in splošna ločila, vendar pa so vsebovali še različne simbole za risanje okvirjev, znake za naglase tujih jezikov itd.

Če procesirate nemška, španska, ruska, grška, poljska besedila, boste morda morali izvedeti, katera kodna stran je bila uporabljena, ko so bila ustvarjena ta besedila.

Npr., znak a je na kodni strani 850 kodiran drugače kot na kodni strani 860. Na kodni strani 537 pa sploh ni na voljo. Za spreminjanje ali pregledovanje kodnih strani glejte priročnik za DOS ali preverite temo na spletu.

Ko se naloži, WordSmith Tools zazna trenutno DOS-ovo kodno stran, tako da so spremembe najbrž potrebne le, če uporabljate besedila, ki so se uporabljala, ko je bila v uporabi druga kodna stran.


Windows

Windows

Nastavitvene kode Windows znakov se razlikujejo od tistih v DOS ali Unicode. (Simbol L je v DOS-u koda 156 in v Windowsu koda 163.) V WIndowsih 95 ali kasneje lahko naletite na vzhodne pisave, ki jih omogoča Microsoft Plus. Če so bila vaša besedila napisana s pomočjo Windowsovega besednega procesorja in shranjena kot besedilo v Windowsih, bodo naglašeni znaki ubogali Windows kode. Imeli boste dostop do nekaj več simbolov kot v DOS-u (npr. ®,©,™ in zaviti apostrofi).

Windows Zahodne (1252) oblike vključujejo:

anglosaško, baskovsko, katalonsko, dansko, nizozemsko, angleško, finsko, francosko, nemško, islandsko, italijansko, norveško, portugalsko, špansko, švedsko

Windows Baltske (1257) oblike vključujejo:

estonsko, latvijsko, litovsko

Windows Srednje evropske (1250) pisave vključujejo:

albansko, bosansko, hrvaško, češko, madžarsko, poljsko, romunsko, srbsko, slovaško, slovensko, zgornje lužiško srbsko, spodnje lužiško srbsko

Windows Cirilske (1251) pisave vključujejo:

belorusko, bolgarsko, makedonsko, rusko, srbsko (1251), ukrajinsko

Windows Grške (1253) pisave vključujejo grščino

in Windows turške (1255) pisave vključujejo turščino (kaj še?)


Unicode

Unicode

Standardni format besedila, ki uporablja 2 "bajta" na znak. To omogoča prikaz več kot 65 000 različnih znakov in simbolov in zato so lahko prikazani jeziki kot so kitajščina, japonščina in čerokijščina in še mnogi drugi.

Ko izbirate besedila, lahko pritisnete na gumb za preverjanje, če so besedila zakodirana v Unicodu.

Obstaja veliko število različnih "okusov" Unicoda, kot je definirano v Konzorcju Unicode.

MS Word (2003) ponuja

•

Unicode

•

Unicode (Big-Endian)

•

Unicode (UTF-7)

•

Unicode (UTF-8)

Zadnji dve sta verziji z enim bajtom in po mojem mnenju dejansko ne spadata v okvir Unicoda. WordSmith želi prvo od teh, toda avtomatično jih mora pretvoriti iz katerikoli druge.


UTF8

UTF8

UTF8 je ime za metodo zakodiranja večbajtnih znakov, ki se veliko uporablja za kitajščino, japonščino itd. WordSmith ne more obravnavati UTF8, lahko pa UTF8 pretvorite v Unicode najprej z uporabo Pretvarjanja besedil. To je oblika, ki je bila zasnovana za mnogo jezikov pred nekaj leti, ko je bil prostor na disku omejen in je bilo zakodiranje znakov problematično. To je zaradi uporabe spremenljivega števila bajtov za različne znake. Od A do Z bo uporabljen le 1 bajt, toda na primer japonski znaki bodo morda potrebovali 2, 3 ali celo več bajtov za en znak. Rešitev je dokaj provizorična.


odložišce

odložišče

Odložišče (Ctrl+C ali Ctrl+Ins)

Na vrh Prejšnja Naslednja

Z uporabo miške ali smernih tipk in tipke Shift lahko označite več vrstic hkrati, nato za kopiranje v odložišče pritisnite Ctrl+Ins ali Ctrl+C. Zatem lahko v urejevalniku besedil označene vrstice prilepite v svoje besedilo (ali za to uporabite "posebno lepljenje"). To je običajno enostavneje od shranjevanja v obliki besedila (ali tiskanja v datoteko) in lahko prenese tudi slikovne oznake.

Primer

1. Označite nekaj podatkov. V tem primeru so izbrane prve 4 vrstice (od 335-ih) konkordance. Izbrano je le vidno besedilo, brez podatkov pod Razno ali Imena datotek.

2. Držite tipko Control in pritisnite tipko Ins ali C. Podatki so sedaj v "odložišču" OS Windows in so pripravljeni za lepljenje v kateri koli drug program, na primer v Excel, Word, Notepad itd.

Podatki so v odložišče samodejno shranjeni v dveh različnih oblikah:

kot slika

To obliko boste verjetno uporabljali v svoji disertaciji in jo boste morali uporabljati v primeru porazdeljenih podatkov. V tej konkordanci dobite le besede, ki so vidne v konkordančni vrstici (torej ne celotne vrstice).

To je slika, ki vsebuje barve in podatke o sliki. Če kliknete na sliko, lahko spremenite njeno velikost in uredite besede komponent ali vrstice v sliki (vendar to ni enostavno!).

V programu Word to naredite tako, da izberete Uredi | Posebno lepljenje | Slika (Izboljšana metadatoteka). Kar vidite v programu Word je zelo podobno tistemu, kar vidite v orodju Concord.

kot golo besedilo

Označeno lahko prilepite tudi v obliki golega besedila, če želite urejati vrstice konkordance, npr. za uporabo pri pouku ali ker želite podatke vnesti v preglednico, kot je MS Excel™ (kar bo delovalo bolje, če boste imeli podatke o sliki, na primer razpršenost porazdelitev v orodju Concord ali porazdelitve v orodju KeyWords).

Tukaj je konkordanca, lahko pa tudi drugi podatki, kopirana v obliki golega besedila, s tabulatorjem med vsakim stolpcem. V Beležnici, urejevalniku golega besedila v OS Windows, lahko uporabite le to obliko podatkov. Program Microsoft Word bo (ob pritisku na Shift+Ins ali Ctrl+V) podatke prilepil v obliki besedila. Prilepljenih bo toliko znakov, kolikor ste jih nastavili v nastavitvah pod shranjevanje kot besedilo. Privzeto število znakov je 80.

V zgornjem primeru so vrstice konkordance kopirane, vendar se seveda ne razporedijo zelo lepo in težko je videti iskalno besedo (to). Da bi bila iskalna beseda lepo poravnana, uporabite neproporcionalno pisavo, kot je Courier ali Lucinda Console. Končni izgled bo potem takšen:

Pri uporabi pisave Lucida Console velikosti 10 bo širina besedila z 80 znaki in števili na levi strani presegla 18 cm. Da bi se izognili lomljenju vrstic, nastavite usmerjenost strani v programu Word na ležeče. Druga možnost je, da število znakov na vrstico zmanjšate na 50 ali 60.


kontakt

kontakt

Prenosi

Novejšo različico programa lahko dobite na moji spletni strani. Tam najdete tudi nekaj brezplačnih dodatnih prenosov (programov, seznamov besed itd.). Našli boste tudi povezave do virov brezplačnih besedilnih korpusov.

Slike programa

Za ogled slik, ki prikazujejo, kaj vse lahko naredite z orodji WordSmith, pojdite na http://www.lexically.net/wordsmith/version5/screenshots/index.html. Tako boste morda dobili uporabne ideje za lastne raziskave in tudi bolje razumeli omejitve programa WordSmith.

Nakup

Za podatke o dobaviteljih pojdite na http://www.lexically.net/wordsmith/purchasing.htm.

Pritožbe in predlogi

Če nimate uradne različice programa založbe Oxford University Press, temveč različico, ki ste jo dobili na moji spletni strani, prosim ne pišite založbi, temveč meni (Mike.Scott@liv.ac.uk). Prosim vas, da mi posredujete kakor se da natančen opis problema in tudi podatke o opremi. Prosim, da ne pripenjate priponk, ki so večje od 200 kB. Vedno poskušam pomagati, a pomoči ne morem obljubiti.


oblika datuma

Oblika datuma

Oblika datuma

Japonska oblika datuma: leto_mesec_dan_ura_minuta. Vsaj logično je, če gre od večjega proti manjšemu. Zakaj niso tudi URL-ji organizirani po logičnem vrstem redu?


definicije

definicije

Definicije

Na vrh Prejšnja Naslednja

besede

Beseda je definirana kot zaporedje veljavnih znakov z ločilcem besed na obeh koncih. Veljavni znaki so vse črke od A do Z, vse naglašene črke, ki jih je mogoče uporabljati v trenutni skupini znakov in kateri koli znaki, ki jih uporabnik določi za sprejemljive in se lahko pojavijo znotraj besede (npr. opuščaj ali vezaj).

Dolžina besede je lahko poljubna, vendar pa lahko nastavite želeno dolžino besed (največ 50 znakov), ki se shranijo na seznam besed – besede, ki bodo presegle določeni limit, bodo na tem mestu označene s simbolom +. Določite lahko, ali bodo vključene besede, ki vsebujejo števila (npr. $35,50), in sicer v nastavitvah značilnosti besedila.

skupki

Skupek je skupina besed, ki si v besedilu sledijo. Termin fraza na tem mestu ni uporabljen, ker ima v jezikoslovju tehnične pomene, ki bi pomenili, da so besede med seboj slovnično povezane. Pri obdelavi skupkov v orodju WordList ali obdelavi skupkov v orodju Concord slovnična povezanost ni zagotovljena, čeprav se skupki pogosto skladajo s frazami ali idiomi. Glejte tudi: splošne informacije o skupkih.

povedi

Poved je definirana kot pika, vprašaj ali klicaj (.?!), ki ji/mu sledi eden ali več ločilcev besed in nato velika začetnica v trenutno izbranem jeziku, število ali simbol za valuto. (Za podrobnejšo razlago glejte Začetki in konci delov besedila ali Tehnične informacije o programu Pregledovalnik in poravnalnik.)

odstavki

Odstavke določi uporabnik. Za več podrobnosti glejte Začetki in konci delov besedila.

naslovi

Tudi naslove določi uporabnik – glejte Začetki in konci delov besedila.

besedila

Besedilo v programu WordSmith je nekaj, kar bi večina nejezikoslovcev imela za besedilo. V časopisu je lahko na primer 6 ali 7 "besedil" na

vsaki strani. To tudi pomeni, da je besedilo enako datoteki na disku. Če to ne drži, je bolje, da ne upoštevate stolpca "Besedila" v programih WS1-WS5.

Glejte tudi: Nastavitve značilnosti besedila, Ključnost, Ključna ključna beseda, Družabnica


locevalci besed

ločevalci besed

Običajno predvidevamo, da je ena beseda ločena od druge s presledkom na enem ali drugem koncu. Vendar orodje WordSmith vključuje tudi presledke znotraj nekaterih standardiziranih kod ločevalcev besed, ki jih uporablja večina besednih procesorjev: koda za prikaz strani (12), zavihki (9), prehod na začetek vrstice (13), konec besedila (26). Poleg tega se vezaje uporablja za deljenje besed, kot so self-access na dve besedi.

Upoštevajte, da se v kitajščini in japonščini besed ne deli na ta način in zato vsaka funkcija WordSmitha, ki zahteva deljenje besed, ne bo delovala, razen, če besedila prej označite z ločevalci besed.


predstavitvena verzija

Predstavitvena verzija

Predstavitvena verzija

Na vrh Prejšnja Naslednja

Predstavitvena verzija WordSmith Orodij nudi vse zmogljivosti popolnega programskega nabora, z izjemo tega, da je vsako okno, ki prikazuje seznam (besed z seznama besed, konkordančnih vrstic, itd.) omejeno na najhno število vrstic, ki se jih lahko prikaže ali natisne. (Če podatke shranite, se bodo shranili vsi; razlika je samo v tem, da v demo verziji ne morete videti vseh podatkov.)

Poglejte tudi: Namestitev, Informacije o Verziji, Kontaktni naslovi.


edit v. type-in mode

edit v. type-in mode

Edit v. Type-in v. Set mode

Top Previous Next

Reference > edit v. type-in mode

Most windows allow you to press keys either

•

to edit your data (edit mode), or

•

to get quickly to a place in a list (type-in mode).

Concordance windows use key presses also for setting categories for the data, or for blanking out the search word.

In type-in mode, your key-presses are supposed to help you get quickly to the list item you're interested in, e.g by typing theocr to get to (or near to) theocracy in a word list. If you've typed in 5 letters and a match is found, the search stops.

Changing mode is done by right-clicking on the word Set [image] and choosing from the [image] menu which opens up.

See also: user-defined categories.


file types

file types

File types

Top Previous Next

Reference > file types

The standard file-extensions used in WordSmith are

.cnc concordance file

.lst word list

.mut mutual information list

.dcl detailed consistency list

.tokens, .types word list index file

.kws key words file

.kdb key word database file

.ali aligner list

.vwr viewer list

WordSmith does not affect your Windows Registry, unlike most other programs. The reason is because this can make a system slow down and become unstable, and it also means that to remove WordSmith you can simply delete the folder it is in.

In the Controller's General settings, or on installing, however, you can if you wish associate (or disassociate) the current file-types with WordSmith in the Registry. The advantage of association is that Windows will know what Tool to open your data files with.


iskanje izvornih besedil

Iskanje izvornih besedil

Iskanje izvornih besedil

Na vrh Prejšnja Naslednja

Za nekatere izračune morajo biti na voljo izvorna besedila. Na primer, če želite, da vam Concord prikaže več konteksta, kot ga je bilo shranjenega za vsako vrstico, bo moral ponovno prebrati izvorno besedilo. Če želite, da orodje Ključne besede izračuna oris razpršenosti, mora pregledati izvorno besedilo in ugotoviti, katere ključne besede so se pojavile v bližini in izračunati položaje za vsako ključno besedo v besedilu ter njihove povezave.

Če ste medtem premaknili ali izbrisali izvorno datoteko/e, to ne bo izvedljivo.

Poglejte tudi: Urejanje imen datotek, Izbira izvornih datotek.


mape\;imeniki

mape\;imeniki

Mape

Na vrh Prejšnja Naslednja

Mape lahko nastavite v glavnem meniju Nastavitve v vseh orodjih. Privzete mape lahko spremenite v orodjih WordSmith ali jih kot privzete nastavite v datoteki wordsmith.ini.

•

Mapa orodja Concord: za datoteke s konkordancami.

•

Mapa orodja KeyWords: za datoteke s seznami ključnih besed.

•

Mapa orodja WordList: kamor boste običajno shranili datoteke s seznami besed.

•

Mapa za besedila: kjer boste našli besedilne datoteke.

•

Prenesene večpredstavnostne datoteke: kamor bodo shranjene glasbene in video datoteke po prvem nalaganju z interneta.

•

Nastavitve: kjer so shranjene nastavitvene datoteke (datoteke .ini in nekatere druge).

Če boste vpisali ime mape, ki ne obstaja, jo bo program Wordsmith Tools ustvaril za vas, če je to mogoče. (V primeru, da uporabljate omrežje, bo to odvisno od tega, ali imate pravice za ustvarjanje map in shranjevanje datotek.)

Če želite spremeniti mapo za Nastavitve, dovolite, da program WordSmith kopira datoteke .ini in druge nastavitvene datoteke, ki so bile ustvarjene, da sledijo vašim izbiram jezika ipd.

Opomba: pri uporabi omrežja so imena pogonov, kot so G:, H:, K:, različna glede na to, kateri računalnik trenutno uporabljate. Pot G:\texts\my text.txt na enem terminalu je lahko H:\texts\my text.txt na drugem. Na srečo imajo omrežni pogoni imena oblikovana tudi takole: \\ime_računalnika\ime_gonilnika\. Ta imena lahko program WordSmithuporablja, zaradi česar je mogoče do istih besedilnih datotek zopet dostopati kasneje.

Namig

Za različne funkcije programa Wordsmith Tools uporabljajte različne mape. Še posebej zato, ker boste morda naredili veliko seznamov besed in ključnih besed, če želite narediti baze podatkov ključnih besed. Teoretično je mogoče v mapo shraniti neomejeno število datotek, vendar pa je dostop do njih upočasnjen, če jih je v eni mapi čez 500. Za izdelavo velike količine datotek s seznami besed ali ključnih besed uporabite funkcijo Paket. Priporočljivo je uporabljati mapo \keywords za shranjevanje datotek .kdb in mape \keywords\žanr1, \keywords\žanr2 itd. za datoteke .kws za posamezen žanr.

Glejte tudi: iskanje izvirnih besedil.


formule

Formule

Formule

Na vrh Prejšnja Naslednja

Za računanje kolokacijske moči lahko uporabimo

•

skupno frekvenco dveh besed: kako pogosto se skupaj pojavljata v besedilu, iz česar sledi, da nam je jasno, kak daleč je "skupaj". (Če živiš v Londonu, ali živiš z osebo iz Liverpoola "skupaj"? S perspektive človeka iz Tokia, morda že. Če ne, kaj pa oseba iz Oxforda? Oseba na Heathrowu?)

•

frekvenca besede 1 v korpusu

•

frekvenca besede 2 v korpusu

•

razpon obzorja, kjer še velja, da se besedi pojavljata skupaj.

•

število vseh besed v korpusu: vse besede

Skupne informacije

log 2 (A deljeno z (B krat C))

kjer so

A = skupna frekvenca deljena z vsemi besedami

B = frekvenca besede 1, deljena z vsemi besedami

C = frekvenca besede 2, deljena z vsemi besedami

MI3

Log 2 ((J&circ;3) krat E deljeno z B)

kjer so

J = skupna frekvenca

F1 = frekvenca besede 1

F2 = frekvenca besede 2

E = J + (vse besede-F1) + (vse besede-F2) + (vse besede-F1-F2)

B = (J + (vse besede-F1)) krat (J + (vse besede-F2))

Rezultat Z

(J - E) deljen z korenom iz (E krat (1-p))

kjer so

J = skupna frekvenca

S = kolokacijski razpon

F1 = frekvenca besede 1

F2 = frekvenca besede 2

P = F2 deljeno z (vse besede -F1)

E = P krat F1 krat S

Logaritem razmerij verjetja

temelječ na Oakes str. 170-2.

2 krat (

a Ln a + b Ln b + c Ln c + d Ln d

- (a+b) Ln (a+b)

- (a+c) Ln (a+c)

- (b+d) Ln (b+d)

- (c+d) Ln (c+d)

+ (a+b+c+d) Ln (a+b+c+d)

)

kjer so

a = skupna frekvenca

b = frekvenca besede 1

c = frekvenca besede 2

d :=frekvenca parov, ki ne vključujejo ne besede 1 in ne besede 2

in "Ln" pomeni naravni logaritem

Poglejte tudi: to povezavo do Univerze v Lancastru, Skupne informacije


Zgodovina

Zgodovina

Zgodovina: večina okenc v WordSmith, kot je ta za izbiro iskalne besede [image], si zapomni, kaj ste vtipkali. Zato lahko prej vtipkane besede najdete s pritiskom na smerno tipko dol.


HTML, SGML in XML

HTML, SGML in XML

To so formati za izmenjavo besedila. Najbolj znan je HTML, Hypertext Markup Language, ki se uporablja za distribucijo besedil preko interneta. SGML pomeni Standard Generalized Markup Language in ga uporabljajo založniki in BNC; XML pomeni Extensible Markup Language in je v bistvu vmesnik med obema zgoraj omenjenima.

Vsi ti standardi uporabljajo golo besedilo z dodatnimi oznakami, največkrat označenimi z puščičastimi oklepaji, npr. <h1> in </h1>. Te oznake so vstavljene v besedilo, da mu dodajo dodatne informacije.

1 glava (<head>) podaja informacije o lastništvu in verziji

2 kako naj besedilo izgleda (npr. <bold>, <italics>)

3 kaj so pomembni deli besedila (<h1> označuje naslov,<body> jedro besedila

4 ureja prikaz posebnih simbolov (&eacute ustreza é)

Poglejte tudi: Pregled oznak


vezaji

Vezaji

Znak za razvezavo besed. Besedo "fitnes-center" lahko obravnavamo kot 2 ali kot 1 besedo, odvisno od Jezikovnih nastavitev.


mednarodne razlicice

Mednarodne različice

Mednarodne različice

Na vrh Prejšnja Naslednja

WordSmith lahko operira z več vmesniki, odvisno od izbranega jezika.

Če izberete francoski jezik, potem bo sprememba veljala za celotni vmesnik programa.

Poglejte tudi: zahvale


onejitve

omejitve

Splošne omejitve v Wordsmith Tools

Na vrh Prejšnja Naslednja

Programi v WordSmith Tools lahko dejansko upravljajo z neomejeno količino besedila. Prepoznavajo lahko besedilo s CD-ROM-ov in tako dostopajo do korpusov z večimi milijoni besed. V praksi se omejitve doseže z a) skladiščenjem in b) prizanašanjem.

Kadar koli imate lahko vključeno poljubno število kopij vsakega orodja. Vsako orodje vam omogoča, da obdelujete sklop podatkov.

Oznake za spregledati oz. oznake, ki vsebujejo zvezdico, lahko obsegajo do 1000 znakov.

Pri iskanju oznak se za določitev ali vaše besedilne datoteke ustrezajo določenim kriterijempregleda le prva dva megabajta besedila. Za Ascii to pomeni 2 milijona znakov, za Unicode 1 milijon.

Namig

Pritisnite F9, da prikličete okno "Informacije" -- prikazuje datum različice in koliko pomnilnika imate na voljo. Če imate na voljo premalo pomnilnika, poskusite a) zapreti nekaj aplikacij, b) zapreti WordSmith Tools in ponovno vstopiti.

Glejte tudi: Določene omejitve vsakega orodja


omejitve, znacilne za orodja

omejitve, značilne za orodja

Omejitve, značilne za orodja

Na vrh Prejšnja Naslednja

Omejitve Concorda

Izračunate lahko praktično neomejeno število vrstic s konkordancami z uporabo programa Concord.

Concord dovoljuje 80 znakov, če uporabljate ukaz iskalna beseda ali niz, vendar pa lahko določite neomejeno število konkordanc iskalnih besed v datoteki iskalne besede.

Vsaka konkrdanca lahko shrani neomejeno število kolokatorjev z največjim obzorjem do 25 besed levo in desno od vaše iskalne besede.

Omejitve programa WordList

V vsakem glavnem vnosu je lahko tisoče lem, vendar lahko združite do 20 predmetov v enega z uporabo tipke F4. Po potrebi ponovite.

Natančna skladnost Seznami lahko obdelajo do 50 datotek.

Omejitve programa KeyWords

Prikaz ene porazdelitve ključnih besed na ključno besedo. (če jih želite več, prikličite isto datoteko v novem prikaznem oknu).

Število prikazov oken povezavna porazdelitev ključne besede: 20.

Prikaz števila oken družabnic na ključno ključno besedo: 20.

Omejitve orodja Razdeljevanje

Vsaka vrstica velike besedilne datoteke je lahko dolga do 10.000 znakov. To pomeni, da morate občasno pritisniti tipko <Enter>!

Omejitve orodja Pretvarjanje besedil

V vsakem besedilu lahko imate do 500 nizov za išči in zamenjaj.

Vsak niz išči in vsak niz zamenjaj lahko ima do 80 znakov.

Zvezdica ne sme biti prvi ali zadnji znak niza išči.

Če uporabljate zvezdico, da bi ohranili informacije, je omejitev 1.000 znakov.

Omejitve orodja Pregled in poravnava

Če izberete možnost Pogled, notepad ko izbirate besedila, bo orodje Pregled in Poravnava priklicalo izbranih prvih 10 izvornih besedilnih datotek.

Pri izbiranju besedil ali skakanju v sredino besedila (npr. potem ko ste v Concordu izbrali notepad ), bo orodje Pregled in poravnava obdelalo le 10.000 znakov vsake datoteke, da bo pospešilo pregled, če so datoteke zelo velike, a lahko datoteko "ponovno preberete" tako, da kliknete refresh in osvežite zaslon, po tem pa boste lahko prebrali celotno besedilo.

Glejte tudi: splošne omejitve


povezave med orodji

povezave med orodji

Povezave med orodji in drugimi aplikacijami

Na vrh Prejšnja Naslednja

Povezava z urejevalniki besedil, preglednicami, itd.

Vsa okna, ki prikazujejo sezname ali besedila, lahko preprosto kopirajo izbrane informacije v odložišče. (Za vstavljanje uporabite Ctrl+Ins).

msword Kjer vidite ta znak, lahko kakršnekoli izbrane podatke pošljete neposredno v nov dokument Microsoft Word™.

Kjer vidite URL (npr. http://www.lexically.net), lahko s klikom vzpostavite povezavo z brskalnikom.

Povezave med orodji

Programi WordSmith Tools so medsebojno povezani prek wordsmith.exe (na njem je napis " WordSmith Toolsov Kontrolnik", leži pa v zgornjem levem kotu zaslona). Kontrolnik je odgovoren za privzete nastavitve, kot so barve, mape, pisave, seznami praznih, itd.

Na splošno, če pritisnete Ctrl-C v WordListu ali v KeyWordsu , bo takoj odprlo konkordance, ki so bile izračunane na podlagi trenutne besede in trenutnih datotek.

Pritisnite Ctrl-W v Concordu ali v KeyWordsu , če želite ustvariti seznam besed na podlagi trenutnih datotek.

Vsa orodja bodo priklicanemu orodju poslala karseda veliko ustreznih informacij. Med te spadajo: trenutna beseda (tista, ki je obarvana v drsnem oknu) in vse besedilne datoteke, ki vsebujejo trenutne informacije.

Primer: po izračunih seznama besed, ki temelji na 3 poslovnih besedilih, odkrijete, da se beseda upanje pojavlja pogosteje, kot ste pričakovali. Opraviti želite še konkordance te besede, pri čemer bi radi uporabili ista besedila. Označite upanje, pridržite Ctrl in pritisnite C. Tako boste lahko ugotovili, ali je upanje del 3-besednega skupka, ali pa opazovali razpršitev.

Primer: po izračunu baze podatkov ključnih besed na podlagi 300 poslovnih besedil, odkrijete, da je beseda ponudba ključna ključna beseda, saj se navezuje na podjetje, delnice itd. Označite besedo ponudba , pritisnite Ctrl-C in konkordance bodo izračunane na podlagi teh istih 300 besedil. Zdaj lahko pogledate sobesedilo: je torej ponudba dejansko ponudba za prevzem podjetja ali se recimo nanaša na licitacijo?

Primer: pred seboj imate konkorance za zelen. Če pritisnete Ctrl-W, bo ustvarjen seznam besed iz istih besedilnih datotek. Pritisnite Ctrl-K, če želite primerjati ta seznam besed s seznamom referenčnega korpusa in tako videti, katere so ključne besede v teh besedilnih datotekah.


keyboard shortcuts

keyboard shortcuts

Keyboard Shortcuts

Top Previous Next

Reference > keyboard shortcuts

scrolling windows:

Control-Home to top of scrollable list

Control-End to last line of list

if it's ordered alphabetically, type-in your search-word

and if it scrolls horizontally:

Home to left edge

End to right edge

Control-Right one word to right

Control-Left one word to left

hotkeys:

Ctrl-C call Concord from within another Tool

Ctrl-W call WordList from within another Tool

Ctrl-Ins copy blocked section to clipboard

Shift-cursor keys block a section

F1 | help help
F2 | save results save
F3 | print results print
F4 | join entries join
F5 | mark entries for joining mark
F6 | re-sort resort
Ctrl/F6 | reverse word sort
F7 | view source text notepad
F8 | seek short sentences (Viewer)
F9 | About box (shows version-date and memory availability)
F12 | search within a list search
Ctrl/M | Merge 2 word lists or KeyWords databases
Alt/H | access to Help sub-menus
Alt/W | access to Settings sub-menus
Alt/X | access to Window sub-menus
Alt/X | eXit the Tool
Ctrl/Z | Zap deleted lines

see also: Menu items and Buttons


dolga imena datotek

dolga imena datotek

Dolga imena datotek

Na vrh Prejšnja Naslednja

Ta različica programa WordSmith deluje pravilno z datotekami z dolgim imenom.


sistemske zahteve

sistemske zahteve

Sistemske zahteve

Na vrh Prejšnja Naslednja

Ta različica programa Wordsmith Tools je narejena za sisteme z:

•

minimalno 256MB RAMa (verjetno bo delovalo tudi z 128, toda ne ne z Windows XP in poznejšimi različicami)

•

minimalno 40MB delovnega spomina

•

Windows™ 98, NT, 2000, XP, Vista, ali poznejše različice ter posnemovalniki imenovanih operacijskih sistemov preko sistemov Apple Mac ali Unix. Verjetno bo delovalo tudi z drugo izdajo sistema Windows 95, ne bi vedel...

Opazili boste, da bo delovalo bolje na hitrem računalniku, predvsem, če je na razpolago veliko RAMa.


uporabniški prirocnik za WordSmith Tools

uporabniški priročnik za WordSmith Tools

Uporabniški priročnik za WordSmith Tools

Na vrh Prejšnja Naslednja

Ta datoteka pomoči obstaja v obliki priročnika, ki ga lahko dobite, ko namestite. Datoteka (wordsmith.pdf)je v zapisu Adobe Acrobat™. Ima kazalo vsebine in precej podroben indeks, (ki sem ga uporabil WordList in KeyWords kot pomoč za ustvarjanje). Večina ljudi se bolj znajde pri uporabi papirja kot datotek pomoči!

Najbrž vam bodo v pomoč posnetki zaslona programa WordSmith na delu: glejte Naslovi stikov.


možnosti menija in gumba

možnosti menija in gumba

Možnosti menija in gumbi

Na vrh Prejšnja Naslednja

Te funkcije so ali pa niso vidne v vsakem orodjuu, odvisno od zmožnosti orodij ali trenutnega okna podatkov -- tisti, ki ima označeno naslovno vrstico.

whatnow nasvet

odpre okno, ki prikazuje načrt programa WordSmithovih Tools in omogoča pogled, kje trenutno ste in kam greste lahko naprej; ponuja tudi nasvet, odvisno od orodja.

associat družabnice

odpre novo okno, ki prikazuje družabnice.

autojoin samodejno združi

združi (lema) samodejno.

autogrow samodejna velikost

ponovno premeri velikost vsake črte zaslona, tako da vsak pokaže toliko podatkov, kot jih mora. Pri večini oknih imajo črte določeno velikost, toda v nekaterih, npr. v orodju za pogled, pa lahko prilagodite višino vrstice. To prilagaja višino črte glede na trenutno označeni stolpec podatkov.

clumps gruče

izračuna gruče v Keywordovih bazah podatkov

findjoin na novo grupirati gruče

ponovno grupira gruče

cluster skupki

izračuna konkordanco skupki.

collocs kolokatorji

prikaže kolokatorje s konkordančnimi podatki.

maths izračunajte

izračuna nov stolpec podatkov, ki temeljijo na funkcijah kalkulatorja in/ali obstoječih podatkov.

collocdo uveljavi kolokatorje

ponovno izračunajte kolokatorje, npr. potem, ko ste izbrisali konkordančne črte.

statistika stolpcev

izračunaj statistiko, minimalno, maksimalno, povprečno, standardno razliko za vsak stolpec podatkov številk.

concord concord

znotraj KeyWordov, WordLista, zažene Concord in konkordira označeno/e besedo/e tako, da uporablja izvirno/a besedilo/a.

copy kopiraj

vam omogoča, da kopirate vaše podatke na različna mesta (tiskalnik, besedilna datoteka, ??, itn.).

morecols dvojni stolpci

vam omogoča podvojiti število stolpcev, s čimer pri tiskanji lahko prihranite papir.

edit urejanje

omogoča urejanje seznama ali iskanja besede (vnesite iskanje).

notes urejanje ali vnesite način

menja med urejanjem in vnašanjem načina.

filename imena datotek

odpre novo okno, ki prikazuje imena datotek iz katerih izhajajo trenutni podatki. Če je potrebno, jih lahko uredite.

findfiles najdi datoteke

najde katero koli besedilno datoteko, ki vsebuje vse besede, ki ste jih označili.

grow povečaj

poveča na stalno višino vrste. Glejte pomanjšaj ( embim8) spodaj.

help pomoč (tudi F1)

odpre WordSmithovo pomoč (ta datoteka) s pomočjo, ki razlikuje sobesedilo.

join združi

združi en vnos z drugim, npr. stavke v orodju pogled, besede v WordListu (lematiziranje).

columns izgled

omogoča vam, da spreminjate veliko nastavitev za izgled: barvo vsakega stolpca, skriti podatke o stolpcu ali ne, obliko pisave in širino stolpca.

links povezave

izračuna povezave med besedami v porazdelitvi ključnih besed.

mark označi

označi vnos za združitev ali najdi datoteke.

lemmas primerjaj leme

primerja vsak predmet na seznamu s tistimi iz besedilne datoteke lematiziranih oblik in združi katerokoli primerjavo.

match primerjaj seznam

primerja vnose v trenutnih seznamih s tistimi v "datoteki seznama primerjav" ali predlogami, označi katerokoli najdeno z (&tilde;).

mutuali vzajemnost

izračuna vzajemnost zapiše v seznam WordListovega indeksa.

start nov...

vam omogoča začetek v različnih orodjih, npr. ustvariti konkordanco, seznam besed ali seznam ključnih besed.

odpri...

da vam možnost, da izberete vrsto shranjenih rezultatov.

pattern vzorci

izračuna kolokator vzorci.

sound predvajaj

predvaja datoteko.

plot porazdelitev

odpre novo okno, ki prikazuje Concordovo razpršeno porazdelitev ali KeyWordovo porazdelitev.

print tiskaj (tudi F3)

predogled vaših podatkov okna za tiskanje; lahko tiska datoteko, ki je enakovredna "shrani kot besedilo".

refresh osveži

ponovno prebere vašo besedilno datoteko (v orodju za pogled) ali zopet prikaže ekran (v predogledu za tisk).

duuplicates odstrani dvojnice

odstrani katerekoli dvojne konkordančne črte.

replace zamenja

poišči in zamenjaj, npr. za zamenjavo podatkov pogona ali mape, ko urejate imena datotek tam, kamor so bila izvirna besedila premaknjena.

resort znova razvrsti

znova razvrsti sezname (npr. po pogostosti, kot nasprotje abecednemu redu) v Concordu, KeyWordu ali WordListu.

ruler ravnilo

prikaže/skrije navpično delitev kateregakoli seznama; besedilna delitev v KeyWordsovi porazdelitvi. Kliknite ravnilo v meniju za vklop ali izklop ali spremembo števila ločeilnega ravnila za porazdelitev.

save shrani (tudi F2)

shrani vaše podatke z uporabo obstoječega imena datoteke; če je nova datoteka, najprej vpraša za ime datoteke.

saveas shrani kot

shrani po tem, ko je vprašal za ime datoteke.

savetxt shrani kot besedilo

shrani kot besedilno datoteko .txt: golo besedilo

search išči (tudi F12)

išče znotraj seznama

shrink pomanjšaj

pomanjša višino vseh vrstic na stalno nižjo višino. Glejte povečaj ( embim9) zgoraj.

skim preleti

v orodju pogled, omogoča časovni prelet po besedilu.

stats statistika

odpre novo okno, ki prikazuje podrobne statistike.

vrstica stanja

obkljuka in odkljuka "vrstico stanja" (na dnu okna, prikaže komentarje in stanje, kaj se je naredilo).

summary povzetek statistik

odpre novo okno, ki prikazuje povzetek statistik, npr. razmerje lem do vrst besed.

swap zamenjaj stolpce za vrstice

zamenjaj stolpce in vrstice. WordList statistike če je privzeto, se prikažejo s podatki datoteke v vsakem stolpcu. Kliknite ta gumb za zamenjavo podatkov vrstice s podatki stolpca.

orodna vrstica

obkljuka in odkljuka orodno vrstico, ki ima iste gumbe kot tiste, ki ste jih izbrali, ko ste prilagodili pojavne menije.

unjoin loči

loči katerekoli vnose, ki so bili združeni, npr.lematiziranevnose.

notepad poglej izvirno besedilo

prikaže izvirno besedilo in označi na seznamu katerekoli trenutno izbrane besede.

msword Microsoft Word™

pošlje oblikovane podatke wordu.

wordlist seznam besed

znotraj KeyWordsa ustvari seznam besed tako, da uporablja trenutne podatke.

zap pošlji

pošlje katerekoli izbrisane vnose.

glejte tudi: bližnjica za tipkovnico, prilagoditev pojavnih menijev.


številke

številke

Odvisno od Nastavitve jezika in besedila, morda boste želeli vključiti ali izključiti številke iz word seznamov.


plot porazdelitvene vrednosti

Plot porazdelitvene vrednosti

Plot porazdelitvene vrednosti

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Porazdelitvena vrednost opisuje, kako enakomerno je porazdeljena skupina vrednosti. Pomislite na padavine v Veliki Britanji , ki so skozi vso leto razporejene dokaj enakomerno. Primerjajte jo z državami, ki imajo deževno obdobje.

V lingvistiki je velikokrat zanimivo videti, kako je ena beseda porazdeljena po besedilu, npr. anglleška beseda skull v Hamletu, in WordSmith je lahko te podatke s pomočjo svojega Plota prikazal že v 1. verziji. Statistika porazdelitvene vrednosti ponuja matematično oporo in lajša primerjavo besedil.

Kako se vrednost izračuna

Porazdelitev Plota v KeyWords in Concordu se izračuna s prvo od treh enačb po Oakesu (1998: 190-191), ki jo je tudi sam označil kot najbolj zanesljivo enačbo od vseh treh.

Kot pri Linealu je Plot razdeljen v 8 delov.

Vrednost se razprostira od 0 do 1, pri čemer vrednosti med 0.9 in 1 pomenijo zelo enakomerno razporeditev (Katz, 1996)

Glejte tudi: KeyWords plot, Concord porazdelitveni plot.


razpoložljivost RAMa

razpoložljivost RAMa

RAM in pomnilnik

Na vrh Prejšnja Naslednja

Več kot imate RAMa (delovnega spomina) v računalniku, hitreje bo deloval in več bo lahko shranil. Vsak program mora pri delu shraniti rezultate v spomin. Seznam besed, ki obsega več kot 80000 vnosov, ki predstavljajo več kot 4 milijone besed besedila, bodo zasedle približno 3 MB spomina. (V finščini bi bilo veliko več.) Kadar je spomina premalo, bo Windows poiskal prostor v začasni spomin na vašem trdem disku. Če bo prišlo do tega, boste slišali veliko klikanjam, saj bo shranjeval podatke na vaš disk in jih nato ponovno bral. Verjetno boste slišali nekaj klikanja v vsakem primeru, saj večina orodij WordSmith do vaših izvirnih besedil dostopa preko trdega diska, toda nenehno prasketanje nakazuje, da ste dosegli naravno meje vašega računalnika.

Koliko spomina še imate na razpolago lahko preverite tudi sredi procesa tako, da pritisnete F9 (izbira O v glavnem meniju Pomoč v posameznem programu). Prva vrstica prikazuje razpoložljivost RAMa. Drugi podatki prikazujejo sistemske zmogljivosti programa Windows: te ne bi smele povzročati težav, toda če grejo pod 20%, je dobro, da shranite rezultate, ugasnete Windows in ga ponovno zaženete.

Teoretično lahko seznami besed in seznami ključnih besed vsebujejo do 2,147,483,647 različnih vnosov. Vsaka od teh besed se je lahko v vašem besedilu pojavila do 2,147,483,647 krat. (To čudno število 2,147,483,647, polovična moč 32, je največje celo število, ki ga je moč shraniti v 32 bitih in se mu prav tako reče 2 GB.) Verjetnost, da boste dosegli to teoretično mejo, je majhna: da bi se beseda the pojavila 2,147,483,647 krat v vaših besedilih, bi morali procesirati okoli 30 tisoč milijonov besed (1 CD, ki vsebuje le besedilo, lahko hrani okoli 100 milijonov besed. Potemtakem bi potrebovali 300 CD-jev.) že dolgo pred tem bi vam zmanjkalo RAMa.

če imate 64MB RAMa, ali več, lahko ustvarite seznam besed, ki obsega milijone besed iz besedil, hkrati pa lahko uporabljate močni urejevalni besedil in dokument z besedilom v spominu.

Glejte tudi: hitrost


referencni korpus

referenčni korpus

Referenčni korpus

To je korpus besedila, ki ga uporabljate za primerjanje. Dani del besedila na primer lahko primerjate z Britanskim nacionalnim korpusom BNC, zbirko 100 milijonov besed. Uporaben je, ko računate ključne besede.

V Kontrolniku lahko nastavite seznam besed vašega referenčnega korpusa ki jih uporabljata KeyWords in Concord. (Torej seznam besed , ustvarjen z orodjem WordList .)


restore last file

restore last file

restore last file (not available on network)

Top Previous Next

Reference > restore last file

By default, the last word list, concordance or key words listing that you saved or retrieved will be automatically restored on entry to WordSmith Tools. If the last Tool used is Concord, a list of your 10 most recent search-words will be saved too.

This feature can be turned off temporarily via a menu option or permanently in wordsmith.ini (in your \wsmith5 folder).


izbiranje vecih vnosov

izbiranje večih vnosov

izbiranje večih vnosov

Na vrh Prejšnja Naslednja

Za izbor več kot enega vnosa na seznamu besed, konkordanc, seznamu ključnih besed itn. držite tipko CTRL in izberite vrstice, ki vas zanimajo. Za označevanje vnosov za združevanje pri lematizaciji, lahko izberete Uredi | Označi (F5) v meniju.

Za iskanje po seznamu besed teh vnosov, npr. držite tipko CTRL in klikate FEB, FEBRUAR, FEBUAR in FERBUAR, nato izberete Uredi | Konkordanca

Konkordanca, ki jih dobite kot rezultat, pokažejo, da sta zadnja dva vnosa dejansko narobe črkovana.


posamezne besede in skupki

posamezne besede in skupki

Posamezne besede in skupki

Na vrh Prejšnja Naslednja

V čem je bistvo ...

Skupki so besede, ki se pogosto v zaporedju pojavljajo skupaj. Predstavljajo tesnejši odnos kot kolokatorji – so večbesedne enote ali skupine ali fraze. (Poimenovanje skupki so dobili zato, ker imajo skupine in fraze v slovnici že drug pomen in preprosto zato, ker to, da so najdene skupaj v programski opremi, še ne pomeni, da so prave večbesedne enote.) Biber jih poimenuje "leksikalni svežnji".

Jezik temelji na frazah in besedilih. Zato ni nič kaj koristno, da je viden kot postopek izbiranja besede, ki bo zapolnila slovnično "režo", kot to namigujejo strukturalistične teorije. Besede se družijo: skrajen primer je idiom, kjer so besede tesno povezane med seboj, vendar pa so vse besede nagnjene k združevanju z nekaterimi drugimi. Ti združevalni odnosi so lahko zveza (npr. odnos med odvisen in od), kolokacija in semantična prozodija (npr. nagnjenje besede povzročiti, da se pojavlja z negativnimi besedami, kot sta nesreča, težave itd.).

S programom WordSmith lahko skupke poiščete na dva različna načina: z orodjem WordList in orodjem Concord. Uporabljata različne metode. Orodje Concord obdela le vrstice konkordance, orodje WordList pa celotna besedila.

Kako to naredi orodje Concord ...

Besedilo se na primer začne takole:

Nekoč je živela princesa, ki je bila zelo lepa. Smrčala je. Princ pa ni smrčal.

Če ste izbrali dvobesedne skupke, bo besedilo razdeljeno takole:

Nekoč je

je živela

živela princesa

(opomba: ni zveze "princesa ki", ker je vmes vejica)

ki je (itd.)

Če ste izbrali tribesedne skupke, bo razdelitev takšna:

Nekoč je živela

je živela princesa

ki je bila

je bila zelo

bila zelo lepa

Princ pa ni

pa ni smrčal

(itd.)

Vsak n-besedni skupek bo torej shranjen, če doseže n število besed, vendar le do stavčne meje, ki jo označujejo ;,.!? (Logično je sklepati, da skupek ne prestopa meja stavka in da ta ločila pomagajo pri določanju stavčnih meja.)


hitrost

hitrost

Hitrost

Na vrh Prejšnja Naslednja

Izdelava besednega seznama s 4,2 milijonoma besed, je trajala približno 20 minut na 1993 vintage 486-33 z 8 Mb RAM-a. Postopek razvrščanja na koncu obdelovanja je trajal približno 30 sekund. 200 Mz Pentium s 64 MB RAM-a je na minuto obdelal preko 1,7 milijonov besed. Na 100 Mz Pentium z 32 Mb RAM-a je celoten postopek trajal približno 3 minute in pol. Obdeloval je preko milijon besed na minuto.

Pri ustvarjanju konkordanc, so testi na istem Pentiumu 100 z uporabo besedilne datoteke velikosti 55 MB z 9,3 milijoni besed in CD-ROM pogonom s štirikratno hitrostjo pokazali,

iskalna beseda vir hitrost

quickly CD-ROM 6 milijonov besed na minuto

quickly trdi disk 12 milijonov besed na minuto

the CD-ROM 900.000 besed na minuto

the trdi disk 1 milijon besed na minuto

thez CD-ROM 6 milijonov besed na minuto

thez trdi disk 16 milijonov besed na minuto

Testi, kjer je bila uporabljena vrsta besedilnih datotek od 20 K do 4 K z uporabo quickly kot iskalne besede, so pokazali 2 miljiona besed na minuto, pri daljših datotekah do 4 milijone besed na minuto. Pri izdelavi besednega seznama na istem sklopu datotek je bila povprečna hitrost 800.000 besed na minuto. Pri besedilni datoteki velikosti 55 MB je bila hitrost približno 1,35 miljijonov besed na minuto.

Ti podatki kažejo, da so dejavniki, ki upočasnjujejo primerjanje po vrstnem redu, redkost besed ( the je bil veliko počasnejši od quickly ali neobstajajoči thez), velikost besedilne datoteke (zelo majhne datoteke, ki imajo le 500 besed ali nekaj podobnega (3 K), bodo obdelane trikrat počasneje kot velike datoteke) in hitrost diska (zastareli CD-ROM s štirikratno hitrostjo predstavlja v grobem le pol hitrosti trdega diska 12 ms). Ko Concord najde besedo, mora shraniti vrstico konkordance in kolokatorje in to pokazati (da se lahko odločite, da opustite nadaljno obdelovanje, če vam rezultati niso všeč ali ste se naveličali). To je glavni dejavnik, ki upočasnjuje obdelovanje. Drugič, prepoznavanje datoteke prikliče računalnikov sistem za upravljanje datotek, ki jo precej počasi naloži, v nasprotju z orodjem Concord, ki v bistvu išče skozi njo. Tretjič, hitrosti diskov so precej različne, diskete imajo najslabšo hitrost.

Če je obdelovanje videti pretirano počasno, zaprite čim več programov in zaženite WordSmith Tools še enkrat. Ali namestite dodaten RAM. Pozanimajte se o nastavitvah Oken za učinkovito delovanje (navidezni pomnilnik, predpomnilnik diska, itd.). Uporabite velik, hiter trdi disk.

Medtem ko orodja izračunavajo, lahko uporabljate drugo programsko opremo, vendar bo delovanje orodij počasnejše. Strelske igre bodo morda delovale sunkovito, tiskanje dokumentov, pa ne bi smelo predstavljati težav.


vrstica stanja

vrstica stanja

Vrstica na dnu okna, ki vam dovoljuje, da spreminjate velikost celotnega okna, ter prikazuje vrsto panel z informacijami o trenutnih podatkih. Vrstico stanja lahko običajno prikažete ali skrijete z možnostjo v glavnem meniju. Lahko tudi z desnim miškinim gumbom kliknete na panelo in odprete prikazni meni, ki ponuja možnosti izbire med Uredi, Vrsta in Nastavi.


orodja za vzorcno opažanje

orodja za vzorčno opažanje

Orodja za vzorčno opažanje

Na vrh Prejšnja Naslednja

Orodja so potrebna pri skoraj vsakem človeškem prizadevanju, od lončarstva do napovedovanja vremena. Računalniška orodja so uporabna, ker omogočajo preprosto izvedbo določenih dejanj in ta olajšava pomeni, da je možno opravljati bolj zapletena dela. Postane mogoče, da dobite vpogled, saj, ko lahko idejo preiskusite hito in na preprost način, lahko eksperimentirate in iz ekperimentiranja pride vpogled. Poleg tega preoblikovanje sklopa podatkov v novo obliko ljudem omogoča, da zaznajo vzorce.

To je ironično. Računalnik je slaba naprava za prepoznavanje vzorcev. Dober je za seštevanje, razporejanje, itd. Ima spomin, vendar ničesar ne ve oz. ne razume in da računalnik prepozna natisnjene znake, če odmislimo prepoznavanje ročne pisave, je to velik dosežek.

Vseeno je računalnik super naprava za pomoč ljudem pri zaznavanju vzorcev in trendov. Zato je pomembno, da računalniška orodja, kot ta orodja v WordSmith Tools vidimo v pravi luči. Orodje vam pri delu pomaga, vendar dela ne opravi namesto vas.

Orodje proti izdelek

Nekatere programske opreme so izdelane kot izdelki. Igra je samostojna kot tudi elektronski slovar. Na drugi strani pa so besedni procesor, razpredelnica ali baza podatkov orodja, saj presegajo lastne meje: uporabljate jih za nekaj, česar proizvajalci niti slučajno niso mogli predvidevati. WordSmith Tools, kot pove ime, niso izdelki, ampak orodja. Uporabite jih lahko za raziskovanje veliko vrst vzorcev v dejansko kakršnih koli besedilih, napisanih v številnih različnih jezikih.

Vpogled preko transformacije

Ne, to ni verska trditev! Trditev, ki jo izrekam, je psihološka. Človeška zmožnost zaznavanja vzorcev pride v ospredje preko spreminjanja oblike podatkov, zmanjševanja podatkov in preoblikovanja podatkov v drugačen zapis. Računalnik nikakor ne more "zaznati" (Če v kalkulator vnesete 2 in mu govorite, naj število zmnoži, ne bo zaznal, kaj želite in to začel delati samodejno!). Ljudje dobro opazujemo in zelo dobro zaznavamo vizualne vzorce.

Ko besedilo pretvorimo v seznam ali porazdelimo ključne besede glede na to, kje se pojavijo v izvirnih besedilih, bo človek videl vzorec. V bistvu si ne moremo pomagati. Včasih vidimo vzorce, kjer sploh niso bili mišljeni (npr. v oblaku). Ne obstaja zagotovilo, da vzorec "res obstaja". Vse je v glavi opazovalca.

WordSmith Tools naj bi pomagala pri postopku zaznavanja vzorcev, ki vodi do vpogleda. Orodja v tej opremi naj bi vam torej pomagala priti do lastnih vpogledov v lastne podatke iz lastnih besedil.

Vrste orodij

Vsa orodja se razvrščajo v dve lestvici: lestvico specializacije in lestvico trajnosti.

splošni namen ------------------ specializiran

splošni namen

Lopata je orodje za kopanje, ki olajša prodiranje v zemljo in dvigovanje zemlje. Vendar jo lahko uporabljamo tudi za odmetavanje peska ali kidanje snega. Šivalni stroj lahko uporabimo za šivanje zaves ali robcev. Besedni procesor je splošni namen.

specializiran

Naprstnik je namenjen varovanju prstov pri šivanju in se redko uporablja za kaj drugega. Stroji overlock so namenjeni šivanju gumbnic in roblenju: bolje opravi to delo kot šivalni stroj, vendar so njegove aplikacije specializirane. Črkovalnik v besednem procesorju je razmeroma specializiran.

začasno ------------------- stalno

začasno

Veja, ki jo gorila upogne, da nabere sadje, je začasno orodje. Po uporabi je zopet rezervni del drevesa. Deščica za izravnavanje betona je podobna zadeva. Ni označena kot orodje, čeprav se uporablja kot orodje. Vrsta pomožnega orodja se v brazilski portugalščini imenuje "quebra-galho", dobesedno lomilec vej.

stalno

Dleto se proizvaja, ocenjuje in prodaja kot stalno orodje. V našem besednjaku ima formalno oznako. Ko ga kupite, ga je treba nekam spraviti in zanj skrbeti.

Orodje WordSmith Tools je v tej opremi nastalo iz začasnih orodij in postalo stalno orodje. Veljajo za orodja za splošno uporabo: to je švicarski vojaški nož embim10 za leksiko. Ne bo vam porezal prstov, vendar morate vedeti, kako se uporablja.

Glejte tudi: Potrdila


informacije o razlicici

informacije o različici

Informacije o različici

Na vrh Prejšnja Naslednja

Ta datoteka pomoči velja za trenutno različico programa WordSmith Tools.

Različica programa WordSmith Tools je prikazana v možnosti Vizitka (F9), ki prikazuje tudi registrirano ime in velikost pomnilnika , ki je na voljo. Če uporabljate preizkusno različico, bo to prikazano takoj pod vašim imenom.

Preverite datum v oknu, saj boste tako izvedeli, ali gre za najnovejšo različico programa. Ker so vključeni tudi predlogi, boste lahko novejše različice sneli z omrežja. Shranite kopijo registracijskega ključa, saj ga boste potrebovali pri posodabljanju.

Kliknite na WordSmithovo sličico v Vizitki, če želite videti trenutni ključ.

Glejte tudi: Razlike pri 32-bitni različici, Preizkusna različica, Povezave in kontakt.


zip files

zip files

Zip Files

Top Previous Next

Reference > zip files

Zip files are files which have been compressed in a standard way. WordSmith can now read and write to .zip files.

The point of it…

Apart from the obvious advantage of your files being considerably smaller than the originals were, the other advantage is that less disk space gets wasted like this: any text file, even a short one containing on the word "hello", will take up on your disk something like 4,000 bytes or maybe up to 32,000 depending on your system. If you have 100 short files, you would be losing many thousands of bytes of space. If you "zip" 100 short files they may fit into just 1 such space. Zip files are used a lot in Internet transmissions because of these advantages. If you have a lot of word lists to store, it will be much more efficient to store them in one .zip file.

The "cost" of zipping is a) the very small amount of time this takes, b) the resulting .zip file can only be read by software which understands the standard format. There are numerous zip programs on the market, including PKZip™ and Winzip™. If you zip up a word list, these programs can unzip it but won't be able to do anything with the finished list. WordSmith can first unzip it and then show it to you.

How to do it…

Where you see an option to create a zip file, this can be checked, and the results will be stored where you choose but in zipped form with the .zip ending.

If you choose to open a zipped word list, concordance, text file, etc. and it contains more than one file within it, you will get a chance to decide which file(s) within it to open up. Otherwise the process will happen in the background and will not affect your normal WordSmith processing.


seznam pogosto postavljenih vprašanj

seznam pogosto postavljenih vprašanj

Zakaj ni napravil, kar sem želel?

Na vrh Prejšnja Naslednja

Glejte tudi: dnevnik.

To so pogosto postavljena vprašanja.

Precej daljši seznam razlag lahko najdete pod povezavo Sporočila o napakah.

Ne obdela opuščajev

Kaj je to - ruščina, grščina ali angleščina? Čudni znaki na zaslonu.

Če se zruši

Program se ne zažene

Deluje prepočasi

Tipke se ne odzivajo

Vrstica je predolga za poskusno različico

Rezultati v Concordu in WordListu se ne ujemajo

V konkordancah ni vidnih oznak

Problemi pri tiskanju

Besedila se zaradi barv ne da brati

Preveč ali premalo prostora med stolpci

Seznami besed niso urejeni

Ne more narezati ananasa


apostrofi niso najdeni

apostrofi niso najdeni

Apostrofi niso obdelani

Če bi bile vaše originalne besedilne datoteke shranjene z uporabo Microsoft Word™, boste morda našli Concord v njem ne more najti apostrofov ali navedkov! To pa zato, ker je Word nastavljen tako, da ustvarja le "pametne" simbole. Običajni apostrof ali narekovaj bo v tem primeru nadomesil valoviti, valoviti na levi ali desni so odvisni od njihovega položaja na levi ali desni strani besede. Ti pametni simboli niso isto kot ravni apostrofi ali dvojni navedni simboli.

Rešitev: povlecite simbol iz serije spodaj, ko vnašate vašo iskalno besedoali pa jih drugače namestite v vaše besedilne datoteke tako, da uporabite pretvarjanje besedil.

Glejte tudi: nastavitve


presledki med stolpci

presledki med stolpci

presledki med stolpi so nepravilni

To lahko spremenite s klikom na gumb Izgled.


težave z oznakami Concord

težave z oznakami Concord

v konkordanci ni vidnih nobenih oznak

Če ne vidite nobenih oznak po zahtevi za Najbližjo oznako v Concordu, , je to verjetno zato, ker imajo Oznake za zanemarjenje enak format. Na primer, če ima Besedilo za zanemariti katerekoli <*> oznake, kot so <naslov>, <navedek>, itd. bo izločeno iz konkordance, razen če jih določite v datoteki z oznako. Rešitev: določite datoteko z oznako in ponovno zaženite konkordanco.


neskladnost med Concordom/Seznamom besed

neskladnost med Concordom/Seznamom besed

neskladnost med Concordom/Seznamom besed

Če Seznam besed najde določeno število pojavitev skupkov (seznama besed), Concord pa najde drugo število, se to pojavi, ker se postopki razlikujejo. Seznam besed obdela besedo za besedo in zanemari postavljanje ločil (z izjemo vezajev in opuščajev). Ko Concord išče skupek (konkordanc), bo upoševal tudi postavljanje ločil.


zrušeno

zrušeno

zrušilo se je!

Rešitev: zaprite program WordSmith Tools in ga ponovno odprite. Če to ne uspe, zaprite Windows in ponovno poskusite.

Ali pa poskusite dnevnik. Z dnevnikom lahko ugotovite, kaj povzroča zrušenje. Oblikovan je za primere, ko WS5 le delno napreduje skozi nek postopek. Ko napreduje, nadaljuje z dodajanjem sporočil dnevniku o tem, kar je našel in naredil. Ko se zruši, ne more več dodajati sporočil! Torej če pregledate dnevnik, lahko vidite, do kam je prišel. Na tej stopnji lahko vidite ime besedilne datoteke, ki se je odprla. Preglejte to besedilo, morda boste opazili kaj nenavadnega kot na primer, da je pokvarjeno.


demo limit

meja demo verzije

meja demo verzije je dosežena

Nalaganje je končano, toda vnesti morate še podatke za registracijo. Za ta korak pojdite v glavno okno programa WordSmith Tools in v meniju izberite Nastavitve | Registracija.

Če nimate registracijske kode z dvajsetimi znaki, se obrnite na Program za leksikalno analizo. Edina razlika med demonstracijsko verzijo in polno verzijo je: v slednji lahko vidite in natisnete vse podatke, v prvi pa lahko vidite le okoli 25 vrstic izpisa.


smešni simboli

smešni simboli

čudni simboli

smešni simboli ob uporabi programa WordSmith Tools

1. Preverite vaše besedilne datoteke. Preberite jih v Notepadu. Ali vsebujejo veliko nenavadnih simbolov? To so morda skrite kode, ki so v uporabi vašega običajnega urejevalnika besedil. Rešitev: vnesite jih v vaš običajni urejevalnik besedil in jih Shranite kot, izberite novo ime in format golega besedila, ki je včasih imenovan "Samo besedilo" ali .txt.

2. Izberite besedila, označite besedilno datoteko in preden pritisnete OK, pritisnite na Pogled. Ali vsebuje nenavadne simbole? Rešitev: spremenite Nastavitve besedila; poskusite preiti iz ene od nastavitev znakov v DOS-u v Windows ali obratno. Besedilo je bilo čisto v kodi ASCII toda program WordSmith Tools je predvideval, da gre za Windows ANSI.

3. Vzrok za smešne simbole na seznamu besed je lahko napačen zapis v izvornih besedilnih datotekah.

Grško, rusko itd.

4. Če je besedilo v ruščini, grščini, itd., boste potrebovali primerno pisavo, ki jo dobite iz vaših CD-jev za Windows ali preko Microsoftovega spletnega mesta.

5. Če imate odprtih več seznamov, ki uporabljajo različne nize znakov, in če spremenite Pisavo or Značilnosti besedila,se bo seznam posodobil in pokazal aktualno pisavo in niz znakov, razen če boste najprej minimalizirali katerokoli okno, na katerega bi to vplivalo.

smešni simboli ob branju WordSmithovih podatkov v drugem programu

Program WordSmith Tools lahko Shrani ali Shrani kot in Shrani kot besedilo", tako da tiska v datoeko. "Shrani" ali "Shrani kot" bo shranil datoteko v format za ponovno uporabo s programom WordSmith. Ta format ni primeren za vnos v urejevalnik besedil. Tako boste lahko shranili vaše delo in nadaljevali z njim kasneje.

Ukaz "Shrani kot besedilo" pa po drugi strani pomeni shranjevanje golega besedila s "tiskanjem" v datoteko. Ta funkcija je uporabna za primere, ko ne ne želite tiskanja na papir iz programa WordSmith, temveč želite vnesti podatke v razpredelnico ali urejevalnik besedil, kot je Microsoft Word. Običajno je lažje kopirati izbrano besedilo v odložišče.


necitljive barve

nečitljive barve

besedilo je nečitljivo zaradi barv

Rešitev: v Nastavitvah izberite Barve. Zdaj lahko nastavite barve, ki ustrezajo zaslonu vašega računalnika. Na voljo so enobarvne nastavitve.


tipke se ne odzivajo

tipke se ne odzivajo

Tipke se ne odzivajo

Če se s pritiskom na tipko nič ne zgodi, je to verjetno zaradi tega, ker je izbrano napačno okno. Kot je znano, je Windows oblikovan tako, da uporabnikom omogoča, da imajo odprtih več programov obenem na istem zaslonu, tako da se bo vsako okno odzvalo na različne kombinacije pritiskov na tipke. Vidite lahko, katero okno je označeno, ker je njegov okvir obarvan drugače od ostalih. Težavo rešite tako, da kliknete kjerkoli znotraj okna, ki ga želite uporabljati, potem pa pritisnite na željeno tipko.


rezanje ananasa

rezanje ananasa

ne bom narezal ananasa

"Predlagajte kakšnemu Angležu kakšno načelo ali kakšen inštrument, vsekakor znamenito, vi pa boste opažali, da je ves trud angleževih misli usmerjen v to, da v njem najde težavo, pomanjkanje ali nemogočnost. Če govorite z njim o napravi za lupljenje krompirja, bo to razglasil za nemogoče: če pred njegovimi očmi z njim lupite krompir, bo to razglasil za neuporabno, ker ne bo razrezal ananasa." Charles Babbage, 1852.

Babbage je bil oče računalništva, izumitelj v 19. stoletju, ki je oblikoval mehanični računalnik, kup medeninastih vzvodov in zobatih koles. Da pa ga je lahko naredil, je moral biti veliko bolj natančen, kot je za to lahko poskrbela obstoječa tehnologija in je imel vse mogoče probleme, tehnične, finančne. Rešil je večino prvih, toda ne drugih in je umrl še preden je lahko videl, kako njegova naprava deluje. Dokaz, da je bil njegov model pravi, je bilo pokazano kasneje, ko so bile narejene delovne različice. Težave, s katerimi se je srečeval pri pridobivanju podpore njegove vlade, niso bili samo Angleži.)


tiskalnik ni natisnil

tiskalnik ni natisnil

težave s tiskanjem

Če vaš natisnjeni material vsebuje enega ali več praznik stolpcev, ostali pa so natisnjeni pravilno, imate morda tiskalnik, ki uporablja črno in belo barvo in ne odtenkov sive. V Kontrolniku spremenite nastavitve (Spremeni nastavitve | Splošno) v enobarvne.


je prepocasno

je prepočasno

Dolgo traja

Če urejate veliko besedila in imate zastarel osebni računalnik z majhnim pomnilnikom in trdim diskom, ki sta ga kupili na bolšji tržnici za drobiž, lahko vaš postopek traja celo večnost. Slišali boste veliko klikov, ki prihajajo iz trdega diska, ko je pomnilnik majhen. Rešitev: potrebujete zmogljivejši računalnik, ki ga dobite z namestitvijo večjega pomnilnika, kar resnično pomaga. Defragmentirajte vaš trdi disk z uporabo diskovnega predpomnilnika ali s spremembo nastavitev virtualnega pomnilnika. Če vaš program WordSmith Tools deluje na omrežju, z administratorjem omrežja preverite, če je izvedba občutno slabša zaradi omrežnega dostopa.

Rešitev 2: končajte vse programe, ki jih ne uporabljate. S tem lahko obnovite veliko pomnilnika sistema.

Rešitev 3: končajte Windows in znova začnite. S tem lahko obnovite veliko pomnilnika sistema.

Rešitev 4: shranjujte in berite iz lokalnega trdega diske in ne iz omrežja.


se noce zagnati

se noče zagnati

so sploh ne zažene

Groza!


seznam besed v okvari

seznam besed v okvari

seznam besed v okvari

Besede ureja Microsoft po rutini, ki je odvisna od jezika. Če urejate španščino, jezikovne nastavitve pa pustite v "angleščini", boste dobili rezultate, ki v španskem vrstnem redu niso pravilni, (na primer LL bo tik pred LM-jem).

Rešitev: izberite vaš jezik in znova izračunajte seznam besed.


seznam sporocil o napakah

seznam sporočil o napakah

Seznam sporočil o napakah

Na vrh Prejšnja Naslednja

Seznam sporočil o napakah

Glejte tudi: Odpravljanje težav.

BESEDE lahko shranim le kot ASCII

Ni mogoče odpreti drugega orodja

Ustvarjanje mape ni mogoče; ime datoteke že obstaja

Spajanje seznama ni mogoče

Branje datoteke ni mogoče

Niz znakov ponastavljen na <x> in prilagojen za: <jezik>

Datoteka s konkordancami je pokvarjena

Datoteke s seznamom praznih konkordanc ni bilo mogoče najti

Datoteke s pretvorbami ni bilo mogoče najti

Ciljne mape ni bilo mogoče najti

Težava z diskom: datoteka ni shranjena

Razpršitve se shranijo s konkordancami

Pogon ni veljaven

Povezava z medmrežjem ni uspela

Poimenovanje nove mape ni uspelo

Dostop do datoteke zavrnjen

Datoteka vsebuje neveljavne oznake

Datoteke ni bilo mogoče najti

Imena datotek morajo biti različna!

Vnesite celotno ime: pogon:\mapa

Funkcija še ne deluje ustrezno

Datoteke INI ni bilo mogoče najti

Neveljavna datoteka s konkordancami

Neveljavno ime datoteke

Neveljavna datoteka z bazo podatkov orodja KeyWords

Neveljavna datoteka orodja KeyWords

Neveljavna datoteka s primerjavami orodja WordList

Neveljavna datoteka orodja WordList

Dosežena meja za združevanje: združite in nadaljujte

Datoteka s ključnimi besedami je pokvarjena

Datoteka z bazo podatkov orodja KeyWords je pokvarjena

Dosežena meja 500-ih iskalnih besed v datoteki

Povezave med orodji prekinjene

Določite podrobnosti seznama zadetkov

Vpisati morate številko

Registracija za omrežje na napačnem mestu ali obratno

Ni dostopa do besedilne datoteke: jo uporablja drug program?

Ni bilo mogoče najti nobene družabnice

Niste določili gruč

Ni bilo mogoče najti nobenih skupkov

Ni bilo mogoče najti nobenih kolokatorjev

Ni bilo mogoče najti nobenih konkordančnih vnosov

Ni bilo mogoče najti nobenih besed na seznamu praznih konkordanc

Ni izbrisanih vrstic za odstranitev

V bazi podatkov orodja KeyWords ni vnosov

Ni bilo mogoče najti nobenih ključnih besed

Ni ključnih besed za porazdelitev

Ni bilo mogoče najti nobenih besed na seznamu praznih ključnih besed

Ni bilo mogoče najti besed na seznamu lem

Ni bilo mogoče najti besed na seznamu zadetkov

Ni prostora za izračunano spremenljivko

Na voljo ni nobenih statistik

Ni bilo mogoče najti nobenih besed na seznamu praznih

Take datoteke ni bilo mogoče najti

Ni bilo mogoče najti besed na seznamu oznak

Neveljavna številka

Niste izbrali nobenega seznama besed

Potrebne izvirne besedilne datoteke ni bilo mogoče najti

Niz za registracijo ni pravilen

Niz za registracijo mora imeti 20 črk

Premalo pomnilnika!

Izvorne mape ni bilo mogoče najti

Datoteke s seznamom praznih ni bilo mogoče najti

Datoteke s seznamom praznih ni mogoče brati

Datoteke z oznakami ni bilo mogoče najti

Datoteke s seznamom oznak ni mogoče brati

Ta funkcija še ni na voljo!

To je demo verzija

Za uporabo programa potrebujete OS Windows 95 ali novejšega

Da se to zoprno sporočilo ne bi več prikazovalo, v setup.exe posodobite iz demo

Prevečkrat prezrto (meja je 50)

Preveč povedi (meja je 8000)

Potrebni sta dve datoteki

Odrezano pri xx besedah – datoteka s seznamom oznak jih ima več!

Baz podatkov orodja KeyWords ni bilo mogoče spojiti

Zakaj moje iskanje ni uspelo?

Datoteke s seznamom besed ni bilo mogoče najti

Datoteka s primerjavami orodja WordList je pokvarjena

Datoteka s seznamom besed je pokvarjena

Program Wordsmith Tools je potekel: priskrbite si novega

Program Wordsmith Tools že teče

Različice programa WordSmith se ne ujemajo

Dni do konca: xx


ne najdem datoteke .ini

ne najdem datoteke .ini

Ne najdem datoteke .ini

WordSmith ob zagonu skuša poiskati datoteko wordsmith.ini, ki vsebuje vaše privzete nastavitve. Če ste jo premaknili ali preimenovali, ko obnovite. Datoteka mora biti v isti mapi kot WordSmithova orodja.


napaka temeljnega seznama

napaka temeljnega seznama

base list error

WordSmith skuša dostopati do besede ali konkordančne vrstice nad ali pod vrhom oziroma dnom obsega podatkov. Gre za hrošča.


kot ASCII lahko shranim le besede

Kot ASCII lahko shranim le besede

Kot golo besedilo lahko shranim le BESEDE

WordSmith Tools grafičnih elementov ne more shraniti kot datoteko z besedilom. Če dobite to sporočilo o napaki, lahko to besedilo shranite le tako, da ga prekopirate v odložišče in ga prilepite v vaš urejevalnik besedila.


ne morem uporabiti drugega orodja

Ne morem uporabiti drugega orodja

ne morem uporabiti drugega orodja

Med-orodna komunikacija je bila prekinjena. Najprej shranite vaše delo. Nato, po potrebi, zaprite vsa WordSmith orodja in ponovno zaženite program wordsmith.exe .


ne morem ustvariti mape, ker to ime že obstaja

Ne morem ustvariti mape, ker to ime že obstaja

Ne morem ustvariti mape, ker to ime že obstaja

Če že imate mapo C:\TEMP\FRED, v mapi C:\TEMP ne morete ustvariti podmape z imenom FRED. Izberite novo ime.


ne morem ustvariti seznama kljucnih besed zaradi razlicnih jezikov

ne morem ustvariti seznama kljuènih besed zaradi razliènih jezikov

 Top Previous Next

ne morem ustvariti seznama kljuènih besed zaradi razliènih jezikov

Top Previous Next

Ne morem ustvariti seznama ključnih besed zaradi različnih jezikov

Seznam ljučnih besed je mogoče ustvariti le, če sta tako besedilna datoteka in referenčni korpus v istem jeziku. Ključne besede lahko izračunamo na podlagi dveh različic angleščine ali dveh različic španščine, ne moremo pa ga ustvariti na podlagi angleškega in francoskega besednega seznama.


seznama ni mogoce združiti s samim sabo!

seznama ni mogoče združiti s samim sabo!

Top Previous Next

Ni mogoče združiti seznama s samim sabo

Naenkrat lahko združite le dva različna seznama ključnih besed. Na seznamu datotek izberite 2 datoteki (tako da nanju kliknete in obenem držite tipko Ctrl).


datoteke ni mogoce prebrati

Datoteke ni mogoče prebrati

datoteke ni možno prebrati

Če se to zgodi med zagonom programa WordSmith Tools, najbrž manjka datoteka s komponentami. Primer je denimo datoteka pregovori.txt s pregovori, ki se pojavljajo v glavnem oknu kontrolnika . Če ste datoteko zbrisali, je najbolje, da uporabite Beležnico in ustvarite novo datoteko pregovori.txt ter v njej napravite eno prazno vrstico.

Če se vam sporočilo prikaže ob katerem drugem koraku, je prišlo do napake med branjem diska. Datoteka, ki jo poskušate odpreti, je morda okvarjena. To se zgodi večkrat, če delate z zelo velikimi datotekami, še posebno če že dlje časa niste zagnali programaScandisk in preverili, ali so se kakšne gruče v vaših datotekah porazgubile. Za pomoč pri fragmentaciji diska glejte navodila za uporabo sistemov DOS ali Windows.


nabor znakov spremenjen v <x>, da ustreza <jeziku>

Nabor znakov spremenjen v <x>, da ustreza <jeziku>

nabor znakov spremenjen v <x>, da ustreza <jeziku>

Pred verzijo 2.00.07 so WordSmith Tools uporabljali manj naborov znakov in jezikov kot to počnejo zdaj. Zato besedilo, ki je bilo shranjeno v formatu, ki se je uporabljal pred verzijo 2.00.07, morda ne bo "vedelo", v katerem jeziku je napisano. Če se vam na zaslonu izpiše to sporočilo, ko odpirate staro WordSmithovo datoteko, je to zato, ker WordSmith ne ve, v katerem jeziku je bilo napisano. Zaradi trenutnega jezikovnega imperializma bo privzeto domneval, da je napisano v angleščini.

Če so podatki pravi, samo kliknite na gumb Shrani, da bo naslednjič vedel, v katerem jeziku je napisano. Če niso, ponovno nastavite jezik v Nadzorniku, Nastavitve | Besedilo in seznam shranite.


okvarjena konkordancna datoteka

Okvarjena konkordančna datoteka

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


concordance stop list file not found

concordance stop list file not found

Concordance stop list file not found

You typed in the name of a non-existent file. If typing in a filename, remember to include the full drive and folder as well as the filename itself.


potrdrdilno okno: pripravljeno za ponovno branje

potrdrdilno okno: pripravljeno za ponovno branje

Pripravljeno za ponovno branje?

Potrdilno okno. Za nadaljevanje, Viewer & Aligner bo ponovno prebral disk datoteko. To bo vplivalo na vse spremembe, ki ste jih že naredili na prikazovalniku. Morda boste želeli prvo shraniti in kasneje ponovno poskusiti.

Prav tako bo Viewer & Aligner skušal prebrati celotno besedilno datoteko. Če imate zelo veliko datoteko na počasnem CD-ROM pogonu, bo to trajalo nekaj časa.


pretvorbena datoteka ni najdena

pretvorbena datoteka ni najdena

Pretvorbena datoteka ni najdena

Vnesli ste ime neobstoječe datoteke. Če vnašate ime datoteke, ne pozabite vključiti celotnega pogona in mape, kot tudi ime datoteke.


ciljne mape ni mogoce najti

Ciljne mape ni mogoče najti

Ciljne mape ni mogoče najti

WordSmith ni mogel odpreti te mape, morda je bila narobe črkovana.


težava z diskom - datoteke ni bilo mogoce shraniti

težava z diskom - datoteke ni bilo mogoèe shraniti

težava z diskom - datoteke ni bilo mogoèe shraniti

Top Previous Next

Težava z diskom - datoteke ni bilo mogoče shraniti

Nekaj je narobe pri pisanju na disk. Morda na pogonu ni dovolj prostora. Poskusite zbrisati nekaj datotek na disku.


razpršenosti s konkordancami

Razpršenosti s konkordancami

Razpršenosti s konkordancami

Ni jih možno shraniti posamezno.


disk ni veljaven

disk ni veljaven

Disk ni veljaven

WordSmith nima dostopa do diska. Do tega lahko pride, le poskušate dostopati do diska, ki ne obstaja, npr. disk P:, medtem ko so vaši diski A:, C:, D: in E:.


ni dostopa do interneta

ni dostopa do interneta

Ni dostopa do interneta.

Ta funkcija potrebuje a) nameščen spletni brskalnik na vašem računalniku, b) nastavitev vašega sistema, da končnico .htm samodejno povezuje s tem brskalnikom.


napaka pri poimenovanju nove mape

Napaka pri poimenovanju nove mape

Napaka pri ustvarjanju nove mape

Mapa in datoteka ne moreta imeti istega imena. Če že imatedatoteko, imenovano denimo C:\TEMP\FRED, ne morete ustvaritipodmape v istem direktoriju z imenom FRED. Izberite novo ime za datoteko.


datoteke ni mogoce prebrati

Datoteke ni mogoče prebrati

Ne morem brati

To se lahko zgodi, če je na vašem disku prišlo do zmešnjave, še posebej, če pogosto odpirate velike datoteke z urejevalniki besedil. Priporočam vam, da zaženete: Sistemska orodja | Scandisk.


datoteke ni bilo mogoce shraniti

datoteke ni bilo mogoèe shraniti

datoteke ni bilo mogoèe shraniti

Top Previous Next

Ni bilo mogoče shraniti

Morda tiči razlog v tem, da ste imeli isto datoteko odprto v drugem programu ali v drugem orodju znotraj WordSmitha. Če je tako, datoteko zaprite in poskusite znova.

Morda je mapa, v katero shranjujete, mrežna mapa samo za branje, ali pa je morda disk poln, ali pa gre za napako pri vašem datotečnem sistemu. Slednja težava je precej pogosta, še posebej rada pa se dogaja ljudem, ki z besedilnimi urejevalniki urejate ogromne datoteke. V tem primeru zaženite Programi - Pripomočki - Sistemska orodja - Defragmentacija diska.

Če delate na mreži, boste lahko shranjevali na določene pogone in v določene mape, odvisno od vaših pravic. Če ne morete shraniti v izbrano mapo, poskusite z USB ključkom ali drugo mapo, do katere imate zagotovljene pravice dostopa.


dostop do datoteke zavrnjen

Dostop do datoteke zavrnjen

Dostop do datoteke zavrnjen

Morda datoteko že uporablja kak drug program. Ugotovili boste, da večina urejevalnikov besedila označi vse odprte datoteke z besedilom kot "v uporabi" in ne dovoli dostopa nobenemu drugemu programu, pa čeprav samo za branje. Zaprite datoteko v v vašem urejevalniku besedila.


datoteka ne vsebuje nobene oznake, ki je bila dolocena

datoteka ne vsebuje nobene oznake, ki je bila določena

Datoteka ne vsebuje nobene oznake, ki je bila določena

Določili ste oznake, a nobene ni mogoče najti.


datoteka ima "luknje"

datoteka ima "luknje"

Datoteka ima "luknje"

Vaša besedilna datoteka je poškodovana. Najbrž sicer vsebuje uporabno besedilo, ampak hkrati pa vsebuje vsaj en nerazpoznani znak, kot je (0). Ta težava se pojavi, če datoteko prenašate z enega sistema na drugega, če je disk deloma pokvarjen ali če datoteka vsebuje nerazpoznane grafične elemente, ali pa tudi, če datoteka ni besedila datoteka ampak denimo Wordov dokument.

Videli boste, v kakšnem okolju je prišlo do napake in do katere točke je program uspel besedilo prebrati.

WordSmith lahko nadaljuje, če želite, a vam ponudi tudi možnost, da besedilo preskočite.

To težavo lahko rešite tako, da datoteko odprete v urejevalnikiu besedil in jo shranite kot golo besedilo .txt. Poleg tega Datotečni pripomočki vsebujejo orodje za odkrivanje takih datotek.


datoteke ni mogoce najti

Datoteke ni mogoče najti

Datoteke ni mogoče najti

To sporočilo, kot na primer "Izvirno besedilo ni bilo najdeno", se lahko pojavi ko potrebuje WordSmith dostop do izvirnega besedila, ki je bilo v uporabi pri ustvarjanju seznama, ampak ga ne more najti. Ste ga izbrisali ali premaknili? Če je datoteka še vedno na voljo, imate morda še vedno možnost izbrisati imena datotek v oknu za imena datotek ( filename) iz tega seznama.

Sporočilo pa se lahko pojavi tudi, če ste ime izbrali sami. Morda ste se zatipkali. Če vpisujete ime datoteke, ne pozabite vključiti imena pogona in mape, tako kot samo ime datoteke.


imena datotek se morajo razlikovati

Imena datotek se morajo razlikovati

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


mapa je samo za branje

Mapa je samo za branje

mapa je samo za branje

Na vrh Prejšnja Naslednja

Napaka > mapa je samo za branje

WordSmith shranjuje datoteke, kot so npr. vaši rezultati, da jih lahko pozneje znove pogledate. Za to potrebuje prostor, kjer mu je dovoljeno shranjevanje. Običajno v mapi c:\wsmith5, vendar je disk c: v nekaterih primerih "le za branje". Če se vam prikaže takšno obvestilo, izberite: Spremeni nastavitve | Mape | Nastavitve, in izberite mapo, v katero bo program smel shranjevati.


le za uporabo na racunalniku X

Le za uporabo na računalniku X

Le za uporabo na osebnem računalniku XXX

Program je registriran za uporabo na drugem računalniku. Če vidite to sporočilo, ponovno namestite program.


neizpolnjen obrazec

Neizpolnjen obrazec

Neizpolnjen obrazec

Poskusili ste zapreti obrazec, vendar morate izpolniti eno ali več polj, preden lahko WordSmith nadaljuje.


dodano celotno ime pogona in mape

Dodano celotno ime pogona in mape

dodano celotno ime pogona in mape

Ko vpisujete ime datoteke, ne pozabite vključiti imena pogona in mape, tako kot samo ime datoteke.


funkcija še ne deluje pravilno

Funkcija še ne deluje pravilno

Funkcija še ne deluje pravilno

Funkcija je še v razvoju in še ni popolnoma implementirana.


okvarjena konkordancna datoteka

Okvarjena konkordančna datoteka

Okvarjena konkordančna datoteka

Vsaka vrsta datotek, ki jih ustvari program WordSmithova orodja ima lastno datotečno končnico (npr..CNC, .LST) in svojo lastno notranjo zgradbo. Če imate drugo datoteko z isto končnico, ustvarjeno z drugim programom, le-ta ne bo združljiva. Datotek ni pametno preimenovati iz končnic .CNC v .TXT ali obratno. WordSmith je zaznal, da datoteka, ki ste jo poskušali odpreti, ni bila ustvarjena z aktualno različico programa Concord.


neveljavno ime datoteke

Neveljavno ime datoteke

Neveljavno ime datoteke

Imena datotek ne smejo vsebovati presledkov ali določenih simbolov, kot so ? in*. V Windowsih pred Windowsi 95 so bila omejena na 8 črk, piko, in še tri črke. Poskusite znova.


datoteka ni veljavna baza za KeyWords

Datoteka ni veljavna baza za KeyWords

Datoteka ni veljavna baza za KeyWords

Vsaka datoteka, ki ste jo ustvarili s programom WordSmith Tools ima svojo končnico (npr. .KWS, .KDB) in svojo notranjo strukturo. Datoteka, ki ima isto končnico, a je bila ustvarjena z nekim drugim programom, ni združljiva. Ne bi imelo smisla preimenovati datoteke s končnico .KDB v .TXT ter obratno! WordSmith je ugotovil, da datoteka, ki jo želite odpreti, ni ustrezna baza za to verzijo programa KeyWords.


napacen izracun orodja KeyWords

Napačen izračun orodja KeyWords

Napačen izračun orodja KeyWords

Če želite, da orodje KeyWords izračuna ključne besede v besedilni datoteki tako, da slednjo primerja z referenčnim korpusom, morata biti oba v istem jeziku in urejena na isti način (abecedno, naraščajoče). Če vidite to sporočilo, ste poskušali izračunati ključne besede brez teh izpolnjenih pogojev. Rešitev: oba seznama besed odprite in preverite, ali sta ustrezna in abecedno urejena na isti način. Preverite, ali sta bila oba ustvarjena z enakimi jezikovnimi nastavitvami in, če je to potrebno, ponovno procesirajte enega ali oba.


neveljavna datoteka za primerjanje seznamov besed

Neveljavna datoteka za primerjanje seznamov besed

neveljavna datoteka za primerjanje seznamov besed

Vsaka vrsta datoteke, ki jo ustvari program WordSmith Tools ima svojo privzeto končnico (npr. .LST, .CNC) in svojo lastno notranjo zgradbo. Datoteka z isto kočnico, ki jo je ustvarila kakšen drug program, ni združljiva. Ne bi imelo smisla preimenovati končnice .CNC v .TXT ali obratno! WordSmith je zaznal, da datoteka, ki jo poskušate odpreti, ni namenjena primerjanju seznamov besed, ki bi ga ustvaril WordList.


neveljavna WordList datoteka

Neveljavna WordList datoteka

neveljavna WordList datoteka

Vsak tip datoteke, ustvarjen z WordSmith Orodji ima svojo privzeto končnico v imenu datoteke (primer: .LST, .CNC) in svojo lastno notranjo strukturo. Če imate enako datoteko, z enako končnico, ustvarjeno v drugem programu, ta ne bo kompatibilna. Preimenovanje .LST datoteke v .TXT datoteko, ali obratno, ne bo smiselno! WordSmith je zaznal, da datoteka, ki jo želite priklicati, ni bila ustvarjena v trenutni verziji WordList.


mejna združevalna vrednost dosežena

Mejna združevalna vrednost dosežena

Mejna združevalna vrednost dosežena: združi & poskusi znova

Le določeno število besed lahkolematizirate v eni sami operaciji. Če presežete mejno vrednost in vidite to sporočilo,

1. lematizirajte s pritiskom gumba F4,

2. še enkrat označite glavni vnos

3. pritisnite F5 in nadaljujte z lematizacijo, tako da pri vsakem vnosu, ki ga želite dodati glavnemu vnosu, pritisnete F5

4. ko končate, pritisnite F4 in jih združite.


datoteka z bazo KeyWords je poškodovana

Datoteka z bazo KeyWords je poškodovana

Datoteka z bazo KeyWords je poškodovana

Vsaka vrsta datoteke, ki je narejena v programu WordSmith Tools ima svojo privzeto končnico datoteke (npr.: KDB, .KWS) in svojo notranjo zgradbo. Če imate drugo datoteko z isto končnico, ki pa je bila izdelana v drugem programu, ta ne bo združljiva. Nesmiselno je preimenovati datoteko .KDB v .TXT in obratno! WordSmith je odkril, da datoteka, ki jo želite odpreti, ni bila izdelana kot baza ključnih besed v obstoječi različici programa KeyWords.


KeyWords datoteka je poškodovana

KeyWords datoteka je poškodovana

KeyWords datoteka je poškodovana

Vsak tip datoteke, ki jo ustvari WordSmith, ima svojo privzeto datotečno končnico (npr. .KWS, .KDB) in notranjo strukturo. Če imate drugo datoteko z isto končnico, ki pa jo je izdelal drug program, datoteka ne bo združljiva z WordSmithom. Preimenovanje datoteke .KWS v .TXT ali obratno ni preveč dobra ideja! WordSmith je zaznal, da datoteka, ki o skušate odpreti, ni bila izdelana s sedanjo različico programa KeyWords.


dosežen je limit iskanih besed

dosežen je limit iskanih besed

dosežen je limit iskanih besed

Nemogoče je procesirati več kot 15 iskanih besed, razen če uporabljate datoteko iskanih besed , da sporočite prorgamu Concord , da jih procesira v paketu. Takrat bo limit znašal 500.


povezave med orodji so prekinjene

povezave med orodji so prekinjene

povezave med orodji so prekinjene

Wordsmith Tools Krmilnik ali individualno orodje se je poskusilo povezati z drugim orodjem, pri tem pa je prišlo do napake. Lahko je prišlo do napake v drugem aktivnem programu, ali pa je prišlo do pomanjkanja spomina. Za komunikacijo med orodji so povezave ključnega pomena. Ugasnite WordSmith in ga ponovno zaženite.


podrobnosti ujemalnega seznama niso doloceni

podrobnosti ujemalnega seznama niso določeni

Podrobnosti ujemalnega seznama niso določeni

Pritisnili ste na gumb Ujemalni seznam, toda potem niste mogli izbrati veljavne datoteke s seznamom, ali podobno, da bi vpisali predlogo za filtriranje. Poskusite znova.


mora biti številka

mora biti številka

Mora biti številka

Vtipkali ste nekaj drugega kot številko. Bodite posebej pazljivi z zapisom malega L-ja in 1, in O-ja (črka) namesto 0 (številke).


neskladne skupne informacije

neskladne skupne informacije

Skupni seznam informacij je neskladen

Skupni seznam informacij izhaja iz kazala in ve iz katerega kazala izhaja, ko se izračunava. Ponavadi, ko se odpre, se odpre tudi ustrezno kazalo. Če tega kazala ni moč najti na vašem osebnem računalniku ali pa se je preimenovalo, boste videli to sporočilo. Dostop do skupnih informacij je še vedno možen toda a) kar vidite v pogojih Pogostnosti in Abecednih seznamih se nanaša na drugo kazalo in b) ne bo možno dobiti konkordance neposredno iz seznama.


vpis registracije omrežja nekje drugje

vpis registracije omrežja nekje drugje

Registracija omrežja poteka nekje drugje ali obratno

Registracija za uporabo omrežja ni veljavna na samostojnem osebnem računalniku in obratno. Če dobite to sporočilo, prosimo da ponovno namestite primeren program.


ni dostopa do besedilne datoteke - v uporabi drugje?

ni dostopa do besedilne datoteke - v uporabi drugje?

Top Previous Next

Ni dostopa do besedilne datoteke: v uporabi drugje?

Do datoteke ni dostopa. Morda jo uporablja druga aplikacija. Če je tako, zaprite datoteko v tej drugi aplikaciji in ponovno poskusite.


ni združitev

ni združitev

Ni združitev

Spremenite nastavitve(Nastavitve | Min in Max frekvence) in ponovno poskusite.


ni identificiranih množic besed

ni identificiranih množic besed

Ni identificiranih množic besed

Spremenite nastavitve in ponovno poskusite.


ni najdenih skupin besed

ni najdenih skupin besed

Ni najdenih skupin besed

Spremenite nastavitve (Nastavitve | Skupine besed) in ponovno poskusite. Bilo je premalo konkordančnih vrstic za najmanjše potrebno število le-teh, ali pa je bila skupina prevelika.


ni najdenih kolokacij

ni najdenih kolokacij

Ni najdenih kolokacij

V meniju Krmilnik, spremenite nastavitve (Prilagodi nastavitve | Concord | Min. frekvenca) in ponovno poskusite. Bilo je premalo konkordančnih vrstic, za najmanjše potrebno število le-teh.


no concordance entries

no concordance entries

No concordance entries found

If you got no concordance entries, either a) there really aren't any in your text(s), b) there's a problem with the specification of what you're seeking, or c) there's a problem with the text selection. Check how you've spelt the search-word and context word. If you're using accented text, check the format of your texts. If you're using a search-word file, ensure this was prepared using a plain Windows word-processor such as Notepad.

Have you specified any wildcards (* and ?) accurately? If you are looking for a question-mark, you may have put "?" correctly but remember that question-marks usually come at the ends of words, so you will need *"?".

Tip

Bung in an asterisk or two. You're more likely to find book* than book.


ni konkordancnih besed seznama ustavljenih besed

ni konkordančnih besed seznama ustavljenih besed

Ni konkordančnih besed seznama ustavljenih besed


ni izbrisanih vrstic za izlocitev (gumb Zap)

ni izbrisanih vrstic za izločitev (gumb Zap)

Top Previous Next

Ni izbrisanih vrstic za izločitev (gumb Zap)

Pritisnili ste Alt-Z, toda ni bilo nobenih izbrisanih vrstic za izločitev. Nič ni narobe.


v bazi podatkov KeyWords (kljucne besede) ni vnosov

v bazi podatkov KeyWords (ključne besede) ni vnosov

V bazi podatkov KeyWords (ključne besede) ni vnosov

Spremenite nastavitve in ponovno poskusite.


ni najdenih kljucnih besed

ni najdenih ključnih besed

Ni najdenih ključnih besed

Spremenite nastavitve in ponovno poskusite. Minimalna frekvenca je previsoko nastavljena in/ali pa je vrednost p premajhna za zaznavo ključnih besed. Za telo kratka besedila je verjetno potrebna minimalna frekveca 2.


ni kljucnih besed za prikaz

ni ključnih besed za prikaz

Ni ključnih besed za prikaz

Ali ste vse izbrisali?


ni kljucnih besed seznama ustavljenih besed

ni ključnih besed seznama ustavljenih besed

Ni ključnih besed seznama ustavljenih besed

Ali programu WordSmith ni uspelo prebrati vaše datoteko o seznamu ustavljenih besed ali pa je bila prazna.


ni lematizacijskih seznamov besed

ni lematizacijskih seznamov besed

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


ni seznama parov besed

ni seznama parov besed

Ni seznama parov besed

Ali programu WordSmith ni uspelo prebrati vaše datoteke seznama parov ali je bila prazna ali pa ste pozabili preveriti, če je bil postopek izveden (ena možnost je Nobena). Ali pa ste poskušali najti pare besed z uporabo seznama besed ali predloge, ko trenutni stolpec vsebuje le številke. Ali pa res niso vključene tiste besede, ki ste jih določili!


ni prostora za izracunano spremenljivko

ni prostora za izračunano spremenljivko

Ni prostora za izračunano spremenljivko

Ni dovolj prostora za spremenljivko, ki jo poskušate izračunati.


ni razpoložljive statistike

ni razpoložljive statistike

Ni razpoložljive statistike

Nekatere vrste seznama besed, ki ste ga ustvarili v WordSmith Orodja, npr. baze podatkov seznama ključnih besed imajo besede razvrščene po abecedi in frekvenci, toda nobenih statistik o prvotnih datotekah besedil. Zato statistik ne morete priklicati v Seznamu besed. To obvestilo boste verjetno videli tudi, če je datoteka o statistiki, ki jo želite priklicati, poškodovana.


ni seznama ustavljenih besed

ni seznama ustavljenih besed

Ni seznama ustavljenih besed

Ali programu WordSmith ni uspelo prebrati vaše datoteko o seznamu ustavljenih besed ali pa je bila prazna.


ni najdenih takih datotek/datoteke

ni najdenih takih datotek/datoteke

Ni najdenih takih datotek/datoteke

Vtipkali ste ime datoteke, ki ne obstaja. Ko vtipkate ime datoteke, ne pozabite vključiti celotni pogon in mapo kot tudi samo ime datoteke.


ni seznama oznak

ni seznama oznak

Ni seznama oznak

WordSmith ali program ni mogel prebrati vaše tag datotetke ali pa je bila datoteka prazna.


ni izbran seznam besed

ni izbran seznam besed

Ni izbran seznam besed

Da bo lahko WordSmith vedel katere sezname mora primerjati, jih morate izbrati tako, da v vsaki mapi kliknete po enega. Če ste si premislili, pritisnite Prekliči.


število ni veljavno

Število ni veljavno

število ni veljavno

Ravnokar ste vtipkali, ali storili nekaj drugega, kar so Orodja WordSmith poskusila prebrati (primer: iz wordsmith.ini datoteke datoteke, nekaj, kar bi moralo biti število, ampak ni. Računalniki ne bodo zaznali velike črke O kot enakovreden znak številu 0. 0. Lahko pa je tudi število, ob katerem stoji črka ali simbol, primer: L30. Če se to zgodi ko se WordSmith zaganja, preverite wordsmith.ini za napake v datoteki.


ni obstojeca WordSmith datoteka

ni obstoječa WordSmith datoteka

Datoteka, ki jo želite odpreti ni datoteka WordSmith orodji. WordSmith ustvari datoteke, ki vsebujejo vaše rezultate, datoteke, ki se končajo na .LST, .CNC, .KWS,itd. Te so v posebnem formatu WordSmith in jih ne morem odpreti s programom Microsoft Word -- prav tako preproste datoteke ali Word .doc ki jih ponavadi WordSmith ne more prebrati kot podatkovno datoteko, temveč le kot besedilno datoteko za obdelavo.

Glejte tudi: Pretvorjeni Podatki Prejšne Verzije


ni veljavna WordSmith datoteka

ni veljavna WordSmith datoteka

Ni veljavna WordSmith datoteka

Datoteka, ki jo skušate odpreti je bila narejena z uporabo WordSmitha

•

vendar so pri tej datoteki uporabljali verzije 1-3

ali pa

•

gre za datoteko, ki je bila narejena z beta verzijo programa WordSmith 5, in se je format spremenil (oprostite!)

Če je tako, jo lahko spremenite s Konverterjem.


nic ni aktivirano

nič ni aktivirano

nič ni aktivirano

Nekatere oblike imajo na razpolago oznako "Vključi", ki jo lahko vključite ali izključite Če niso pregledane, lahko še vedno vidite kakšne bi lahko bile, vendar jih bo WordSmith ignoriral.


potrebno izvirno besedilo, vendar ni bilo najdeno

potrebno izvirno besedilo, vendar ni bilo najdeno

potrebno izvirno besedilo(a), vendar ni bilo najdeno

Za nadaljevanje potrebujemo, WordSmith da bi našli izvirno besedilno datoteko po kateri je bil narejen seznam. Vendar so jo premaknili ali preimenovali.

Ali pa na omrežju vaša mrežna povezava ni prikazana oz. ne dela ...ali pa nimate pravega CD-ROMa v pogonu!


potreben tiskalnik

potreben tiskalnik

WordSmith potrebuje instaliran tiskalnik, tudi če nikoli ničesar ne natisnete. Ni potrebno, da kupite tiskalnik, da ga bi vklopili, vendar pa Print Preview ukaz v Concordu, WordListu, KeyWords itd. mora vedeti, katero velikost papirja bi natisnili. Če se vam prikaže sporočilo s pritožbo, da tiskalnik ni instaliran, izberite Start | Nastavitve | Tiskalnik & Fax


registracijska koda v napacni obliki

registracijska koda v napačni obliki

Registracijska koda mora biti podobna tej v primeru:

2 črki ali številki, pika, nato 4 številke, pika, štiri številke itn.

Primer: XX.1234.5678.9012.3456 (pika za vsakimi štirimi znaki).


registracija ni pravilna

registracija ni pravilna

Registracija ni pravilna.

Ne ujema se z zahtevami za polno posodobljeno različico! Stara registracijska koda iz zgodnejših različic ni več uporabna. WordSmith bo še naprej deloval, vendar kot demo verzija .


premajhen pomnilnik

premajhen pomnilnik

Premajhen pomnilnik!

Operacije ni mogoče dokončati, ker imate premajhen RAM.


izvorne mape datotek ni mogoce najti

izvorne mape datotek ni mogoče najti

Izvorne mape datotek ni mogoče najti

Vtipkali ste ime neobstoječe datototeke. Ko tipkate ime datoteke, ne pozabite navesti tudi imena pogona in mape kot tudi samega imena datoteke.


datoteka s koncnim seznamom ni najdena

datoteka s končnim seznamom ni najdena

Datoteka s končnim seznamom ni najdena

Vnesli ste ime neobstoječe datoteke. Če ste vnesli ime datoteke, ne pozabite vključiti celotnega pogona in mape, kot tudi imena same datoteke.


datoteke s koncnim seznamom ni mogoce prebrati

datoteke s končnim seznamom ni mogoče prebrati

Datoteke s končnim seznamom ni mogoče najti

Prišlo je do napake pri delovanju branja diska. Datoteka, ki jo poskušate prebrati, je lahko pokvarjena. Do tega lahko pride, če pogosto uporabljate zelo velike datoteke, še posebno, če je od zadnje uporabe minilo že precej časa Skenirni disk za pregled, ali so se izgubili kakšni skupki v vaših datotekah. Glejte vaš priročnik za DOS ali Windows za pomoč pri fregmentaciji.


datoteke z oznakami ni mogoce najti

datoteke z oznakami ni mogoče najti

Datoteke z oznakami ni mogoče najti

Vnesli ste ime neobstoječe datoteke. Če vnesete ime datoteke, ne pozabite vključiti celotnega pogona in mape, kot tudi ime datoteke.


datoteke z oznakami ni mogoce prebrati

datoteke z oznakami ni mogoče prebrati

Datoteke z oznakami ni mogoče prebrati

Pojavila se je napaka pri delovanju branja diska. Datoteka, ki jo želite prebrati, je lahko pokvarjena. Do tega pride zlahka, če prepogosto uporabljate zelo velike datoteke, še posebej, če jih že dolgo časa niste uporabljali Pregled diska in preverite, če so se izgubili kakšni skupki v vaših datotekah. Za pomoč v primeru fregmentacije glejte vaš priročnik DOS-a ali Windowsa.


ta funkcija še ni pripravljena

ta funkcija še ni pripravljena

ta funkcija še ni pripravljena

Začasno sporočilo za funkcije, ki se še vedno testirajo.


to je demo razlicica

to je demo različica

To je demo različica

Verjetno boste želeli nadgraditi do celotne verzije.


ta program zahteva Windows 98 ali vec

ta program zahteva Windows 98 ali več

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lorem lobortis sodales. Nam vitae lectus id lectus tincidunt ornare. Aliquam sodales suscipit velit. Nullam leo erat, iaculis vehicula, dignissim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Quisque eu nisi. Etiam sed erat id lorem placerat feugiat. Pellentesque vitae orci at odio porta pretium. Cras quis tellus eu pede auctor iaculis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


da ne boste vec prejemali sporocil ...

da ne boste več prejemali sporočil...

Top Previous Next

Posodobite program. To je "nadležno" za demonstracijsko različico.


prevec zahtev, da bi lahko prezrli ustrezne gruce

preveč zahtev, da bi lahko prezrli ustrezne gruče

Omejitev je 50. Ostalo združite ročno.


prevec stavkov

preveč stavkov

Omejitev je 8000. Naredite nalogo po delih.


skrajšanje besed xx -- datoteka seznama oznak vsebuje vec

skrajšanje besed xx -- datoteka seznama oznak vsebuje več

Datoteka seznama oznak vsebuje več vnosov, kot je trenutna meja. Ali pa sploh ne gre za datoteko seznama oznak!


potrebni sta dve datoteki

potrebni sta dve datoteki

Za ta postopek morate izbrati dve datoteki. Izberite (s klikom nanje, medtem ko držite pritisnjeno tipko Control) dve imeni datotek s seznama datotek.


spojitev z bazo podatkov kljucnih besed ni bila mogoca

spojitev z bazo podatkov ključnih besed ni bila mogoča

Morda na voljo ni bilo dovolj RAM-a, da bi se spojitev lahko izvedla.


zakaj je bilo moje iskanje neuspešno?

Zakaj je bilo moje iskanje neuspešno?

Top Previous Next

Standardna iskalna funkcija (F12 ali search) za seznam podatkov deluje v trenutno označenem stolpcu, če želite iskati po podatkih v drugem stolpcu, najprej kliknite tisti stolpec.

Privzeto je iskanje "cele besede". Uporabite * na katerem koli koncu besede ali številke, ki jo iščete, če jo želite najti npr. v podatkih, ki so sestavljeni iz več kot ene besede. (Prednost iskanja z zvezdico je v tem, da vam omogoča, da določite bodisi predpono ali pripono ali oboje, v nasprotju s standardno iskalno možnostjo "cela beseda" v sistemu Windows.)


datoteka besednega seznama je napacna

datoteka besednega seznama je napačna

Vsaka datoteka, ki jo ustvarite z orodji WordSmith ima svojo privzeto pripono datoteke (npr. .LST, .KWS) in svojo notranjo zgradbo. Če imate še kakšno datoteko z isto pripono in ste jo ustvarili z drugim programom, se ti dve datoteko ne bosta ujemali. Ni priporočljivo preimenovati CNC datoteko v TXT datoteko al obratno! WordSmith zazna, če datoteke, ki jo želite priklicati, ni ustvarila trenutna verzija WordList-a..


datoteka besednega seznama ni najdena

datoteka besednega seznama ni najdena

Vtipkali ste ime datoteke, ki ne obstaja. Če vtipkate ime datoteke, , vključite celoten pogon in mapo, kot tudi ime datoteke.


primerjava WordList datotek je napacna

primerjava WordList datotek je napačna

Vsako vrstlo datoteke, ki ste jo ustvarili z WordSmith orodji, ima svojo privzeto pripono datoteke (npr.LST, .KWS) in svojo notranjo zgradbo. Če imate še kakšno drugo datoteko z isto pripono in ste jo ustvarili z drugim programom, se ti dve datoteki ne bosta ujemali. Ni priporčljivo spremeniti datoteko iz CNC v TXT ali obratno! WordSmith je zaznal, da datoteke, ki jo iščete, ni ustvaril WordList kot primerljivo datoteko. WordList.


WordSmith je že zagnan

WordSmith je že zagnan

Ne poskušajte ponovno zagnati orodja WordSmith, če je že zagnan. Namestite znak alt nazaj tja, ki je že zagnan. (Seveda pa imate lahko več kopij vsakega orodja, ki so zagnani na enkrat.)


program WordSmith Tools je potekel

program WordSmith Tools je potekel

Sporočilo je namenjeno samo časovno omejenim uporabnikom. vaši različici orodja WordSmith je potekla veljavnost in je zato sedaj v demo načinu. Snemite drugega z interneta.


neujemanje razlicice WordSmitha

neujemanje verzije WordSmitha

Ker so razna Orodja povezana med seboj, je pomembno zagotoviti, da se datoteke sestavnih delov medsebojno ujemajo. Če prejmete to sporočilo, je to zaradi tega, ker je eden (ali več) sestavnih delov označen z drugim datumom kot ostali.

Rešitev: prenesite tiste, ki jih potrebujete, iz ene od kontaktnega internetne strani.


še XX dni

 Top Previous

še XX dni

Top Previous

Sporočilo je namenjeno samo časovno omejenim uporabnikom. Ko bo čas potekel, se bo WordSmith povrnil v demo način.